Оглавление

Иллюстрированный самоучитель по Adobe InDesign CS2

  • Предисловие
  • Обзор программы Adobe InDesign
  • УРОК 1. Рабочее пространство программы InDesign
  • УРОК 2. Верстка документа
  • УРОК 3. Работа с фреймами
  • УРОК 4. Импортирование и редактирование текста
  • УРОК 5. Работа с текстом
  • УРОК 6. Работа с цветом
  • УРОК 7. Импортирование и связывание изображений
  • УРОК 8. Создание таблиц
  • УРОК 9. Создание векторных изображений
  • УРОК 10. Работа с прозрачностью
  • УРОК 11. Создание интерактивных документов
  • УРОК 12. Объединение файлов в книги
  • УРОК 13. Подготовка к печати и печать
  • УРОК 14. Экспорт в формат PDF
  • УРОК 15. Обеспечение согласованности цвета
            •


УРОК 1. Рабочее пространство программы InDesign

  • В этом уроке...
  • Начало работы
  • Беглый взгляд на рабочее пространство
    • Панель инструментов
    • Окно документа
    • Монтажный стол
    • Просмотр и размещение палитр
    • Настройка рабочего пространства
    • Использование меню палитр
  • Изменение масштаба отображения документа
    • Использование команд просмотра и меню изменения увеличения
    • Использование инструмента Zoom (Масштаб)
  • Перемещение по документу
    • Перемещение по страницам
    • Прокрутка документа
    • Использование палитры Navigator (Навигатор)
    • Работа со слоями
    • Использование контекстных меню
    • Выделение объектов
    • Использование интерактивной справки
  • Самостоятельная работа
  • Обзорные вопросы
  • Ответы на обзорные вопросы


В этом уроке...

Чтобы оптимально использовать все возможности по рисованию, верстке и редактированию в программе Adobe InDesign, следует изучить способы перемещения в рабочем пространстве программы. Рабочее пространство состоит из окна документа, монтажного стола, панели инструментов и плавающих палитр. Исходные файлы и окончательные варианты примеров находятся в папке ID_01 внутри папки Lessons.

В этом уроке вы узнаете, как выполнять следующие действия:

  • Работать с инструментами, окнами документов, монтажным столом и палитрами;
  • Управлять палитрами и сохранять рабочее пространство; .
  • Пользоваться контекстными меню и интерактивной справкой;
  • Изменять масштаб отображения документа
  • Использовать интерактивные службы компании Adobe.
  • Перемещаться по документу;
  • Работать со слоями;

В этом уроке рассматриваются задачи, которые характерны для программных продуктов компании Adobe, таких как Photoshop®, Illustrator® и Acrobat. Если вы знакомы с этими продуктами компании Adobe, возможно, вы пожелаете пропустить данный урок и перейдете к следующему уроку.


Начало работы

В этом уроке мы будем на практике использовать рабочее пространство и методы перемещений по страницам брошюры «Exploring the Library» (Исследование библиотеки). Это готовая версия документа - вы не будете изменять или добавлять текст или графику, а будете только проверять, чтобы убедиться в готовности всего материала брошюры для печати. Прежде чем начать, следует восстановить настройки по умолчанию для программы Adobe InDesign.

1. Чтобы быть уверенным в том, что инструменты и палитры будут функционировать в точном соответствии с описанием данного урока, удалите или переименуйте файлы InDesign Defaults и InDesign SavedData программы InDesign. Подробности смотрите в начале книги в разделе «Восстановление настроек по умолчанию».

2. Запустите программу Adobe InDesign.

Чтобы начать работу, вы откроете уже существующий документ, созданный в программе InDesign.

3. Выберите команду меню File * Open (Файл » Открыть) и откройте файл 01_a.indd, находящийся в папке Lessons, вложенной в папку IDCIB на жестком диске компьютера. Если выводится предупреждающее сообщение с запросом, какой словарный файл вы хотите использовать, щелкните на кнопке No (Windows) или Document (Mac OS).

4. Выберите команду меню File * Save As (Файл » Сохранить как), переименуйте файл 01_Library.indd и сохраните его в папке ID_01.

Данный документ был сохранен со скрытыми границами фреймов (команда View * Hide Frame Edges (Вид * Скрыть края фреймов)). По умолчанию края фреймов видимы во всех документах.


Беглый взгляд на рабочее пространство

Рабочее пространство программы InDesign включает все элементы, которые отображаются при первоначальном открывании или создании документа: панель инструментов, монтажный стол и палитры. Рабочее пространство можно настраивать в соответствии с собственным стилем работы и сохранять рабочее пространство для последующего использования. Например, можно оставить на экране только наиболее часто используемые палитры, минимизировать и перегруппировать палитры, установить требуемые размеры окон, добавить дополнительные окна документов и так далее.

А. Панель инструментов. В. Окно документа. С. Монтажный стол. D. Палитры


Панель инструментов

На панели инструментов программы InDesign находятся инструменты для выделения объектов, работы с текстом, для рисования и просмотра, а также элементы управления для применения и изменения цветных заливок, обводок и градиентов.

По мере выполнения уроков вы изучите функции всех инструментов. Здесь вы ознакомитесь с панелью инструментов и отдельными инструментами.

1. Расположите указатель на инструменте выделения ( [image]), расположенном на панели инструментов. Обратите внимание, что выводится подсказка, содержащая имя инструмента и команду быстрого вызова этого инструмента.

Любой инструмент можно вызвать, щелкнув на этом инструменте на панели инструментов или нажав клавишу быстрого вызова данного инструмента. Поскольку стандартные клавиши быстрого вызова действуют только тогда, когда отсутствует точка вставки текста, можно добавить дополнительную клавиатурную команду. Чтобы сделать это, используйте команду Keyboard Shortcuts (Комбинации клавиш), которая описывается в следующей главе и в интерактивной справке программы Adobe InDesign.

2. Расположите указатель на инструменте Реn (Перо), нажмите и удерживайте левую клавишу мыши - на экране появятся дополнительные инструменты Реn(Перо). Перетащите указатель вправо и отпустите левую кнопку мыши над одним из дополнительных инструментов, чтобы выбрать его. Всякий инструмент, в нижнем правом углу которого отображается треугольник, содержит дополнительные инструменты.

3. Снова выберите инструмент выделения ( [image]); затем щелкните на границе изображения небольшого облака в верхнем левом углу на странице 1, чтобы выделить край.

Теперь мы воспользуемся элементами управления цветом, которые располагаются в нижней половине панели инструментов.

4. Выберите кнопку заливки ( [image]), чтобы любые выполняемые действия затрагивали только центральную часть объекта, оставляя обводку объекта без изменений.

5. Щелкните на кнопке Color (Цвет) ( [image]), расположенной на панели инструментов. Объект зальется сплошным черным цветом. Щелкните на прямоугольнике Gradient (Градиент) ( [image]). Объект зальется черно-белой градиентной заливкой. Щелкните на прямоугольнике None (Отсутствует) ( [image]), чтобы вернуть объект к исходному состоянию без заливки.

Объект, заполненный сплошным черным цветом (слева), заполненный градиентной заливкой (в центре) и без заполнения (справа)

Если вы случайно дважды щелкнули на кнопке Fill (Заливка) или на кнопке Gradient (Градиент), откроется палитра Color (Цвет) или Gradient (Градиент). Закройте палитру, чтобы продолжить выполнение урока.

При запуске программы InDesign несколько групп палитр свернуты в виде вкладок, расположенных сбоку программного окна (Windows) или экрана (Mac OS). Свернутые палитры можно разворачивать в их собственные окна или сворачивать другие палитры в виде боковых вкладок. Палитры, свернутые в боковые вкладки, можно группировать и изменять их размещение.

  • Отображение свернутой палитры: щелкните на вкладке палитры, чтобы отобразить или скрыть палитру.
  • Преобразование свернутой палитры в плавающую палитру: перетащите вкладку палитры с боковой стороны программного окна (Windows) или экрана (Mac OS).
  • Свертывание палитры во вкладку, расположенную сбоку: щелкните на вкладке палитры и, не отпуская левой кнопки мыши, переместите палитру к левой или правой стороне программного окна (Windows) или экрана (Mac OS).

6. Теперь выберите кнопку Stroke (Обводка) ( [image]), с тем чтобы выполняемое редактирование затрагивало только обводку объекта.

7. Щелкните на кнопке Gradient (Градиент) ( [image]), расположенной на панели инструментов. Сплошная обводка превратится в градиентную обводку. Щелкните на кнопке Color (Цвет) ( [image]), чтобы вернуть объекту его исходную обводку. Затем щелкните на пустой области страницы или на монтажном столе, чтобы снять выделение с изображения облака.

Чтобы узнать, как изменять цвет заливки, обводки и градиента, обратитесь к Уроку 6 «Работа с цветом».


Окно документа

Окно документа содержит страницы рабочего документа. Одновременно можно открыть несколько окон документа. Здесь вы откроете второе окно, чтобы в процессе работы можно было одновременно видеть документ при двух разных увеличениях.

1. Выберите команду меню Window * Arrange » New Window (Окно * Компоновка * Новое окно). Откроется новое окно 01_Library.indd:2. Обратите внимание, что исходное окно имеет теперь имя 01_Library.indd:1.

2. Чтобы были одновременно видны оба окна, выберите команду меню Window * Arrange * Tile (Окно * Компоновка * Мозаика).

3. Теперь выберите на панели инструментов инструмент Zoom (Масштаб) ( [image]) и дважды щелкните на изображении динозавра в правом окне документа. Обратите внимание, что в исходном окне документа масштаб отображения не изменился. Такое сочетание окон позволяет работать с отдельными деталями макета и видеть всю страницу целиком.

4. Закройте окно документа 01_Library.indd:2, щелкнув на кнопке закрытия окна, расположенной вверху окна документа. Пользователям, работающим в Windows, следует проявлять осторожность, чтобы не закрыть программу, поскольку кнопка закрытия программы и кнопка закрытия окна располагаются рядом друг с другом. Закройте только второе окно документа. Затем измените размер и расположение оставшегося окна, щелкнув на кнопке максимизации, расположенной вверху окна документа.

Кнопка максимизации (Windows) является средней из трех кнопок, расположенных в верхнем правом углу любого окна. В Mac OS кнопка максимизации окрашена в зеленый цвет и находится в верхнем левом углу окна.


Монтажный стол

Вокруг каждой страницы или разворота в документе находится монтажный стол, на котором в процессе создания макета можно хранить объекты, относящиеся к документу. Монтажный стол также предоставляет дополнительное пространство вдоль краев документа для расширения объектов за пределы страницы. Расширение объектов за границы страницы называется «обрезкой в край» (bleed) и используется в тех случаях, когда объект должен печататься полностью в границах страницы.

1. Чтобы увидеть весь монтажный стол для страниц данного документа, выберите команду меню View * Entire Pasteboard (Вид * Весь монтажный стол).

Если на монтажном столе не видно изображение книги, возможно, оно скрыто под одной из палитр. Переместите палитры или уменьшите размер окна документа, чтобы можно было видеть все эти объекты.

А. Монтажный стол. В. Документ

Обратите внимание на изображение книги, расположенное на монтажном столе для страницы 1. Это изображение было первоначально помещено в документ, но затем перенесено на монтажный стол в предположении, что оно может пригодиться где-нибудь еще в документе. Изображение больше не нужно, чтобы сохранять его с документом.

2. Используя инструмент выделения ( [image]), выделите изображение книги на рабочем столе и нажмите клавишу Delete.

3. Выберите команду меню View * Fit Page in Window (Вид * Целая страница), чтобы восстановить окно документа до предыдущего размера.

4. Выберите команду меню File * Save (Файл * Сохранить).

Используйте монтажный стол в качестве расширения рабочей области. Можно импортировать множество изображений или текстовых файлов и сохранять их на монтажном столе до тех пор, пока они не потребуются.


Просмотр и размещение палитр

Палитры предоставляют быстрый доступ к часто используемым инструментам и функциям в программе InDesign. По умолчанию палитры отображаются сгруппированными, но их можно размещать в соответствии с собственными предпочтениями.

1. Выберите команду меню Window * Workspace * Default (Окно * Рабочее пространство* Стандартное), чтобы вернуть палитры в их исходное местоположение.

2. Щелкните на вкладке палитры Layers (Слои), чтобы вывести данную палитру на экран, или воспользуйтесь командой Window * Layers (Окно * Слои).

Чтобы найти скрытую палитру, выберите имя палитры в меню Window (Окно). Если рядом с именем палитры уже стоит флажок, то палитра уже открыта и находится на переднем плане относительно других палитр, с которыми она сгруппирована. Если выбрать имя палитры, рядом с которой стоит флажок в меню Window (Окно), палитра закроется.

Сейчас вы переупорядочите группу палитр.

3. Перетащите вкладку палитры Layers (Слои) из группы так, чтобы создать новое окно палитры.

Палитры, сгруппированы (слева). Перетащите вкладку палитры, чтобы отделить палитру от группы (справа)

Можно также перемещать палитры из одной группы палитр в другую для создания пользовательских групп, содержащих наиболее часто используемые палитры.

Нажмите клавишу Таb. чтобы скрыть все открытые палитры и панель инструментов. Повторно нажмите клавишу Таb, чтобы снова отобразить все палитры. Для скрытия или отображения только палитр (а не панели инструментов), нажимайте комбинацию клавиш Shift + Таb.

Стыковка палитр

Стыковка палитр осуществляется посредством наложения нижней части одной палитры на верхнюю часть другой палитры так, чтобы палитры можно было одновременно перемещать, скрывать или отображать. При стыковке обе палитры остаются полностью видимыми. Напротив, при группировании палитр видима только та палитра, которая находится на переднем плане. Палитру можно пристыковать к другой одиночной палитре или к группе палитр. Однако невозможно пристыковать группу палитр, если только каждая из палитр группы не пристыкована по отдельности, поскольку для стыковки необходимо перетаскивать вкладку отдельной палитры, а не строку заголовка.

Чтобы состыковать палитры, перетащите вкладку палитры на нижний край другой палитры. Когда нижний край другой палитры подсветится, отпустите левую кнопку мыши

4. Если палитра Paragraph (Абзац) невидима, откройте ее, выбрав команду меню Туре * Paragraph (Ввод * Абзац). Затем перетащите вкладку палитры Layers (Слои) на центр группы палитр Paragraph (Абзац). После этого перетащите вкладку обратно на группу палитр Pages (Страницы).

Чтобы добавить палитру в группу, перетащите ее вкладку на середину палитры. Если перетащить вкладку палитры на нижнюю часть другой палитры, будет выполнена стыковка палитры вместо ее добавления в группу. Подробности см. выше в подразделе «Стыковка палитр».

Сейчас вы упорядочите палитры, чтобы освободить дополнительное пространство в рабочей области.

5. После перетаскивания палитры из области стыковки можно дважды щелкнуть на вкладке с именем палитры, чтобы уменьшить размер палитры. Снова дважды щелкните на вкладке, чтобы минимизировать палитру.

Можно в третий раз дважды щелкнуть на вкладке палитры, чтобы вернуться к полноразмерному виду палитры. Управление размером палитры с помощью двойных щелчков мышью действует только после того, как палитра удалена из области стыковки.


Настройка рабочего пространства

Можно сохранять расположение палитр и открывать группу связанных палитр путем создания рабочего пространства. Далее мы создадим рабочее пространство, которое будет состоять из группы часто используемых палитр.

1. Выберите команду меню Window * Pages (Окно * Страницы), затем выберите команду меню Window * Navigator (Окно * Навигатор) и еще выберите команду Window * Transform (Окно * Трансформация).

2. Расположите три палитры так, чтобы все они были видимы и находились сбоку экрана.

3. Выберите команду меню Window * Workspace * Save Workspace (Окно * Рабочее пространство * Сохранить рабочее пространство) и присвойте рабочему пространству имя Navigation (Навигация).

4. Переключитесь на стандартное расположение палитр, выбрав команду меню Window * Workspace * Default (Окно * Рабочее пространство * Стандартное). Обратите внимание, что палитры вернулись на свои стандартные места расположения. Для переключения между двумя рабочими пространствами воспользуйтесь командой Window * Workspace (Окно Ф Рабочее пространство) и выберите требуемое рабочее пространство. Но прежде чем перейти к следующему упражнению, установите стандартное рабочее пространство (Default Workspace).


Использование меню палитр

У большинства палитр кнопка меню палитры находится в верхнем правом углу окна палитры, когда палитра не находится в полностью свернутом состоянии. Данное меню отображается в верхнем левом углу пристыкованной палитры. При щелчке на кнопке в виде стрелки открывается меню с дополнительными командами и параметрами для выбранной палитры. Это меню можно использовать для изменения параметров отображения или доступа к дополнительным командам, относящимся к выбранной палитре. Далее мы изменим отображение одной из палитр, используемой для задания и сохранения образцов цветов, называемой палитрой Swatches (Образцы цвета).

1. Щелкните на вкладке палитры Swatches (Образцы цвета) в области стыковки в правой стороне окна. Чтобы вывести на экран данную палитру, можно также воспользоваться командой меню Window * Swatches (Окно * Образцы цвета). Перетащите палитру влево, отделяя ее от области стыковки. Обратите внимание, что меню палитры перемещается в верхний правый угол палитры. Положение меню палитры изменяется в зависимости от того, где находится палитра: в области стыковки или на странице в своем собственном окне.

2. Расположите указатель на кнопке меню палитры в верхнем правом углу палитры Swatches (Образцы цвета) и щелкните левой кнопкой мыши, чтобы открыть меню палитры.

3. Выберите команду меню Small Name (Небольшие имена). Эта команда влияет на ряды палитры Swatches (Образцы цвета) и не сказывается на других палитрах, отображаемых на экране. Команды меню палитры применяются только к активной палитре.

4. В меню палитры Swatches (Образцы цвета) выберите команду Name (Имя), чтобы вернуть имена образцов цветов к прежнему размеру.


Изменение масштаба отображения документа

Имеется возможность изменения масштаба отображения документа в диапазоне от 5% до 4000%. При просмотре документа его размер отображается в программе InDesign в виде процентного отношения относительно реального размера в нижнем левом углу окна документа, а также вверху документа на строке заголовка окна, рядом с именем файла.


Использование команд просмотра и меню изменения увеличения

Масштаб отображаемого документа можно увеличить или уменьшить, выполнив одно из следующих действий:

  • Выберите процент в меню увеличения, находящемся в нижнем левом углу окна документа, чтобы увеличить или уменьшить отображение с любым предустановленным коэффициентом.

  • Введите процент в меню увеличения. С этой целью расположите указатель на области коэффициента увеличения, щелкните, чтобы установить точку ввода, наберите требуемый процент отображения и затем воспользуйтесь клавишей Enler для ввода набранного значения.
  • Выберите команду меню View * Zoom In (Вид * Увеличить), чтобы увеличить масштаб отображения документа до следующего большего предустановленного уровня.
  • Выберите команду меню View * Zoom Out (Вид * Уменьшить), чтобы уменьшить масштаб отображения документа до следующего меньшего предустановленного уровня.

Предустановленные размеры - это коэффициенты отображения в меню масштабирования документа.

  • Выберите команду меню View * Actual Size (Вид * Действительный размер), чтобы отобразить документ в масштабе 100%. (В зависимости от размеров документа и разрешения экрана весь документ может помещаться или не помещаться на экране.)
  • Выберите команду меню View * Fit Page in Window (Вид * Целая страница), чтобы отобразить в окне целевую страницу.
  • Выберите команду меню View * Fit Spread in Window (Вид * Целый разворот), чтобы отобразить в окне целевой разворот.


Использование инструмента Zoom (Масштаб)

Помимо команд просмотра для увеличения и уменьшения масштаба отображения документа можно использовать инструмент Zoom (Масштаб).

1. Выберите инструмент Zoom (Масштаб) на панели инструментов и расположите его на динозавре на странице 1. Обратите внимание, что по центру инструмента Zoom (Масштаб) отображается знак «плюс» ( [image]).

2. Щелкните левой кнопкой мыши. Масштаб отображения увеличивается до следующего предустановленного уровня масштабирования, причем центр отображения располагается в точке, где вы щелкнули левой кнопкой мыши. Теперь давайте уменьшим масштаб отображения документа.

3. Расположите указатель в виде лупы на динозавре, нажмите клавишу Alt (Windows) или Option (Mac OS). По центру инструмента Zoom (Масштаб) отображается знак «минус» ().

4. Удерживая нажатой клавишу Alt/Option, щелкните на динозавре и затем еще раз щелкните левой кнопкой мыши; масштаб отображения уменьшится.

Можно также воспользоваться инструментом Zoom (Масштаб), нажать левую кнопку мыши и, не отпуская ее, очертить область документа, которую необходимо отобразить с большим масштабом.

5. Не отменяя выбор инструмента Zoom (Масштаб), нажмите и удерживайте левую кнопку мыши, а затем протащите указатель, очерчивая прямоугольник вокруг динозавра; затем отпустите левую кнопку мыши.

Степень увеличения изображения зависит от размера очерченной области: чем меньше обозначенный прямоугольник, тем больше степень увеличения.

Очерчивание увеличиваемой области с помощью инструмента Zoom (Масштаб) (слева) и получившийся в итоге вид изображения (справа)

6. На панели инструментов дважды щелкните на значке инструмента Zoom (Масштаб), чтобы вернуться к масштабу 100%.

Поскольку инструмент Zoom (Масштаб) часто используется в процессе редактирования для увеличения или уменьшения масштаба отображения документа, можно временно выбрать этот инструмент с помощью клавиатурной команды без отмены выбранного в текущий момент инструмента. Сейчас вы сделаете это.

7. Щелкните на инструменте выделения на панели инструментов и расположите указатель в окне документа.

8. Нажмите и удерживайте комбинацию клавиш Ctrl +пробел (Windows) или Command+пробел (Mac OS), с тем чтобы значок инструмента выделения сменился на значок инструмента Zoom (Масштаб), и затем щелкните на динозавре, чтобы увеличить масштаб отображения. После отпускания клавиш указатель снова принимает вид значка инструмента выделения.

9. Нажмите и удерживайте комбинацию клавиш Ctrl+Alt+пробел (Windows) или Command+Qption+пробел (Mac OS), затем щелкните, чтобы уменьшить масштаб отображения, вернувшись к виду с коэффициентом увеличения 100%.

10. Выберите команду меню View * Fit Spread in Window (Вид * Целый разворот), чтобы отобразить разворот по центру окна документа.

Масштаб отображения можно также изменять с помощью клавиатурных команд. Используйте комбинацию клавиш Ctrl + = (Windows) или Command+= (Mac OS), чтобы увеличить масштаб отображения, и комбинацию клавиш Ctrl +-(Windows) или Command+- (Mac OS), чтобы уменьшить масштаб отображения документа.


Перемещение по документу

В программе InDesign предоставляется несколько способов просмотра и перемещений по документу, включая палитры Pages (Страницы), Navigator (Навигатор) и линейки прокрутки.


Перемещение по страницам

Для перемещения по страницам можно использовать палитру Pages (Страницы), кнопки страниц, расположенные в нижней части окна документа, линейки прокрутки или различные команды меню.

В палитре Pages (Страницы) предоставляются значки для всех страниц документа. Чтобы отобразить на экране страницу или разворот, достаточно дважды щелкнуть на значке страницы или на номере страницы.

1. Убедитесь, что по-прежнему выбран инструмент выделения ( [image]), и воспользуйтесь командой меню Window * Pages (Окно * Страницы), если палитра Pages (Страницы) еще не открыта.

2. В палитре Pages (Страницы) дважды щелкните на номерах страниц 2-3 под значками страниц, чтобы установить их в качестве целевых и просмотреть разворот страниц 2 и 3. Возможно, чтобы увидеть страницы 2 и 3, потребуется прокрутить палитру Pages (Страницы). Выберите команду View* Fit Spread in Window (Вид * Целый разворот) для просмотра обеих страниц разворота.

Нацеливание и выбор разворотов или страниц

В зависимости от выполняемой задачи можно нацелить или выбрать развороты:

  • Установите в качестве целевого разворот, на котором должен будет появиться следующий новый объект. Например, это удобно, когда в окне документа видно несколько разворотов и требуется вставить объект на конкретный разворот. В качестве целевого может устанавливаться только какой-нибудь один разворот. По умолчанию целевой разворот находится в центре окна документа. На целевой разворот указывают подсвеченные номера страниц (а не подсвеченные значки страниц) в палитре Pages (Страницы).
  • Выберите страницу или разворот, если следующая операция воздействует на параметры страницы или разворота, а не на объекты, как в случае, когда устанавливаются поля или параметры колонок для какой-либо конкретной страницы. Подсвечивание всех страниц разворота в палитре Pages (Страницы) указывает на выделение данного разворота. В документе можно выделить несколько разворотов. На выделенный разворот указывает подсветка значков страниц (а не подсветка номеров страниц) в палитре Pages (Страницы).

Страница 1 выбрана; страницы 2 и 3 используются в качестве целевых

3. Дважды щелкните на значке страницы 3, чтобы выделить и отобразить по центру окна документа только эту страницу.

Сейчас вы воспользуетесь кнопками страниц, расположенными внизу окна документа, чтобы перейти на другие страницы.

4. Щелкните на кнопке следующего разворота ( [image]), расположенной в нижнем левом углу окна документа, чтобы перейти на страницу 4. Данная кнопка находится справа от области, в которой выводится масштаб отображения в процентах.

Перейти к конкретной странице можно также, набрав номер в поле страницы.

После набора номера страницы нажмите клавишу Enter

5. Выделите значение 4 в поле страниц, расположенном в нижней левой части окна документа, наберите 1 и нажмите клавишу Enter.

Сейчас вы перейдете на другие страницы с помощью команды меню.

6. Выберите команду меню Layout * Go Back (Макет * Вернуться), чтобы вернуться к странице 4.

7. Выберите команду меню Layout * Previous Page (Макет * Предыдущая страница), чтобы вернуться к странице 3.

Можно также перейти на конкретную страницу, выбрав номер этой страницы из всплывающего меню, расположенного внизу окна документа.

8. Щелкните на стрелке, направленной вниз ( [image]), которая находится справа от поля страниц, и выберите номер 2 из открывшегося меню страниц.

Поэкспериментируйте со всеми способами перемещения по документу. Полный список команд, используемых для перемещения по страницам, см. в разделе «Перемещение по страницам» (Turning pages) интерактивной справки.


Прокрутка документа

Для перемещения к разным областям страниц документа также можно использовать инструмент Hand (Рука) или линейки прокрутки, расположенные вдоль боковой стороны окна документа. Здесь вы воспользуетесь обоими методами для перемещений по документу.

1. Перетащите вверх бегунок полосы прокрутки, расположенной вдоль правого края окна документа, чтобы увидеть страницу 1. При необходимости перетащите бегунок горизонтальной полосы прокрутки, расположенной внизу окна, чтобы увидеть страницу 1.

2. После того как будет выбран инструмент выделения ( [image]) на панели инструментов и указатель расположен на документе, нажмите и удерживайте на клавиатуре клавишу пробела. Обратите внимание, что значок инструмента выделения изменяется на значок инструмента Hand (Рука) ( [image]). Этой клавиатурной командой можно пользоваться для перемещений по документу в тех случаях, когда вы не хотите менять выбранный инструмент. Инструмент Hand (Рука) ( [image]) можно также выбрать на панели инструментов.

3. По-прежнему удерживая нажатой клавишу пробела, щелкните и, не отпуская левой кнопки мыши, перетащите указатель вверх в окне документа так, чтобы на экране появился разворот страниц 2-3. При перетаскивании указателя документ перемещается вместе со значком руки. Инструмент Hand (Рука) позволяет осуществлять прокрутку документа по вертикали и по горизонтали без использования линеек прокрутки.

Инструмент Hand (Рука) также можно применять для быстрой подгонки страницы или разворота под размер окна.

4 На панели инструментов дважды щелкните на значке инструмента Hand (Рука), чтобы уместить в окне разворот.

5 Используя инструмент Hand (Рука), щелкните в нижнем правом углу на изображении жучка или рядом с ним и, не отпуская левой кнопки мыши, перетащите указатель в центр окна.


Использование палитры Navigator (Навигатор)

Палитра Navigator (Навигатор) предоставляет в одном месте несколько инструментов навигации и просмотра, так что можно быстро и легко изменять масштаб отображения и прокручивать документ.

1. Выберите команду меню Window * Navigator (Окно * Навигатор), чтобы открыть палитру Navigator (Навигатор).

2. Внизу палитры Navigator (Навигатор) перетащите ползунок вправо, чтобы увеличить масштаб отображения документа на мониторе. По мере перетаскивания ползунка для увеличения масштаба отображения красный контур в окне Navigator (Навигатор) уменьшается в размере, показывая область, видимую на мониторе.

Увеличение масштаба отображения с помощью палитры Navigator (Навигатор)

3. В палитре Navigator (Навигатор) расположите указатель внутри красного контура. Указатель примет вид значка руки, который можно использовать для прокрутки страницы или разворота.

4. Расположите значок руки внутри красного прямоугольника, щелкните и, не отпуская левой кнопки мыши, перетащите прямоугольник в верхний левый угол страницы 2, чтобы сменить область, которая отображается в окне документа.

5. Закройте палитру Navigator (Навигатор) и сохраните файл.

Перемещение в другую область с помощью палитры Navigator (Навигатор)


Работа со слоями

По умолчанию новый документ содержит только один слой (с именем Layer 1). В любой момент создания документа слой можно переименовать и добавить дополнительные слои. Возможность помещения объектов на разные слои позволяет упорядочивать объекты, упрощая их выбор и редактирование. С помощью палитры Layers (Слои) разные слои можно выбирать, отображать, редактировать и печатать по отдельности, группами или все вместе.

Документ 01_Library.indd содержит четыре слоя. Вы будете экспериментировать с этими слоями, чтобы узнать, как расположение слоев и объекты, помещенные на слои, могут влиять на макет документа.

1. Щелкните на вкладке палитры Layers (Слои), чтобы активизировать палитру, или воспользуйтесь командой меню Window * Layers (Окно * Слои).

2. В палитре Layers (Слои) щелкните на слое Number. Обратите внимание, что справа от имени слоя появился значок пера ( [image]). Этот значок показывает, что данный слой является целевым и все, что импортируется или создается, будет принадлежать целевому слою. Подсветка слоя указывает на то, что он выбран.

Что такое слои?

Слои можно представить себе как прозрачные листы пленки, сложенные в стопку. Если на слое отсутствуют объекты, через этот слой можно видеть любые другие объекты на слоях, расположенных ниже.

3. Расположите указатель на палитре Layers (Слои), щелкните на слое Number и, не отпуская левой кнопки мыши, перетащите этот слой между слоями Floor и Graphics. Когда вы увидите, что появляющаяся черная линия отображается в том месте, куда должен быть перемещен слой, отпустите левую кнопку мыши. Обратите внимание, как отображаются объекты с другим порядком расположения в документе, так как сейчас некоторые объекты помещены над другими объектами.

4. Щелкните на пустом квадрате, расположенном слева от имени слоя Number. Этот квадрат позволяет заблокировать слой, чтобы он был недоступен для редактирования. Когда слой заблокирован, в палитре отображается значок перечеркнутого карандаша ( [image]) в соответствующем квадрате.

5. Используя инструмент выделения ( [image]), щелкните на слове «Floor» в окне документа. Обратите внимание, что в палитре Layers (Слои) выделен слой Graphics и справа от имени этого слоя отображается точка. Это указывает на то, что выбранный объект принадлежит данному слою. Объекты можно перемещать с одного слоя на другой, перетаскивая данную точку между слоями в палитре.

6. В палитре Layers (Слои) перетащите точку со слоя Graphics на слой Floor. Теперь слово «Floor» принадлежит слою Floor и отображается в документе согласно соответствующему порядку наложения.

7. Сейчас, когда выполнено редактирование слоев, можно щелкнуть на значке перечеркнутого карандаша для слоя Number, чтобы разблокировать этот слой.

8. Сохраните файл.


Использование контекстных меню

Кроме меню, находящихся вверху экрана, можно пользоваться контекстно-зависимыми меню для отображения команд, относящихся к активному инструменту или выделению.

Чтобы открыть контекстно-зависимое меню, расположите указатель на объекте или где-нибудь в окне документа и щелкните правой кнопкой мыши (Windows) или щелкните левой кнопкой мыши при нажатой клавише Ctrl (Mac OS).

1. Удостоверьтесь, что слово «Floor» по-прежнему выделено.

2. Используя инструмент выделения ( [image]), щелкните на слове «Floor» правой кнопкой мыши (Windows) или щелкните левой кнопкой мыши при нажатой клавише Ctrl (Mac OS). Возможные команды для текста, расположенного под инструментом, отображаются в контекстно-зависимом меню. Эти же команды меню также находятся в меню Object (Объект). Чтобы случайно не выбрать какую-либо команду в контекстно-зависимом меню, щелкните на пустой области страницы, чтобы закрыть это меню.

3. Щелкните на области монтажного стола, чтобы отменить выделение всех объектов, затем щелкните на монтажном столе правой кнопкой мыши (Windows) или левой кнопкой мыши при нажатой клавише Ctrl (Mac OS). Обратите внимание, что команды в контекстно-зависимом меню изменились, чтобы соответствовать области страницы, на которой был выполнен щелчок правой кнопкой мыши или щелчок левой кнопкой при нажатой клавише Ctrl.


Выделение объектов

Программа InDesign позволяет узнать, какие объекты будут выделяться, подсвечивая фрейм объекта при перемещении инструмента выделения над объектом. Затем можно воспользоваться командами, чтобы выделить объекты, которые находятся под другими элементами на странице.

1. Выберите инструмент выделения ( [image]). При необходимости перейдите на страницу 2.

2. Перемещайте указатель и обращайте внимание, что при нахождении указателя над различными блоками текста и графическими объектами рядом со значком указателя появляется точка ( [image]). Эта точка сигнализирует пользователю, какой объект будет выделен, если щелкнуть кнопкой мыши.

3. Щелкните между двумя буквами «о» в слове «Floor» там, где они перекрывают цифру 1. В результате выполненных действий будет выделен текстовая рамка, содержащая слово «Floor».

4. Щелкните правой кнопкой мыши (Windows) или щелкните левой кнопкой мыши при нажатой клавише Ctrl (Mac OS) и выберите команду контекстно-зависимого меню Select * Next object below (Выделить * Следующий объект снизу). Повторно выполняйте эту операцию до тех пор, пока не выделите в цикле три отдельных объекта. Для циклического выделения наложенных друг на друга объектов также можно щелкать на них, удерживая нажатой клавишу Ctrl(Windows) или Command (Mac OS).


Использование интерактивной справки

Подробные сведения о программе Adobe InDesign CS2 можно найти в интерактивной справке. Интерактивная справка программы InDesign отображается в окне браузера. Если на компьютере не установлен браузер, можно воспользоваться версией справки, отображаемой в Adobe Acrobat®, которая записана на компакт-диске программы InDesign. На этом же диске записана и программа Adobe Reader.

Интерактивная справка по программе InDesign содержит свой собственный полный набор инструкций по использованию справочной системы, которая может несколько отличаться от других интерактивных справочных систем.

1. Выберите команду меню Help * InDesign Help (Справка * Справка по InDesign).

Запустится программа браузера и в ней отобразится начальная страница справочной системы InDesign. Чтобы перейти к какому-либо разделу, щелкните на соответствующем подчеркнутом тексте, который представляет собой ссылку. При перемещении над ссылкой или «горячей областью» значок указателя принимает вид пальца.

2. В верхнем левом углу левой части страницы Help (Справка) щелкните на пункте Using Help (Пользование справкой).

3. Щелкните на ссылке Viewing topics (Просмотр тем) в левой части страницы. В правой части страницы откроется тема «Viewing topics» (Просмотр тем).

4. Закончив чтение страницы «Viewing topics» (Просмотр тем), откройте следующую страницу справки, выполнив одно из описываемых ниже действий.

  • Внизу страницы открытой темы щелкните на ссылке, представленной словом Next (Далее), если хотите открыть следующую тему «Using the Contents» (Использование содержания).
  • Если хотите перейти обратно на верх страницы «Viewing topics» (Просмотр тем), щелкните на ссылке, представленной словом Тор (Вверх), которое также расположено внизу страницы.
  • В левой части окна Help (Справка) щелкните на названии темы, с которой хотите ознакомиться, например, «Using Index» (Использование индекса), «Using Search» (Использование поиска).

5. Продолжайте исследовать темы раздела «Using Help» (Использование справки), пока не освоите интерактивную справку программы InDesign.

6. Завершив использование справки, можно закрыть или свернуть окно Help (Справка) либо оставить его открытым и переключиться обратно в окно программы InDesign.


Самостоятельная работа

Теперь, когда вы исследовали рабочее пространство, попробуйте выполнить некоторые из предлагаемых ниже задач, используя документ Library_01.indd или свой собственный документ.

1. Выберите команду меню Window * Info (Окно* Информация), чтобы открыть палитру Info (Информация). Ознакомьтесь со сведениями, предоставляемыми по документу, или щелкните на отдельных элементах макета, чтобы посмотреть, как изменяются отображаемые сведения при выборе элементов.

2. Ознакомьтесь с дополнительными сведениями о существующих клавиатурных командах и порядком изменения клавиатурных команд, исследовав диалог Keyboard Shortcuts (Комбинации клавиш), который открывается с помощью команды меню Edit * Keyboard Shortcuts (Правка * Комбинации клавиш).

3. Завершив работу над документом и использование нескольких палитр, выберите команду меню Window * Workspace * Default (Окно * Рабочее пространство * Стандартное), чтобы вернуть палитры на их первоначальные местоположения. Попробуйте расположить палитры в соответствии со своим стилем работы и сохранить свое собственное рабочее пространство, выбрав команду Window * Workspace * Save Workspace (Окно * Рабочее пространство * Сохранить рабочее пространство).


Обзорные вопросы

1.Опишите два способа изменения вида документа.

2. Как осуществляется выбор инструментов в программе InDesign?

3. Опишите три способа изменения отображения палитры.

4. Опишите два способа получения сведений о программе InDesign.


Ответы на обзорные вопросы

1. Для увеличения, уменьшения масштаба отображения документа или размещения документа на весь экран можно выбирать команды из меню View (Вид); также можно воспользоваться инструментами Zoom (Масштаб), находящимися на панели инструментов, и щелкнуть или очертить область документа, чтобы увеличить или уменьшить масштаб отображения. Кроме того, можно воспользоваться комбинациями клавиш, чтобы увеличить или уменьшить масштаб. Также можно воспользоваться палитрой Navigator (Навигатор) для прокрутки документа или изменения масштаба отображения без использования средств окна документа.

2. Чтобы выбрать инструмент, можно щелкнуть на инструменте, расположенном на панели инструментов, или можно нажать клавишу быстрого выбора инструмента. Например, можно нажать клавишу V, чтобы выбрать инструмент выделения. Для выбора скрытых инструментов необходимо щелкнуть на панели инструментов на значке инструмента с треугольником и перетащить указатель для выбора из появившегося меню дополнительного инструмента.

3. Чтобы вывести на экран палитру, можно щелкнуть на ее вкладке либо выбрать ее имя в меню Window (Окно) или в меню Туре (Ввод), например, Window * Align (Окно * Выравнивание). Можно перетащить вкладку палитры, чтобы отделить палитру от ее группы и создать новую группу, либо перетащить палитру в другую группу. Можно перетащить строку заголовка группы палитр, чтобы переместить всю группу в другое место экрана. Дважды щелкните на вкладке палитры, чтобы отображался только заголовок палитры.

Также можно нажать комбинацию клавиш Shift+Tab. чтобы спрятать или отобразить все палитры.

4. Программа Adobe InDesign содержит интерактивную справку, которая включает описание клавиатурных комбинаций и полноцветные иллюстрации. В программе InDesign также имеются ссылки на ресурсы по обучению и поддержке, которые находятся на Web-сайте компании Adobe Systems по адресу www.adobe.com.


УРОК 2. Верстка документа

  • В этом уроке...
  • Начало работы
    • Создание и сохранение пользовательского размера страницы
    • Создание нового документа
    • Редактирование мастер-страниц
    • Добавление направляющих на мастер-страницу
    • Переименование мастер-страницы
    • Создание мастер-страниц для нижних колонтитулов
    • Перетаскивание направляющих с масштабных линеек
    • Создание на мастер-странице текстового фрейма нижнего колонтитула
    • Создание второго нижнего колонтитула с помощью дублирования
    • Создание мастер-страницы с фреймом заполнителя
    • Добавление фрейма заполнителя заголовка
    • Добавление фрейма заполнителя для графики
    • Рисование цветной фигуры
    • Создание текстовых фреймов с колонками
    • Применение мастер-страниц к страницам документа
    • Добавление разделов для изменения нумерации страниц
    • Добавление новых страниц
    • Удаление и компоновка страниц
    • Помещение текста и графики на страницы документа
    • Переопределение элементов мастер-страницы на страницах документа
    • Редактирование мастер-страниц
    • Просмотр разворота, на котором завершено форматирование
  • Самостоятельная работа
  • Обзорные вопросы
  • Ответы на обзорные вопросы


В этом уроке...

Используя при создании документа функциональные возможности инструментов, можно обеспечить согласованный вид страниц и упростить процесс верстки. В этом уроке описывается порядок создания мастер-страниц и установка колонок и направляющих. Исходные файлы и окончательные варианты примеров находятся в папке ID_02 внутри папки Lessons.

В данном введении в процесс верстки документа вы узнаете, как выполнять следующие операции:

  • Создавать новый документ;
  • Добавлять разделы для изменения нумерации страниц;
  • Создавать, редактировать и применять мастер-страницы;
  • Переопределять на страницах документа элементы мастер-страниц;
  • Устанавливать для документа параметры по умолчанию;
  • Добавлять графику и текст на страницы документа.
  • Настраивать размер монтажного стола и области обрезки;


Начало работы

В этом уроке вы будете верстать 12-страничную статью журнала, посвященную оригами, и затем поместите текст и графику на один из разворотов. Прежде чем начать выполнение упражнений урока, необходимо восстановить для программы Adobe InDesign настройки по умолчанию, чтобы инструменты и палитры полностью соответствовали описанию данного урока. Затем вы откроете готовый документ для данного урока, чтобы увидеть то, что будете создавать.

Если вы еще не скопировали файлы ресурсов для данного урока на жесткий диск из папки ID_02, записанной на прилагаемом компакт-диске, сделайте это сейчас. См. раздел «Копирование файлов» в начале этой книги.

1. Удалите или переименуйте файлы InDesign Defaults и InDesign SavedData программы InDesign. Подробности смотрите в начале книги в разделе «Восстановление настроек по умолчанию».

2. Запустите программу Adobe InDesign.

3. Чтобы увидеть, как будет выглядеть готовый документ, откройте файл 02_b.indd в папке ID_02, вложенной в папку Lessons, которая находится внутри каталога IDCIB на жестком диске. Данный документ можно оставить открытым, чтобы пользоваться им в справочных целях в процессе работы.

В окне документа отображается несколько разворотов, включая страницы 2-3, представляющие единственный разворот, который вы подготовите в этом уроке. Выполняя упражнения данного урока, вы будете обращаться к этому документу.

В процессе работы перемещайте палитры и изменяйте масштаб отображения документа в соответствии со своими предпочтениями. Сведения об изменении масштаба отображения см. в разделе «Изменение масштаба отображения документа» Урока 1.


Создание и сохранение пользовательского размера страницы

Программа InDesign позволяет сохранять стандартные параметры страниц, включая размер страницы, количество страниц и поля. Это позволяет быстро создавать новые документы, используя размер сохраненного документа.

1. Выберите команду меню File * Document Presets (Файл * Настройки документа) и щелкните на пункте Define (Определить).

2. В открывшемся диалоге Document Presets (Настройки документа) щелкните на кнопке New (Создать).

3. В диалоге New Document Preset (Настройки нового документа) установите следующие параметры:

  • В поле Document Preset (Настройки документа) введите в качестве имени Magazine.
  • Для параметра Number of Pages (Количество страниц) задайте значение 12.
  • Убедитесь, что установлен флажок Facing Pages (Разворот).
  • В качестве значения параметра Width (Ширина) введите 50рЗ (сокращение для 50 пика и 3 пунктов).
  • В качестве значения параметра Height (Высота) введите 65рЗ.
  • В разделе Columns (Колонки) введите для параметра Number (Количество) значение 5.
  • В разделе Margins (Поля) введите значение 4 для параметра Bottom (Нижнее) и оставьте для полей Тор (Верхнее), Inside (Внутреннее) и Outside (Внешнее) значение по умолчанию, равное 3 пика (3р0).

4. Щелкните на кнопке More Options (Дополнительные параметры), что приведет к развертыванию диалога, и введите значение 0.25 in для параметра Bleed (Обрезка) по всем четырем сторонам документа.

Эти параметры определяют область вне страницы, которая будет распечатываться и использоваться, когда элементы выходят за границы страницы, например, изображение или цветной фон на странице.

В любом диалоге или палитре можно вводить любые единицы измерения. Если используется значение с единицами измерения, отличными от тех, что применяются по умолчанию, просто введите обозначение требуемых единиц измерения, например, р для пика, pt для пунктов и in либо « (кавычки) для дюймов. После ввода значения нажмите клавишу Tab или щелкните на поле другого параметра, значение автоматически преобразуется в единицы измерения по умолчанию, которые установлены в настройках документа.

5. Щелкните в обоих диалогах на кнопке ОК, чтобы сохранить настройки документа.


Создание нового документа

При создании нового документа открывается диалог Document Setup (Настройка документа). Для создания документа может использоваться набор предварительно заданных параметров, или можно воспользоваться данным диалогом для задания количества страниц, размера страниц и количества колонок. Вы воспользуетесь набором готовых настроек, которые были только что созданы вами.

1. Выберите команду меню File * New * Document (Файл * Создать * Документ).

2. В диалоге New Document (Новый документ) выберите набор настроек документа Magazine.

3. Щелкните на кнопке ОК.

4. Если палитра Pages (Страницы) еще не открыта, откройте ее, выбрав команду меню Window * Pages (Окно * Страницы).

Откроется окно документа, отображающее страницу 1, как указано на палитре Pages (Страницы). Палитра Pages (Страницы) разделена на две части. В верхней части отображаются значки мастер-страниц. В нижней половине отображаются значки страниц документа. В данном документе мастер-страницы представлены для двухстраничных разворотов.

А. Значок мастер-страниц. В. Значок страницы документа

5 Выберите команду меню File * Save As (Файл * Сохранить как), присвойте файлу имя 02_Setup.indd в папке ID_02 и затем щелкните на кнопке Save (Сохранить).


Редактирование мастер-страниц

Прежде чем добавить в документ фреймы графики и текста, вы настроите мастер-страницы. Мастер-страница похожа на шаблон, который может применяться к страницам документа. Любой объект, добавляемый на мастер-страницу, появляется на страницах документа, к которым применена эта мастер-страница.

В этом документе вы будете использовать три набора мастер-страниц. Один набор содержит сетку, другой набор содержит данные нижнего колонтитула и третий набор содержит фреймы заполнителя. Посредством создания нескольких типов мастер-страниц обеспечивается разнообразие макетов страниц в документе, при этом поддерживается согласованный вид документа.


Добавление направляющих на мастер-страницу

Вы начнете с добавления направляющих в документ. Направляющие представляют собой непечатаемые линии, которые помогают создавать точный макет страниц. Направляющие, помещаемые на мастер-страницы, отображаются на всех страницах документа, к которым применены мастер-страницы. Для данного документа вы добавите серию направляющих. Вместе с направляющими колонок они образуют сетку, к которой можно привязывать фреймы графики и текста.

1. В верхней части палитры Pages (Страницы) дважды щелкните на A-Master.

При двойном щелчке на имени мастер-страницы отображаются обе страницы A-Master

По центру окна документа отображаются левая и правая мастер-страницы.

2. Выберите команду меню Layout * Create Guides (Макет * Создать направляющие).

3. В разделе Rows (Строки) введите для параметра Number (Количество) значение 8 и для параметра Gutter (Средник) - значение 0.

4. Установите переключатель Fit Guides to (Совместить направляющие с ...) в положение Margins (Поля).

При установке переключателя Fit Guides to (Совместить направляющие с ...) в положение Margins (Поля), а не в Page (Страница), направляющие совпадают с границами полей, а не с границами страницы. Направляющие колонок не будут добавляться, поскольку линии колонок уже отображаются в документе.

5. Установите флажок Preview (Просмотр), чтобы увидеть, как выглядят горизонтальные направляющие на мастер-страницах.

6. Щелкните на кнопке ОК.

С помощью этой же команды сетки могут также добавляться на отдельные страницы документа.


Переименование мастер-страницы

Вы переименуете эти первые мастер-страницы как «Grid». Возможно, что в документе, содержащем несколько мастер-страниц, вы захотите переименовать все мастер-страницы, чтобы присвоить им имена, указывающие на назначение мастер-страниц.

1. Щелкните на кнопке ( [image]) меню в правой части палитры Pages (Страницы) и выберите команду Master Options for «A-Master» (Параметры мастер-страниц для «A-Master»). Если палитра Pages (Страницы) все еще пристыкована в стандартном месте - на правом крае рабочего пространства, то кнопка меню находится в верхнем левом углу палитры Pages (Страницы).

Если в меню палитры Pages (Страницы) команда Master Options for «A-Master» (Параметры мастер-страницы для «A-Master») затенена и недоступна, повторно дважды щелкните на A-Master, чтобы убедиться, что мастер-страницы открыты в окне документа.

2. Введите в поле Name (Имя) имя Grid и щелкните на кнопке ОК.

Кроме изменения имени мастер-страницы диалог Master Options (Параметры мастер-страницы) можно также использовать для изменения других свойств существующих мастер-страниц.


Создание мастер-страниц для нижних колонтитулов

Сетка, добавленная вами на мастер-страницу, необходима для большинства страниц документа. Помимо обычной сетки на большинстве страниц документа необходимо располагать одинаковый текст вдоль верха (верхний колонтитул) или одинаковый текст вдоль нижней части страниц (нижний колонтитул). На некоторых из этих страниц документа требуется согласованное размещение текста и графики. Чтобы выполнить эти разные требования к макетам страниц, вы создадите разные мастер-страницы для страниц, на которых необходимо разместить нижний колонтитул, и еще один набор мастер-страниц, на которых находятся фреймы заполнителя для текста и графики.

Каждую мастер-страницу можно создавать независимо от других или можно создавать мастер-страницы на основе других мастер-страниц. В этом документе мастер-страницы с нижним колонтитулом будут создаваться на основе мастер-страниц Grid, а мастер-страницы Placeholder будут создаваться на основе мастер-страниц Footer. При создании мастер-страниц на основе других мастер-страниц любые изменения родительских мастер-страниц будут появляться и на дочерних мастер-страницах.

А. Мастер-страница A-Grid. В. Мастер-страница B-Footer. С. Мастер-страница C-Placeholder. D. Страницы документа, основанные на мастер-странице B-Footer. Е. Страницы документа, основанные на мастер-странице C-Placeholder

1. В меню палитры Pages (Страницы) выберите команду New Master (Новая мастер-страница).

2. Введите в поле Name (Имя) имя Footer.

3. В открывающемся списке Based on Master (На основе мастер-страницы ...) выберите A-Grid и щелкните на кнопке ОК.

Сейчас вы работаете на отдельном развороте мастер-страниц, на что указывает выделенный значок B-Footer, который отображается в верхней части палитры Pages (Страницы). Наименование текущей страницы также можно проверить в нижнем левом углу окна документа. Сетка, добавленная на мастер-страницу A-Grid, отображается на развороте новых мастер-страниц.

А. Имя мастер-страницы. В. Буквы «А» показывают, что мастер-страницы B-Master основаны на мастер-страницах A-Master


Перетаскивание направляющих с масштабных линеек

Нижние колонтитулы часто располагаются под нижним полем страницы там, где отсутствуют направляющие колонок. Чтобы точно расположить нижние колонтитулы, вы добавите горизонтальную направляющую и две вертикальные направляющие. Это легко сделать, перетащив направляющие с масштабных линеек документа, которые находятся вверху и на левой стороне окна.

Можно создать направляющие страницы, которые отображаются только на странице, на которую вы перетащили направляющие, или можно создать направляющие для разворота, которые отображаются на всех страницах разворота и на монтажном столе.

1. Убедитесь, что мастер-страницы B-Footer по-прежпему видны. Поле страницы рядом с нижним левым углом окна документа показывает, какая страница отображается.

2. Если палитра Transform (Трансформация) не открыта, выберите команду меню Window * Transform (Окно * Трансформация).

3. Не щелкая кнопками мыши, перемещайте указатель по окну документа и при перемещении указателя смотрите на горизонтальную и вертикальную масштабные линейки. Обратите внимание, что индикаторы в виде визирных линий на масштабных линейках соответствуют положению указателя. Также заметьте, что затененные значения X и Y на панели Transform (Трансформация) показывают координаты местоположения указателя.

4. Нажмите и удерживайте клавишу Ctrl (Windows) или Command (Mac OS), расположите указатель на горизонтальной масштабной линейке и, не отпуская левой клавиши, переместите указатель на отметку 62 пика, чтобы создать направляющую. Не беспокойтесь, если не удалось установить направляющую точно в позицию 62 пика, - вы установите ее в это положение на следующем шаге. (Текущее положение можно проконтролировать в палитре Transform (Трансформация).)

Если при перетаскивании направляющей нажать и удерживать клавишу Ctrl (Windows) или Command (Mac OS), направляющая будет установлена не для отдельной страницы, а для разворота.

Можно также перетаскивать направляющую, не нажимая клавишу Ctrl или Command, а отпустить направляющую на монтажном столе, чтобы направляющая отображалась на всех страницах разворота и на монтажном столе.

5. Чтобы убедиться в том, что направляющая находится в позиции 62 пика, выберите инструмент выделения ( [image] ) на панели инструментов, нажмите и удерживайте клавишу Ctrl (Windows) или Command (Mac OS), а затем щелкните на направляющей, чтобы выделить ее. Когда направляющая выделена, ее цвет изменяется. В палитре Transform (Трансформация) значение Y уже не затенено, поскольку направляющая выделена. Введите в поле Y значение 62р и нажмите клавишу Enter.

6. Перетащите направляющую с вертикальной масштабной линейки на отметку 12р0.6. Направляющая привяжется в этой позиции к направляющей колонки. При перетаскивании указателя контролируйте значение X в палитре Transform (Трансформация).

7. Перетащите еще одну направляющую с вертикальной масштабной линейки на отметку 88р5.4.

8. Выберите команду меню File * Save (Файл * Сохранить).


Создание на мастер-странице текстового фрейма нижнего колонтитула

Любой текст или графика, помещенные на мастер-страницу, появляются на страницах документа, к которым применяется данная мастер-страница. Чтобы создать нижний колонтитул, вы добавите заголовок публикации («Origami») и маркер номера страницы в нижнюю часть обеих мастер-страниц.

1. Убедитесь, что нижняя часть левой мастер-страницы видна на экране. При необходимости увеличьте масштаб отображения и используйте линейки прокрутки или инструмент Hand (Рука) ( [image])

2. Выберите на панели инструментов инструмент Туре (Ввод) ( [image]). Щелкните на левой мастер-странице и, не отпуская левой кнопки мыши, перетащите указатель, чтобы создать текстовый фрейм под второй колонкой там, где пересекаются направляющие так, как показано на рисунке ниже. Не беспокойтесь, если созданный фрейм не находится в требуемом месте - вы точно позиционируете его несколько позже.

При рисовании фрейма с помощью инструмента Туре (Ввод) начальная точка фрейма находится там, где горизонтальная базовая линия пересекает 1-значок курсора - это не верхний угол курсора.

3. При мигающей точке вставки текста в новом текстовом фрейме выберите команду меню Туре * Insert Special Character * Auto Page Number (Ввод * Вставка спецсимвола * Номер автонумерации).

В текстовом фрейме появляется буква «В», которая представляет мастер-страницу B-Footer. Этот символ отображается в виде номера текущей страницы на страницах документа, например как «2» на странице 2.

4. Для добавления em-пробела после номера страницы щелкните правой кнопкой мыши (Windows) или щелкните левой кнопкой мыши при нажатой клавише Ctrl (Mac OS), когда курсор мигает в текстовом фрейме, чтобы открыть контекстно-зависимое меню, и выберите команду Insert White Space * Em Space (Вставить пробел * Em-пробел). Можно также выбрать эту же команду в меню Туре (Ввод), если вы предпочитаете этот вариант.

5. После em-пробела наберите Origami.

Далее вы измените шрифт и размер текста во фрейме.

6. На панели инструментов выберите инструмент выделения ( [image]) и щелкните на текстовом фрейме, содержащем нижний колонтитул.

7. В палитре Character (Символ) прокрутите раскрывающееся меню семейства шрифтов до буквы g алфавитного списка и выберите гарнитуру Adobe Garamond Pro. В раскрывающемся списке Size (Размер) ( [image]) выберите значение 10 pt.

Можно изменить атрибуты всего текста во фрейме, выделив фрейм с помощью инструмента выделения ( [image]). Для изменения атрибутов некоторой части текста выберите инструмент Туре (Ввод) ( [image]).

Меню размера шрифта ( [image]) легко спутать с меню интерлиньяжа ( [image]). Убедитесь в том, что вы изменяете размер шрифта, а не интерлиньяж.

Настройки, выполняемые в палитре Character (Символ) и в других палитрах при отсутствии выделенных элементов, становятся настройками по умолчанию. Во избежание изменения настроек по умолчанию убедитесь, что выделен некоторый объект, прежде чем выполнять изменения в палитре.

8. На панели инструментов выберите инструмент выделения ( [image]). При необходимости перетащите фрейм нижнего колонтитула так, чтобы он зафиксировался на горизонтальной и вертикальной направляющих, как показано на приводимом ниже рисунке.

9. Щелкните на пустой области окна документа или выберите команду меню Edit * Deselect All (Правка * Отменить все выделение), чтобы снять выделение с фрейма нижнего колонтитула.


Создание второго нижнего колонтитула с помощью дублирования

Вы создали текстовый фрейм нижнего колонтитула на левой мастер-странице. Если не вставить похожий колонтитул на правой мастер-странице, то номера страниц будут присутствовать только на левых страницах документа. Вы скопируете текстовый фрейм на правую мастер-страницу и затем отредактируете фрейм.

1. Выберите команду меню View * Fit Spread in Window (Вид * Целый разворот), чтобы на экране были видны обе мастер-страницы.

2. Используя инструмент выделения ( [image]), выделите фрейм нижнего колонтитула, затем нажмите и удерживайте клавишу Alt(Windows) или Option (Mac OS), после чего перетащите текстовый фрейм на правую мастер-страницу так, чтобы фрейм зафиксировался на направляющих в позиции, являющейся зеркальным отражением позиции фрейма на левой мастер-странице.

3. Убедитесь, что на экране видна нижняя часть правой мастер-страницы. При необходимости увеличьте масштаб изображения и воспользуйтесь линейками прокрутки или инструментом Hand (Рука).

4. Выберите инструмент Туре (Ввод) и щелкните где-нибудь внутри текстового фрейма на правой мастер-странице, чтобы установить точку ввода.

5. Щелкните на вкладке палитры Paragraph (Абзац) или выберите команду меню Туре * Paragraph (Ввод * Абзац) и затем щелкните на кнопке правого выравнивания ( [image]).

Теперь текст во фрейме нижнего колонтитула на правой мастер-странице выровнен вправо. Сейчас вы поправите эффект зеркального отражения, поместив номер страницы после слова «Origami» на правой мастер-странице.

6. Удалите em-пробел и номер страницы в начале нижнего колонтитула.

7. Установите точку ввода в конце слова «Origami» и выберите команду меню Туре * Insert Special Character * Auto Page Number (Ввод * Вставка спецсимвола * Номер автонумерации).

8. Установите точку ввода между словом «Origami» и номером страницы; щелкните правой кнопкой мыши (Windows) или щелкните левой кнопкой мыши при нажатой клавише Ctrl (Mac OS), а затем выберите команду меню Insert White Space * Em Space (Вставить пробел * Em-пробел).

Левый нижний колонтитул и правый нижний колонтитул

9. Выберите команду меню Edit * Deselect All (Правка * Отменить все выделение), а затем выберите команду File * Save (Файл * Сохранить).


Создание мастер-страницы с фреймом заполнителя

Далее вы создадите третий набор мастер-страниц для заполнителей текстом и графикой, которые будут отображаться в наших статьях. Создавая заполнители на мастер-страницах, можно обеспечить согласованный макет разных статей и при этом не требуется создавать текстовые фреймы на каждой странице документа.

1. В меню палитры Pages (Страницы) выберите команду New Master (Новая мастер-страница).

2. Введите в поле Name (Имя) значение Placeholder.

3. В открывающемся списке Based on Master (На основе мастер-страницы ...) выберите B-Footer и щелкните на кнопке ОК.

Обратите внимание, что в палитре Pages (Страницы) на значках мастер-страниц C-Placeholder отображается буква В. Эта буква показывает, что мастер-страницы C-Placeholder основаны на мастер-страницах B-Footer. При изменении мастер-страниц A-Grid или мастер-страниц B-Footer эти изменения будут переноситься и на мастер-страницы C-Placeholder. Возможно, вы также обратили внимание, что объекты других мастер-страниц, например нижние колонтитулы, невозможно выбрать, если только эти объекты не переопределены. Сведения о переопределении объектов на мастер-страницах описываются далее в этом уроке.


Добавление фрейма заполнителя заголовка

Первый заполнитель будет содержать заголовок статьи в повернутой текстовой рамке.

1. Чтобы вывести левую страницу по центру окна документа, дважды щелкните на значке левой мастер-страницы C-Placeholder в палитре Pages (Страницы).

2. Выберите инструмент ввода ( [image]). Щелкните и, не отпуская левой кнопки мыши, перетащите указатель, чтобы создать текстовый фрейм, который по ширине чуть больше страницы, а по высоте приблизительно равен одной из ячеек сетки. Позже вы измените положение и размер этого текстового фрейма.

3. Наберите title part xxx.

4. Трижды щелкните на тексте, набранном на шаге 3, чтобы выделить все символы во фрейме.

5. Щелкните на вкладке палитры Character (Символ) или выберите команду меню Туре * Character (Ввод * Символ). Выберите из списка шрифт Trajan Pro.

Семейство шрифтов Trajan состоит только из прописных букв, поэтому набираемый текст представлен полностью прописными буквами.

6. Дважды щелкните, чтобы выделить слово «TITLE». Затем в палитре Character (Символ) выберите в раскрывающемся меню размера шрифта значение 36 pt. Затем выделите слова «PART XXX» и в качестве размера шрифта выберите 60 pt.

7. Выберите вкладку палитры Paragraph (Абзац) и щелкните на кнопке выравнивания по центру.

8. Выберите инструмент выделения ( [image]). При необходимости щелкните на новом текстовом фрейме, чтобы выделить его. Затем перетащите нижний центральный маркер текстового фрейма так, чтобы по высоте фрейм был равен шрифту текста. Если текст не виден, снова перетащите маркер вниз, чтобы увеличить высоту фрейма. Завершив регулировку размера фрейма, выберите команду меню View * Fit Spread in Window (Вид * Целый разворот), чтобы уменьшить масштаб отображения.

9. В палитре Transform (Трансформация) выберите верхний левый маркер в значке схематичного представления ( [image]). Затем откройте меню палитры и выберите команду Rotate 90° CW (Поворот на 90° по часовой стрелке), чтобы повернуть объект по часовой стрелке на 90 градусов.

10. Перетащите повернутый текстовый фрейм вниз так, чтобы он привязался к верхней направляющей и к правой направляющей крайней левой колонки. Затем перетащите центральный маркер внизу фрейма, чтобы растянуть фрейм до нижнего поля страницы.

11. Щелкните на пустой области страницы или монтажного стола, чтобы снять выделение с объектов, а затем сохраните документ.


Добавление фрейма заполнителя для графики

Сейчас вы создали текстовый фрейм заполнителя для заголовка статьи. Далее вы добавите на мастер-страницы два фрейма для графики. Подобно текстовым фреймам эти фреймы для графики действуют как заполнители на страницах документов, помогая поддерживать единообразный вид страниц.

Хотя в данном упражнении вы создаете фреймы заполнителей и для текста и для графики, нет необходимости формировать фреймы заполнителей в каждом создаваемом документе. Возможно, что в некоторых небольших документах не потребуется создавать мастер-страницы и фреймы заполнителей.

Прямоугольники можно создавать с помощью двух инструментов: Rectangle (Прямоугольник) и Rectangle Frame (Прямоугольный фрейм). Хотя они более или менее взаимозаменяемы, инструмент Rectangle Frame (Прямоугольный фрейм), значок которого содержит непечатаемый знак X, обычно используется для создания заполнителей для графики.

Создание направляющей перед рисованием фрейма облегчает последующее позиционирование графических фреймов.

1. Убедитесь, что в меню View (Вид) установлен флажок Snap to Guides (Привязка к направляющим), или установите его сейчас, если он не установлен.

2. Перетащите направляющую с горизонтальной масштабной линейки на отметку 36 пика на левой мастер-странице.

3. Чтобы убедиться в том, что направляющая находится на отметке 36 пика, выберите инструмент выделения ( [image]) на панели инструментов и щелкните на направляющей, чтобы выделить ее (изменится цвет направляющей).

Затем введите Збр в_поле Y палитры Transform (Трансформация) и нажмите клавишу Enter.

4. Выберите на панели инструментов инструмент прямоугольного фрейма ( [image])

5. Нарисуйте фрейм в верхней области левой страницы так, чтобы фрейм простирался по вертикали от верхнего края страницы вниз до горизонтальной направляющей, установленной на отметке 36 пика, и по горизонтали от вертикальной направляющей на отметке 12р0.6 до центра разворота.

6. Выберите команду меню File * Save (Файл * Сохранить).


Рисование цветной фигуры

Сейчас вы добавите цветной фон для строки заголовка и еще один цветной фон вдоль верха правой мастер-страницы. Эти элементы затем будут отображаться на всех страницах, которым будет назначена мастер-страница C-Placeholder. На этот раз вы воспользуетесь инструментом Rectangle (Прямоугольник) вместо инструмента Rectangle Frame (Прямоугольный фрейм), так как вы будете добавлять во фрейм заливку.

1. Выберите команду меню Edit * Deselect All (Правка * Отменить все выделение).

2. В палитре Pages (Страницы) дважды щелкните на правой мастер-странице C-Placeholder или прокрутите окно по горизонтали, чтобы правая страница отображалась в центре окна документа.

3. На панели инструментов выберите инструмент выделения ( [image]). Щелкните на горизонтальной масштабной линейке и, не отпуская левой кнопки мыши, перетащите направляющую на отметку 16 пика, чтобы создать новую направляющую. Затем щелкните на пустой области, чтобы снять выделение с направляющей.

При создании направляющих удерживайте нажатой клавишу Shift. чтобы позиционировать их с приращениями, отображаемыми на масштабной линейке.

При выделении и перетаскивании фреймов обычно может происходить случайное перетаскивание направляющих. Чтобы исключить возможность перетаскивания направляющих, вы заблокируете их.

4. Выберите команду меню View * Lock Guides (Вид * Блокирование направляющих).

Команда Lock Guides (Блокирование направляющих) также доступна в контекстно-зависимом меню при щелчке правой кнопкой мыши (Windows) или щелчке левой кнопкой мыши с нажатой клавишей Ctrl (Mac OS) на пустой области страницы или монтажного стола.

5. Выберите команду меню Window * Swatches (Окно * Образцы цвета), чтобы открыть палитру Swatches (Образцы цвета).

6. В верхнем левом углу палитры щелкните на кнопке обводки ( [image])- чтобы активизировать этот режим, и затем щелкните на строке None (Нет) в списке образцов цвета. Это приведет к устранению контура вокруг границ фигуры, которую вы собираетесь нарисовать.

Обратите внимание, что на панели инструментов кнопка Stroke (Обводка) также находится над кнопкой Fill (Заливка).

7. В той же области палитры Swatches (Образцы цвета) щелкните на кнопке заливки ( [image]), чтобы активизировать этот режим. Затем щелкните на строке [Paper] (Бумага) в списке образцов цвета, чтобы установить цвет бумаги в качестве цвета заполнителя для объектов, которые будут рисоваться.

8. Выберите инструмент прямоугольника ( [image]) на панели инструментов и нарисуйте фрейм на правой странице от верхнего края листа до направляющей в позиции 16 пика и по горизонтали - от одного края страницы до другого. Оставьте фрейм выделенным для выполнения следующего шага.

Обратите внимание, что заливка цвета бумаги скрывает направляющие колонок и поля, которые находятся под прямоугольником.

Если прямоугольник не закрывает направляющих, возможно, потребуется установить настройки для помещения направляющих снизу всех объектов. Это можно сделать, выбрав команду меню Edit * Preferences * Guides & Pasteboard (Правка * Настройки * Направляющие и монтажный стол) в операционной системе Windows или InDesign * Preferences * Guides & Pasteboard (InDesign * Настройки * Направляющие и монтажный стол) в операционной системе Mac OS и затем установив флажок рядом с «Guides in Back» (Направляющие сзади) в области Guides Options (Параметры направляющих).

9. В палитре Pages (Страницы) дважды щелкните на значке левой мастер-страницы C-Placeholder, чтобы отцентрировать ее в окне документа.

10. Используя по-прежнему инструмент прямоугольника ( [image]), нарисуйте фрейм, закрывающий левое поле страницы вместе с первой колонкой и простирающийся от верха до низа страницы. Обратите внимание, что новый фрейм закрывает текст заполнителя заголовка.

11. Не снимая выделения с нового прямоугольного фрейма, выберите команду меню Object * Arrange * Send to Back (Объект * Компоновка * на задний план).

12. Сохраните файл.


Создание текстовых фреймов с колонками

Вы добавили заполнители для заголовка, графики и двух фоновых блоков на мастер-страницах C-Placholder. Чтобы завершить разработку мастер-страниц C-Placeholder, вы создадите текстовые фреймы для текста рассказа.

1. Выберите инструмент ввода ( [image]). Затем щелкните и, не отпуская левой кнопки мыши, переместите указатель, чтобы создать текстовый фрейм на левой мастер-странице, привязав фрейм к направляющим так, чтобы по высоте он был равен трем рядам и по ширине - четырем колонкам на пустой области внизу левой мастер-страницы.

2. Выберите команду меню View * Fit Spread in Window (Вид * Целый разворот). На правой мастер-странице щелкните и, не отпуская левой кнопки мыши, переместите указатель, чтобы создать текстовый фрейм шириной в четыре колонки и высотой в шесть рядов, привязав его к направляющим, как показано ниже.

Далее вы убедитесь, что каждый из текстовых фреймов основного рассказа имеет две колонки.

3. Выберите инструмент выделения ( [image]). Нажмите клавишу Shift и, не отпуская ее, щелкайте, чтобы выделить оба текстовых фрейма.

4. Выберите команду меню Object * Text Frame Options (Объект * Параметры текстового фрейма). В разделе Columns (Колонки) введите 2 в качестве значения параметра Number (Количество) и затем щелкните на кнопке ОК.

Каждый из текстовых фреймов основного рассказа будет содержать две колонки текста. Чтобы текст перетекал из одного текстового фрейма в другой, вы свяжете эти фреймы.

5. Щелкните на выходном порту в нижней половине текстового фрейма на левой мастер-странице. Задержите указатель на текстовом фрейме, расположенном на правой мастер-странице, чтобы его вид изменился с загруженного значка текста ( [image]) на значок связи ( [image]), и затем щелкните левой кнопкой мыши.

А. Выходной порт

6. Сохраните документ.


Применение мастер-страниц к страницам документа

Теперь, когда созданы все мастер-страницы, настало время применить их к страницам макета. Все страницы документа отформатированы по умолчанию с помощью мастер-страниц A-Grid. Однако вы примените мастер-страницы B-Footer и C-Placeholder к соответствующим страницам. Мастер-страницы можно применить посредством перетаскивания значков мастер-страниц на значки страниц документа или используя команды меню палитры.

В больших документах, возможно, будет проще отобразить значки страниц по горизонтали в палитре Pages (Страницы).

1. В меню палитры Pages (Страницы) выберите команду Palette Options (Параметры палитры), открыв меню посредством щелчка на кнопке меню палитры в верхнем правом углу окна группы палитр.

Меню палитры может находиться в верхнем левом углу, если палитра расположена в области стыковки.

2. В разделе параметров Pages (Страницы) сбросьте флажок Show Vertically (Отображать по вертикали) и щелкните на кнопке ОК.

3 Перетащите вниз линейку, расположенную под мастер-страницами, чтобы можно было видеть все мастер-страницы. Затем перетащите вниз нижний правый угол палитры Pages (Страницы), чтобы можно было видеть все развороты.

Вначале вы воспользуетесь методом перетаскивания (drag-and-drop) для применения мастер-страниц C-Placeholder к страницам в документе, которые будут содержать статьи.

4. Перетащите имя C-Placeholder непосредственно влево от цифры 6 или непосредственно вправо от цифры 7 под значками страниц (а не на сами значки страниц). Когда вокруг обоих значков страниц разворота появится рамка, отпустите левую кнопку мыши.

Мастер-страницы C-Placeholder применены к страницам 6 и 7, на что указывает буква «С» на значках обеих страниц. Вместо перетаскивания мастер-страниц C-Placeholder на оставшиеся развороты вы воспользуетесь другим методом применения мастер-страниц.

5. Выберите команду Apply Master to Pages (Применить мастер-страницы к страницам) в меню палитры Pages (Страницы). В открывающемся списке Apply Master (Применить мастер-страницы) выберите C-Placeholder. В поле То Pages (К страницам) введите 8-11. Щелкните на кнопке ОК.

Обратите внимание, что страницы 6-11 в палитре Pages (Страницы) теперь отформатированы с помощью мастер-страниц C-Placeholder. Сейчас вы отформатируете страницы 2-5 с помощью мастер-страниц B-Footer. Страницы 2-5 содержат вводный материал, для которого требуется нижний колонтитул без фреймов заполнителя.

6. Выберите команду Apply Master to Pages (Применить мастер-страницы к страницам) в меню палитры Pages (Страницы). В открывающемся списке Apply Master (Применить мастер-страницы) выберите B-Footer. В поле То Pages (К страницам) введите 2-5. Щелкните на кнопке ОК.

Для страницы 12 требуется индивидуальное форматирование без нумерации страниц, поэтому к этой странице не надо применять мастер-страницы.

7. Перетащите мастер-страницу None (Нет) на страницу 12.

Убедитесь, что странице 1 назначена мастер-страница A-Grid, страницам 2-5 - мастер-страницы B-Footer и страницам 6-11 - мастер-страницы C-Placeholder; странице 12 не должна назначаться никакая из мастер-страниц.

8. Выберите команду меню File * Save (Файл * Сохранить).


Добавление разделов для изменения нумерации страниц

Журнал, над которым вы работаете, должен содержать вводный материал, который будет нумероваться строчными римскими цифрами (i, ii, iii и так далее). Номер страницы можно изменить путем добавления раздела. Вы начнете новый раздел на странице 2, чтобы создать нумерацию с использованием римских цифр, и затем начнете другой раздел на странице 6, чтобы вернуться к арабским цифрам и начать нумерацию с начала.

1. В палитре Pages (Страницы) дважды щелкните на значке страницы 2, чтобы выбрать ее в палитре и просмотреть страницу 2 в окне документа.

Обратите внимание: поскольку странице 2 назначена мастер-страница B-Footer, на странице находятся направляющие и текст нижнего колонтитула, но страница не содержит каких-либо фреймов заполнителей, которые были добавлены на мастер-страницы C-Placeholder.

2. В меню палитры Pages (Страницы) выберите команду Numbering & Section Options (Параметры нумерации и разделов). Затем проверьте, чтобы в диалоге New Section (Новый раздел) были установлены флажки Start Section (Начало раздела) и Automatic Page Numbering (Автонумерация страниц), или установите их сейчас, если они не установлены.

3. В открывающемся списке Style (Стиль) выберите i, ii, iii, iv... (строчные). Затем щелкните на кнопке ОК и просмотрите значки страниц в палитре Pages (Страницы). Начиная со страницы 2, нумерация страниц теперь установлена на отображение с помощью римских цифр в нижних колонтитулах этих страниц.

Треугольник над страницей и в палитре Pages (Страницы) указывает на начало раздела

Сейчас вы зададите нумерацию арабскими цифрами для страниц, начиная с 6 до конца документа.

4. Щелкните на странице 6 (vi) в палитре Pages (Страницы), чтобы выделить эту страницу.

Щелчок на странице делает ее целевой для операций редактирования. Если требуется переместиться на страницу, дважды щелкните на требуемой странице в палитре Pages (Страницы).

5. Щелкните на кнопке ( [image]) меню, расположенной в верхнем правом углу палитры Pages (Страницы), и выберите команду Numbering & Section Options (Параметры нумерации и разделов).

6. Проверьте, чтобы в диалоге New Section (Новый раздел) был установлен флажок Start Section (Начало раздела), или установите его сейчас, если он не установлен.

7. Установите флажок Start Page Numbering At (Начать нумерацию с ...), нажмите клавишу Tab и введите значение 2, чтобы начать нумерацию раздела со страницы 2.

8. В открывающемся списке Style (Стиль) выберите 1, 2, 3, 4... и затем щелкните на кнопке ОК. Сохраните файл.

Теперь страницы пронумерованы надлежащим образом. Обратите внимание, что черный треугольник отображается в палитре Pages (Страницы) над страницами 1, ii и 2. Эти треугольники указывают на начало нового раздела.


Добавление новых страниц

В существующий документ можно добавлять новые страницы. Мы добавим две дополнительные страницы.

1. В меню ( [image]) палитры Pages (Страницы) выберите команду Insert Pages (Вставить страницы).

2. Введите значение 2 в качестве количества страниц, выберите в открывающемся меню команду At End of Document (В конец документа) и затем выберите в открывающемся списке Master page (Мастер-страница) значение C-Placeholder.

3. Щелкните на кнопке ОК. Теперь в документе стало на две страницы больше.


Удаление и компоновка страниц

С помощью палитры Pages (Страницы) можно также выполнять компоновку последовательности страниц и удалять лишние страницы.

1. В палитре Pages (Страницы) щелкните на значке страницы 9 и, не отпуская левой кнопки мыши, переместите страницу влево от значка страницы 8, после чего отпустите левую кнопку мыши. Страница 9 переместится в положение страницы 8, а страница 8 переместится в позицию, которую ранее занимала страница 9.

2. Дважды щелкните на дефисе под разворотом, содержащим значки страниц 8 и 9, чтобы выбрать обе страницы.

3. Щелкните на значке корзины внизу палитры. Обе страницы 8 и 9 будут удалены из документа.


Помещение текста и графики на страницы документа

Теперь, когда основная часть публикации из 12 страниц размещена, все готово для форматирования отдельных статей. Чтобы посмотреть, как изменения мастер- страниц влияют на страницы документа, вы добавите текст и графику на разворот, состоящий из страниц 2 и 3.

1. В палитре Pages (Страницы) дважды щелкните на значке страницы 2 (но не страницы ii), чтобы отцентрировать страницу в окне документа.

Обратите внимание, поскольку странице 2 назначена мастер-страница C-Placeholder, макет страницы включает сетку, нижние колонтитулы и фреймы заполнителей.

Когда требуется импортировать текст или графику из других приложений, можно воспользоваться операциями копирования и вставки или можно использовать команду Place (Поместить). Вы воспользуетесь командой Place (Поместить) для вставки текста во фрейм.

2. Проверьте, чтобы ничего не было выделено, или выберите команду меню Edit * Deselect All (Правка * Отменить все выделение). Затем выберите команду File * Place (Файл * Поместить). Откройте папку ID_02, вложенную в папку IDCIB, и дважды щелкните на файле 02_c.doc, чтобы открыть его.

Указатель примет вид загруженного значка текста ( [image]). С указателем в виде загруженного значка текста можно щелкнуть и, не отпуская левой кнопки мыши, переместить указатель для создания текстового фрейма либо можно щелкнуть внутри существующего текстового фрейма. При размещении загруженного значка текста над существующим текстовым фреймом значок отображается заключенным в скобки ( [image]). Можно щелкнуть для вставки текста в отдельный фрейм или можно щелкнуть при нажатой клавише Shift. чтобы осуществить автозаполнение текстом связанных фреймов.

3. При удерживании нажатой клавиши Shift загруженный значок текста ( [image]) изменяется на значок автозаполнения ( [image] ). Щелкните где-нибудь внутри текстового фрейма внизу страницы 2. Отпустите клавишу Shift.

Текст заполнит текстовые фреймы на страницах 2 и 3. Сейчас вы добавите графику во фрейм заполнителя.

4. Выберите команду меню Edit * Deselect All (Правка * Отменить все выделение), чтобы быть уверенным, что никакие фреймы не выделены.

Если при помещении файла фрейм выделен, содержимое файла будет добавлено в выделенный фрейм. Этого можно избежать, сняв выделение с объектов перед импортированием либо сбросив флажок «Replace Selected Content» («Заменить выбранное содержимое») в диалоге Place (Поместить) при импортировании текста или графики.

5. Выберите команду меню File * Place (Файл * Поместить). Дважды щелкните на файле 02_d.tif в папке ID_02. Указатель примет вид загруженного значка графики ( [image]).

6. Расположите загруженный значок графики над графическим фреймом заполнителя на странице 2 так, чтобы указатель отображался в скобках ( [image]), и щелкните левой кнопкой мыши.

Скобки появляются, когда программа InDesign опознает существующий фрейм под курсором в процессе импортирования. Программой InDesign используется этот фрейм вместо создания нового фрейма для текста или графики.

7. Чтобы правильно позиционировать изображение, выберите команду меню Object * Fitting * Center Content (Объект * Подгонка * Центрировать содержимое). Затем щелкните на пустой части страницы, чтобы снять выделение со всех объектов.

8. Выберите команду меню File * Save (Файл * Сохранить).


Переопределение элементов мастер-страницы на страницах документа

Заполнители, добавленные на мастер-страницах, появляются на страницах документа, но их невозможно выделить, просто щелкая на них. Программа InDesign функционирует таким образом, чтобы пользователь не мог случайно переместить или изменить объекты мастер-страницы. Однако имеется возможность переопределения элементов мастер-страниц для изменения отдельных страниц документа. Сейчас вы замените слово «Title» на фразу «History of Origami».

1. Чтобы гарантировать, что Вы находитесь на странице 2, выберите страницу 2 второго раздела (Sec2:2) в открывающемся списке Pages (Страницы) на строке состояния внизу окна документа.

2. При необходимости измените масштаб отображения так, чтобы можно было видеть текст «TITLE PART XXX» на странице 2. Щелкните на тексте, пробуя выделить его, ничего не произойдет.

Элементы мастер-страниц невозможно выделить на страницах документа, просто щелкая на этих элементах. Однако элементы мастер-страниц можно выделить, если воспользоваться надлежащей комбинацией клавиш.

3. Нажмите и удерживайте комбинацию клавиш Shift+ Ctrl (Windows) или Shift+Cornrnand (Mac OS), затем щелкните на фрейме заполнителя заголовка в левой части страницы 2, чтобы выделить фрейм.

4. Используя инструмент ввода ( [image]), дважды щелкните на слове «TITLE», чтобы выделить его, и затем наберите фразу paper trails. Затем выделите слово «XXX» и наберите one. (Помните, что данный текст набран шрифтом Trajan, в котором отсутствуют строчные символы, поэтому весь текст будет отображаться прописными буквами.)

Теперь текст заменен на странице документа. Сейчас вы воспользуетесь инструментом Eyedropper (Пипетка) ( [image]), чтобы сделать текст цветным.

5. Используя инструмент ввода ( [image]), трижды щелкните на фразе «PAPER TRAILS PART ONE», чтобы выделить весь текст.

6. На панели инструментов выберите инструмент Zoom (Масштаб) ( [image]), щелкните и, не отпуская левой кнопки мыши, очертите прямоугольник вокруг изображения бумажного журавля для увеличения масштаба отображения так, чтобы очерченная область заполнила окно.

7. Убедитесь, что на панели инструментов нажата кнопка заливки текста ( [image]), и затем выберите инструмент Eyedropper (пипетка) ( [image]). Переместите кончик пипетки на одну из темно-красных полос журавля и щелкните, чтобы выделить ее.

А. Очерчивание увеличиваемой области путем перетаскивания инструмента Zoom (Масштаб). В. Выбор цвета с помощью инструмента Eyedropper (Пипетка)

8. Выберите команду меню View * Fit Spread in Window (Вид * Целый разворот). Обратите внимание, что, хотя использовались другие инструменты, текст по-прежнему выделен. Выберите команду меню Edit * Deselect All (Правка * Отменить все выделение), чтобы увидеть, что текст теперь залит выбранным ранее красным цветом.

9. Используя инструмент выделения ( [image]), нажмите и удерживайте комбинацию клавиш Ctrl+Shift (Windows) или Command+ Shift (Mac OS), затем щелкайте, чтобы выбрать два прямоугольника, которые были созданы на мастер-страницах C-Placeholder.

Хотя эти прямоугольники были созданы на мастер-странице, они отображаются на странице документа, форматируемой в текущий момент, поскольку мастер-страница применена к этой странице документа.

10. Повторите шаги 6 и 7, но на этот раз выделите желтый горчичный цвет на бумаге журавля, чтобы залить прямоугольники этим цветом. Не снимайте выделение с прямоугольных фреймов.

Документ с выделенными фреймами (слева) и после применения цвета к фреймам (справа)

11. Выберите команду меню View * Fit Spread in Window (Вид * Целый разворот) и воспользуйтесь командой Object * Arrange* Send to Back (Объект * Компоновка * на задний план) так, чтобы желтые прямоугольники не скрывали текст заголовка. Затем снимите все выделение и сохраните файл.


Редактирование мастер-страниц

Мастер-страницы можно изменять даже после того, как они применены. Вы отредактируете мастер-страницы для изменения направления вертикального текста на обратное и посмотрите, как это скажется на страницах документа.

1. В палитре Pages (Страницы) дважды щелкните на имени C-Placeholder, чтобы отобразить эти мастер-страницы.

2. Выберите инструмент выделения ( [image]), а затем щелкните на текстовом фрейме «TITLE PART XXX».

Значок схематичного представления ( [image]) как на палитре Control (Управление), так и на палитре Transform (Трансформация) определяет центр поворота. В данном случае мы хотим повернуть объект вокруг его центра так, чтобы он оставался на месте.

3. В палитре Transform (Трансформация) выберите центральную точку в значке схематичного представления объекта.

4. В меню палитры Transform (Трансформация) выберите команду Rotate 180° (Поворот на 180°). Текстовый блок теперь читается снизу вверх. Выберите команду меню Edit * Deselect All (Правка * Отменить все выделение).

5. В палитре Pages (Страницы) дважды щелкните на странице 2 (не на странице ii), чтобы переключиться с отображения мастер-страниц на страницу рассказа об оригами.

Обратите внимание, что примененные вами настройки (локальные переопределения) к тексту заголовка на странице документа сохранились, а именно текст по-прежнему окрашен в красный цвет, фраза «PAPER TRAILS» заменяет слово «TITLE» и фраза «PART ONE» - слово «XXX».

Поворот фрейма на мастер-странице влияет на все страницы документа, к которым была применена эта мастер-страница, включая страницу, содержащую локальные переопределения. Когда элемент мастер-страницы переопределяется на странице документа, переопределяется только набор изменяемых атрибутов. В данном случае вы изменили на странице документа текст и цвет текста. Если бы на мастер-странице изменялся текст или цвет текста, эти изменения не повлияли бы на данный переопределенный объект.


Просмотр разворота, на котором завершено форматирование

Сейчас вы скроете направляющие и фреймы, чтобы просмотреть, как выглядит готовый разворот.

1. Выберите команду меню View * Fit Spread in Window (Вид * Целый разворот).

2. На панели инструментов щелкните на кнопке Preview Mode (Режим просмотра) ( [image]), чтобы скрыть все направляющие, границы фреймов и монтажный стол.

Вы выполнили достаточный объем форматирования 12-страничного документа, чтобы увидеть, как добавление объектов на мастер-страницы помогает получить единообразный вид страниц во всем документе.

3. Выберите команду меню File * Save (Файл * Сохранить). Поздравляем! Вы закончили выполнение данного урока.


Самостоятельная работа

Хороший способ закрепить навыки, приобретенные в данном уроке, состоит в их применении. Попробуйте выполнить некоторые из следующих упражнений, которые позволяют дополнительно попрактиковаться в работе с программой InDesign.

1. Поместите еще одну фотографию в нижнюю часть второй колонки текста на странице 3. Используйте изображение 02_e.jpg, которое находится внутри папки Extras, вложенной в папку ID_02.

2. Добавьте врезку: используя инструмент ввода ( [image]), выберите начальную фразу рассказа, начинающуюся со слов «The flight...» и заканчивающуюся словами «...take forever». Выберите команду Edit * Cut (Правка * Вырезать). Затем используйте инструмент ввода для перетаскивания фрейма на желтой панели вдоль верха страницы 3 и выберите команду Edit * Paste (Правка » Вставить). Трижды щелкните на вставленном тексте и воспользуйтесь палитрой Character (Символ) для форматирования текста, устанавливая требуемый шрифт, размер, стиль начертания и цвет.

3. Попробуйте поворачивать текстовый блок заголовка, используя разные угловые или боковые точки значка схематичного представления в качестве центра вращения, и обращайте внимание на разницу в получаемых результатах.

4. Создайте новую пару мастер-страниц для разворота, который мог бы использоваться для продолжения данного рассказа. Присвойте новым мастер-страницам имя D-Next и выберите в качестве параметра Based On (На основе) значение B-Footer. Затем создайте фреймы заполнителя для текста и графики, придавая развороту компоновку, отличную от компоновки мастер-страниц С-Placeholder. Завершив форматирование, примените мастер-страницы D-Next к страницам 4-5 своего документа.


Обзорные вопросы

1. В чем заключаются преимущества добавления объектов на мастер-страницы?

2. Как изменить схему нумерации страниц?

3. Как переопределить элемент мастер-страницы на странице документа?


Ответы на обзорные вопросы

1. Добавляя на мастер-страницы объекты, такие как направляющие, нижние колонтитулы и фреймы заполнителей, можно поддерживать единообразный макет страниц, к которым применяются мастер-страницы.

2. В палитре Pages (Страницы) выберите значок страницы, с которой требуется начать новую нумерацию страниц. Затем выберите команду Numbering & Section Options (Параметры нумерации и разделов) в меню палитры Pages (Страницы) и задайте новую схему нумерации страниц.

3. Нажмите и удерживайте клавиши Shift+ Ctrl (Windows) или Shift+Command (Mac OS), затем щелкните на объекте, чтобы выделить его. Выделенный объект можно редактировать, удалить или выполнить другие операции над ним.


УРОК 3. Работа с фреймами

  • В этом уроке...
  • Начало работы
  • Изменение текстовых фреймов
    • Изменение размеров текстовых фреймов
    • Использование точек привязки для изменения формы текстового фрейма
    • Модификация графических фреймов
    • Изменение размера графического фрейма
    • Изменение размеров рисунка и его перемещение внутри фрейма
    • Изменение формы фрейма
    • Модификация фрейма внутри сгруппированных объектов
    • Обтекание текста вокруг графики
    • Создание новых фреймов и настройка их содержимого
    • Замена содержимого графических фреймов
    • Рисование нового графического фрейма
    • Установка и раскрашивание текста во фрейме с цветной заливкой
  • Ориентировка объектов в пространстве
    • Настройка текстовой вставки внутри фрейма
    • Вращение объекта
    • Выравнивание нескольких объектов
    • Вращение изображения внутри его фрейма
  • Завершение урока
  • Самостоятельная работа
  • Обзорные вопросы
  • Ответы на обзорные вопросы


В этом уроке...

Фреймы программы InDesign могут содержать текст или графику. При работе с фреймами вы увидите, что программа InDesign обеспечивает высокую степень гибкости работы и управления макетом. Исходные файлы и окончательные варианты примеров находятся в папке ID_03 внутри папки Lessons.

В этом введении в работу с фреймами вы узнаете, как выполнять следующие операции:

  • Использовать инструменты Selection (Выделение) и Direct Selection (Прямое выделение) для изменения фреймов и их содержимого;
  • Перемещать графику внутри ее фрейма;
  • Преобразовывать графический фрейм в текстовый фрейм;
  • Изменять размер и форму фреймов для текста и графики
  • Управлять обтеканием текста вокруг объекта;
  • Отличать ограничивающие прямоугольники от фреймов;
  • Создавать и поворачивать много угольный фрейм;
  • Совмещать графические объекты друг с другом;
  • Обрезать графические изображения;
  • Масштабировать изображение, содержащееся в графическом фрейме;
  • Центрировать объект и изменять его размер внутри фрейма.


Начало работы

В этом уроке вы будете работать над двухстраничной статьей для журнала об оригами - искусстве складывания фигурок из бумаги. Прежде чем начать выполнение упражнений урока, необходимо восстановить для программы Adobe InDesign настройки по умолчанию, чтобы инструменты и палитры полностью соответствовали описанию данного урока. Затем вы откроете готовый документ для данного урока, чтобы увидеть, что будет создаваться.

1. Удалите или переименуйте файлы InDesign Defaults и InDesign SavedData программы InDesign в соответствии с описанием процедуры в разделе «Восстановление настроек по умолчанию» в начале книги.

2. Запустите программу Adobe InDesign. Чтобы начать работу, вы откроете документ программы InDesign, который уже частично сформатирован.

3. Выберите команду меню File * Open (Файл Ф Открыть) и откройте файл 03_a.indd в папке ID_03, вложенной в папку Lessons, которая находится внутри каталога IDCIB на жестком диске.

4. Выберите команду меню File * Save As (Файл * Сохранить как), переименуйте файл, присвоив ему имя 03_frames.indd, и сохраните файл в папке ID_03.
5. Чтобы увидеть, как выглядит готовый документ, откройте файл 03_b.indd в той же папке. Этот документ можно оставить открытым для обращения к нему в справочных целях во время работы. Когда вы будете готовы продолжить работу над документом этого урока, выберите команду Window * 03_frames.indd (Окно * 03_frames.indd)

При работе над упражнениями урока перемещайте палитры и изменяйте масштаб отображения документа так, как считаете нужным.


Изменение текстовых фреймов

В большинстве случаев текст должен помещаться внутри фрейма. Размер и положение фрейма определяет вид текста на странице.


Изменение размеров текстовых фреймов

Вы измените размер текстового фрейма, используя инструмент выделения. Размер символов текста внутри фрейма остается без изменений, но когда изменяется размер фрейма, полотно текста будет распределяться по строкам по-другому, и на странице после изменения размера фрейма будет больше или меньше текста.

Данный документ состоит из двух слоев: Art и Text. Вы убедитесь, что объекты на слое Art заблокированы, с тем чтобы нельзя было случайно выделить фигуры в процессе изменения размеров текстовых фреймов.

1. Щелкните на вкладке палитры Layers (Слои) или выберите команду меню Window * Layers (Окно * Слои), если палитра Layers (Слои) не видна, и выполните следующие действия:

  • При необходимости щелкните на прямоугольнике блокировки, расположенном слева от слоя Art, чтобы заблокировать слой.
  • Используя инструмент выделения ( [image]), щелкните на текстовом фрейме, расположенном на левой странице, чтобы выделить его. Обратите внимание, что на границе выделенного текстового фрейма располагаются восемь полых маркеров и в центре находится закрашенная точка.

2. Перетащите вверх центральный верхний маркер для изменения высоты фрейма так, чтобы верхняя граница фрейма зафиксировалась на горизонтальной направляющей, расположенной непосредственно над фреймом (около позиции в 22 пика по вертикальной масштабной линейке). Когда вы отпустите левую кнопку мыши, произойдет перетекание текста во всем фрейме.

Вид страницы, до и после изменения размера фрейма

Когда необходимо одновременно изменить размер текстового фрейма и символов текста внутри фрейма, используйте инструмент Scale (Изменение размеров) ( [image]).

О фреймах, путях и выделениях

При выделении объекта на странице в программе InDesign вокруг объекта отображаются различные цветные линии и небольшие квадраты. Эти элементы помимо прочих включают ограничивающий прямоугольник, маркеры, путь, точки привязки и центральную точку. Цвета, задаваемые в палитре Layers (Слои), определяют вид этих атрибутов на экране.

  • Фрейм - это контейнер для текста, графики или цветных заливок, который также может быть пустым. Фрейм не зависит от своего содержимого, поэтому границы фрейма могут скрывать часть своего графического содержимого или содержимое может не полностью заполнять фрейм. Фрейм без содержимого может служить заполнителем для текста, изображений или заливок, которые вы добавите позже.
  • Ограничивающий контур всегда является прямоугольным, охватывая выделенный элемент по горизонтали и по вертикали. Ограничивающие контуры для фрейма и для графики внутри фрейма могут быть разных размеров.
  • Путь и форма фрейма совпадают и не обязательно должны быть прямоугольными. Путь - это векторная графика. Для создания путей могут использоваться инструменты рисования программы InDesign и затем к фигурам могут применяться всевозможные операции, которые выполняются с закрытыми путями, например, добавление заливок, задание атрибутов обводки и редактирование путей с помощью инструмента Реn (перо) ( [image] ).
  • У ограничивающего контура существуют восемь маркеров и центральная точка, отображаемые в виде небольших квадратов по углам, на серединах сторон и в центре. При перетаскивании маркера ограничивающий контур изменяется.
  • Путь определяется точками привязки, которые выглядят как небольшие маркеры. Точки привязки перетаскиваются для изменения формы пути. Когда точки привязки видимы, также отображается и центральная точка фрейма. Когда путь видим, можно щелкнуть на центральной точке, чтобы выделить все точки привязки на пути.

А. Путь. В. Фрейм как контейнер графики. С. Фрейм с помещенной в него графикой

Инструмент, применяемый для выделения объекта, определяет возможности изменения этого объекта.

  • Используйте инструмент ввода ( [image]) для ввода текста и для выделения и редактирования текста внутри текстового фрейма.
  • Используйте инструмент выделения ( [image]) для перемещения фрейма или изменения его размеров.
  • Используйте инструмент прямого выделения ( [image]) для изменения формы пути посредством выделения и перетаскивания точек привязки. Также используйте этот инструмент для задания параметров пути и для изменения размеров, формы графики, перемещения объектов внутри графического фрейма без изменения самого фрейма.


Использование точек привязки для изменения формы текстового фрейма

До сих пор для изменения размера текстового фрейма вы перетаскивали маркер с помощью инструмента выделения. Сейчас вы измените форму фрейма, перетаскивая точки привязки с помощью инструмента Direct Selection (Прямое выделение).

1. Если текстовый фрейм на левой странице не выделен, воспользуйтесь инструментом выделения ( [image]), чтобы выделить его сейчас.

2. На панели инструментов щелкните на инструменте прямого выделения ( [image]). В углах выделенного текстового фрейма теперь отображаются четыре небольшие точки привязки. Точки привязки являются полыми, это указывает на то, что никакая из точек привязки не выделена.

А. Невыделенная точка привязки. В. Выделенная точка привязки

3. Выделите точку привязки в верхнем левом углу текстового фрейма и перетащите ее вниз так, чтобы она зафиксировалась на горизонтальной направляющей, расположенной под этой точкой привязки. (Начав перетаскивание, можно нажать и удерживать клавишу Shift для ограничения перемещений только вертикальным направлением.)

Убедитесь, что вы перетаскиваете только точку привязки, - если щелкнуть непосредственно под точкой привязки, то при перетаскивании указателя будет перемещаться текстовый фрейм.

4. Нажмите на клавиатуре клавишу V, чтобы переключиться на инструмент выделения ().

Чтобы видеть на экране и ограничивающий контур и путь, выберите команду меню View * Show Frame Edges (Вид * Показать границы фреймов). Чтобы снова выключить отображение границ фреймов, выберите команду меню View * Hide Frame Edges (Вид * Скрыть границы фреймов).

А. Ограничивающий контур. В. Фрейм

Далее вы измените текстовый фрейм на правой стороне разворота, чтобы он представлял собой зеркальное отражение текстового фрейма на левой стороне.

5. Щелкните на пустой области документа, чтобы снять выделение с текстового фрейма, или выберите команду меню Edit * Deselect All (Правка * Отменить все выделение).

6. Нажмите на клавиатуре клавишу А, чтобы переключиться обратно на инструмент прямого выделения ( [image]), и щелкните на большом текстовом блоке, расположенном на странице 5. Выделите верхнюю левую точку привязки текстового фрейма и перетащите ее вверх до той же горизонтальной направляющей, которую вы использовали для изменения формы текстового фрейма на левой странице. Можно нажать и удерживать клавишу Shift во время перетаскивания, чтобы ограничить перемещения только вертикальным направлением.

7. Снимите выделение со всех объектов и затем выберите команду меню File * Save (Файл * Сохранить).

Нажатия клавиш А и V для переключения между инструментами выделения и прямого выделения являются лишь двумя из множества клавиатурных команд, доступных в программе InDesign. Сведения о дополнительных клавиатурных командах см. в разделе «Комбинации клавиш» («Keyboard Shortcuts») интерактивной справки программы.


Модификация графических фреймов

В этом разделе вы сосредоточитесь на разных методах модификации фреймов и их содержимого. Для начала вы импортируете изображение и поместите его на разворот документа. Поскольку вы будете работать с графикой, а не с текстом, первым делом следует убедиться, что графика появляется на слое Art, а не на слое Text. Изолирование элементов на разных слоях помогает организовать работу так, чтобы можно было легко находить и редактировать элементы макета.

1. В палитре Layers (Слои) щелкните на прямоугольнике второго столбца, чтобы разблокировать слой Art. Заблокируйте слой Text, щелкнув на прямоугольнике во втором столбце. Затем выделите слой Art, щелкнув на имени слоя, чтобы новые элементы назначались этому слою.

2. Чтобы отцентрировать страницу 4 в окне документа, выберите номер 4 в открывающемся списке Pages (Страницы), расположенном внизу окна документа.

3. Выберите команду меню File * Place (Файл * Поместить), в диалоге Place (Поместить) сбросьте флажок Replace Selected Item (Заменить выделенный элемент) и дважды щелкните на файле 03_c.tif в папке ID_03.

Вид указателя изменится на загруженный значок графики ( [image]).

Если указатель отображается с линией, перечеркивающей значок, текущий слой выделен, но по-прежнему заблокирован. На заблокированный слой невозможно добавить объекты. Убедитесь, что слой Art в палитре Layers (Слои) разблокирован и выделен. Чтобы можно было выполнить этот шаг, указатель должен отображаться в виде загруженного значка графики.

4. Щелкните около верхнего левого угла страницы 4, чтобы поместить рисунок. Не стоит беспокоиться о точности размещения и о том, что фиолетовое изображение может закрывать часть текста рассказа. Эти недостатки форматирования вы устраните позже.

5. Нажмите клавишу V, чтобы выбрать инструмент выделения ( [image]). Затем перетащите рисунок так, чтобы он зафиксировался вверху страницы на левом краю зазора между колонками. Левый край рисунка должен точно прилегать к желтой полосе столбца заголовка без зазора между ними.


Изменение размера графического фрейма

В соответствии с дизайном этой страницы фиолетовое фоновое изображение должно простираться вдоль страницы от панели заголовка до правого края страницы. Хотя размер и форма данного изображения пока отличаются от требуемых, вы начнете сейчас выполнять необходимое форматирование графики.

Вначале вы растянете фрейм, чтобы по ширине он был равен развороту.

1. Выберите команду меню View * Fit Spread in Window (Вид * Целый разворот), чтобы можно было видеть обе страницы 4 и 5 в окне документа. При необходимости прокрутите окно по горизонтали так, чтобы на экране был виден правый край страницы 5.

2. Используя инструмент выделения ( [image]), щелкните на рисунке с фиолетовой текстурой. Перетаскивайте нижний правый маркер до тех пор, пока он не зафиксируется по вертикали в позиции 32 пика, определяемой по вертикальной масштабной линейке, а по горизонтали маркер должен зафиксироваться на правом краю страницы 5.

Обратите внимание, что изменился только ограничивающий контур фрейма, а не сам фиолетовый рисунок.


Изменение размеров рисунка и его перемещение внутри фрейма

Вы только что закончили изменение размеров фрейма рисунка, но содержащееся во фрейме изображение осталось без изменений. Сейчас вы измените размер рисунка так, чтобы изображение заполнило намеченную для него область.

Помимо методов, применяемых здесь, для изменения размеров рисунков с целью заполнения ими их фреймов также можно использовать контекстно-зависимые меню. Для этого щелкните правой кнопкой мыши (Windows) или щелкните левой кнопкой мыши при нажатой клавише Ctrl (Mac OS) и выберите команду меню Fitting * Fit Content Proportionally (Подгонка * Заполнить содержимым пропорционально).

Содержимое и фрейм для какого-либо элемента не связаны друг с другом. В отличие от текстовых объектов фрейм и содержимое рисунка имеют свои собственные ограничивающие контуры. Изменение размеров графического содержимого выполняется точно так же, как и изменение размера фрейма, за исключением того, что работа ведется с ограничивающим контуром содержимого. Для изменения размеров рисунка вам потребуется инструмент прямого выделения.

1. Нажмите клавишу А для переключения на инструмент прямого выделения ( [image]), затем расположите указатель над фиолетовым фоновым изображением так, чтобы указатель принял вид значка руки, а затем щелкните, чтобы выделить содержимое фрейма (сам рисунок).

2. Выделите маркер в правом нижнем углу контура, ограничивающего рисунок, затем нажмите клавишу Shift и, не отпуская клавиши, перетащите маркер, чтобы увеличить рисунок. Продолжайте перетаскивать маркер до тех пор, пока размеры рисунка не станут несколько больше размеров фрейма, так чтобы маркер вышел за границы страницы на монтажный стол.

Перетаскивание с целью изменения размеров ограничивающего контура содержимого и вид ограничивающего контура после изменения его размеров

3. Переместите инструмент прямого выделения на фиолетовое изображение так, чтобы был виден значок руки. Попробуйте перетаскивать изображение с помощью значка руки и обратите внимание на то, как при перетаскивании изменяется внутри фрейма видимая область изображения. Заметьте, что если перетащить изображение слишком далеко вправо, оно не будет закрывать левый край области фрейма.

Прежде чем начать перетаскивание, щелкните и не отпускайте левую кнопку мыши до тех пор, пока значок руки не сменится на указатель в виде сплошной стрелки ( [image]). Затем, начав перетаскивание, вы увидите фантомное изображение скрытых областей графического содержимого -так называемая функция динамического просмотра (Dynamic Preview). Если не дожидаться изменения вида значка указателя, вы будете видеть в процессе перетаскивания лишь ограничивающий контур рисунка.

4. Убедитесь, что изображение полностью заполняет фрейм, и затем щелкните на пустой области страницы, чтобы снять выделение с фиолетового изображения. Сохраните результаты работы.

Изображения, увеличенные сверх 120% от их исходного размера, могут не содержать достаточно пикселей для офсетной печати с высоким разрешением. Обратитесь в типографию или к поставщику услуг печати, если вам не ясны требования по разрешению и масштабированию для документов, которые вы собираетесь напечатать.


Изменение формы фрейма

Когда вы изменяли размер фрейма с помощью инструмента выделения, фрейм сохранял свою прямоугольную форму. Сейчас вы воспользуетесь инструментом Реn (Перо) и инструментом Direct Selection (Прямое выделение) для изменения формы фрейма.

1. Нажмите клавишу А, чтобы выбрать инструмент прямого выделения ( [image]). Затем переместите кончик указателя на край фрейма фиолетового изображения и щелкните левой кнопкой мыши, когда значок указателя отображается с небольшой диагональной линией ( [image]). В результате выполненных действий выделится путь и отобразятся точки привязки, а также центральная точка фрейма. Оставьте путь выделенным.

2. Нажмите клавишу Р, чтобы переключиться на инструмент пера, добавляющий точки привязки ( [image]). Точно позиционируйте указатель на нижнем краю пути фрейма там, где он пересекается с правым полем страницы 4, после этого щелкните левой кнопкой мыши. Добавится новая точка привязки.

3. Переместитесь на страницу 5, где нижняя сторона пути пересекается с левым полем страницы, и, используя инструмент пера, добавляющий точку привязки ( [image]), щелкните еще раз, чтобы добавить еще одну новую точку привязки.

4. Нажмите клавишу А, чтобы выбрать инструмент Direct Selection (Прямое выделение). Не снимая выделения со второй новой точки привязки, переместите указатель на первую новую точку привязки (на странице 4 макета) так, чтобы стрелка указателя отображалась с небольшим квадратом ( [image]). Если левая точка привязки не выделена (отображается в виде полого квадрата), нажмите и удерживайте клавишу Shift. затем щелкните, чтобы выделить эту точку привязки. Теперь обе новые точки привязки отображаются в виде закрашенных квадратов; это указывает на то, что они выделены.

5. Перетаскивайте точки привязки вверх, удерживая нажатой клавишу Shift при перетаскивании любой из новых точек привязки или сегмента пути между ними. Когда обе точки привязки зафиксируются на следующей направляющей (в позиции 22р по вертикальной масштабной линейке), отпустите левую кнопку мыши и клавишу Shift.

Теперь размеры и форма рисунка изменены надлежащим образом в соответствии с требуемым дизайном данных страниц.

6. Нажмите клавишу V, чтобы переключиться на инструмент выделения, и выделите фиолетовый рисунок. Затем выберите команду меню Object * Arrange * Send to Back (Объект * Компоновка » на задний план), чтобы рисунок отображался сзади других элементов на слое Art.

Можно одновременно изменять размеры рисунка и его фрейма, пользуясь инструментом выделения и удерживая нажатыми клавиши Ctrl+ Shift (Windows) или Command+Shift (Mac OS) в процессе перетаскивания маркеров фрейма. В этом случае при нажатии клавиши Shift сохраняются пропорции ограничивающих контуров, так что графическое изображение не будет искажаться. Клавишу Shift можно не нажимать, если искажение изображения не критично для проекта.


Модификация фрейма внутри сгруппированных объектов

С помощью инструмента прямого выделения можно выделять отдельные элементы внутри сгруппированных объектов. Черный и серый прямоугольники, расположенные позади боковой части рассказа в нижнем правом углу страницы 5, сгруппированы, так что их можно выделять и модифицировать как одно целое. Сейчас вы измените цвет заливки одного из прямоугольников без разгруппировывания и изменения других элементов группы.

1. Убедитесь, что в палитре Layers (Слои) слои Text и Art разблокированы. Если какой-либо из слоев заблокирован, снимите блокировку.

2. Используя инструмент выделения ( [image]), щелкните на сером или на черном фоне, расположенном под боковой частью рассказа. Выделится текстовый фрейм, находящийся сверху других объектов. Затем щелкните правой кнопкой мыши на выделенном текстовом фрейме и из появившегося контекстного меню последовательно выберите пункты Select (Выбрать), Next Object Below (Следующий нижележащий объект). Выделится группа объектов, состоящая из черного и серого прямоугольников, и будут отображаться восемь стандартных маркеров ограничивающего контура. Обратите внимание, что на панели инструментов в поле заливки ( [image]) появился знак вопроса (?), указывающий на то, что сгруппированные элементы имеют разные цвета заливки.

3. Нажмите комбинацию клавиш Ctrl+Shift+A(Windows) или Command +Shift +A (Mac OS), чтобы снять выделение с группы объектов.

4. Нажмите клавишу А, чтобы переключиться на инструмент прямого выделения, и щелкните на черной заливке в верхней части фона боковой части рассказа. Снова выделится текстовый фрейм. Затем щелкните правой кнопкой мыши на выделенном текстовом фрейме в области черного квадрата и из контекстного меню последовательно выберите пункты Select (Выбрать), Next Object Below (Следующий нижележащий объект). Теперь отображаются четыре точки привязки и центральная точка черного прямоугольника. Обратите внимание, что кнопка заливки на панели инструментов окрашена в черный цвет и в палитре Swatches (Образцы цвета) подсвечена строка Black (Черный).

5. Убедитесь, что на панели инструментов по-прежнему выделена кнопка заливки ( [image]). Затем прокрутите вниз палитру Swatches (Образцы цвета) и выберите оттенок Black 80% (Черный 80%). Теперь верхний прямоугольник, расположенный под текстовым блоком, залит темно-серым цветом, а нижний прямоугольник остается залитым светло-серым цветом.

6. В палитре Layers (Слои) щелкните на квадратике, расположенном непосредственно слева от имени слоя Text, чтобы заблокировать этот слой, и затем сохраните файл.

Когда выделен меньший прямоугольник, обратите внимание на то, что происходит, если переключиться обратно на инструмент выделения: появляются маркеры, но только для верхнего прямоугольника, а не для всей группы, как это было при выполнении шага 2, описанного выше. Это может быть удобно, когда существуют вложенные объекты и требуется изменить фрейм без разгруппировывания объектов.


Обтекание текста вокруг графики

Имеется возможность настройки обтекания текста вокруг фрейма объекта или вокруг самого объекта. В этой процедуре вы увидите разницу между обтеканием текста вокруг ограничивающего контура и обтеканием текста вокруг рисунка.

Первая задача состоит в перемещении рисунка и не вызывает никаких трудностей; рисунок просто выделяется и перетаскивается. Для точного позиционирования фрейма можно также использовать клавиши со стрелками или можно ввести точные координаты позиции на палитре Transform (Трансформация).

1. Используя инструмент выделения ( [image]), выделите восьмиточечный фрейм рисунка с изображением бумажного журавля, который находится на странице 4. Обращая внимание, чтобы не выделить какой-либо из маркеров, переместите фрейм вниз так, чтобы верх рисунка зафиксировался на следующей нижней направляющей, расположенной в позиции 42 пика по вертикальной масштабной шкале. Убедитесь, что центральная точка рисунка совмещена с серединой зазора между двумя колонками текста. Размеры фрейма должны остаться без изменения, а сам фрейм должен быть перемещен на странице.

Обратите внимание, что текст отображается сверху рисунка. Вы устраните этот недостаток, установив режим обтекания текста.

2. Выберите команду меню Window * Туре & Tables * Text Wrap (Окно * Текст и таблицы * Обтекание текста), чтобы открыть палитру Text Wrap (Обтекание текста), и выберите второй режим обтекания, в котором текст обтекает вокруг ограничивающего контура, а не вокруг звездообразного фрейма.

Текст, обтекающий вокруг ограничивающего контура

3. Затем выберите третий режим обтекания, чтобы текст обтекал вокруг контура фрейма рисунка, а не вокруг ограничивающего контура. Щелкните на пустой области, чтобы снять выделение со всех объектов.

Текст, обтекающий содержимое

4. Пока оставьте палитру Text Wrap (Обтекание текста) открытой и выберите команду меню File * Save (Файл * Сохранить).


Создание новых фреймов и настройка их содержимого

До сих пор в этом уроке вы изменяли размер, форму, положение и цвет фреймов и содержимого внутри фреймов. В этом разделе вы будете экспериментировать с разными способами быстрого создания новых фреймов, которые требуют минимума усилий со стороны пользователя. К этим методам относятся дублирование существующих фреймов, рисование новых фреймов и замена существующего содержимого фрейма. Поскольку фреймы не зависят от своего содержимого, можно заменять содержимое любого фрейма графикой или текстом. Выполняя описываемые процедуры, вы приобретете опыт замены содержимого как графикой, так и текстом.

1. Используя инструмент выделения ( [image] ), выделите рисунок журавля и выберите команду меню Edit * Сору (Правка * Копировать).

2. Выберите команду меню Edit* Paste (Правка * Вставить). Копия журавля и его фрейм появятся в центре окна.

3. Перетащите новый рисунок журавля вверх на область фиолетового фона на странице 4 так, чтобы нижний край рисунка зафиксировался на направляющей в позиции 22 пика по вертикальной масштабной линейке.

4. Выберите команду меню View *Fit Spread in Window (Вид * Целый разворот).

5. Нажмите и удерживайте нажатой клавишу Alt (Windows) или Option (Mac OS), затем перетащите рисунок журавля на страницу 5. Отпустив левую кнопку мыши, вы увидите, что при нажатой клавише Alt или Option перемещается новая копия рисунка, так как исходный рисунок остается на месте.

Если удерживать нажатой левую кнопку мыши в течение нескольких секунд перед тем, как начать перетаскивание, то при перемещении указателя будет видна фантомная копия дубликата графического фрейма и содержимого.

6. Выберите инструмент выделения ( [image]) и щелкните на рисунке журавля на странице 5, чтобы выделить его. Нажмите и удерживайте клавишу Shift. щелкните на угловом маркере и, не отпуская левой кнопки мыши, переместите маркер, чтобы слегка увеличить рисунок. Затем отпустите клавишу Shift. щелкните на рисунке и перетащите его требуемым образом так, чтобы он расположился приблизительно по центру над дальней правой колонкой страницы.


Замена содержимого графических фреймов

После создания двух копий можно легко заменить содержимое фреймов другой графикой или текстом. Следующая ваша задача будет заключаться в изменении размеров новых звездообразных фреймов и замене журавлей другими изображениями. Поскольку фрейм и его содержимое не зависят друг от друга, достаточно просто заменить одно изображение на другое.

1. Используя инструмент выделения ( [image]), выделите новый рисунок журавля, помещенный вами в верхнюю область страницы 4. Нажмите и удерживайте нажатой клавишу Shift для сохранения симметрии фрейма, перетаскивайте вверх верхний правый маркер над верхним краем разворота так, чтобы часть изображения вышла за границы страницы. Оставьте фрейм выделенным.

2. Выберите команду меню File * Place (Файл * Поместить) и, перемещаясь соответствующим образом по каталогам, найдите файл 03_d.tif в папке ID_03. Установите флажок Replace Selected Item (Заменить выделенный элемент) в диалоге Place (Поместить).

3. Дважды щелкните на файле 03_d.tif, чтобы поместить новое изображение непосредственно в выделенный фрейм, заменяя изображение журавля.

4. Не снимая выделения с фрейма, выберите команду меню Object * Fitting * Fit Content to Frame (Объект * Подгонка * Подгонка содержимого под фрейм). Программа InDesign изменяет размер рисунка таким образом, чтобы он умещался во фрейме.

Доступ к командам подгонки также можно получить из контекстно-зависимых меню, которые открываются щелчком правой кнопкой мыши (Windows) или щелчком левой кнопкой мыши при нажатой клавише Option (Mac OS).

5. Выделите дубликат рисунка журавля на странице 5.

6. Выберите команду меню File * Place (Файл * Поместить) и, перемещаясь соответствующим образом по каталогам, найдите файл 03_e.jpg в папке ID_03. Изображение бумажного журавля заменится на изображение бумажной коробки.

7. Не убирая выделения с рисунка коробки, выберите команду меню Object * Fitting * Fit Content to Frame (Объект * Подгонка * Подгонка содержимого под фрейм). В процессе выполнения упражнения вы три раза использовали одну форму фрейма для добавления трех разных изображений.


Рисование нового графического фрейма

До сих пор вы использовали только фреймы, специально подготовленные для данного урока. Сейчас настало время самостоятельно создать фрейм, используя инструменты рисования, находящиеся на палитре инструментов.

1. На панели инструментов щелкните на инструменте Rectangle (Прямоугольник) и удерживайте нажатой левую кнопку мыши до тех пор, пока не увидите дополнительные инструменты, из которых выберите инструмент многоугольника ( [image]).

2. Дважды щелкните на инструменте Polygon (Многоугольник), чтобы открыть диалог Polygon Settings (Настройка многоугольника), и задайте следующие параметры:

  • В качестве значения параметра Number of Sides (Количество сторон) введите 4.
  • При необходимости введите 20% в качестве значения параметра Star Inset (Вставка звезды) и щелкните на кнопке ОК.

3. Нажмите и удерживайте клавишу Shift. затем перетаскивайте указатель, чтобы нарисовать четырехконечную звезду размером 12рх12р. В процессе перетаскивания указателя используйте в справочных целях значения Н и W в палитре Control (Управление) или в палитре Transform (Трансформация). Если возникают трудности с получением значений, равных точно 12 пика, оставьте звезду выделенной, введите требуемые значения в поля W и Н палитры Transform (Трансформация) и нажмите клавишу Enter.

4. Нажмите клавишу V, чтобы переключиться на инструмент выделения, и затем перетащите новую звезду на фиолетовый фон на странице 5 так, чтобы звезда была слегка смещена от центра и полностью находилась на фиолетовом фоновом изображении. Оставьте звезду выделенной.

5. Убедитесь, что на панели инструментов выбрана кнопка заливки ( [image]).

6. Щелкните на вкладке палитры Swatches (Образцы цвета) или воспользуйтесь командой Window * Swatches (Окно * Образцы цвета) и выберите цвет с компонентами C = 0 M = 28Y= 100 К = 0, чтобы залить звезду желтым горчичным цветом.

7. На панели инструментов выберите кнопку обводки ( [image]) и щелкните на кнопке Apply None (Отключить обводку) ( [image]), чтобы удалить черный цвет обводки.


Установка и раскрашивание текста во фрейме с цветной заливкой

Текст можно поместить во фрейм любой замкнутой формы, и текст будет перетекать для заполнения формы, начиная с ее верха. Текстом можно даже заменить рисунок во фрейме. Однако в данном случае во фрейме нет рисунка и есть лишь заливка. Цвет заливки просто будет фоном для импортируемого текста.

1. Используя инструмент выделения, выделите четырехконечную звезду, нажмите и удерживайте клавишу Alt (Windows) или Option (Mac OS), затем щелкните на звезде и, не отпуская левой кнопки мыши, переместите звезду на небольшое расстояние, чтобы создать дубликат фрейма.

2. На панели инструментов выберите кнопку заливки ( [image]) и затем в палитре Swatches (Образцы цвета) выберите 80% черного в качестве цвета заливки для нового фрейма.

3. В палитре Layers (Слои) щелкните на значке ( [image]) блокировки слоя Text, чтобы разблокировать этот слой.

4. При выделенной звезде с 80% серой заливкой перетащите точку со слоя Art на слой Text, чтобы переместить звезду на этот слой. Оставьте звезду выделенной.

5. Выберите команду меню File * Place (Файл * Поместить), затем перейдите в папку ID_03 и дважды щелкните на файле 03_f.doc. Текст появится в звезде с тем же форматированием текста, которое было в исходном файле с расширением .doc. Выходной порт ограничивающего контура пуст, это указывает на то, что весь текст вставки уместился в форму звезды размером в 12 пика.

6. Выделите фрейм, содержащий импортированный текст.

7. Проверьте, чтобы в палитре Swatches (Образцы цвета) была выделена кнопка заливки текста ( [image]). Затем щелкните на цвете с компонентами С = 0 М =28 Y = 100 К = 0, чтобы текст также окрасился в горчичный цвет.


Ориентировка объектов в пространстве

Вы уже видели, как можно перемещать элементы, изменять их размеры и форму в макете документа. В этом разделе вы будете использовать различные функции, которые позволяют настраивать расположение объектов на странице и относительно друг друга. Для начала вы настроите вставку между текстом и фреймом, который содержит текст. Затем вы будете работать с функциями вращения и выравнивания выделенных объектов.


Настройка текстовой вставки внутри фрейма

Следующая задача состоит в форматировании элементов текстовой врезки путем подгонки текста под фрейм звезды. Регулируя зазор между фреймом и текстом, мы сделаем текст удобочитаемым.

1. Щелкните на инструменте выделения ( [image]), чтобы выбрать его на панели инструментов, а затем выделите звезду с текстовой врезкой.

Не пытайтесь воспользоваться комбинацией клавиш для переключения на другой инструмент, когда активен инструмент текста, особенно если выделен текст или точка ввода помещена в текстовый блок. В этом случае при нажатии комбинации клавиш будет вводиться текст, поэтому данное действие не приведет к выбору требуемого инструмента.

2. Выберите команду меню Object * Text Frame Options (Объект * Параметры текстового фрейма), чтобы открыть диалог Text Frame Options (Параметры текстового фрейма). При необходимости перетащите диалог в сторону, чтобы можно было по-прежнему видеть звезду при установке параметров.

3. Убедитесь, что в диалоге установлен флажок Preview (Просмотр). Затем в разделе Inset Spacing (Зазоры вставки) измените размер вставки для сжатия области текста так, чтобы он хорошо смотрелся во фрейме. (В примере используется значение Ор4.) Затем щелкните на кнопке ОК, чтобы закрыть диалог.


Вращение объекта

В программе InDesign существует несколько способов вращения объектов. В этом разделе вы будете использовать палитру Transform (Трансформация).

1. Используя инструмент выделения ( [image]), выделите четырехконечную желтую звезду.

2. Убедитесь, что в палитре Transform (Трансформация) выбрана центральная точка в значке схематичного представления ( [image]), чтобы объект поворачивался вокруг своего центра, и затем выберите 45° в открывающемся меню углов поворота.


Выравнивание нескольких объектов

Теперь, когда две четырехконечные звезды повернуты на 45° относительно друг друга, можно расположить одну звезду сверху другой так, чтобы все восемь лучей выходили из одного центра. Точное совмещение не вызовет затруднений, если воспользоваться палитрой Align (Выравнивание).

1. Используя инструмент выделения ( [image]), выделите желтую звезду, нажмите и удерживайте клавишу Shift. затем щелкните на серой звезде, чтобы были выделены обе четырехконечные звезды.

2. Выберите команду меню Window * Align (Окно * Выравнивание), чтобы открыть палитру Align (Выравнивание).

3. В палитре Align (Выравнивание) щелкните на кнопке Align Horizontal Centers (Выравнивание центров по горизонтали) ( [image]). Теперь две звезды точно выровнены относительно друг друга по горизонтали.

4. Опять щелкните в палитре Align (Выравнивание) на кнопке Align Vertical Centers (Выравнивание центров по вертикали) ( [image]). Теперь центры двух звезд находятся в одной точке на макете.

5. Щелкните на пустой области, чтобы снять выделение со всех объектов, и затем сохраните файл.


Вращение изображения внутри его фрейма

Фрейм и его содержимое можно поворачивать за одно действие, выделяя объект с помощью инструмента выделения и затем перетаскивая один из маркеров с помощью инструмента вращения ( [image]). Однако иногда требуется лишь повернуть изображение на некоторый угол, чтобы несколько оживить его. Этот процесс представляет незначительную вариацию основной процедуры.

При повороте желтой звезды вы использовали палитру Transform (Трансформация) для задания точного угла поворота. В описываемой ниже процедуре вы воспользуетесь инструментом вращения для поворота рисунка на произвольный угол.

1. При необходимости нажмите клавишу V, чтобы переключиться на инструмент выделения, а затем расположите указатель на изображении бумажной коробки в звезде на странице 5 и щелкните левой кнопкой мыши.

2. Убедитесь, что в палитре Transform (Трансформация) выбрана центральная точка на значке ( [image]) схематичного представления объекта.

3. Нажмите клавишу R, чтобы выбрать инструмент вращения ( [image]).

4. Переместите указатель на угловой маркер, чтобы он принял вид перекрестья (+).

5. Переместите указатель на один из угловых маркеров, нажмите и удерживайте нажатой левую кнопку мыши, а затем перемещайте маркер против часовой стрелки для вращения изображения и фрейма. Прекратите вращение, когда изображение примет требуемый вид. В примере используется поворот на 25°.

Если подождать, когда указатель примет вид сплошной стрелки, можно будет просматривать содержимое «на лету», в процессе вращения. Если начать вращать, не дожидаясь, когда указатель примет вид сплошной стрелки, то при перетаскивании будет виден только ограничивающий контур.


Завершение урока

1. Выберите команду меню Edit * Deselect All (Правка * Отменить все выделение).

2. Выберите команду меню View * Fit Spread in Window (Вид * Целый разворот).

3. На панели инструментов щелкните на кнопке Preview Mode (Режим просмотра), чтобы скрыть все направляющие и фреймы.

4. Нажмите клавишу Tab, чтобы закрыть все палитры.

5. Сохраните еще раз свой файл, а затем выберите команду меню File * Close (Файл * Закрыть), чтобы оставить открытым окно программы InDesign, или выберите команду File * Exit (Файл* Выход), чтобы завершить сеанс работы с программой InDesign.

Поздравляем! Вы закончили выполнение данного урока. Теперь можете полюбоваться проделанной работой.


Самостоятельная работа

Лучший способ изучения фреймов состоит в самостоятельном экспериментировании. В данном разделе вы узнаете, как вкладывать объект внутрь созданной формы. Выполните описываемые ниже шаги, чтобы расширить свои знания о выделении фреймов и манипулировании ими:

1. Используя инструмент прямого выделения ( [image]), выделите и скопируйте какое-либо изображение на странице 4 или 5.

2. Чтобы создать новую страницу, выберите в меню палитры Pages (Страницы) команду Insert Pages (Вставить страницы) и затем щелкните на кнопке ОК.

3. Воспользуйтесь инструментом Polygon (Многоугольник) для рисования фигуры на новой странице (используйте любое число сторон и любое значение для размера вставки звезды). Выделите фигуру с помощью инструмента прямого выделения и затем выберите команду меню Edit * Paste Into (Правка * Вставить в ...), чтобы вложить изображение внутрь фрейма. (Если выбрать команду меню Edit * Paste (Правка * Вставить), объект не будет вставлен внутрь выделенного фрейма.)

А. Изображение, вставленное во фрейм. В. Изображение перемещено и изменен его размер внутри фрейма. С. Изменена форма многоугольного фрейма

4. Используйте инструмент Direct Selection (Прямое выделение) для перемещения и изменения размеров изображения внутри фрейма.

5. Используйте инструмент Direct Selection (Прямое выделение) для изменения формы многоугольного фрейма.

6. Используйте инструмент выделения ( [image]) для вращения фрейма и изображения. Используйте инструмент Direct Selection (Прямое выделение) для вращения только изображения внутри фрейма.

7. Закончив экспериментирование, закройте документ без сохранения.


Обзорные вопросы

1. Когда следует использовать инструмент выделения ( [image]) для выделения объекта и в каких случаях для выделения объекта следует использовать инструмент прямого выделения ( [image])?

2. Как одновременно изменить размер фрейма и его содержимого?

3. Как вращать рисунок внутри фрейма без вращения самого фрейма?

4. Как выделить объект внутри группы без разгруппировывания объектов?


Ответы на обзорные вопросы

1. Используйте инструмент выделения ( [image]) для выполнения обычных операций при работе с макетом, например, для позиционирования и изменения размеров объектов. Используйте инструмент прямого выделения ( [image]) для задач, связанных с рисованием и редактированием путей или фреймов; например, для выделения содержимого фрейма или для перемещения точки привязки на пути.

2. Чтобы одновременно изменить размеры фрейма и его содержимого, выберите инструмент выделения, нажмите и удерживайте клавишу Ctrl (Windows) или Command (Mac OS), затем перетаскивайте маркер. Удерживайте нажатой клавишу Shift, чтобы сохранить пропорции объекта.

3. Для вращения рисунка внутри фрейма используйте инструмент Direct Selection (Прямое выделение), чтобы выделить рисунок внутри фрейма. Выберите инструмент вращения ( [image]) и затем перетаскивайте один из маркеров для вращения только рисунка без поворота фрейма.

4. Чтобы выделить объект внутри группы, выделите его с помощью инструмента Direct Selection (Прямое выделение).


УРОК 4. Импортирование и редактирование текста

  • В этом уроке...
  • Начало работы
    • Управление шрифтами
  • Создание и ввод текста
    • Создание заголовка и применение стиля
  • Размещение текста
    • Размещение текста вручную
  • Автоматическое размещение текста
    • Изменение размеров текстового фрейма
    • Размещение текста в существующем фрейме
  • Работа со стилями
    • Применение стиля
  • Загрузка стилей из другого документа
  • Выравнивание текста по вертикали
  • Связывание текста
    • Изменение числа колонок на странице
    • Использование полуавтоматического режима для помещения в документ текстовых фреймов
    • Применение и редактирование стилей вставки
  • Добавление примечания о продолжении страницы
    • Изменение выравнивания текста по горизонтали и вертикали
  • Создание и применение символьного стиля
  • Поиск и замена
    • Поиск текста и замена форматирования
    • Поиск и изменение специальных символов
    • Поиск и замена отсутствующего шрифта
  • Проверка орфографии рассказа
  • Создание текста на пути
    • Завершение урока
  • Самостоятельная работа
  • Обзорные вопросы
  • Ответы на обзорные вопросы


В этом уроке...

Программа Adobe InDesign позволяет импортировать текст, связывать его с помощью фреймов и редактировать текст внутри фреймов. После того как текст импортирован, можно создавать и применять стили, искать и заменять текст и форматирование, а также использовать словари разных языков для проверки орфографии любой части документа. Исходные файлы и окончательные варианты примеров находятся в папке ID_04 внутри папки Lessons.

В этом введении в импортирование и редактирование текста вы узнаете, как выполнять следующие операции:

  • Вводить текст в текстовые фреймы;
  • Находить и изменять текст и форматирование;
  • Размещать текст вручную и автоматически;
  • Находить и изменять отсутствующий шрифт;
  • Загружать стили из другого документа и применять их;
  • Проверять орфографию текста в документе.
  • Связывать текст;
  • Использовать режим полуавтоматического заполнения текстом для размещения текстовых фреймов;


Начало работы

В этом уроке вы будете работать над 8-страничным бюллетенем для компании «Sonata Cycles» («Соната Сайклз») - воображаемой сети велосипедных магазинов. Некоторые страницы бюллетеня уже готовы к печати. Теперь, когда написана заключительная статья для бюллетеня, все готово для вставки статьи в документ и выполнения заключительного форматирования бюллетеня. Прежде чем начать работу, необходимо выполнить несколько подготовительных шагов:

  • Восстановите настройки по умолчанию для программы Adobe InDesign в соответствии с процедурой, описанной ниже на шаге 1.

После завершения подготовительного этапа все готово, чтобы начать выполнение упражнений данного урока.

1. Чтобы быть уверенным в том, что инструменты и палитры будут функционировать в точном соответствии с описанием данного урока, удалите или переименуйте файлы InDesign Defaults и InDesign SavedData программы InDesign. Подробности смотрите в начале книги в разделе «Восстановление настроек по умолчанию».

2. Запустите программу Adobe InDesign.


Управление шрифтами

Чтобы приступить к выполнению упражнений, вы откроете существующий документ, созданный в программе InDesign. Мы добавили в данный документ шрифт, которого нет в вашей системе, поэтому будет выводиться сообщение об ошибке, связанной с отсутствием шрифта. Вы замените этот шрифт позже в данном уроке.

1. Выберите команду меню File * Open (Файл * Открыть) и откройте файл 04_a.indd, находящийся в папке ID_04, вложенной в папку Lessons, которая записана в папке IDCIB на жестком диске.

При открытии файла, содержащего не установленные в системе шрифты, выводится предупреждающее сообщение с данными об отсутствующем шрифте. Текст, использующий этот отсутствующий шрифт, подсвечивается розовым цветом. Вы устраните проблему, связанную с отсутствием шрифта, позже в этом уроке, заменив отсутствующий шрифт доступным шрифтом. Такая система оповещения удобна, поскольку программа InDesign сообщает, какие шрифты могут приводить к проблемам при печати, и предоставляет несколько вариантов исправления ситуации.

2. Щелкните на кнопке OK, чтобы закрыть предупреждающее сообщение.

Перемещайтесь по страницам документа и, возможно, вы заметите, что страницы с 5 по 8 уже готовы. Отсутствующий шрифт находится на странице 8. В этом уроке вы завершите форматирование первых четырех страниц бюллетеня и затем замените отсутствующий шрифт.

3.Выберите команду меню File * Save As (Файл* Сохранить как), присвойте файлу имя 04_News и сохраните файл в папке ID_04.

4. Чтобы увидеть, как будет выглядеть готовый документ, откройте файл 04_b.indd, находящийся в той же папке. Если вы желаете, можно оставить документ открытым и пользоваться им в справочных целях при выполнении упражнений урока. Когда вы будете готовы продолжить работу над документом урока, выберите имя требуемого файла в меню Window (Окно).


Создание и ввод текста

Для набора текста в документах можно использовать средства программы InDesign или можно импортировать текст, набранный в других программах, например в текстовом редакторе.


Создание заголовка и применение стиля

В области под названием бюллетеня «Sonata Cycles News» («Новости Соната Сайклз») и пространстве, которое будет содержать начало статьи, вы создадите текстовый фрейм для заголовка статьи - «Team Sonata Captures 24 Hour Race». Текстовый фрейм этого заголовка занимает по ширине две колонки. Затем вы примените к данному заголовку стиль заголовка и отформатируете заголовок.

1. Просматривая первую страницу, дважды щелкните на инструменте масштаба ( [image]), чтобы увеличить масштаб отображения до 100%.

2. Чтобы пометить положение верха фрейма заголовка, вы создадите направляющую и затем создадите фрейм. Нажмите и удерживайте нажатой клавишу Shift. затем перетащите направляющую с горизонтальной масштабной линейки в позицию 18р6 (18 пика, 6 пунктов) на странице 1. Чтобы точно позиционировать перетаскиваемую направляющую, используйте для подсказки значение Y в палитре Control (Управление) или в палитре Transform (Трансформация). При удерживании нажатой клавиши Shift перемещение направляющей выполняется дискретно с шагом в 6 пунктов.

3. Используя инструмент ввода ( [image]). установите значок указателя рядом с левым полем над направляющей в позиции 18рб. Горизонтальная поперечина значка указателя должна находиться на отметке 18рб.

4. Щелкните и, не отпуская левой кнопки мыши, перемещайте указатель, чтобы создать текстовый фрейм на пустой области под направляющей 18рб выше направляющей 21р.

Если требуется изменить размеры фрейма, выберите инструмент выделения и перетащите маркеры фрейма, чтобы зафиксировать их на направляющих. Затем выберите инструмент ввода и щелкните внутри фрейма.

После того как с помощью инструмента Туре (Ввод) будет нарисован текстовый фрейм, появится точка ввода, и можно будет набирать текст.

5. Наберите в только что созданном текстовом фрейме строку Team Sonata Captures 24 Hours Race.

Чтобы формат данного заголовка согласовывался с форматом других аналогичных заголовков, используемых в бюллетене, вы примените стиль Head 1. При применении стиля абзаца можно поместить точку ввода где-нибудь в абзаце или выделить любую часть абзаца.

6. Установив точку ввода где-нибудь в тексте только что набранного заголовка, выберите стиль Head 1 в палитре Paragraph Styles (Стили абзаца).

7. Сохраните файл.


Размещение текста

Процесс принятия в документ импортированного текста, например из программы текстового процессора, и заполнение текстом нескольких связанных фреймов называется размещением текста. Программа InDesign позволяет размещать текст вручную с большими возможностями управления текстом или автоматически для экономии времени.


Размещение текста вручную

Для размещения текста вручную вначале выбирается файл текстового процессора для импортирования. Затем посредством перетаскивания указателя создается фрейм либо можно щелкнуть где-нибудь на странице для создания текстового фрейма в колонке. В этом упражнении вы будете использовать оба метода для размещения текста в колонках на первой странице бюллетеня.

1. В палитре Pages (Страницы) дважды щелкните на значке страницы 1, чтобы отцентрировать первую страницу в окне документа. Щелкните на пустой части страницы, чтобы снять выделение со всех элементов.

Советы по размещению текста

Когда после помещения текста в документ либо после щелчка на входном или выходном порту указатель принимает вид загруженного значка текста ( [image]), все готово для размещения текста на страницах. При расположении загруженного значка текста на текстовом фрейме изображение значка заключается в круглые скобки ( [image]).

Кроме того, значок может отображаться в одном из трех видов, соответствующих методам управления размещением текста на страницах:

  • Размещение текста вручную ( [image]) - текст добавляется по одному фрейму. Размещение текста прекращается внизу текстового фрейма или в последнем из последовательности связанных фреймов. Для продолжения размещения текста необходимо перезагрузить значок текста.
  • Полуавтоматическое размещение ( [image]) - действует так же, как режим ручного размещения, за исключением того, что указатель перезагружается в виде загруженного значка текста каждый раз, когда достигается конец фрейма, и так до тех пор, пока весь текст не будет размещен в документе.
  • Автоматическое размещение ( [image]) - добавляются страницы и фреймы до тех пор, пока в документе не будет размещен весь текст.

2. Выберите команду меню File * Place (Файл * Поместить). Убедитесь, что в диалоге Place (Поместить) установлен флажок Show Import Options (Отображать параметры импортирования), найдите и дважды щелкните на файле 04_c.doc в папке ID_04, затем щелкните на кнопке Open (Открыть).

3. Удостоверьтесь, что в диалоге параметров импортирования не установлен флажок Remove Text and Table Formatting (Удалить форматирование текста и таблиц). Когда этот флажок сброшен, текст будет импортироваться с тем же форматированием, которое было у текста в программе текстового процессора. При установке этого флажка удаляется все форматирование, которое было применено к тексту. Так как вы хотите сохранить форматирование, вы оставляете данный флажок неустановленным.

Сейчас вы создадите текстовый фрейм между светло-синими направляющими под названием бюллетеня на левой стороне страницы 1.

4. Создайте текстовый фрейм в левой колонке страницы 1. Для этого расположите загруженный значок текста рядом с левым полем, непосредственно под направляющей 21р (21 пика), щелкните и, не отпуская левой кнопки мыши, переместите указатель вниз и к правой стороне первой колонки в позицию направляющей 30р.

Перетаскивание указателя для создания текстового фрейма

Обратите внимание, что текстовый фрейм содержит в нижнем правом углу выходной порт. Красный знак плюса указывает на наличие избыточного текста. Имеющийся текст не вмещается в существующий текстовый фрейм. Сейчас вы поместите этот текст во второй колонке на странице 1.

5. Используя инструмент выделения ( [image]), щелкните на выходном порту только что созданного фрейма.

Если вы передумали и решили не размещать избыточный текст, можно щелкнуть на любом инструменте на панели инструментов для отмены загруженного значка текста. Никакой текст не будет удален.

6. Расположите загруженный значок текста в верхнем левом углу второй колонки, непосредственно под направляющей 21р, и щелкните левой кнопкой мыши.

Текст заполнит новый фрейм с того места, где вы щелкнули, до низа второй колонки. Выходной порт в новой колонке содержит красный знак плюса, указывающий снова, что по-прежнему имеется избыточный текст.

Хотя можно создавать отдельные связанные фреймы для каждой колонки, также можно работать с одной большой колонкой, которая делится на несколько колонок с помощью команды меню Object * Text Frame Options (Объект * Параметры текстового фрейма). У каждого метода есть свои преимущества в определенных типах документов.


Автоматическое размещение текста

Вы будете использовать режим авторазмещения, чтобы поместить остаток избыточного текста в документ. При автоматическом размещении текста программа InDesign создает новые текстовые фреймы в пределах направляющих колонок на последующих страницах до тех пор, пока весь избыточный текст не будет размещен. Если в документе недостаточно страниц при использовании режима авторазмещения, программа InDesign добавляет новые страницы до тех пор, пока в документ не будет помещен весь текст.

Связанная последовательность текстовых фреймов называется рассказом.

1. Используя инструмент выделения ( [image]), щелкните на выходном порту в нижнем правом углу только что созданного фрейма во второй колонке на странице 1.

Хотя загруженный значок текста активен, по-прежнему можно перемещаться по разным страницам документа или создавать новые страницы. Это позволяет продолжать размещать текст на других страницах документа - даже если эти страницы еще не созданы на момент, когда вы щелкнули на выходном порту текстового фрейма.

2. В палитре Pages (Страницы) дважды щелкните на значке страницы 2, чтобы отобразить эту страницу по центру окна документа. (Возможно, потребуется прокрутить палитру вниз, чтобы найти значок страницы 2.) Обратите внимание, что на странице 2 нет текстовых фреймов. Также заметьте, что значок текста по-прежнему загружен.

3. Нажмите и удерживайте нажатой клавишу Shift расположите загруженный значок текста в верхнем левом углу левой колонки на странице 2, затем щелкните левой кнопкой мыши. Отпустите клавишу Shift.

При нажатии клавиши Shift включается режим авторазмещения текста в документе

Обратите внимание, что на каждую страницу добавлены два новых текстовых фрейма в пределах направляющих колонок. Это происходит благодаря авторазмещению текста, действующему при удерживании нажатой клавиши Shift. Теперь весь текст рассказа размещен на страницах со второй по четвертую.


Изменение размеров текстового фрейма

Когда создается текстовый фрейм при щелчке загруженным значком текста, программа InDesign создает новый текстовый фрейм, ширина которого равна ширине колонки в том месте, где вы щелкаете. Хотя фреймы помещаются в пределах полей колонки, при необходимости любой из этих фреймов можно перемещать, изменять его размеры и форму.

1. Перейдите на страницу 4, щелкнув на переключателе страниц в нижнем левом углу окна документа.

Обратите внимание, что текстовый фрейм в левой колонке закрывает фотографию, которая была помещена на этой странице. При автоматическом размещении текста текстовые фреймы создаются в пределах установленных колонок независимо от того, присутствуют в этих колонках объекты или нет. Такое перекрытие можно устранить, включив обтекание текста вокруг изображения или изменив размер текстового фрейма. В этом упражнении вы измените размер текстового фрейма.

2. Используя инструмент выделения ( [image]), щелкните на текстовом фрейме в левой колонке на странице 4, чтобы выделить текстовый фрейм, и затем перетащите нижний средний маркер текстового фрейма над фотографией, приблизительно в позицию 31р (при перетаскивании маркера его положение можно контролировать визуально по вертикальной масштабной линейке или по значениям в палитре Transform (Трансформация)).

Страница до и после изменения размеров текстового фрейма

3. Выберите команду меню File * Save (Файл * Сохранить).


Размещение текста в существующем фрейме

Помещая текст в документ, можно разместить текст в новом фрейме или в существующем фрейме. Чтобы поместить текст в существующий фрейм, можно посредством щелчка установить точку ввода для размещения текста, начиная с этой точки, либо можно щелкнуть загруженным значком текста в существующем фрейме, что приведет к замене содержимого фрейма.

Первая страница бюллетеня содержит фрейм заполнителя для вставки. Вы поместите в этот фрейм текст объявления о планируемых велосипедных соревнованиях.

1. Перейдите на первую страницу бюллетеня.

2. Выберите команду меню File * Place (Файл * Поместить). Найдите файл 04_d.doc в папке ID_04 и дважды щелкните на этом файле.

Указатель примет вид загруженного значка текста ( [image]). Когда загруженный значок текста помещается над пустым текстовым фреймом, изображение значка заключается в круглые скобки ( [image]).

3. Расположите загруженный значок текста на фрейме заполнителя внизу страницы 1 и щелкните левой кнопкой мыши.

Размещение текстового файла в существующем фрейме

Вы примените стили к тексту данной вставки далее в этом уроке.

4. Выберите команду меню File * Save (Файл * Сохранить).

Не беспокойтесь, если форматирование текста в вашем файле отличается от показанного на иллюстрации выше, поскольку на последующих шагах вы измените все форматирование этого текстового блока.


Работа со стилями

Стили облегчают применение повторяющегося форматирования во всем документе. Например, чтобы поддерживать согласованное форматирование всех заголовков в документе, можно создать стиль заголовка, который содержит необходимые атрибуты форматирования. Стили позволяют экономить время при применении и изменении форматирования текста и помогают обеспечить единообразный вид документов.


Применение стиля

Чтобы придать статье вид, согласующийся с видом других статей в бюллетене, вы примените стиль абзаца Body Copy. Мы создали этот стиль для форматирования основного текста основных статей в бюллетене.

1. Щелкните на палитре Paragraph Styles (Стили абзаца) или выберите команду меню Window * Туре * Paragraph Styles (Окно * Ввод * Стили абзаца), чтобы вывести на экран эту палитру, если она еще не открыта.

Сейчас в палитре Paragraph Styles (Стили абзаца) содержится для данного документа четыре стиля: Body Copy, Head 1, Head 2 и Normal. Рядом со стилем Normal находится значок диска, показывающий, что этот стиль импортирован из другой программы. В данном случае Normal - это стиль из программы Microsoft Word, который был импортирован при помещении в документ данной статьи. Сейчас вы примените к тексту стиль программы InDesign, Body Copy.

При первоначальном создании документа в программе InDesign отсутствуют стили, используемые по умолчанию. Можно создавать новые стили или добавлять стили из других документов InDesign. Стили также добавляются в документы InDesign при импортировании текста со стилями из Microsoft Word.

2. Используя инструмент ввода ( [image]), посредством щелчка установите точку ввода где-нибудь в основной статье, которую вы поместили в документ. Затем выберите команду меню Edit * Select All (Правка * Выделить все), чтобы выделить весь основной текст в рассказе. Обратите внимание, что текст вставки не выделен; этот текст принадлежит другому рассказу.

3. После того как весь текст выделен, выберите в палитре Paragraph Styles (Стили абзаца) стиль Body Copy.

4. Выберите команду меню Edit * Deselect All (Правка * Отменить все выделение). Теперь статья отформатирована другим шрифтом, и первая строка каждого абзаца начинается с отступа.

Вид страницы до и после применения стиля


Загрузка стилей из другого документа

Стили отображаются только в документе, в котором они созданы. Однако стили легко использовать в других документах InDesign, загружая или импортируя стили из соответствующих документов InDesign. В этом упражнении вы возьмете стили из другого документа Sonata Cycles. Этот другой документ содержит несколько стилей, которые хорошо подойдут для текста в данном бюллетене. Вместо повторного создания этих стилей вы загрузите стили из другого документа и примените их к тексту в бюллетене.

1. Щелкните на кнопке меню палитры (на правой стороне вкладки палитры Paragraph Styles (Стили абзаца)) и выберите команду Load All Styles (Загрузить все стили) из меню палитры Paragraph Styles (Стили абзаца).

2. В диалоге Open a File (Открытие файла) дважды щелкните на файле Styles, indd, находящемся в папке ID_04. Обратите внимание на палитре Paragraph Styles (Стили абзаца) на новые стили с именами Sidebar Copy и Sidebar Head. Возможно, потребуется прокрутить список или изменить размеры палитры, чтобы увидеть эти дополнительные стили.

3. В окне документа измените масштаб отображения, чтобы можно было видеть вставку («Upcoming Cycling Events») на странице 1.

4. Используя инструмент ввода ( [image]), щелкните на тексте вставки и затем выберите команду Edit * Select All (Правка * Выделить все).

5. Выберите на палитре Paragraph Styles (Стили абзаца) стиль Sidebar Copy.

6. Щелкните на заголовке вставки «Upcoming Cycling Events», чтобы установить там точку ввода.

7. В палитре Paragraph Styles (Стили абзаца) выберите стиль Sidebar Head.

Вид страницы до и после применения стиля абзаца Sidebar Head


Выравнивание текста по вертикали

Чтобы равномерно распределить пространство сверху и снизу текстового фрейма, вы отцентрируете текст по вертикали, используя вертикальное выравнивание.

1. Установив точку ввода где-нибудь во фрейме вставки, выберите команду меню Object * Text Frame Options (Объект * Параметры текстового фрейма).

2. В разделе параметров Vertical Justification (Вертикальное выравнивание) выберите в открывающемся списке Align (Выравнивание) значение Justify (Выключка) и затем щелкните на кнопке ОК.

3. Выберите команду меню File * Save (Файл * Сохранить).

Если текстовый фрейм выходит за зеленую обрамляющую рамку текста, нижняя строка текста может быть недоступной для чтения. Чтобы устранить эту проблему, можно выделить средний маркер на нижней границе фрейма и перетащить его вверх так же, как вы делали это в разделе «Изменение размеров текстового фрейма» данного урока. Так как для текста установлено выравнивание по вертикали, зазоры между строками перенастраиваются при отпускании левой кнопки мыши.

Вы завершили форматирование первой страницы бюллетеня.


Связывание текста

При авторазмещении текста в документе программа InDesign создала связи между фреймами, чтобы текст мог перетекать из одного фрейма в другой. Эти связи называются нитями (threads). Нити между фреймами можно разрывать, добавлять новые фреймы между связанными фреймами и изменять порядок связывания фреймов.

1. В палитре Pages (Страницы) дважды щелкните на номерах под значками страниц 2-3. Если весь разворот не отобразится автоматически в окне документа, выберите команду меню View * Fit Spread in Window (Вид * Целый разворот), чтобы просмотреть разворот.

2. Выберите инструмент выделения ( [image]) и затем щелкните на текстовом фрейме в правой колонке на странице 2, чтобы выделить его.

3. Выберите команду меню View * Show Text Threads (Вид * Показать связи текста). На экране появятся синие линии, которые представляют связи (нити) между текстовыми фреймами в выбранном рассказе. Каждая связь соединяет выходной порт одного фрейма с входным портом следующего фрейма в последовательности.

4. Не снимая выделения с текстового фрейма в правой колонке страницы 2, нажмите клавишу Backspace или Delete, чтобы удалить этот текстовый фрейм. Щелкните на другом фрейме в рассказе, чтобы сделать видимыми связи текста.

Страница после удаления связанного фрейма

Связи текста отображаются только тогда, когда в текстовом потоке выделен фрейм.

Обратите внимание, что текст перетекает из левой колонки на странице 2 в левую колонку на странице 3. Хотя текстовый фрейм был удален, никакая часть текста в рассказе не исчезла - текст перетек в следующий фрейм.

5. Нажмите комбинацию клавиш Ctrl +D (Windows) или Command+D (Mac OS), чтобы открыть диалог Place (Поместить). При необходимости сбросьте флажки Replace Selected Item (Заменить выделенный элемент) и Show Import Options (Показать параметры импортирования), затем найдите в папке ID_04 файл 04_e.tif и дважды щелкните на этом файле.

6. Щелкните загруженным значком графики в верхнем левом углу пустой колонки, непосредственно под направляющей. При необходимости, поместив рисунок, перетащите его так, чтобы он зафиксировался на уровне верхнего поля колонки.

Вы заполните пространство под рисунком, создав новый текстовый фрейм и связав помещенный рассказ с новым фреймом. Чтобы связать новый фрейм в середине рассказа, можно щелкнуть на выходном порту предыдущего фрейма или на входном порту последующего фрейма.

7. Удерживая нажатой клавишу Ctrl (Windows) или Command (Mac OS), перетащите направляющую с горизонтальной масштабной линейки на отметку 28р. При удерживании нажатой функциональной клавиши направляющая устанавливается для всего разворота, а не для страницы.

Нажмите и удерживайте нажатой клавишу Shift для более точного перетаскивания направляющей с дискретностью в 1р, или можно выделить направляющую с помощью инструмента Selection (Выделение) и затем ввести значение 28р в поле Y палитры Transform (Трансформация).

8. Щелкните на левом текстовом фрейме на странице 2, чтобы выделить его, а затем щелкните на выходном порту в нижнем правом углу фрейма. Выходной порт принимает вид синей стрелки, что указывает на продолжение рассказа в другом фрейме.

9. Расположите загруженный значок текста непосредственно под направляющей 28р внизу правой колонки и щелкните, чтобы создать фрейм, который заполнит оставшуюся часть колонки.

Связывание нового текстового фрейма с текстом в середине рассказа

Ширина созданного текстового фрейма равна ширине колонки. Сейчас вы завершили компоновку страницы 2 бюллетеня.

10. Выберите команду меню View * Hide Text Threads (Вид * Скрыть связи текста).

Сейчас для снятия выделения со всех элементов вы воспользуетесь комбинацией клавиш вместо команды меню.

11. Нажмите комбинацию клавиш Shift+ Ctrl +A (Windows) или Shifti+Command+ A (Mac OS), чтобы снять выделение со всех элементов. Затем сохраните файл.


Изменение числа колонок на странице

Сейчас вы создадите полностраничную вставку на странице 3, в которой отображаются три разных велосипедных маршрута для читателей бюллетеня. Чтобы упростить создание трех текстовых фреймов для этих маршрутов, вы измените число колонок на странице 3.

1. В палитре Pages (Страницы) дважды щелкните на значке страницы 3, чтобы отобразить страницу по центру окна документа. В палитре Pages (Страницы) должна подсвечиваться только страница 3, чтобы изменение числа колонок действовало только в отношении страницы 3. Если необходимо, щелкните на значке другой страницы и затем щелкните на значке страницы 3.

2. Выберите команду меню Layout* Margins and Columns (Макет * Поля и колонки). В разделе параметров Columns (Колонки) введите 3 в качестве значения параметра Number (Количество) и щелкните на кнопке ОК.

Несмотря на то, что количество колонок изменилось, значения ширины существующих текстовых фреймов остались без изменений

Обратите внимание, что текстовые фреймы не зависят от количества колонок. Поля колонок могут определять, как будут создаваться текстовые фреймы, но значения ширины текстовых фреймов не изменяются при переопределении числа колонок. Единственное исключение из этого правила представляет случай, когда включен режим Layout Adjustment (Настройка макета) дополнительные сведения о режиме Layout Adjustment (Настройка макета) приводятся в разделе «Самостоятельная работа» в конце данного урока.

3. Используя инструмент выделения ( [image]), выделите текстовый фрейм на странице 3 и нажмите клавишу Backspace или Delete.

4. Выделите другой текстовый фрейм на странице 3 и нажмите клавишу Backspace или Delete. Оба текстовых фрейма на странице 3 должны быть удалены.

И на этот раз вы удалили текстовые фреймы, но никакой текст не был удален; текст перетек в текстовые фреймы на странице 4. Сейчас вы поместите на страницу бюллетеня файл, созданный в программе Adobe Illustrator под размер документа.

5. Нажмите комбинацию клавиш Ctrl +D (Windows) или Command+D (Mac OS), чтобы открыть диалог Place (Поместить). Сбросьте флажок Show Import Options (Показать параметры импортирования), затем найдите в папке ID_04 файл 04_f.ai и дважды щелкните на этом файле.

6. Щелкните загруженным значком текста в верхнем левом углу страницы 3. При необходимости перетащите иллюстрацию так, чтобы она зафиксировалась на направляющих полей вверху, на левой и на правой сторонах страницы.


Использование полуавтоматического режима для помещения в документ текстовых фреймов

Сейчас вы будете использовать полуавтоматический режим для размещения текстового файла в трех колонках под иллюстрациями карт. Полуавтоматический режим заполнения текстом позволяет создавать текстовые фреймы по одному без необходимости перезагружать значок текста.

1. Выберите команду меню File * Place (Файл * Поместить), чтобы открыть диалог Place (Поместить), затем найдите в папке ID_04 файл 04_g.doc и дважды щелкните на этом файле. Проверьте, чтобы в диалоге Place (Поместить) был сброшен флажок Replace Selected Item (Заменить выделенный элемент).

2. Удерживая нажатой клавишу Alt (Windows) или Option (Mac OS), расположите загруженный значок текста в левой колонке непосредственно под направляющей 28р и щелкните левой кнопкой мыши.

Полуавтоматический режим заполнения текстом

Текст заполнит левую колонку. Так как удерживается нажатой клавиша Alt или Option, указатель по-прежнему имеет вид загруженного значка текста, готового для заполнения текстом другого фрейма.

3. Удерживая нажатой клавишу Alt или Option, расположите загруженный значок текста во второй колонке непосредственно под направляющей и щелкните левой кнопкой мыши. Отпустите клавишу Alt или Option.

Сейчас вы создадите завершающую колонку. Поскольку в данном рассказе будет всего три фрейма, нет необходимости удерживать нажатой клавишу Alt или Option.

4. Расположите загруженный значок текста в третьей колонке непосредственно под направляющей и щелкните левой кнопкой мыши.

Текст переполнил третью колонку, но после форматирования текста с помощью стилей текст должен уместиться во фреймах и избыточного текста не останется.


Применение и редактирование стилей вставки

Чтобы вид текста согласовывался с остальной частью бюллетеня, вы примените стили вставки к только что добавленному тексту. Вы также отредактируете стиль Sidebar Head, чтобы каждый заголовок начинался вверху следующей колонки. Вы начнете работу над этим упражнением с использования комбинации клавиш для выделения всего текста рассказа.

1. Используя инструмент ввода ( [image] ), посредством щелчка установите точку ввода в тексте вставки. Затем нажмите комбинацию клавиш Clrl +A (Windows) или Command+A(Mac OS), чтобы выделить весь текст в рассказе.

2. Выберите в палитре Paragraph Styles (Стили абзаца) стиль Sidebar Copy.

3. Щелкните внутри заголовка «Wacatchee State Trail», чтобы установить в нем точку ввода, и затем выберите в палитре Paragraph Styles (Стили абзаца) стиль Sidebar Head.

4. Примените стиль Sidebar Head к двум другим заголовкам, «Bear Hollow» и «Ridge Trail».

Чтобы обеспечить расположение заголовков вверху каждого фрейма, вы отредактируете стиль заголовка вставки.

5. Прежде чем редактировать стиль, снимите выделение со всего текста.

6. В палитре Paragraph Styles (Стили абзаца) дважды щелкните на стиле Sidebar Head, чтобы открыть диалог Modify Paragraph Style Options (Изменение параметров стиля абзаца) для этого стиля.

7. Выберите в левой панели строку Keep Options (Сохранить параметры) и выберите в раскрывающемся списке Start Paragraph (Начало абзаца) значение In Next Column (В следующей колонке). Затем щелкните на кнопке ОК.

Теперь заголовки вставки на странице 3 принудительно устанавливаются вверху каждой колонки. Сейчас, когда вы завершили размещение текста и графики в бюллетене, вы воспользуетесь некоторыми функциями текстовой обработки программы InDesign для добавления завершающего форматирования текста по всему бюллетеню.

8. Сохраните файл.

Контекстное меню предоставляет еще один способ перемещения текста в начало следующей колонки. Чтобы сделать это, вначале убедитесь, что курсор находится там, где требуется создать разрыв, затем щелкните на текстовом фрейме правой кнопкой мыши (Windows) или левой кнопкой мыши при нажатой клавише Ctrl. (Mac OS), чтобы открыть контекстное меню. Выберите команду Insert Break Character * Column Break (Вставить символ разрыва * Разрыв колонки). Команды контекстного меню также можно использовать для перемещения текста в следующий фрейм, на нечетную, четную или следующую страницу.


Добавление примечания о продолжении страницы

Поскольку рассказ на странице 2 связан с другой страницей, можно сообщить читателям о том, где следует возобновить чтение, когда они прочитают статью до конца страницы. Чтобы сделать это, вы добавите фрейм «(Continued on page x)». Можно добавить автоматический номер страницы, который будет автоматически показывать номер следующей страницы в текстовом потоке.

1. Отцентрируйте страницу 2 в окне документа посредством прокрутки или с помощью палитры Pages (Страницы).

2. Перетащите направляющую с горизонтальной масштабной линейки вниз на отметку 46р. Увеличьте масштаб отображения, чтобы можно было легко читать текст в колонке.

3. Выберите инструмент выделения ( [image]), щелкните на текстовом фрейме в правой колонке на странице 2 и перетащите нижний средний маркер вверх до направляющей 46р.

4. Выберите инструмент ввода ( [image]), щелкните и, не отпуская левой кнопки мыши, переместите указатель, чтобы создать текстовый фрейм, который заполнит пространство внизу самой правой колонки на странице 2.

5. Установив активную точку ввода в новом текстовом фрейме, наберите (Continued on page ), включая пробелы и круглые скобки. Затем воспользуйтесь клавишей со стрелкой, направленной влево, чтобы переместить точку ввода в позицию слева от закрывающей скобки.

6. Щелкните на текстовом фрейме правой кнопкой мыши (Windows) или левой кнопкой при нажатой клавише Ctrl (Mac OS) и в появившемся контекстном меню выберите команду Insert Special Character * Next Page Number (Вставить спецсимвол * Номер следующей страницы). Теперь отображается текст «(Continued on page 4)».

Текстовый фрейм, содержащий заголовок продолжения, должен касаться связанного текста фрейма или перекрывать его, чтобы символ «Next Page Number» («Номер следующей страницы») действовал надлежащим образом,

7. При необходимости выберите инструмент выделения и перетащите вверх верхнюю границу текстового фрейма, чтобы она привязалась к текстовому фрейму, расположенному выше.

8. Используя инструмент Selection (Выделение), щелкните на текстовом фрейме заголовка продолжения и затем при нажатой клавише Shift щелкните на текстовом фрейме, расположенном непосредственно над текстовым фреймом заголовка продолжения. Затем выберите команду меню Object * Group (Объект * Сгруппировать). Это позволит перемещать рассказ и заголовок продолжения как одно целое.


Изменение выравнивания текста по горизонтали и вертикали

Возможно, текст заголовка продолжения отформатирован стилем абзаца, отличающимся от требуемого. Далее вы переформатируете текст.

1. Выберите инструмент ввода ( [image]) и затем трижды щелкните на строке «(Continued on page 4)», чтобы выделить текст.

2. В палитре Paragraph Styles (Стили абзаца) щелкните на стиле Body Copy.

3 .В палитре Character (Символ) выберите в меню Type Style (Стиль начертания) начертание Italic (Курсив).

Обратите внимание, что в палитре Paragraph Styles (Стили абзаца) рядом с именем стиля Body Copy отображается знак «плюс» (+). Знак «плюс» рядом с именем стиля указывает на то, что текущий текст помимо применения стиля подвергся дополнительному форматированию.

4. Щелкните на вкладке палитры Paragraph (Абзац) и затем щелкните на кнопке Align Right (Выравнивание вправо) ( [image]).

Сейчас вы выровняете текст внизу фрейма.

5. Выберите команду меню Object * Text Frame Options (Объект * Параметры текстового фрейма).

6. В разделе параметров Vertical Justification (Вертикальное выравнивание) выберите в открывающемся списке Align (Выравнивание) значение Bottom (По низу). Затем щелкните на кнопке ОК.

7. Нажмите комбинацию клавиш Shift + Ctrl +A (Windows) или Shift +Command+A (Mac OS), чтобы снять выделение с текста. Затем сохраните файл.


Создание и применение символьного стиля

В этом уроке вы применяли и загружали стили. Теперь вы узнаете, как создавать символьный стиль. Символьный стиль позволяет применять согласованное форматирование к словам и группам слов во всем документе. Символьные стили могут применяться к указываемому тексту внутри основного текста. Для создания символьных стилей и стилей абзацев могут использоваться одинаковые методы. Можно создать стиль, основанный на форматированном тексте, или можно создать стиль, используя средства диалога New Character Style (Новый символьный стиль).

Здесь вы примените форматирование к тексту и создадите новый символьный стиль, основанный на этом тексте. Затем вы примените форматирование к названиям велосипедов в рассказе.

1. В палитре Pages (Страницы) дважды щелкните на значке страницы 6. Используя инструмент масштабирования ( [image]), увеличьте масштаб отображения так, чтобы можно было читать текст в правой колонке страницы 6.

2. Используя инструмент ввода ( [image]), выделите фразу «Road Bikes-» (включая длинное тире) в начале второго параграфа под заголовком «New Series of Bicycles» на странице 6.

Вначале вы воспользуетесь палитрой Character (Символ) для форматирования текста. Затем вы будете пользоваться палитрой Character Styles (Символьные стили), чтобы создать стиль, основанный на форматированном тексте.

3. Щелкните на вкладке палитры Character (Символ) или воспользуйтесь командой Window * Туре * Character (Окно * Ввод * Символ), чтобы вывести палитру на экран. Оставьте в качестве семейства шрифтов Myriad Pro и в открывающемся списке выберите тип начертания SemiBold Condensed.

Вид фрагмента страницы до и после применения символьного стиля к тексту внутри абзаца

4. Щелкните на вкладке палитры Character Styles (Символьные стили) или воспользуйтесь командой Window * Туре * Character Styles (Окно * Ввод * Символьные стили), чтобы сделать палитру видимой. Убедитесь, что форматированный текст по-прежнему выделен.

5. Выберите в меню ( [image]) палитры Character Styles (Символьные стили) команду New Character Style (Новый символьный стиль). В поле Style Name (Имя стиля) введите Inline Head и щелкните на кнопке ОК.

6. Не отменяя выбор инструмента Туре (Ввод), выделите строку «Mountain Bikes—» вверху левой колонки на странице 7. Выберите в палитре Character Styles (Символьные стили) стиль Inline Head. Затем снимите выделение со слов и просмотрите новое форматирование.

Для слов автоматически устанавливаются все атрибуты форматирования, выбранные для стиля Inline Head. Обратите внимание, что только выделенный текст был отформатирован символьным стилем, а не весь абзац.

7. Примените символьный стиль Inline Head к фразе «Specialty Bikes—» во второй колонке на странице 7.

8. Сохраните файл.


Поиск и замена

Подобно большинству популярных текстовых процессоров программа InDesign позволяет находить текст и заменять его. Можно также искать и заменять форматирование и специальные символы.


Поиск текста и замена форматирования

Вы будете искать в данном документе вхождения слова «Lincoln». Убедитесь, что установленный уровень масштаба отображения позволяет легко читать текст и визуально контролировать форматирование. Для выполнения данной процедуры ничто в документе не должно быть выделено.

Автор основной статьи использовал подчеркивание вместо курсива для указания названия книги, Lincoln. Вы хотите удалить подчеркивание и заменить его курсивом.

1. Выберите команду меню Edit * Find/Change (Правка * Найти/Заменить). В поле Find What (Что искать...) наберите Lincoln.

2. Нажмите клавишу Tab для перемещения на поле Change To (Изменить на...) и проверьте, чтобы поле Change To (Изменить на...) было пустым. В открывающемся списке Search (Поиск) выберите в качестве области поиска значение Document (Документ).

Эти настройки определяют в программе InDesign поиск во всех текстовых фреймах документа слова Lincoln без его замены. Далее мы укажем программе InDesign изменить формат найденных слов.

3. Щелкните на кнопке More Options (Дополнительные параметры), чтобы отобразить в диалоге дополнительные параметры форматирования.

4. В разделе Format Settings (Настройки форматирования) щелкните на кнопке Format (Формат), чтобы открыть диалог Find Format Settings (Настройки искомого формата).

5. В левой части диалога Find Format Settings (Настройки искомого формата) выберите раздел Basic Character Formats (Основные форматы символов). Затем в правой части установите флажок Underline (Подчеркивание).

6. Остальные флажки оставьте без изменений: затененными квадратами (Windows) или тире (Mac OS). Эти метки указывают на атрибуты, не учитываемые при поиске. Щелкните на кнопке ОК, чтобы вернуться к диалогу Find/Change (Найти/Заменить).

Обратите внимание на значок предупреждения ( [image]) над полем Find What (Что искать...). Этот значок указывает на то, что программой InDesign будет вестись поиск текста, содержащего специальное форматирование. В данном случае программа InDesign будет искать случаи вхождения в текст подчеркнутого слова «Lincoln».

7. В разделе Change Format Settings (Настройки заменяющего формата) щелкните на кнопке Format (Формат), чтобы открыть диалог Change Format Settings (Настройки заменяющего формата) и установить следующие параметры:

В левой части диалога выберите раздел Basic Character Formats (Основные форматы символов).

В правой части диалога выберите в открывающемся списке Font Family (Семейство шрифтов) гарнитуру Adobe Garamond Pro и в открывающемся списке Font Style (Стиль шрифта) выберите начертание Italic (Курсив). (Шрифт Adobe Garamond находится в списке под буквой «G», а не под буквой «А».)

  • В открывающемся списке Size (Размер) выберите значение 11pt.
  • В открывающемся списке Leading (Интерлиньяж) выберите значение 12pt.
  • Щелкните на флажке Underline (Подчеркивание) два раза, чтобы сбросить флажок.
  • Щелкните на кнопке ОК.

8. Щелкните на кнопке Change All (Изменить все). Появится сообщение о том, что программой InDesign найдены и изменены три вхождения в текст подчеркнутого слова «Lincoln».

9. Щелкните на кнопке (Ж, чтобы закрыть сообщение, и затем щелкните на кнопке Done (Выполнено), чтобы закрыть диалог Find/Change (Найти/Заменить).

Фрагмент текста до и после нахождения и изменения атрибутов


Поиск и изменение специальных символов

В тексте вставки на странице 1 между числами дат (например, August 8-9) используются дефисы вместо en-тире. Вы замените эти дефисы (-) на еn-тире (-).

1. Перейдите на страницу 1 и воспользуйтесь инструментом масштаба ( [image]), чтобы увеличить изображение текстового фрейма «Upcoming Cycling Events».

2. Используя инструмент ввода ( [image]), щелкните внутри вставки «Upcoming Cycling Events».

3. Нажмите комбинацию клавиш Ctrl+F (Windows) или Command+F(Mac OS), чтобы открыть диалог Find/Change (Найти/Заменить).

В данном случае вы хотите, чтобы программа InDesign заменила дефисы только в текстовом фрейме на первой странице, поэтому вы ограничите диапазон поиска границами рассказа, который состоит только из фрейма вставки.

4. В открывающемся списке Search (Поиск) выберите значение Story (Рассказ), чтобы ограничить поиск только пределами вставки.

5. В поле Find What (Что искать...) удалите слово «Lincoln» и наберите «-» (дефис).

6. Нажмите клавишу Таb, чтобы перевести фокус ввода на поле Change To (Изменить на...). Щелкните на кнопке ( [image]) в виде стрелки справа от поля Change То (Изменить на...) и выберите из открывающегося списка значение En Dash (En-тире). В поле автоматически вводится «^=» (знак вставки и знак равно), код символа еn-тире.

7. В разделе Find Format Settings (Настройки искомого формата) щелкните на кнопке Clear (Очистить). Затем щелкните на кнопке Clear (Очистить) в разделе Change Format Settings (Настройки заменяющего формата). В результате очищается атрибут подчеркивания, который вы искали в последнем поиске, так что программа InDesign не будет искать подчеркнутые слова на этом шаге.

8. Щелкните на кнопке Change All (Изменить все).

Четыре дефиса (-) заменяются во вставке на четыре еn-тире (-).

Если в сообщении упоминается более чем о четырех заменах, возможно, вы забыли выбрать в качестве диапазона поиска Story (Рассказ) вместо Document (Документ), либо вы не щелкнули внутри фрейма вставки для установки точки ввода. Выберите команду меню Edit * Undo Replace All Text (Правка * Отменить все замены текста) и повторите операцию замены.

9. Щелкните на кнопке ОК, чтобы закрыть сообщение, и затем щелкните на кнопке Done (Выполнено), чтобы закрыть диалог Find/Change (Найти/Заменить). Сохраните файл.


Поиск и замена отсутствующего шрифта

Когда вы открывали документ, основанный на шаблоне, шрифт GracelessSans отсутствовал в системе. Вы найдете текст, набранный шрифтом GracelessSans, и замените отсутствующий шрифт на Myriad Pro, Bold Condensed.

1. В палитре Pages (Страницы) дважды щелкните на значке страницы 8 (возможно, потребуется прокрутить окно палитры). Выберите команду меню View * Fit Page in Window (Вид * Целая страница). Розовая подсветка текста указывает на то, что шрифт текста отсутствует в системе.

2. Выберите команду меню Туре * Find Font (Ввод * Найти шрифт), чтобы открыть диалог Find Font (Найти шрифт). В этом диалоге выводится список всех шрифтов, используемых в документе, и тип шрифта - например, PostScript, True Type или Open Type.

3. Выберите в списке шрифт GracelessSans.

4. В открывающемся списке Replace With (Заменить на...) выберите шрифт Myriad Pro, Bold Condensed.

5. Щелкните на кнопке Change All (Изменить все). Щелкните на кнопке Done (Выполнено), чтобы закрыть диалог Find/Change (Найти/Заменить) и просмотреть замененный шрифт в документе.

В своих собственных проектах, возможно, вам потребуется добавить в систему отсутствующий шрифт вместо его замены. Отсутствующие шрифты можно установить в систему с помощью программы управления шрифтами или посредством добавления файлов шрифтов в папку Fonts (Шрифты) программы InDesign. Дополнительные сведения см. в интерактивной справке по программе Adobe InDesign CS2.


Проверка орфографии рассказа

Текст в рассказе «Bad Clams» на странице 5 содержит фразы на испанском и итальянском языках. Прежде чем проверить орфографию рассказа, вы назначите соответствующий язык каждой фразе. Программа InDesign предоставляет возможность проверки орфографии и расстановки переносов в тексте на множестве языков.

1. В окне документа перейдите на страницу 5. Измените уровень масштаба отображения, чтобы можно было комфортно читать абзац под изображением в правой колонке.

2. В правой колонке в абзаце, начинающемся с фразы «William Johnson», выделите с помощью инструмента ввода ( [image] ) фразу «iYo tengo un cuaderno rojo!».

3. В палитре Character (Символ) выберите в открывающемся списке Language (Язык) значение Spanish: Castilian (Испанский: литературный).

Возможность назначения языков позволяет выполнять проверку орфографии документа более точно и эффективно.

Если в открывающемся списке Language (Язык) отсутствуют испанский и другие словари, значит, эти словари были удалены с жесткого диска или они не были включены при установке программы InDesign. Чтобы установить словари, необходимые для выполнения данной задачи, сохраните свой файл, закройте все программы и вставьте компакт-диск с программой InDesign в дисковод компакт-дисков. Откройте компакт-диск и дважды щелкните на значке установки. Выполните экранные инструкции для заказной (custom) установки, указывая только словари. Программу InDesign не надо переустанавливать, требуется установить только словари. Затем снова откройте файл 04_News.indd и продолжите работу.

4. В том же абзаце выделите фразу «Sono il campione dell mondo» (Эта фраза намеренно набрана с ошибкой.) В палитре Character (Символ) выберите в открывающемся списке Language (Язык) значение Italian (Итальянский).

При применении атрибута языка текст может сдвинуться. Это происходит из-за того, что в английском и итальянском языках действуют разные правила переноса слов.

5. Убедитесь, что точка ввода находится в том же абзаце, и выберите команду меню Edit * Check Spelling (Правка * Проверка орфографии).

6. В открывающемся списке Search (Поиск) выберите в качестве диапазона Story (Рассказ), так как вам не надо проверять орфографию всего документа.

7. Щелкните на кнопке Start (Начать). Когда будет подсвечено слово «dell», выберите в списке Suggested Corrections (Предлагаемые исправления) слово «del» и щелкните на кнопке Change (Изменить). Когда закончите проверку орфографии, щелкните на кнопке Done (Выполнено).

8 Сохраните файл.


Создание текста на пути

Вы можете создать текст, который располагается вдоль края открытого или закрытого пути любой формы. В данном уроке вы нарисуете окружность вокруг изображения Самоделкина на странице 8 и затем расположите текст на этой окружности.

1. Выберите 8 из открывающегося списка страниц, расположенного внизу окна документа, чтобы перейти на страницу 8.

2. Используя инструмент выделения ( [image]), щелкните на рисунке, расположенном над фразой «It's Mr. Tuneup». Обратите внимание на центральную точку рисунка. Вы воспользуетесь этой центральной точкой при рисовании окружности.

3. Щелкните на инструменте Rectangle (Прямоугольник) на панели инструментов и, не отпуская левой кнопки мыши, выберите инструмент эллипса ( [image]). Убедитесь, что на панели инструментов для кнопки заливки установлен режим None (Нет).

4. Нажмите и удерживайте нажатой комбинацию клавиш Alt + Shift (Windows) или Option+Shift(Mac OS), расположите указатель на центральной точке рисунка и перетащите указатель наружу, чтобы создать окружность чуть большую, чем рисунок Самоделкина (со значениями W и Н около 19 пика в палитре Transform (Трансформация)).

При нажатии и удерживании клавиши Shift инструментом эллипса рисуется окружность; при нажатии клавиши Alt или Option начальная точка становится центром рисунка, так что фигура рисуется перетаскиванием указателя от центра.

5. Используя инструмент ввода ( [image]), выделите под рисунком первые две строки: «It's Mr. Tuneup! The Maestro Mechanic of Sonata Cycles».

6. Выберите команду меню Edit * Copy (Правка » Копировать).

7. Щелкните на инструменте Туре (Ввод) на панели инструментов и, не отпуская левой кнопки мыши, выберите инструмент Path Type (Ввод на пути) ( [image]).

8. Расположите указатель на верхней левой части окружности так, чтобы рядом с указателем появился небольшой знак плюса ( [image]), щелкните и, не отпуская левой кнопки мыши, переместите указатель на другую сторону окружности.

Если установить точку ввода на пути посредством щелчка, текст будет располагаться вдоль всего пути. Если перетащить указатель, текст появится только вдоль дуги, заданной посредством перетаскивания указателя.

9. Выберите команду меню Edit * Paste (Правка * Вставить).

Знак плюс (+) в выходном порту в конце текста на пути указывает на наличие избыточного неразмещенного текста. Чтобы отобразить весь текст на пути, вы отрегулируете индикаторы начала и конца текста на пути, которые представляют собой синие линии, появляющиеся до и после вставленного текста.

10. Выберите инструмент прямого выделения ( [image]) и переместите его на синий индикатор в начале пути текста. При надлежащем размещении указателя инструмента Direct Selection (Прямое выделение) он отображается в виде сплошной стрелки с небольшим вертикальным отрезком прямой линии и знаком плюс ( [image]).

11. Перетащите линию индикатора начала (а не входной порт) ниже левого центрального маркера окружности. Затем перетащите линию индикатора конца (а не выходной порт) вниз так, чтобы на экране появился весь текст.


Завершение урока

Чтобы завершить верстку бюллетеня, вы улучшите макет на странице 8, удалив обводку окружности и текстовую рамку, из которой был скопирован текст, находящийся теперь на пути.

1. Выберите инструмент выделения ( [image]) и щелкните на тексте, расположенном на пути.

2. Выберите кнопку обводки ( [image]) на панели инструментов и затем щелкните на кнопке None (Нет) ( [image]).

3. Используя инструмент Selection (Выделение), щелкните под рисунком на текстовом фрейме, из которого вы скопировали текст, и нажмите клавишу Backspace или Delete

4. Сохраните файл.

Поздравляем! Вы закончили выполнение данного урока.


Самостоятельная работа

Выполните следующие шаги, чтобы расширить свои знания о стилях и настройке макета.

Когда вы изменили в данном уроке количество колонок, размер текстовых фреймов остался без изменений. Однако, если требуется изменить макет документа после того, как вы начали верстать, можно включить режим Layout Adjustment (Настройка макета), который позволяет сэкономить время на переформатировании документа. Попробуйте следующее:

1. Перейдите на страницу 2 и выберите команду меню Layout* Layout Adjustment (Макет * Настройка макета). Установите флажок Enable Layout Adjustment (Включить настройку макета) и щелкните на кнопке ОК. Теперь измените количество столбцов. С этой целью последовательно выберите пункты меню Layout * Margins and Columns... (Макет » Поля и колонки...). В открывшемся меню Margins and Columns (Поля и колонки) введите в разделе Columns (Колонки) для параметра Number (Количество) значение 3.

Обратите внимание, что изменяется размер фотографии и два текстовых фрейма сжимаются, чтобы уместиться в первые две колонки.

2. Измените размер текстовых фреймов и графического фрейма, чтобы улучшить вид страницы. Разгруппируйте фрейм заголовка продолжения (Continued on page 4) и переместите его вниз крайней правой колонки. При необходимости добавьте связанные текстовые фреймы, чтобы завершить перекомпоновку.

До изменения количества колонок (слева), после изменения количества колонок с включенным режимом Layout Adjustment (Настройка макета) (в середине) и после завершения перекомпоновки (справа)

В этом уроке мы рассмотрели только основы создания и применения стилей. Если вы набираете большие объемы текста в программе InDesign, вы захотите узнать, как работает режим Next Style (Следующий стиль) и как применять стили с помощью нажатия комбинаций клавиш.

Чтобы приводимые ниже комбинации клавиш действовали в Windows, должен быть включен режим Num Lock (Числовая клавиатура).

3. Не выделяя текст, дважды щелкните на стиле Head 2 в палитре Paragraph Styles (Стили абзаца). Посредством щелчка установите точку ввода в поле Shortcut (Быстрый вызов). Используя клавиши цифр на цифровой панели клавиатуры, нажмите комбинацию клавиш Ctrl + Alt +2 (Windows) или Command+Option+2 (Mac OS). В открывающемся списке Next Style (Следующий стиль) выберите Body Сору. Щелкните на кнопке ОК, чтобы закрыть диалог. Теперь попробуйте применить стиль Head 2, используя клавиатурную команду. Обратите внимание, что при нажатии клавиши Enter в конце абзаца, отформатированного стилем Head 2, к следующему абзацу автоматически применяется стиль Body Copy.

Если в текстовом поле Shortcut (Быстрый вызов) не появляется текст, убедитесь, что используются клавиши цифровой панели клавиатуры. Проверьте, чтобы на компьютере под управлением Windows был включен режим Num Lock (Числовая клавиатура).

4. Некоторые дизайнеры предпочитают не устанавливать отступ в первом абзаце после заголовка. Создайте стиль абзаца с именем «Body Copy No Indent», который основан на стиле Body Copy и в котором нет отступа в первой строке. Для стиля Body Copy No Indent выберите в открывающемся списке Next Style (Следующий стиль) стиль Body Copy. Отредактируйте стили заголовков так, чтобы для них в качестве значения параметра Next Style (Следующий стиль) был установлен стиль Body Copy No Indent.


Обзорные вопросы

1. Как выполняется автозаполнение текстом? Как выполнять заполнение текстом по одному фрейму?

2. Как использование стилей помогает сэкономить время?

3. При поиске текста с помощью команды Find/Change (Найти/Заменить) выводится сообщение «Cannot find match» (Совпадения не найдены). Какие могут быть причины отсутствия совпадений?

4. В процессе проверки орфографии документа программа InDesign отмечает слова, набранные на других языках, как неправильные. Как можно разрешить эту проблему?


Ответы на обзорные вопросы

1. Когда появляется загруженный значок текста после вызова команды Place (Поместить) или после щелчка на выходном порту, нажмите клавишу Shift и, не отпуская клавиши, щелкните левой кнопкой мыши.

2. Стили экономят время, позволяя группировать вместе атрибуты форматирования, которые можно быстро применять к тексту. Если требуется обновить текст, не надо изменять отдельно каждый абзац, отформатированный стилем. Вместо этого можно просто изменить соответствующий стиль.

3. Если выводится сообщение «Cannot find match» (Совпадения не найдены), возможно, вы неправильно набрали текст, возможно, вы установили флажок Whole Word (Все слово) или Case Sensitive (Учитывать регистр) или, может быть, вы не удалили форматирование, использовавшееся в предыдущем поиске. Еще одна причина - вы выбрали в качестве параметра Search (Поиск) диапазон поиска Story (Рассказ), тогда как искомый текст находится в другом рассказе. Наконец, возможно, вы ищете текст, которого нет в документе.

4. Прежде чем проверять орфографию документа, выделите все фразы на других языках и, используя палитру Character (Символ), укажите языки, на которых набран иностранный текст.


УРОК 5. Работа с текстом

  • В этом уроке...
  • Начало работы
  • Настройка междустрочного интервала
    • Выравнивание текста с помощью сетки базовых линий
    • Просмотр сетки базовых линий
    • Изменение интервалов над и под абзацами
  • Изменение шрифтов и стиля начертания
  • Изменение выравнивания параграфа
    • Добавление декоративного шрифта и специального символа
  • Применение специальных свойств шрифта
    • Применение к тексту градиента
    • Создание буквицы
    • Применение к тексту заливки и обводки
  • Настройка пробелов между буквами и словами
    • Настройка кернинга и трекинга
    • Применение компоновщиков абзацев и одиночной строки
    • Работа с табуляциями
    • Создание нависающего отступа
  • Добавление линейки под абзацем
  • Самостоятельная работа
  • Обзорные вопросы
  • Ответы на обзорные вопросы


В этом уроке...

Средства программы Adobe InDesign обеспечивают точное управление шрифтом и форматированием документа. Можно легко изменять шрифт и стили его начертания, устанавливать режимы выравнивания, добавлять табуляторы и отступы, а также применять к тексту разные цвета и обводки. Исходные файлы и окончательные варианты примеров находятся в папке ID_05 внутри папки Lessons.

В этом уроке вы узнаете, как выполнять следующие операции:

  • Подготавливать и использовать сетку базовых линий;
  • Создавать табулированные таблицы с заполнителями табуляций и нависающими отступами;
  • Изменять вид шрифта и промежутки между буквами;
  • Вставлять в текст специальные символы с помощью шрифтов Оpen Туре
  • Создавать специальные символы;


Начало работы

В этом уроке вы будете создавать один двухстраничный разворот для ежегодного отчета компании Sonata Cycles. При работе над файлом примера будет использоваться один из шрифтов типа Open Type, которые поставляются на компакт-диске приложения Adobe InDesign CS2.

Прежде чем начать работу, следует восстановить настройки по умолчанию для программы Adobe InDesign.

1. Чтобы быть уверенным в том, что инструменты и палитры будут функционировать в точном соответствии с описанием данного урока, удалите или переименуйте файлы InDesign Defaults и InDesign SavedData программы InDesign. Подробности смотрите в начале книги, в разделе «Восстановление настроек по умолчанию».

2. Запустите программу Adobe InDesign.

Чтобы начать выполнять упражнения урока, вы откроете существующий документ, созданный в InDesign.

3. Выберите команду меню File * Open (Файл * Открыть) и откройте файл 05_a.indd, находящийся в папке ID_05, вложенной в папку Lessons, которая записана в папке IDCIB на жестком диске.

4. Выберите команду меню File * Save As (Файл * Сохранить как), переименуйте файл, присвоив ему имя 05_report.indd, и сохраните файл в папке ID_05.

5. Если вы хотите увидеть, как будет выглядеть готовый документ, откройте файл 05_b.indd, находящийся в той же папке. Этот документ можно оставить открытым и пользоваться им в справочных целях при выполнении упражнений урока. Когда вы будете готовы продолжить работу над документом урока, выберите его имя в меню Window (Окно).


Настройка междустрочного интервала

Программа InDesign предоставляет несколько способов установки и настройки междустрочного интервала в документе. Доступны следующие возможности:

  • Установка междустрочного интервала между всеми строками текста с помощью сетки базовых линий.
  • Установка междустрочного интервала между строками с помощью параметра Leading (Интерлиньяж) на палитре Character (Символ).
  • Установка интервала отдельно между параграфами с помощью параметров Space Before (Интервал перед)/Sрасе After (Интервал после) на палитре Paragraph (Абзац).
  • Использование параметров Vertical Justification (Вертикальное выравнивание) в диалоге Text Frame Options (Параметры текстового фрейма) для выравнивания текста внутри фрейма.

В этой части урока вы будете использовать для выравнивания текста сетку базовых линий.


Выравнивание текста с помощью сетки базовых линий

Выбрав размер шрифта и интерлиньяж для основного текста документа, возможно, вы захотите установить для всего документа сетку базовых линий (также упоминается как сетка интерлиньяжа). Сетки базовых линий наглядно показывают междустрочные интервалы для основного текста документа и используются для выравнивания базовых линий текста колонки с базовыми линиями текста в соседних колонках.

Прежде чем вы установите сетку базовых линий, вы захотите проверить значение верхнего поля документа и значение интерлиньяжа для основного текста. Эти параметры применяются совместно с сеткой для получения цельного макета.

1. Чтобы просмотреть значение верхнего поля для страницы, выберите команду меню Layout * Margins and Columns (Макет* Поля и колонки). Верхнее поле установлено равным 6р0 (6 пика, 0 пунктов). Щелкните на кнопке Cancel (Отмена), чтобы закрыть диалог.

2. Для определения значения интерлиньяжа выберите инструмент ввода ( [image]) на панели инструментов и щелкните в абзаце основного текста. Затем щелкните на вкладке палитры Character (Символ) или выберите команду меню Туре * Character (Ввод » Символ), чтобы сделать палитру видимой. Проверьте на палитре Character (Символ) значение интерлиньяжа ( [image]). Интерлиньяж установлен равным 14 pt (14 пунктов).

3. Выберите команду меню Edit » Preferences * Grids (Правка * Настройки * Сетки) (Windows) или InDesign * Preferences * Grids (Правка * Настройки * Сетки) (Mac OS), чтобы установить параметры сетки. В разделе параметров Baseline Grid (Сетка базовых линий) введите б в поле Start (Начало) для соответствия значению верхнего поля, равному 6р0. Этот параметр определяет местоположение первой линии сетки в документе. Если бы вы использовали стандартное значение программы InDesign, равное 3р0, первая линия сетки находилась бы над границей верхнего поля.

4. В поле Increment Every (Приращение) введите значение 14pt для соответствия используемому интерлиньяжу. При переходе к другому параметру программа InDesign автоматически преобразует значение, выраженное в пунктах, в пика (1р2).

5. В открывающемся списке View Threshold (Порог видимости) выберите 100%.

Параметр View Threshold (Порог видимости) задает минимальное значение масштаба отображения, при котором сетка видна на экране. При пороге видимости, равном 100%, сетка отображается в окне документа, только когда масштаб отображения не меньше 100%.

6. Щелкните на кнопке ОК, чтобы закрыть диалог.


Просмотр сетки базовых линий

Сейчас вы сделаете так, чтобы только что установленная сетка базовых линий была видна на экране.

1.Чтобы сетка отображалась в окне документа, выберите команду меню View * Show Baseline Grid (Вид * Показать сетку базовых линий). Сетка не будет видна, так как масштаб отображения документа меньше порога видимости для сетки. Выберите в меню масштаба отображения, расположенном в нижнем левом углу окна документа, значение 100% - теперь сетка видна на экране.

Сейчас вы воспользуетесь палитрой Paragraph (Абзац) для выравнивания всего текста по сетке. Несколько рассказов можно выравнивать независимо друг от друга или все сразу. Вы выровняете одновременно все рассказы на данном развороте.

2. Щелкните на вкладке палитры Paragraph (Абзац) или выберите команду меню Туре * Paragraph (Ввод * Абзац), чтобы сделать палитру видимой.

3. Не отменяя выбор инструмента Туре (Ввод), посредством щелчка установите точку ввода где-нибудь в первом абзаце на развороте и затем выберите команду меню Edit * Select All (Правка * Выделить все), чтобы выделить весь текст в основном рассказе.

При применении атрибутов абзаца нет необходимости выделять весь абзац с помощью инструмента Туре (Ввод). Достаточно выделить часть абзаца или абзацев, которые требуется отформатировать. Если форматируется только один абзац, можно просто щелкнуть в абзаце, чтобы установить точку ввода.

4. На палитре Paragraph (Абзац) щелкните на кнопке Align to Baseline Grid (Выравнивание по сетке базовых линий) ( [image]). Текст сдвинется так, чтобы базовые линии букв совпадали с линиями сетки.

Вид страницы до и после выравнивания текста по сетке базовых линий

5. При необходимости прокрутите левую сторону разворота, чтобы можно было видеть врезку сбоку страницы; затем посредством щелчка установите точку ввода во врезке.

6. На палитре Paragraph (Абзац) щелкните на кнопке Align to Baseline Grid (Выравнивание по сетке базовых линий). Поскольку данный текст отформатирован с интерлиньяжем 18 пунктов, не равным значению интерлиньяжа сетки базовых линий, которое составляет 14pt или 1р2, выравнивание по сетке приводит к растягиванию текста по вертикали и размещению строк на каждой второй линии сетки (используется интерлиньяж 28 пунктов).

Вид страницы до и после выравнивания врезки по сетке базовых линий

7. Сохраните файл.


Изменение интервалов над и под абзацами

При установке интервала до и после абзаца, который был ранее выровнен по сетке, интервал автоматически изменяется до следующего более высокого значения, кратного шагу сетки. Например, если шаг сетки установлен равным 14 пунктам (1р2) и для параметра Space After (Интервал после) указано значение меньше 14 пунктов, программа InDesign автоматически увеличивает значение интервала до 14 пунктов; если указано значение, превышающее 14 пунктов, скажем 16 пунктов, программа InDesign увеличивает интервал до следующего более высокого значения, кратного шагу, - 28 пунктов. Для настраиваемого абзаца вместо автоматического выравнивания по сетке базовых линий можно использовать значение параметра Space Before (Интервал перед) или Space After (Интервал после), щелкнув предварительно на кнопке Do Not Align to Baseline Grid (He выравнивать по сетке базовых линий).

Интервал отсутствует (слева), интервал настроен для выравнивания по сетке и равен 28 pt (в середине) и фактическое значение интервала, равное 16 pt (справа)

Здесь вы увеличите интервал после второго абзаца основного рассказа. Все остальные абзацы на развороте уже отформатированы со значением параметра Space After (Интервал после), равным 1р2.

1. Убедитесь, что инструмент ввода ( [image]) по-прежнему выбран, и щелкните где-нибудь во втором абзаце слева на странице (страница 2).

2. На палитре Paragraph (Абзац) введите в поле Space After (Интервал после) ( [image]) значение 1р2 и нажмите клавишу Enter. Текст в следующем заголовке автоматически сдвигается на следующую линию сетки.

Фрагмент страницы до и после применения значения параметра Space After (Интервал после) к верхнему абзацу

Сейчас вы увеличите интервал над заголовком «The Dos Ventanas Cycling Partnership», чтобы сделать зазор еще большим.

3. Посредством щелчка установите точку ввода в заголовке «The Dos Ventanas Cycling Partnership». На палитре Paragraph (Абзац) введите в поле Space Before (Интервал перед) ( [image]) значение 0рб и нажмите клавишу Enter. Поскольку ранее вы выровняли заголовок по сетке базовых линий, значение параметра Space Before (Интервал перед) вместо б пунктов станет равным 14 пунктам.

Чтобы использовать значение 0рб вместо 14 пунктов и добавить зазор между заголовком и следующим абзацем, вы отключите выравнивание заголовка по сетке.

4. Оставив точку ввода по-прежнему в заголовке «The Dos Ventanas Cycling Partnership», щелкните в палитре Paragraph (Абзац) на кнопке Do Not Align to Baseline Grid (He выравнивать по сетке базовых линий) ( [image]). Заголовок сместится немного вверх от основного текста, расположенного под ним.

Вид фрагмента страницы до и после отключения выравнивания заголовка по сетке базовых линий

Этот заголовок и заголовок на странице справа (страница 3) отформатированы с использованием стиля Head 1. Для автоматического обновления второго заголовка, так чтобы в нем использовались те же значения интервалов, что и в отредактированном вами заголовке, вы переопределите стиль.

5. Щелкните на вкладке палитры Paragraph Styles (Стили абзаца) или выберите команду меню Туре * Paragraph Styles (Ввод * Стили абзаца), чтобы сделать палитру видимой.

6. Посредством щелчка установите точку ввода в заголовке «The Dos Ventanas Cycling Partnership». Обратите внимание, что на палитре рядом с именем стиля Head 1 появился знак «плюс» (+). Этот знак указывает на то, что форматирование выделенного текста изменилось и отличается от исходного форматирования стиля.

7. Щелкните на кнопке ( [image]) меню палитры Paragraph Styles (Стили абзаца) и выберите команду Redefine Styles (Переопределить стили). Теперь стиль Head 1 принимает форматирование текущего текста.

Обратите внимание, что знак «плюс» исчез и над заголовком на странице 2 добавлен интервал.

8. Чтобы применить все те же самые параметры к другому заголовку, воспользуйтесь инструментом Туре (Ввод) и щелкните в заголовке «Our New Chain of Stores» на странице 3, а затем выберите на палитре Paragraph Styles (Стили абзаца) стиль Head 1, чтобы применить переопределенный стиль.

9. Сохраните файл.


Изменение шрифтов и стиля начертания

Изменение шрифтов и стилей начертания текста может оказать поразительное влияние на вид документа. Здесь вы будете изменять гарнитуру, тип начертания и размер шрифта для текста в одной из врезок вдоль границы разворота. Вы выполните эти изменения с помощью палитры Character (Символ).

О шрифтах

Шрифт представляет собой полный набор знаков - букв, цифр и символов, - характеризующихся одинаковой насыщенностью, шириной и стилем, например Adobe Garamond Pro Bold размером 10 пунктов.

Гарнитуры (часто называемые семействами шрифтов) представляют собой наборы шрифтов, которые отличаются одинаковым видом и разработаны для совместного использования, как например Adobe Garamond Pro.

Стиль начертания - разновидность отдельного шрифта в семействе шрифтов. Как правило, прямой или обычный (фактическое имя зависит от семейства) шрифт является основным в семействе шрифтов, которое может включать такие начертания, как регулярное, жирное, полужирное, курсив и полужирный курсив.

1. Щелкните на вкладке палитры Character (Символ) или выберите команду меню Туре * Character (Ввод * Символ).

2. Используя инструмент ввода ( [image]), щелкните внутри врезки на левой стороне страницы 2 и затем выберите команду меню Edit * Select All (Правка * Выделить все), чтобы выделить весь абзац.

3. На палитре Character (Символ) выберите в открывающемся списке Font Family (Семейство шрифтов) шрифт Adobe Caslon Pro, а в открывающемся списке Type Style (Стиль начертания) выберите начертание Semibold Italic (Полужирный курсив).

4. В поле Font Size (Размер шрифта) ( [image]) введите 15 и нажмите клавишу Enter.

5. Выберите команду меню Edit * Deselect All (Правка * Отменить все выделение), чтобы снять выделение с текста. Обратите внимание, что текст остается выровненным по сетке даже после изменения этих атрибутов.

Поскольку Adobe Caslon Pro относится к шрифтам Open Type, можно использовать палитру Glyphs (Знаки) для выбора альтернативных изображений многих букв.

6. Выделите первую букву (W) врезки и затем выберите команду меню Туре * Glyphs (Ввод * Знаки).

7. На палитре Glyphs (Знаки) выберите в открывающемся меню Show (Показать) команду Alternates for Selection (Варианты выбора), чтобы посмотреть варианты для буквы «W». Затем дважды щелкните на варианте буквы «W», более близком к рукописному, чтобы заменить исходную букву во врезке.

Некоторые из наиболее часто используемых знаков, таких как символы авторского права и торгового знака, также доступны в контекстном меню, которое вызывается в точке ввода щелчком правой кнопкой мыши (Windows) или щелчком левой кнопкой мыши при нажатой клавише Ctrl (Mac OS).

8. В оставшейся части урока вы не будете использовать сетку базовых линий, поэтому ее можно спрятать. Чтобы спрятать сетку базовых линий, выберите команду меню View*Hide Baseline Grid (Вид* Спрятать сетку базовых линий). Затем сохраните файл.


Изменение выравнивания параграфа

Размещением текста в текстовом фрейме можно легко управлять, изменяя выравнивание по горизонтали. Текст можно выровнять по одному или по обоим краям текстового фрейма, с отступами от границ текстового фрейма или без отступов. При выключке строк текст выравнивается как по левому, так и по правому краю. В этом разделе вы выровняете врезку по обеим сторонам.

1. Используя инструмент ввода ( [image]), посредством щелчка установите точку ввода во врезке на странице 2.

2. Щелкните на вкладке палитры Paragraph (Абзац) или выберите команду меню Туре * Paragraph (Ввод * Абзац), а затем щелкните на кнопке Justify All Lines (Выключка всех строк) ( [image]).

Врезка до и после выравнивания текста по обеим сторонам


Добавление декоративного шрифта и специального символа

Сейчас вы добавите в конец врезки символ декоративного шрифта и переменный пробел (специальный символ). Используемые вместе декоративный шрифт и переменный пробел могут разительно изменить вид выровненного по обеим сторонам абзаца.

1. Используя инструмент ввода ( [image]), посредством щелчка установите точку ввода во врезке, непосредственно после завершающей точки.

2. Если палитра Glyphs (Знаки) еще не открыта, выберите команду меню Туре * Glyphs (Ввод * Знаки).

3. На палитре Glyphs (Знаки) выберите в открывающемся меню Show (Показать) вариант Ornaments (Орнаменты).

4. Из прокручиваемого списка выберите третий знак в третьем ряду и дважды щелкните на знаке, чтобы вставить его. Знак появится в документе в точке ввода. На этом вы закончили работу с палитрой Glyphs (Знаки), поэтому ее можно сейчас закрыть и затем сохранить работу.

В этом шрифте может отображаться гораздо больше знаков, чем вы привыкли видеть, поскольку данный шрифт относится к типу Open Type. Шрифты Open Type могут содержать намного больше символов и альтернативных знаков, чем прежние гарнитуры PostScript. Но шрифты Open Type компании Adobe созданы на той же основе, что и шрифты PostScript. Дополнительные сведения о шрифтах Open Type см. на Web-сайте www.adobe.com/type.

Обратите внимание, что в середине последней строки врезки пробелы между словами слишком большие. Этот недостаток макета можно устранить, добавив в конец абзаца переменный пробел. Переменный пробел добавляет переменный зазор в последнюю строку абзаца с выключкой всех строк. Вы вставите переменный пробел между точкой и декоративным символом конца рассказа, который вы только что добавили.

Переменный пробел можно добавить, воспользовавшись меню Туре (Ввод), но в этот раз вы выполните эту операцию с помощью контекстного меню.

5. Используя инструмент ввода ( [image]), посредством щелчка вставьте точку ввода между завершающей точкой и декоративным символом.

6. Щелкните правой кнопкой мыши (Windows) или щелкните левой кнопкой мыши при нажатой клавише Ctrl (Mac OS) и выберите команду меню White Space * Flush Space (Пробел * Переменный пробел).

До и после вставки переменного пробела


Применение специальных свойств шрифта

Пользуясь специальными свойствами шрифта в программе InDesign, можно добавлять в документ оригинальные элементы оформления. Например, можно сделать первую букву или слово в абзаце буквицей либо применить к тексту градиентную или цветную заливку. К другим свойствам текста относятся верхние и нижние индексы наряду с лигатурами и цифрами в старом стиле для семейств шрифтов, обладающих перечисленными свойствами.


Применение к тексту градиента

В программе InDesign очень просто применять градиенты к заливке и обводке символов текста. Градиенты можно применить ко всему текстовому фрейму или к разным диапазонам символов внутри фрейма. Здесь вы примените градиент к врезке на странице 2. Вы воспользуетесь образцом градиента, который был создан и добавлен ранее на палитру Swatches (Образцы цвета).

1. Щелкните на вкладке палитры Swatches (Образцы цвета) или выберите команду меню Window * Swatches (Окно * Образцы цвета), чтобы сделать палитру видимой.

2. Убедитесь, что по-прежнему выбран инструмент ввода ( [image]). Щелкните в тексте врезки на странице 2 и затем выделите весь текст абзаца.

3. Выберите кнопку заливки ( [image]) на панели инструментов и затем выберите образец градиента текста на палитре Swatches (Образцы цвета) (возможно, потребуется прокрутить окно палитры). Чтобы просмотреть градиент, выберите команду меню Edit * Deselect All (Правка * Отменить все выделение).

Обратите внимание, как градиент изменяется слева направо. Если требуется изменить направление градиента, можно воспользоваться инструментом градиента. Вы выполните эту операцию сейчас, установив направление градиента сверху вниз на врезке, расположенной на странице 3.

При применении образца градиента к выделенному тексту создается градиентная заливка в направлении слева направо

4. Используя инструмент Туре (Ввод), повторно выделите весь текст во врезке.

5. Выберите инструмент градиента (а не кнопку градиента) на панели инструментов ( [image]) и перетащите линию сверху вниз подсвеченного текста. Чтобы гарантированно нарисовать прямую линию, нажмите и в процессе перетаскивания удерживайте нажатой клавишу Shift.

Инструмент градиента (слева) позволяет устанавливать направление градиентной заливки

Чтобы просмотреть градиентную заливку, вы воспользуетесь комбинацией клавиш для снятия выделения со всего текста.

6. Нажмите комбинацию клавиш Shift+ Ctrl+A(Windows) или Shift +Command+ A (Mac OS), чтобы снять выделение с текста.

7. Выберите команду меню File * Save (Файл * Сохранить).


Создание буквицы

Здесь вы создадите в первом абзаце документа три буквицы.

1. Используя инструмент ввода ( [image]), посредством щелчка вставьте точку ввода где-нибудь в первом абзаце на странице 2.

2. На палитре Paragraph (Абзац) введите в поле Drop Cap Number of Lines (Количество строк для буквицы) ( [image]) значение 3, чтобы буквы углубились в текст на три строки. Затем введите в поле Drop Cap One or More Characters (Одна или несколько буквиц) ( [image]), чтобы сделать буквицами три буквы. Нажмите клавишу Enter .

Вид страницы до и после установки буквиц


Применение к тексту заливки и обводки

Далее вы добавите заливку и обводку к только что созданным буквицам.

1. Не отменяя выбор инструмента ввода ( [image]), выделите буквицы на странице 2.

2. При необходимости выберите кнопку заливки на палитре Swatches (Образцы цвета) ( [image]).

3. На палитре Swatches (Образцы цвета) выберите цвет Sonata Red. Программа InDesign зальет буквы красным цветом, хотя его невозможно будет увидеть, пока выделен текст.

Если на палитре не виден цвет Sonata Red, щелкните на кнопке Show All Swatches (Показать все образцы цвета) ( [image])

4. Выберите кнопку обводки ( [image]) на панели инструментов.

5. На палитре Swatches (Образцы цвета) выберите цвет Black. Вокруг каждой из букв появится обводка.

Толщина обводки, равная по умолчанию 1 пункту, несколько толстовата для букв. Вы измените толщину обводки, сделав ее равной половине пункта.

6. Выберите команду меню Window * Stroke (Окно * Обводка), чтобы открыть палитру Stroke (Обводка).

7. На палитре Stroke (Обводка) выберите в открывающемся списке Weight (Насыщенность) значение 0.5 pt. Затем нажмите комбинацию клавиш Shift+Ctrl +A (Windows) или Shift+Command+ A (Mac OS), чтобы снять выделение с текста для просмотра эффектов заливки и обводки.

Исходные буквицы (слева), буквицы с цветной заливкой (в середине), буквицы с заливкой и обводкой (справа)

8. Закройте палитру Stroke (Обводка) и сохраните файл.


Настройка пробелов между буквами и словами

Пробелы между словами и буквами можно изменять с помощью функций кернинга и трекинга программы InDesign. Также имеется возможность управления всеми пробелами в тексте абзаца с помощью компоновщика одиночной строки или мультистрочного компоновщика.

О трекинге и кернинге

Кернинг - это процесс добавления или вычитания пробелов между определенными парами символов. Трекинг - это процесс растяжения или сжатия блока текста.

Шрифт можно автоматически подвергать кернингу, применяя метрический кернинг или оптический кернинг. В метрическом кернинге используются кернинговые пары, которые включаются в большинство шрифтов. Кернинговые пары содержат данные о зазорах конкретных пар символов. Примеры кернинговых пар: LA, Р., То, Тг, Та, Ти, Те, Ту, Wa, We, Wo, Ya, Yo и уо. По умолчанию в программе InDesign используется метрический кернинг, поэтому кернинговые пары автоматически подстраиваются при импортировании или наборе текста.

Некоторые шрифты содержат подробные описания кернинговых пар. Однако, когда шрифт содержит минимальный встроенный кернинг, либо кернинг отсутствует вообще, либо используются два разных типа начертания или размера в одном или нескольких словах в строке, возможно, вы захотите использовать вариант оптического кернинга. При оптическом кернинге пробел между смежными буквами настраивается на основе их форм.


Настройка кернинга и трекинга

В программе InDesign можно управлять пробелами между буквами, используя функции кернинга и трекинга. Кернинг представляет собой процесс добавления или вычитания пробела между определенными парами букв. Трекинг - это процесс выравнивания пробелов в диапазоне букв. К одному и тому же тексту может применяться как кернинг, так и трекинг.

Здесь вы вручную измените пробелы между некоторыми буквами в заголовке «The Dos Ventanas Cycling Partnership», чтобы сомкнуть бросающиеся в глаза зазоры. Затем вы выполните трекинг заголовка, чтобы вместить весь заголовок на одной строке.

1. Чтобы можно было разглядеть пробел между буквами и результаты кернинга, выберите инструмент масштаба ( [image]) на панели инструментов и, перетаскивая указатель, очертите область вокруг заголовка «The Dos Ventanas Cycling Partnership».

2. При необходимости увеличьте уровень масштаба отображения в меню, расположенном в нижнем левом углу окна документа.

3. Выберите инструмент ввода ( [image]) и посредством щелчка установите точку ввода между буквами «V» и «е» в слове «Ventanas».

4. Нажмите комбинацию клавиш Alt+<- (Windows) или Option+<- (Mac OS), чтобы сместить букву «е» влево. Нажимайте данную комбинацию клавиш до тех пор, пока вид двух смежных букв не устроит вас. В приведенном примере мы нажимали комбинацию клавиш четыре раза.

Когда нажимается комбинация клавиш, на палитре Character (Символ) изменяется значение кернинга. Если вы предпочитаете, то для внесения тех же самых изменений можно использовать палитру Character (Символ).

Вид фрагмента страницы до и после кернинга

5. Если вы сместили букву слишком далеко, нажмите комбинацию клавиш Alt+-> (Windows) или Option+-> (Mac OS) для смещения буквы вправо.

6. Посредством щелчка вставьте точку ввода между буквами «Р» и «а» в слове «Partnership».

7. Нажмите комбинацию клавиш AltQption+<-, чтобы сместить букву «а» влево. Нажимайте эту комбинацию клавиш до тех пор, пока вид двух смежных букв не устроит вас. В приведенном примере мы нажимали комбинацию клавиш четыре раза.

Вид фрагмента страницы до и после кернинга

Сейчас вы установите значение трекинга для всего заголовка «The Dos Ventanas Cycling Partnership», чтобы сжать все пробелы и вместить заголовок на одной строке. Прежде чем установить значение трекинга, необходимо выделить весь диапазон букв, трекинг которых вы хотите осуществить.

8. Выберите в меню увеличения, расположенном в нижнем левом углу окна документа, значение 200%, чтобы видеть на экране страницу с большей степенью детализации.

9. Трижды щелкните на заголовке «The Dos Ventanas Cycling Partnership», чтобы выделить его полностью.

10. Щелкните на вкладке палитры Character (Символ) или выберите команду меню Туре * Character (Ввод * Символ). Затем введите в поле Tracking (Трекинг) ( [image]) значение -5 и нажмите клавишу Enter.

Вид фрагмента страницы до и после тренинга Сейчас вы воспользуетесь комбинацией клавиш для снятия выделения с текста.

11. Нажмите комбинацию клавиш Shift+Ctrl +A(Windows) или Shift+Соmmand+А (Mac OS).

12. Нажмите комбинацию клавиш Ctrl + 1 (Windows) или Command+1 (Mac OS), чтобы вернуться к экранному увеличению 100%.

13. Сохраните файл.


Применение компоновщиков абзацев и одиночной строки

Плотность абзаца (иногда называемая его цветом) определяется используемым методом компоновки. При компоновке текста программа InDesign учитывает пробелы между словами, пробелы между буквами, масштаб знаков и выбираемые пользователем параметры переносов, а затем оценивает и выбирает оптимальную разбивку на строки. Программа InDesign предоставляет два метода компоновки текста: компоновщик абзацев, который контролирует все строки абзаца, и компоновщик одиночной строки, который просматривает каждую строку отдельно.

Когда используется компоновщик абзацев, программа InDesign компонует строку с учетом влияния других строк абзаца; в конечном итоге устанавливается оптимальное размещение всего абзаца. При изменении текста в некоторой строке предыдущая и последующая строки могут разбиваться по-другому, обеспечивая более равномерное распределение текста в абзаце. При использовании компоновщика одиночной строки, который является стандартным для других программ верстки и обработки текста, перекомпоновываются только строки, следующие за редактируемым текстом.

Текст в этом уроке скомпонован с помощью используемого по умолчанию компоновщика абзацев компании Adobe. Чтобы увидеть разницу между двумя компоновщиками, вы перекомпонуете текст врезки с помощью компоновщика одиночной строки.

1. Не отменяя выбор инструмента ввода ( [image]), посредством щелчка установите точку ввода во врезке на странице 2.

2. Щелкните на вкладке палитры Paragraph (Абзац) или выберите команду меню Туре *Paragraph (Ввод * Абзац). Выберите в меню палитры Paragraph (Абзац) компоновщик Adobe Singleline Composer (Компоновщик одиночной строки компании Adobe).

Компоновщик одиночной строки просматривает каждую строку отдельно, и вследствие этого некоторые строки в абзаце могут быть более сжатыми или разреженными по сравнению с другими строками.

Так как компоновщик абзацев одновременно контролирует несколько строк, плотность скомпонованных строк абзаца более однородна.

3. Выберите в меню палитры Paragraph (Абзац) компоновщик Adobe Paragraph Composer (Компоновщик абзацев компании Adobe). Обратите внимание, что строки текста теперь имеют однородную плотность и весь текст искусно распределен в текстовом фрейме.

Врезка, скомпонованная с помощью компоновщика одиночной строки компании Adobe (слева) и с помощью компоновщика абзацев компании Adobe (справа)


Работа с табуляциями

Табуляции можно использовать для расположения текста во фрейме в определенных позициях по горизонтали. С помощью палитры Tabs (Табуляции) можно упорядочивать текст, создавать заполнители табуляции, отступы и нависающие отступы.

Здесь вы сформатируете с помощью палитры Tabs (Табуляции) текст вверху страницы 3. Маркеры табуляции уже вставлены в текст, поэтому вам осталось лишь установить окончательное расположение текста.

1. При необходимости прокрутите окно к верху страницы 3, чтобы на экране появилась таблица.

2. Чтобы увидеть маркеры табуляции в таблице, выберите команду меню Туре * Show Hidden Characters (Ввод * Показать скрытые символы) и убедитесь, что на панели инструментов выбран режим Normal View Mode (Нормальный режим просмотра) ( [image]). Если вы решите выключить отображение символов табуляции, выберите команду меню Туре* Hide Hidden Characters (Ввод * Спрятать скрытые символы).

3. Используя инструмент ввода ( [image]), щелкните на слове «Category» вверху таблицы.

4. Выберите команду меню Туре * Tabs (Ввод * Табуляции), чтобы открыть палитру Tabs (Табуляции). Когда точка ввода находится в текстовом фрейме, палитра Tabs (Табуляции) привязывается к границе фрейма, так что значения на масштабной линейке палитры точно соответствуют расстояниям в тексте.

5 .Чтобы расположить страницу в центре экрана, дважды щелкните на значке страницы 3 на палитре Pages (Страницы). Поскольку палитра Tabs (Табуляции) перемещается независимо от таблицы, они больше не выровнены относительно друг друга.

6. Щелкните на значке магнита ( [image]) на палитре Tabs (Табуляции), чтобы снова выровнять палитру с текстом.

При щелчке на значке магнита на палитре Tabs (Табуляции) происходит выравнивание масштабной линейки с выделенным текстом.

Если палитра Tabs (Табуляции) не привязалась к текстовому фрейму, возможно, часть текстового блока скрыта или не хватает места для размещения палитры Tabs (Табуляции) между текстовым фреймом и верхом окна документа. Выполните необходимую прокрутку окна и затем еще раз щелкните на значке магнита ( [image])

7. С помощью инструмента Туре (Ввод) выделите весь текст в текстовом фрейме таблицы, от слова «Category» до числа «$110,000».

8. На палитре Tabs (Табуляции) щелкните на кнопке Center-Justified Tab (Табуляция центрирования) ( [image]), чтобы при установке новых позиций табуляций выполнялось центрирование текста.

9. На палитре Tabs (Табуляции) расположите указатель в верхней трети масштабной линейки, непосредственно над числами и затем щелкайте, чтобы установить маркеры табуляций в следующих позициях: 24, 29, 34, 40 и 45. Местоположение указателя при установке табуляции на масштабной линейке можно проконтролировать в текстовом поле X: (над левой частью масштабной линейки). Чтобы точно установить позицию табуляции, перетаскивайте указатель по масштабной линейке, отслеживая значение X, прежде чем отпустить левую кнопку мыши, либо введите требуемое значение непосредственно в поле X: палитры Tabs (Табуляции).

Значение в текстовом поле Х: показывает местоположение выделенной табуляции

Если положение табуляции не установлено точно сразу, можно выделить табулятор на масштабной линейке и ввести значение местоположения в поле X:. Также можно щелкнуть на табуляторе на палитре Tabs (Табуляции) и перетащить его вверх для удаления табулятора.

10. Нажмите комбинапию клавиш Shift+ Ctrl+A(Windows) или Shift+Соmmand+А (Mac OS), чтобы снять выделение с текста и просмотреть новые настройки табуляций.

Сейчас вы установите символы-заполнители для некоторых табуляций.

11. Выделите в таблице весь текст от слова «Mountain» до числа «$110,000».

12. На палитре Tabs (Табуляции) щелкните на стрелке первого табулятора на масштабной линейке для выделения стрелки табулятора, чтобы создаваемый заполнитель был применен ко всем выделенным табуляторам в позиции этого маркера табуляции.

13. В текстовом поле Leader (Символы-заполнители) введите «._» (точка, пробел) и нажмите клавишу Enter. В качестве символов-заполнителей табуляций могут использоваться любые символы. Мы ввели пробел между точками для создания более разреженной последовательности точек.

14. Снимите выделение с текста таблицы и просмотрите установленные символы-заполнители.


Создание нависающего отступа

Сейчас вы воспользуетесь палитрой Tabs (Табуляции) для создания нависающих отступов. В текстовом фрейме для данной таблицы установлены значения отступов, равные 6 пунктам вверху и по 9 пунктов по сторонам и снизу. (Чтобы увидеть значения отступов, выберите команду меню Object * Text Frame Options (Объект * Параметры текстового фрейма).) Отступ отодвигает текст от границы фрейма; сейчас вы дополнительно отодвинете текст, установив в таблице начальный отступ для трех категорий.

Отступ можно установить на палитре Tabs (Табуляции) либо на палитре Paragraph (Абзац). Вы оставите палитру Paragraph (Абзац) видимой, чтобы можно было также наблюдать за тем, как в ней изменяются значения.

1. Убедитесь, что палитра Paragraph (Абзац) отображается на экране. Если необходимо, выберите команду меню Туре * Paragraph (Ввод * Абзац).

2. С помощью инструмента ввода ( [image]) выделите в таблице весь текст от слова «Mountain» до числа «$110,000».

3. Убедитесь, что палитра Tabs (Табуляции) по-прежнему выровнена непосредственно над таблицей. Если палитра перемещалась, щелкните на значке магнита ( [image]).

4.В палитре Tabs (Табуляции) перетащите маркеры отступов ( [image]), расположенные в левой части масштабной линейки, вправо так, чтобы значение X равнялось 2р0. При перетаскивании нижнего маркера одновременно перемещается и другой маркер. Обратите внимание, как весь текст сдвигается вправо и параметр отступа в палитре Paragraph (Абзац) изменяется, принимая значение 2р0. Оставьте текст выделенным.

Сейчас вы вернете заголовки категорий обратно в их исходное положение в таблице, чтобы создать нависающий отступ.

5. В палитре Tabs (Табуляции) перетащите верхнюю половину маркера отступа влево так, чтобы значение X было равно -2р0. Снимите выделение с текста и просмотрите нависающий отступ.

6. Закройте палитру Tabs (Табуляции) и сохраните файл.

Табличные данные также можно создавать с помощью меню Table (Таблица) и палитры Table (Таблица). Дополнительные сведения см. в Уроке 8 «Создание таблиц».


Добавление линейки под абзацем

Имеется также возможность добавления линейки или линии над или под абзацем. Здесь вы добавите линейку под табличными заголовками.

1. Используя инструмент ввода ( [image]), посредством щелчка установите в таблице точку ввода в слове «Category».

2. В меню палитры Paragraph (Абзац) выберите команду Paragraph Rules (Линейки абзаца).

3. В диалоге Paragraph Rules (Линейки абзаца) выберите в меню, расположенном вверху диалога, команду Rule Below (Линейка снизу) и затем установите флажок Rule On (Линейка включена), чтобы активизировать линейку.

4. Чтобы видеть линейку при выборе параметров, установите флажок Preview (Просмотр) и переместите диалог, чтобы он не загораживал заголовок.

5. В открывающемся списке Weight (Насыщенность) выберите значение 1 pt; в открывающемся списке Color (Цвет) выберите цвет Sonata Red; в открывающемся списке Width (Ширина) выберите значение Column (Столбец); и в поле Offset (Смещение) введите 0р9. Затем щелкните на кнопке ОК.

6. Сохраните файл.


Самостоятельная работа

Теперь, когда вы ознакомились с основами форматирования текста в документе InDesign, вы готовы к тому, чтобы применить полученные навыки в самостоятельной работе. Попробуйте выполнить следующие задачи, чтобы повысить свой уровень мастерства в верстке документов.

1. Посредством щелчков устанавливайте курсор в разных абзацах и экспериментируйте, включая и выключая автоматическую расстановку переносов в палитре Paragraph (Абзац). Выделите слово с переносом и выберите в меню палитры Character (Символ) команду No Break (Без разрыва), чтобы отключить перенос конкретного слова.

2. Посредством щелчка установите курсор в основном тексте и выберите команду меню Edit* Edit in Story Editor (Правка * Редактировать в редакторе текста). Внесите некоторые изменения в текст и затем выберите команду меню Edit * Edit in Layout (Правка * Редактировать в макете). Обратите внимание, как изменения, внесенные в текстовом редакторе, отображаются в макете. Исследуйте команды форматирования и редактирования, которые доступны при работе в Story Editor (Текстовый редактор).

Исходная буквица (слева), приподнятая прописная буква (справа)

3. Создайте вложенный стиль, который объединяет символьный стиль и стиль абзаца. Это позволяет форматировать первую часть абзаца с помощью одного стиля, тогда как оставшаяся часть форматируется другим стилем. Начните с создания символьного стиля, который будет использоваться в начальной части абзаца, затем создайте новый стиль абзаца и выберите команду меню Drop Caps and Nested Styles (Буквицы и вложенные стили). Определите количество символов, к которым должен применяться стиль.

Используйте инструмент Eyedropper (Пипетка) ( [image]) для применения к тексту цвета изображения

4. Используйте контекстное меню для добавления символа авторского права (©) в конец названия компании «Sonata Cycles» в первом абзаце на странице 2.

5. Примените к каждому абзацу в основном рассказе (все за исключением врезок и таблицы) режим Optical Margin Alignment (Оптическое выравнивание полей). Доступ к режиму Optical Margin Alignment (Оптическое выравнивание полей) можно получить с помощью команды Story (Рассказ) в меню Туре (Ввод). Проверьте, чтобы был правильно установлен размер шрифта.


Обзорные вопросы

1. Как просмотреть сетку базовых линий?

2. Когда и где применяется переменный пробел?

3. Как применить градиент только к нескольким словам или символам в абзаце?

4. В чем различие между мультистрочным компоновщиком и компоновщиком одиночной строки?


Ответы на обзорные вопросы

1. Чтобы увидеть сетку базовых линий, выберите команду меню View * Show Baseline Grid (Вид * Показать сетку базовых линий). Текущий масштаб отображения документа должен быть не меньше значения параметра View Threshold (Порог видимости), устанавливаемого в настройках сетки базовых линий.

2. Переменный пробел используется в тексте с выключкой строк. Например, при использовании со спецсимволом или с декоративным шрифтом в конце абзаца переменный пробел «поглощает» избыточные пробелы в последней строке.

3. Для применения градиента к определенному диапазону символов вначале выделяется требуемый текст с помощью инструмента Туре (Ввод). Далее к тексту применяется градиент. Если весь диапазон цветов не отображается, выберите инструмент градиента и перетащите указатель от одного конца выделенного текста до другого конца в том направлении, в котором должен изменяться градиент.

4. Мультистрочным компоновщиком оценивается сразу несколько строк при определении наилучшего варианта разбиения текста на строки. Компоновщиком одиночной строки просматривается только одна строка за раз при определении разбиения текста на строки.


УРОК 6. Работа с цветом

  • В этом уроке...
  • Начало работы
  • Определение требований к печати
  • Добавление цветов в палитру Swatches (Образцы цвета)
  • Применение цветов к объектам
  • Создание пунктирных обводок
  • Работа с градиентами
    • Создание и применение образца градиента
    • Настройка направления градиентного перехода
  • Создание оттенка
  • Создание плашечного цвета
  • Применение к тексту цвета
    • Применение цветов к дополнительным объектам
    • Создание еще одного оттенка
  • Использование усовершенствованных методов работы с градиентами
    • Создание образца градиента с несколькими цветами
    • Применение градиента к объекту
    • Применение градиента к нескольким объектам
  • Обзор завершенного разворота
  • Самостоятельная работа
  • Обзорные вопросы
  • Ответы на обзорные вопросы


В этом уроке...

Палитра Swatches (Образцы цвета) используется для применения, изменения и сохранения цветов, оттенков и градиентов в документе. Имеется возможность создавать и применять основные и шишечные цвета, включая цвета CMYK, RGB и LAB. Также можно применять оттенки и смешанные градиенты к фреймам, границам и к тексту. Исходные файлы и окончательные варианты примеров находятся в папке ID_06 внутри папки Lessons.

В этом введении в работу с цветами вы узнаете, как выполнять следующие операции:

  • Добавлять цвета в палитру Swatches (Образцы цвета);
  • Настраивать направление градиентного перехода;
  • Применять цвета к объектам;
  • Создавать оттенок;
  • Создавать пунктирные обводки;
  • Создавать плашечный цвет.
  • Создавать и применять образцы градиента;


Начало работы

В этом уроке вы будете работать над двухстраничным разворотом статьи журнала об оригами. Если вы проработали несколько предыдущих уроков, дизайн этого документа будет вам в определенной степени знаком. Документ содержит два слоя Art и Text), две мастер-страницы (мастер-страница В основана на мастер-странице А), а также отдельный основной рассказ и вставку. Прежде чем начать работу, необходимо будет восстановить настройки по умолчанию для программы Adobe nDesign. Затем вы откроете готовый документ для данного урока, чтобы увидеть то, что вы будете создавать в ходе выполнения упражнений урока.

1. Чтобы быть уверенным в том, что инструменты и палитры будут функционировать в точном соответствии с описанием данного урока, удалите или переименуйте файлы InDesign Defaults и InDesign SavedData программы InDesign. Подробности смотрите в начале книги, в разделе «Восстановление настроек по умолчанию».

2. Запустите программу Adobe InDesign.

3. Выберите команду меню File * Open (Файл * Открыть) и откройте файл 06_a.indd, находящийся в папке ID_06, вложенной в папку Lessons, которая записана в папке IDCIB на жестком диске.

4. Выберите команду меню File * Save As (Файл * Сохранить как), переименуйте файл, присвоив ему имя 06_Color.indd, и сохраните файл в папке ID_06.

5. Если вы хотите увидеть, как будет выглядеть готовый документ, откройте файл 06_b.indd, находящийся в той же папке. Этот документ можно оставить открытым и пользоваться им в справочных целях при выполнении упражнений урока. Когда вы будете готовы продолжить работу над документом урока, выберите его имя в меню Window (Окно).

При работе над упражнениями урока перемещайте палитры и изменяйте масштаб отображения документа так, как считаете нужным. Дополнительные сведения см, в разделах «Изменение масштаба отображения документа» и «Использование палитры Navigator (Навигатор)» Урока 1.


Определение требований к печати

Прежде чем приступить к работе над документом, рекомендуется узнать требования к печати. Например, встретьтесь со своим поставщиком услуг печати и обсудите дизайн документа и использование цвета. Так как поставщик услуг печати знает возможности своего оборудования, он может предложить варианты, позволяющие сэкономить время и деньги, повысить качество продукции и избежать возможных проблем печати и цветопередачи, ведущих к непродуктивным затратам средств. Журнальная статья, с которой вы будете работать в данном уроке, была разработана для печати в типографии с использованием цветовой модели CMYK.


Добавление цветов в палитру Swatches (Образцы цвета)

Добавлять к объекту цвет можно с помощью комбинации палитр и инструментов. Технология работы с цветом в программе InDesign основана на функциональных возможностях палитры Swatches (Образцы цвета). Использование палитры Swatches (Образцы цвета) для именования цветов облегчает применение, редактирование и обновление цветов объектов в документе. Хотя для применения цветов к объектам также можно использовать палитру Color (Цвет), в этом случае нельзя быстро обновить примененные цвета, называемые безымянными цветами. Вместо этого необходимо обновлять цвет каждого объекта отдельно.

Сейчас вы создадите большинство цветов, которые будут использоваться в данном документе. Поскольку этот документ предназначен для печати в типографии, вы будете создавать компонентные CMYK-цвета.

1. Убедитесь, что никакие объекты не выделены, и затем щелкните на вкладке палитры Swatches (Образцы цвета). (Если палитры Swatches (Образцы цвета) не видно на экране, выберите команду меню Window * Swatches (Окно * Образцы цвета).)

В палитре Swatches (Образцы цвета) хранятся цвета, которые были предварительно загружены в программу InDesign, а также цвета, оттенки и градиенты, созданные пользователем и сохраненные для повторного применения.

2. Выберите в меню палитры Swatches (Образцы цвета) команду New Color Swatch (Новый образец цвета).

3. Сбросьте флажок Name With Color Value (Именовать кодом цвета) и введите в поле Swatch Name (Имя образца цвета) название Purple. Убедитесь, что в открывающемся списке Color Type (Тип цвета) установлено значение Process (Компонентный), а в открывающемся списке Color Mode (Цветовой режим) - CMYK.

Когда установлен флажок Name With Color Value (Именовать кодом цвета), цвету присваивается имя в виде кодовых значений CMYK, которые вводятся пользователем, и имя автоматически обновляется при изменении компонентов цвета. Данный режим доступен только для компонентных цветов и удобен, когда требуется использовать палитру Swatches (Образцы цвета) для контроля точного состава образцов компонентных CMYK-цветов. Для данного образца вы сбросили флажок Name With Color Value (Именовать кодом цвета), чтобы можно было использовать имя (Purple), которое проще запомнить и применять при выполнении упражнений данного урока.

4. В поля процентов цветовых компонентов введите следующие значения: С = 67, М = 74, Y = 19 и В =12, а затем щелкните на кнопке ОК.

5. Повторите предыдущие три шага, чтобы присвоить имена и создать следующие цвета:

 | С | М | Y | К
Red (Красный) | 0 | 69 | 60 | 12
Green (Зеленый) | 51 | 19 | 91 | 12
Gold (Золотистый) | 0 | 31 | 81 | 4

Если вы забыли ввести имя для цвета или если введено неправильное значение, дважды щелкните на образце цвета, измените имя или значение, а затем щелкните на кнопке ОК.

Новые цвета, добавляемые в палитру Swatches (Образцы цвета), хранятся только с документом, в котором они были созданы. Вы примените эти цвета в документе к тексту, рисункам и фреймам.


Применение цветов к объектам

Процедура применения образца цвета содержит три основных шага: 1) выделение текста или объекта, 2) выбор обводки или заливки на панели инструментов, в зависимости от того, что требуется изменить, и 3) выбор цвета в палитре Swatches (Образцы цвета). Также можно перетаскивать образцы цвета с палитры Swatches (Образцы цвета) на объекты.

1. Выберите инструмент выделения ( [image]) и щелкните на пути или на одной из линий любого из ромбов вверху правой страницы, чтобы выделить объект.

Обратите внимание, что эти три объекта сгруппированы, поэтому теперь все они выделены. Вы разгруппируете данные объекты и заблокируете их на месте. Блокировка объектов предотвращает их случайное перемещение.

2. Не снимая выделения с группы объектов, воспользуйтесь командой меню Object * Ungroup (Объект * Разгруппировать) и затем выберите команду Object * Lock Position (Объект * Блокировка расположения).

3. Снимите выделение с объектов. Чтобы снять выделение с объекта, можно выбрать команду меню Edit * Deselect All (Правка * Отменить все выделение), можно щелкнуть на пустом месте в окне документа либо можно нажать комбинацию клавиш Shift+Ctrl+A(Windows) или Shift+Command+A (MacOS).

4. Выберите инструмент Zoom (Масштаб) ( [image]) на панели инструментов и перетащите указатель через три ромба, чтобы очертить прямоугольник вокруг этих фигур. Масштаб отображения изменится, так что область, определяемая очерченным прямоугольником, теперь заполнит окно документа. Убедитесь, что вам видны все три ромба.

Чтобы точно установить масштаб отображения, можно нажать комбинацию клавиш Ctrl+= (Windows) или Command+= (Mac OS). Для уменьшения масштаба отображения можно воспользоваться комбинацией клавиш Ctrl +- (Windows) или Commands +- (Mac OS).

5. Выберите инструмент выделения ( [image]) и затем щелкните на границе среднего ромба, чтобы выделить ее. Выберите кнопку обводки ( [image]) на панели инструментов и щелкните на цвете Purple на палитре Swatches (Образцы цвета).

Теперь обводка ромба окрашена в цвет Purple (Пурпурный). Однако цвет не применен к линиям внутри фигуры, поскольку это отдельные объекты.

6. Снимите выделение с объекта.

7. Щелкните на границе левого ромба, чтобы выделить ее. Выберите на палитре Swatches (Образцы цвета) цвет Red (Красный), чтобы сделать обводку красной.

8. Не снимая выделения с левого ромба, выберите на панели инструментов кнопку заливки ( [image]) и затем выберите на палитре Swatches (Образцы цвета) цвет Gold (Золотистый) (возможно, потребуется прокрутить вниз список образцов цветов).

Для правого ромба требуется сделать такую же красную обводку и золотистую заливку. Вы воспользуетесь «пипеткой» для копирования атрибутов обводки и заливки с левого ромба, выполнив для этого один быстрый шаг.

9. Выберите инструмент Eyedropper (Пипетка) ( [image]) и щелкните на левом ромбе. Обратите внимание, что «пипетка» сейчас заполнена ( [image]), что указывает на выполненный отбор атрибутов с объекта, на котором был сделан щелчок.

10. Используя инструмент заполненной «пипетки», щелкните на белом фоне крайнего правого ромба. Для правого ромба установятся атрибуты заливки и обводки левого ромба.

Сейчас вы измените цвет двух диагональных линий в правом ромбе.

11. Выберите инструмент выделения ( [image]) и затем снимите выделение с объектов.

12 .Нажмите и удерживайте нажатой клавишу Shift, затем выделите две диагональные линии внутри правого ромба. Отпустите клавишу Shift. Выберите на панели инструментов кнопку обводки ( [image]) и затем выберите на палитре Swatches (Образцы цвета) цвет [Paper] (Бумага).

[Paper] - это специальный цвет, имитирующий цвет бумаги, на которой производится печать. Объекты, расположенные сзади объекта, окрашенного в цвет бумаги, не будут печататься в тех местах, где объект, залитый цветом бумаги, перекрывает их. Вместо этих мест отображается цвет бумаги, на которой осуществляется печать.


Создание пунктирных обводок

Сейчас вы измените линии в центральном и правом ромбах на специальные пунктирные линии. Поскольку вы будете использовать специальные пунктирные линии только для одного объекта, вы создадите их с помощью палитры Stroke (Обводка). Если необходимо сохранить обводку для повторного применения в документе, можно легко создать стиль обводки. Дополнительные сведения о сохранении стилей обводки, включая штрихи, точки и полосы, см. в интерактивной справке программы Adobe InDesign.

1. Снимите выделение с объектов. Нажмите и удерживайте нажатой клавишу Shift. используйте инструмент выделения ( [image]) для выделения четырех вертикальных и горизонтальных линий в среднем и правом ромбах. Отпустите клавишу Shift.

2. Если палитра Stroke (Обводка) не видна на экране, выберите команду Window * Stroke (Окно * Обводка), чтобы открыть ее. Затем выберите в меню палитры Stroke (Обводка) команду Show Options (Показать параметры) для развертывания палитры, чтобы увидеть ранее скрытые параметры.

3. В открывающемся списке Туре (Тип) выберите Dashed (Пунктирный).

Внизу палитры Stroke (Обводка) появятся шесть полей штрихов и зазоров. Чтобы создать пунктирную линию, вы зададите длину штриха, а затем величину зазора или пробела между штрихами.

4. Введите следующие значения в поля Dash (Штрих) и Gap (Зазор): 6, 4, 2, 4 (после ввода каждого значения нажимайте клавишу Таb. чтобы перемещаться на следующее поле). Оставьте два последних поля штриха и зазора пустыми.

5. Снимите выделение с линий и закройте палитру Stroke (Обводка). Затем выберите команду меню File * Save (Файл * Сохранить).


Работа с градиентами

Градиент представляет собой плавный переход между двумя или более цветами либо между оттенками одного и того же цвета. Имеется возможность создания линейных и радиальных градиентов.

А. Линейный градиент. В. Радиальный градиент


Создание и применение образца градиента

Для каждого градиента в программе InDesign определяются, по крайней мере, два цветовых маркера. Редактируя смешение цветов для каждого маркера и добавляя дополнительные цветовые маркеры на палитру Gradient (Градиент), можно создавать пользовательские градиенты.

1. Убедитесь, что никакие объекты не выделены, и выберите в меню палитры Swatches (Образцы цвета) команду New Gradient Swatch (Новый образец градиента).

А. Левый маркер. В. Линейка градиента. С. Ползунок линейного изменения. D. Правый маркер

Градиенты определяются последовательностью цветовых маркеров на линейке градиента. Маркер - это точка, в которой происходит изменение градиента от одного цвета к следующему цвету, при этом маркер определяется квадратом под линейкой градиента.

2. Введите в поле Swatch Name (Имя образца градиента) имя Green/Gold Gradient (Зеленый/золотистый градиент).

3. Щелкните на левом маркере ( [image]). В открывающемся списке Stop Color (Цвет маркера) выберите значение Swatches (Образцы цвета) и затем прокрутите список образцов цвета и выберите Green (Зеленый).

Обратите внимание, что левая часть градиентной шкалы окрашена в зеленый цвет.

4. Щелкните на правом маркере ( [image]). В открывающемся списке Stop Color (Цвет маркера) выберите значение Swatches (Образцы цвета), затем прокрутите список образцов цвета вниз и выберите Gold (Золотистый).

На градиентной шкале отображается цветовой переход между зеленым и золотистым цветами.

5. Щелкните на кнопке ОК.

Сейчас вы примените градиент к заливке среднего ромба.

6. Щелкните на границе среднего ромба, чтобы выделить ее.

7. Выберите на палитре инструментов кнопку заливки ( [image]) и затем щелкните на палитре Swatches (Образцы цвета) на градиенте Green/Gold Gradient (Зеленый/золотистый градиент).


Настройка направления градиентного перехода

После того как объект залит градиентом, можно изменять градиент с помощью инструмента градиента ( [image]) для «перекрашивания» заливки вдоль воображаемой линии, указываемой посредством перетаскивания курсора. Этот инструмент позволяет изменять направление градиента и его начальную и конечную точки. Сейчас вы измените направление градиента.

1. Убедитесь, что средний ромб по-прежнему выделен, и затем выберите на панели инструментов инструмент градиента ( [image]).

Сейчас вы будете экспериментировать с инструментом градиента, чтобы увидеть, как можно изменять направление и интенсивность градиента.

2. Чтобы создать более плавный эффект градиента, расположите указатель приблизительно в одном дюйме до выделенного ромба и перетащите указатель через ромб и на дюйм дальше.

При отпускании левой кнопки мыши вы заметите, что переход между зеленым и золотистым цветом стал более плавным, чем он был до перетаскивания инструмента градиента.

3. Чтобы создать более резкий градиент, перетащите указатель на небольшом отрезке в центре градиента. Продолжайте экспериментировать с инструментом градиента, чтобы уяснить для себя, как он работает.

4. Закончив эксперименты, перетащите указатель от верхнего угла ромба до его нижнего угла. Именно этот градиент вы оставите для среднего ромба.

5. Выберите команду меню File * Save (Файл * Сохранить).


Создание оттенка

Кроме добавления цветов на палитру Swatches (Образцы цвета) можно также добавлять оттенки. Оттенок - это растрированная (более светлая) версия цвета. Сейчас вы создадите 30% оттенок зеленого образца цвета, который вы сохранили ранее в этом уроке.

Оттенки полезны, так как программа InDesign сохраняет соотношение между оттенком и его родительским цветом. Например, если бы вы изменили образец цвета Green (Зеленый) на другой цвет, образец оттенка, который вы создадите в этой процедуре, стал бы более светлой версией нового цвета.

1. Снимите выделение со всех объектов.

2. Щелкните на цвете Green (Зеленый) на палитре Swatches (Образцы цвета). Выберите в меню палитры Swatches (Образцы цвета) команду New Tint Swatch (Новый образец оттенка). Введите в поле Tint (Оттенок) процентное значение 30 и щелкните на кнопке ОК.

В конце списка образцов появится новый образец оттенка. Вверху палитры Swatches (Образцы цвета) отображаются данные о выбранном образце: кнопка Fill/Stroke (Заливка/Обводка) показывает, что зеленый оттенок выбран в текущий момент в качестве цвета заливки, а в поле Tint (Оттенок) отображается 30 - процент исходного цвета Green (Зеленый).

3. Выберите команду меню View * Fit Page in Window (Вид * Целая страница), чтобы отобразить по центру окна документа правую страницу разворота. Используя инструмент выделения ( [image] ), щелкните на текстовом фрейме вставки в правой части страницы.

4. Убедитесь, что кнопка заливки ( [image]) выбрана, и затем щелкните на оттенке зеленого цвета, который вы только что создали в палитре Swatches (Образцы цвета).

Вид страницы до и после добавления оттенка заливки

О плашечных и компонентных цветах

Плашечный цвет - это специальная предварительно смешанная краска, которая используется вместо CMYK-красок или в дополнение к ним. Для такой краски требуется отдельная печатная форма на печатном станке. Используйте плашечный цвет, когда задано малое количество цветов и важна точность воспроизведения цвета. Краски плашечных цветов позволяют точно воспроизводить цвета, которые выходят за цветовой диапазон компонентных цветов. Однако точный вид отпечатанного плашечного цвета определяется сочетанием предварительно смешанной краски и бумаги, на которой осуществляется печать, так что на вид отпечатанного плашечного цвета не влияют указываемые пользователем значения цвета и система управления цветом. При задании значений плашечных цветов вы только описываете моделируемый вид цвета для монитора и цветного принтера (вид цвета подвержен ограничениям цветовых диапазонов этих устройств).

Компонентные цвета печатаются с помощью комбинации четырех стандартных красок: голубой, пурпурной, желтой и черной (CMYK). Используйте компонентные цвета, когда требуется так много красок, что применять отдельные плашечные краски будет дорого или непрактично, например, при печати цветных фотографий. При задании компонентного цвета придерживайтесь следующих правил:

  • Для получения наилучших результатов при печати документа задавайте компонентные цвета с помощью CMYK-значений, приводимых в справочных таблицах компонентных цветов. Такие таблицы можно получить в типографии.
  • Конечные цветовые значения компонентного цвета представляют собой CMYK-значения, так что если компонентный цвет указывается в виде значений RGB или LAB, эти коды цвета преобразуются в CMYK при печати цветоделений. Эти преобразования действуют по-другому, если включить систему управления цветом; на преобразования влияют профили, задаваемые пользователем.
  • Если вы не уверены в надлежащей настройке системы управления цветом и не понимаете полностью ограничений, присущих предварительному просмотру цвета на экране, не задавайте компонентный цвет на основе его вида на мониторе.
  • Избегайте использования компонентных цветов в документах, предназначенных только для просмотра в электронном виде, поскольку цветовой охват модели CMYK меньше диапазона цветов, воспроизводимых на обычном мониторе.

Иногда целесообразно печатать задание с помощью компонентных и плашечных красок. Например, одна плашечная краска может использоваться для печати точного цвета логотипа компании на тех же страницах ежегодного отчета, где фотографии воспроизводятся с помощью компонентных цветов. Печатную форму плашечного цвета также можно использовать для нанесения глянца на области цвета, получаемые с помощью компонентных цветов. В обоих случаях печатное задание потребовало бы применения в общей сложности пяти красок - четырех компонентных красок и одной плашечной краски или лака. Компонентные и плашечные цвета можно смешивать вместе для создания цветов смешанных красок.


Создание плашечного цвета

Данная публикация будет печататься в типографии с помощью стандартной цветовой модели CMYK, для реализации которой требуется четыре отдельные печатные формы - по одной для голубого, пурпурного, желтого и черного цвета. Однако диапазон цветов цветовой модели CMYK ограничен, и здесь могут оказаться полезными плашечные цвета. По этой причине плашечные цвета применяются для создания дополнительных цветов, выходящих за цветовой диапазон CMYK, или для точного воспроизведения отдельных цветов, например, цвета логотипа компании.

В данной публикации в дизайне заголовка применяется краска металлик, отсутствующая в цветовой модели CMYK. Сейчас вы добавите плашечный цвет металлик из библиотеки цветов.

1. Снимите выделение со всех объектов.

2. Выберите в меню палитры Swatches (Образцы цвета) команду New Color Swatch (Новый образец цвета).

3. В диалоге New Color Swatch (Новый образец цвета) выберите в открывающемся списке Color Type (Тип цвета) значение Spot (Плашечный).

4. В открывающемся списке Color Mode (Цветовой режим) выберите Pantone Solid Matte.

5. В текстовом поле PANTONE М введите 876, чтобы автоматически прокрутить список образцов цвета Pantone до цвета, требуемого для данного проекта, каким является цвет PANTONE 876 М.

Для выбора элемента на палитре с помощью клавиатуры нажмите и удерживайте комбинацию клавиш Ctrl+ Alt (Windows) или Command+Option (Mac OS), затем щелкните на элементе в палитре. После этого быстро введите номер цвета. В данном случае вы должны были быстро ввести 876, чтобы выбрать цвет PANTONE 876 М.

6. Щелкните на кнопке ОК. Плашечный цвет металлик добавится на палитру Swatches (Образцы цвета). Обратите внимание на значок ( [image]) рядом с именем цвета на палитре Swatches (Образцы цвета). Этот значок показывает, что цвет относится к типу плашечных.

Цвет, отображаемый на мониторе, не соответствует реальному печатаемому цвету. Чтобы определить требуемый цвет, ознакомьтесь с таблицей, предоставляемой цветовой системой, такой как PANTONE Color Formula Guide, или с таблицей красок, имеющейся в типографии. Чтобы отпечатать каждый создаваемый плашечный цвет, требуется дополнительная печатная форма для печатной машины. Как правило, в типографиях продукцию печатают в 2 цветах, используя черный и один плашечный цвет, либо в четырех CMYK-цветах, при этом возможно добавление одного или нескольких плашечных цветов. Применение большего числа плашечных цветов может увеличить стоимость печати. Прежде чем использовать плашечные цвета в документе, рекомендуется проконсультироваться у специалистов типографии.


Применение к тексту цвета

Как и в случае фреймов, обводку и заливку можно применять и к тексту. Вы примените цвета к тексту, находящемуся внутри фреймов на странице 2 документа.

1. В палитре Pages (Страницы) дважды щелкните на значке страницы 2, чтобы отобразить страницу 2 по центру окна документа.

2. Используя инструмент выделения ( [image]), щелкните на слове «Origami», чтобы выделить заголовок.

3. Убедитесь, что на панели инструментов выбрана кнопка заливки ( [image]), и затем щелкните на небольшом значке буквы ( [image]) (форматирование воздействует на текст), расположенном в ряду под кнопкой Fill (Заливка).

4. В палитре Swatches (Образцы цвета) щелкните на цвете PANTONE 876 М, а затем щелкните на пустой области, чтобы снять выделение. Теперь текст окрасится в плашечный цвет.

Возможно, на мониторе текст отображается окрашенным в скучный бурый оттенок, но реальный отпечатанный цвет текста будет плашечным цветом металлик. Далее вы вставите еще один текстовый фрейм и примените цвета к тексту.

5. Выберите инструмент ввода ( [image]) и трижды щелкните на фразе «a short story by» внизу страницы, чтобы выделить этот абзац.

6. Убедитесь, что на панели инструментов выбрана кнопка заливки ( [image]), и затем щелкните на цвете Purple (Пурпурный).

7. Трижды щелкните на фразе «Clyde Bell», чтобы выделить имя, и затем щелкните в палитре Swatches (Образцы цвета) на цвете Red (Красный).

8. Выберите команду меню Edit * Deselect All (Правка * Отменить все выделение), чтобы увидеть цветной текст. Затем выберите команду меню File * Save (Файл * Сохранить).


Применение цветов к дополнительным объектам

Сейчас вы примените цвета, используемые для раскраски журавликов, к изображению крупного журавля внизу страницы. Вначале вы посмотрите увеличенное изображение одного из журавликов, чтобы увидеть в какие цвета он окрашен.

1. На панели инструментов выберите инструмент изменения масштаба отображения ( [image]) и затем перетащите указатель, очерчивая прямоугольник вокруг одного из маленьких журавлей, чтобы увеличить масштаб отображения.

2. Выберите инструмент прямого выделения ( [image]), а затем щелкните на любом из объектов в изображении журавля. Обратите внимание, что при выделении объекта в палитре Swatches (Образцы цвета) подсветился соответствующий образец цвета, которым окрашен выделенный объект.

Сейчас вы примените эти цвета к изображению большого журавля внизу страницы.

3. Выберите команду меню View * Fit Page in Window (Вид * Целая страница). Выберите инструмент выделения ( [image]) и щелкните на изображении большого журавля внизу страницы 2, чтобы выделить объект. Выберите команду меню Object * Ungroup (Объект » Разгруппировать).

4. Снимите выделение со всех объектов и затем выберите на панели инструментов кнопку заливки ( [image]). Нажмите клавишу Shift и, не отпуская ее, щелкните на двух объектах, указанных на рисунке ниже, а затем примените цвет заливки Orange (Оранжевый), но не оттенок цвета Orange (Оранжевый).

5. Снимите выделение со всех объектов. Перетащите образец заливки Orange 70% с палитры Swatches (Образцы цвета) на объект, указанный ниже. При отпускании левой кнопки мыши указатель должен находиться внутри объекта, а не на его обводке.

Метод перетаскивания может быть удобным для применения цвета тогда, когда объект представляет собой крупную легкую цель, так как в этом случае не требуется вначале выделять объект. Однако на следующем шаге размеры окрашиваемой области небольшие, поэтому вы вернетесь к прежнему способу применения цвета с помощью выделения объекта.

6. Снимите выделение со всех объектов, выделите объект, показанный на рисунке ниже, и примените заливку цветом Blue (Синий).

Если вы применили цвет не к тому объекту, который нужен, выберите команду меню Edit * Undo Swatch (Правка * Отменить образец цвета) и попробуйте окрасить требуемый объект еще раз.


Создание еще одного оттенка

Сейчас вы создадите оттенок на основе цвета Blue (Синий). При изменении цвета Blue (Синий) оттенок, основанный на этом цвете, также будет изменяться.

1. Снимите выделение со всех объектов.

2. Щелкните в палитре Swatches (Образцы цвета) на цвете Blue (Синий). Выберите в меню палитры Swatches (Образцы цвета) команду New Tint Swatch (Новый образец оттенка). Введите в поле Tint (Оттенок) значение 70 и щелкните на кнопке ОК.

3. Выделите объект, показанный на рисунке ниже, и примените заливку оттенком Blue 70%.

Обратите внимание, что изображение крупного журавля окрашено в те же цвета, что и рисунки маленьких журавлей. Далее вы измените цвет Blue (Синий). Оттенок Blue 70% основан на образце Blue (Синий), поэтому оттенок также будет изменяться.

4. Снимите выделение со всех объектов.

5. Дважды щелкните на цвете Blue (Синий), но не на оттенке Blue 70%, чтобы изменить цвет. В поле Swatch Name (Имя образца цвета) введите Violet Blue (Фиолетово-синий). В качестве процентных величин компонентов цвета введите следующие значения: С = 59, М = 80, Y = 40, В = 0. Щелкните на кнопке ОК.

Обратите внимание, что изменение цвета затронуло все объекты, к которым были применены цвет Blue (Синий) и оттенок Blue 70%. Как можно заметить, добавление цветов в палитру Swatches (Образцы цвета) облегчает выполнение обновления цветов в нескольких объектах.

6. Выберите команду меню File * Save (Файл * Сохранить).


Использование усовершенствованных методов работы с градиентами

Ранее вы создали и применили градиент, а также настраивали его направление с помощью инструмента градиента. Программа InDesign также позволяет создавать градиенты нескольких цветов и управлять точками, в которые смешиваются цвета. Кроме того, градиент можно применять к отдельным объектам или к набору объектов.


Создание образца градиента с несколькими цветами

Ранее в этом уроке вы создали градиент с двумя цветами - зеленым и золотистым. Сейчас вы создадите градиент с тремя маркерами, так чтобы зеленый цвет на краях переходил в белый на середине. Прежде чем начать выполнять упражнение, убедитесь, что никакие объекты не выделены.

1. В меню палитры Swatches (Образцы цвета) выберите команду New Gradient Swatch (Новый образец градиента) и затем введите в поле Swatch Name (Имя образца градиента) имя Green/White Gradient (Зеленый/белый градиент).

В диалоге появятся цвета предыдущего перехода.

2. Щелкните на левом маркере ( [image] ), выберите в открывающемся списке Stop Color (Цвет маркера) значение Swatches (Образцы цвета) и убедитесь, что в списке выделен цвет Green (Зеленый), а не его оттенок. Щелкните на правом маркере ( [image] ), выберите в открывающемся списке Stop Color (Цвет маркера) значение Swatches (Образцы цвета) и убедитесь, что в списке выделен цвет Green (Зеленый), а не его оттенок.

Теперь линейка градиента полностью зеленая. Сейчас вы добавите маркер в середину, так чтобы цвет ослабевал к центру.

3. Щелкните непосредственно под центром линейки градиента, чтобы добавить новый маркер. В поле Location (Расположение) введите значение 50, чтобы маркер гарантированно располагался по центру градиента.

4. В открывающемся списке Stop Color (Цвет маркера) выберите значение CMYK и затем перетащите каждый из четырех ползунков цвета на 0 (нулевое) значение, чтобы создать белый цвет.

5. Щелкните на кнопке ОК и затем выберите команду меню File * Save (Файл * Сохранить).


Применение градиента к объекту

Чтобы завершить форматирование страницы 2, вы создадите поле на всю страницу и затем примените градиент к его заливке. Вначале давайте изменим масштаб отображения, чтобы можно было видеть всю страницу 2.

1. Выберите значение 50% в открывающемся списке масштаба отображения, расположенном внизу окна документа.

Прежде чем создать графический фрейм, убедитесь, что выбран слой Art. Рекомендуется взять за правило проверять, что объекты располагаются на соответствующем слое, чтобы можно было легко скрыть или заблокировать набор объектов.

2. Выберите команду меню Edit * Deselect All (Правка * Отменить все выделение). Щелкните на вкладке палитры Layers (Слои), чтобы отобразить палитру Layers (Слои) на переднем плане, и затем выберите слой Art. (He устанавливайте никакой из флажков слева от имени слоя Art, в противном случае вы скроете или заблокируете объекты на слое Art.)

3. Выберите на панели инструментов кнопку заливки ( [image]) и затем выберите в палитре Swatches (Образцы цвета) образец Green/White Gradient (Зеленый/ белый градиент), если он еще не выбран. Выберите на панели инструментов кнопку обводки ( [image] ) и затем щелкните на кнопке None (Нет) ( [image] ), расположенной внизу панели инструментов.

А. Применение цвета, использовавшегося последним. В. Применение градиента, использовавшегося последним. С. Удаление цвета или градиента

Теперь, когда кнопка Fill (Заливка) установлена на заполнение градиентом, а кнопка Stroke (Обводка) настроена на отключение обводки, следующий объект будет рисоваться с градиентной заливкой и без обводки.

4. Выберите инструмент прямоугольника ( [image]) и затем нарисуйте фрейм, который закрывает всю страницу 2, включая поля.

5. Не снимая выделения с фрейма, выберите команду меню Object * Arrange * Send to Back (Объект* Компоновка * на задний план), но не команду Send Backward (Шаг назад)

Этой операцией вы завершили форматирование страницы 2.


Применение градиента к нескольким объектам

Ранее в этом уроке вы использовали инструмент градиента ( [image]) для изменения направления градиента и для изменения начальной и конечной точек градиента. Сейчас вы используете инструмент градиента для применения градиента к нескольким объектам в изображении журавля на странице 3.

1. Дважды щелкните на инструменте масштаба ( [image]), чтобы установить масштаб отображения равным 100%. Щелкните на вкладке палитры Pages (Страницы), чтобы отобразить на экране палитру Pages (Страницы), и затем дважды щелкните на значке страницы 3.

2. Щелкните на вкладке палитры Layers (Слои), чтобы вывести на экран палитру Layers (Слои). Щелкните на пустом квадрате непосредственно слева от имени слоя Text, чтобы предотвратить случайное выделение текстового фрейма. В квадрате появится значок перечеркнутого карандаша ( [image]).

3. Выберите инструмент выделения ( [image]) и затем щелкните на изображении журавля, расположенном над заголовком «The Art of Paper Folding».

4. При выделенном объекте выберите команду меню Object * Ungroup (Объект * Разгруппировать) и затем снимите выделение со всех объектов.

5. Чтобы увеличить масштаб отображения, нажмите клавишу Z для переключения на инструмент Zoom (Масштаб) и перетащите указатель через объект журавля, расположенный над заголовком «The Art of Paper Folding». Затем нажмите клавишу V, чтобы переключиться обратно на инструмент Selection (Выделение).

6. Выделите объект, показанный на рисунке ниже. Убедитесь, что на панели инструментов выбрана кнопка заливки ( [image]), и примените образец цвета Red (Красный).

7. Выделите объект, показанный на рисунке ниже, и примените к нему заливку образцом цвета Green (Зеленый), но не оттенком этого цвета.

Сейчас вы примените градиент Green/White (Зеленый/белый) к трем разным объектам.

8. Снимите выделение со всех объектов. Нажмите клавишу Shift и, не отпуская ее, выделите три объекта, показанные на рисунке ниже, а затем примените к ним образец Green/White Gradient (Зеленый/белый градиент).

Обратите внимание, что градиент воздействует на каждый из объектов индивидуально. Сейчас вы используете инструмент градиента для применения градиента к трем выделенным объектам как к одному целому.

9. Не снимая выделения с трех объектов, выберите на панели инструментов инструмент градиента ( [image]). Перетащите указатель по воображаемой линии так, как показано на рисунке ниже.

Теперь градиент проходит через все три выделенных объекта.


Обзор завершенного разворота

Вы завершили форматирование разворота. Сейчас вы взглянете на разворот, отключив отображение границ фреймов и монтажного стола.

1. Выберите команду меню Edit * Deselect All (Правка * Отменить все выделение).

2. Чтобы просмотреть разворот, выберите команду меню View * Fit Spread in Window (Вид * Целый разворот).

3. На панели инструментов выберите кнопку Preview Mode (Режим просмотра).

4. Сохраните файл.

Поздравляем! Вы закончили выполнение упражнений данного урока.


Самостоятельная работа

Выполните следующие шаги, чтобы расширить свои знания об импортировании цветов и работе с градиентами.

1. Чтобы создать новый документ, выберите команду меню File * New *Document (Файл * Создать * Документ) и затем щелкните на кнопке ОК в диалоге New Document (Новый документ).

2. Для импортирования цветов из другого документа InDesign выполните следующую процедуру:

  • Выберите в меню палитры Swatches (Образцы цвета) команду New Color Swatch (Новый образец цвета).
  • В открывающемся списке Color Mode (Цветовой режим) выберите значение Other Library (Другая библиотека) и, перемещаясь по каталогам, найдите папку ID_06.
  • Дважды щелкните на файле 06_Color.indd (или 06_b.indd). Обратите внимание, что цвета, созданные вами ранее в этом уроке, отображаются в списке этого диалога для нового документа.
  • Выберите образец Green/Gold Gradient (Зеленый/золотистый градиент) и щелкните на кнопке ОК, чтобы закрыть диалог и добавить цвет в палитру Swatches (Образцы цвета).
  • Повторите всю эту процедуру несколько раз, чтобы добавить остальные цвета в палитру Swatches (Образцы цвета).

3. Используя файлы урока или свой собственный документ InDesign, дважды щелкните на образце цвета Paper (Бумага) и измените значения его компонентов. Обратите внимание, как изменяется цвет документа для отражения влияния цвета бумаги, на которой будет воспроизводиться документ.

4. Создайте новый образец цвета смешанных красок, в котором объединены, по крайней мере, один плашечный цвет с CMYK-цветом или с еще одним плашечным цветом. Выберите в меню палитры Swatches (Образцы цвета) команду New Mixed Ink Swatch (Новый образец цвета смешанных красок) для создания образца цвета смешанных красок. Возможно, вы захотите добавить несколько дополнительных плашечных цветов в документ, прежде чем экспериментировать с этой функцией.

5. Создайте новый образец радиального, а не линейного градиента. Примените новый градиент к заливке разных фигур, которые вы нарисуете. Используйте для изменения градиента инструмент Gradient (Градиент).

6. Завершив эксперименты с цветами, закройте документ без его сохранения.


Обзорные вопросы

1. В чем заключается преимущество применения цветов с помощью палитры Swatches (Образцы цвета) вместо палитры Color (Цвет)?

2. Какие существуют преимущества и недостатки использования плашечных цветов в сравнении с компонентными цветами?

3. Как изменить направление градиентного перехода, после того как градиент создан и применен к объекту?


Ответы на обзорные вопросы

1. Если для применения цвета к нескольким объектам используется палитра Swatches (Образцы цвета) и затем потребовалось использовать другой цвет, вам не надо обновлять каждый объект отдельно. Вместо этого измените цвет в палитре Swatches (Образцы цвета), и этот цвет обновится автоматически во всех объектах.

2. Применение плашечного цвета обеспечивает точность воспроизведения цвета. Однако для каждого плашечного цвета требуется отдельная печатная форма на печатную машину, поэтому использование плашечных цветов связано с дополнительными затратами. Применяйте компонентные цвета в тех случаях, когда требуется настолько много цветов, что использование отдельных плашечных красок будет дорогостоящим и непрактичным делом, как, например, при печати цветных фотографий.

3. Для изменения направления градиентного перехода используйте инструмент Gradient (Градиент), чтобы перекрасить заливку вдоль воображаемой линии в требуемом направлении.


УРОК 7. Импортирование и связывание изображений

  • В этом уроке...
  • Начало работы
    • Добавление изображений из других программ
  • Сравнение векторной и растровой графики
    • Управление связями с импортированными файлами
    • Идентификация импортированных изображений
    • Просмотр информации об импортированных файлах
  • Обновление измененных изображений
  • Помещение файла программы Photoshop и настройка качества отображения
  • Работа с обтравочными контурами
    • Удаление фона белого цвета в программе InDesign
    • Работа с альфа-каналами
  • Импортирование файла программы Photoshop и альфа-каналов
    • Изучение путей и альфа-каналов программы Photoshop
    • Использование альфа-каналов программы Photoshop в программе InDesign
  • Импортирование файла программы Illustrator
  • Параметры отображения
  • Помещение PDF-файла
  • Использование библиотеки для управления элементами
  • Создание библиотеки
  • Самостоятельная работа
  • Обзорные вопросы
  • Ответы на обзорные вопросы


В этом уроке...

Можно легко улучшить свой документ, используя фотографии и иллюстрации, импортированные из программ Adobe Photoshop, Adobe Illustrator или других программ, предназначенных для работы с графическими изображениями. Если импортированное изображение изменяется, программа InDesign может сообщить, что доступна новая версия изображения. Обновить или заменить импортированные изображения можно в любой момент времени. Исходные файлы и окончательные варианты примеров находятся в папке ID_07 внутри папки Lessons.

В этом уроке вы узнаете, как:

  • Отличать векторную графику от растровой
  • Помещать файлы формата Adobe PDF;
  • Помещать изображения, созданные в программах Adobe Photoshop и Adobe Illustrator, на макет программы Adobe InDesign;
  • Управлять помещенными файлами с помощью палитры Links (Связи);
  • Использовать и создавать библиотеки для элементов;
  • Импортировать обтравочные контуры (clipping path) вместе с изображениями и создавать обтравочные контуры в программах InDesign и Photoshop;


Начало работы

В этом уроке будет скомпонован буклет для компакт-диска. С этой целью вы импортируете изображения, созданные в программах Adobe Photoshop и Adobe Illustrator, и разместите их надлежащим образом. После того как вкладыш будет распечатан и обрезан, его можно вставить в коробку компакт-диска, предварительно согнув.

В уроке описывается процедура, которую можно выполнить в программе Adobe Photoshop, если она установлена на вашем компьютере.

Прежде чем начать работу, восстановите стандартные настройки программы Adobe InDesign. Для этого обратитесь к разделу «Восстановление настроек по умолчанию».

1. Запустите программу Adobe InDesign.

2. Выберите в меню команду File * Open (Файл *Открыть) и откройте файл 07_a.indd, находящийся в папке IDCIB * Lessons * ID_07 на вашем жестком диске.

3. Появится диалог с сообщением о том, что публикация содержит отсутствующие или измененные связи. Щелкните на кнопке Don't Fix (He править); вы устраните эту проблему позже в этом уроке.

4. Если необходимо, переместите палитру Links (Связи), чтобы она не мешала просмотру документа. Палитра Links (Связи) открывается автоматически, когда вы открываете документ программы InDesign, содержащий отсутствующие или измененные связи.

5. Чтобы увидеть, как будет выглядеть законченный документ, откройте файл 07_b.indd, находящийся в той же папке. Если желаете, можно оставить этот документ открытым, чтобы во время работы использовать его в справочных целях. Когда вы будете готовы продолжить работу с документом данного урока, выберите в меню команду Window * 07_a.indd (Окно * 07_a.indd).

6. Выберите в меню команду File * Save As (Файл * Сохранить как), присвойте файлу имя 07_cdbook.indd и сохраните его в папке ID_07.

Во время работы вы можете свободно перемещать палитры и изменять значение увеличения документа до уровня, который вам наиболее подходит. За более детальной информацией обратитесь к разделам «Изменение масштаба отображения документа» и «Использование палитры Navigator (Навигатор)».


Добавление изображений из других программ

Программа InDesign поддерживает множество распространенных форматов графических файлов. Несмотря на то, что вы можете использовать изображения, созданные с применением широкого диапазона программ для работы с графикой, лучше всего программа InDesign работает с профессиональными графическими редакторами компании Adobe, как, например, программы Photoshop и Illustrator.

По умолчанию импортированные изображения являются связанными (linked). Это значит, что программа InDesign отображает файл изображения на вашем макете, не копируя файл целиком в документ программы.

Вот два основных преимущества связывания файлов-ресурсов. Во-первых, это позволяет экономить дисковое пространство, особенно в тех случаях, когда один и тот же графический файл используется в нескольких документах программы InDesign.

Во-вторых, связанный документ можно редактировать в той же программе, которую вы использовали для его создания, а затем просто обновить связь на палитре Links (Связи) программы InDesign. При обновлении связи сохраняются текущее расположение и значения параметров настройки ресурса, поэтому вам не нужно заново проделывать одну и ту же работу.

Все связанные изображения и текстовые файлы перечисляются на палитре Links (Связи), которая содержит кнопки и команды для управления связями. При формировании результирующего документа в формате PostScript или PDF программа InDesign использует связи для обеспечения такого же высокого качества, как и у оригинала, храня отдельно версии помещенных изображений.


Сравнение векторной и растровой графики

Инструменты рисования программ Adobe InDesign и Adobe Illustrator создают векторную графику, также называемую чертежной графикой (draw graphics), которая образуется из фигур, основанных на математических выражениях. Векторная графика состоит из гладких линий, которые не теряют четкости при масштабировании. Векторная графика подходит для иллюстраций, шрифтов и изображений, таких как логотипы, обычно масштабируемых до различных размеров.

В основе растровых изображений лежит сетка пикселов, а для создания таких изображений используются программы редактирования изображений, например, Adobe Photoshop. Работая с растровыми изображениями, вы редактируете отдельные пикселы, а не объекты или фигуры. Поскольку растровая графика позволяет передавать неуловимые градации оттенков черно-белых и цветных изображений, она подходит для тоновых изображений, таких как фотографии или иллюстрации, созданные в программах рисования. Недостаток растровой графики состоит в том, что при увеличении изображение теряет четкость и выглядит «зубчатым». Более того, размер файлов растровых изображений обычно больше, чем размер похожего файла с векторной графикой.

Логотип нарисован с использованием векторной (слева) и растровой графики (справа)

В общем, используйте векторные инструменты рисования для создания иллюстрации или текста с четкими границами, которые выглядят одинаково при любом размере, как, например, логотип, печатаемый и на визитке, и на плакате. Создавать векторные иллюстрации можно в программе InDesign, используя инструменты рисования. Возможно, вы предпочтете воспользоваться преимуществом более обширного набора векторных инструментов рисования программы Illustrator. Программу Photoshop можно использовать для создания растровых изображений, имеющих мягкие рисованные линии, или фотографий, а также для применения специальных эффектов к штриховым рисункам.


Управление связями с импортированными файлами

При открытии документа вы увидели предупреждающий диалог, сообщающий o проблемах со связанными файлами. Эти проблемы можно решить при помощи палитры Links (Связи), которая содержит полную информацию о статусе любого из связанных текстовых или графических файлов вашего документа.


Идентификация импортированных изображений

Идентифицировать некоторые изображения, которые уже были импортированы в документ, можно с помощью трех различных методов, использующих палитру Links (Связи). Позднее в этом уроке вы будете использовать палитру Links (Связи) также для редактирования и обновления импортированных изображений.

1. Если необходимо, измените масштаб или прокрутите окно документа, чтобы было видно оба разворота документа. В качестве альтернативы можете выбрать в меню команду View * Entire Pasteboard (Вид * Весь монтажный стол).

2. Если палитра Links (Связи) не видна на экране, выберите в меню команду Window * Links (Окно * Связи).

3. Используя инструмент Selection (Выделение) ( [image]), выделите логотип «Orchard of Kings» на странице 4, крайняя правая страница первого разворота. Обратите внимание: когда вы выделили логотип на макете, имя файла изображения 07_i.ai стало выделенным на палитре Links (Связи).

А. Имя связанного файла. В. Значок File Modified (Файл изменен). С. Страница, на которой находится связанный элемент. D. Кнопка Relink (Связать заново). Е. Кнопка Go To Link (Перейти по связи). F. Кнопка Update Link (Обновить связь). G. Кнопка Edit Original (Редактировать оригинал)

4. Используя инструмент Selection (Выделение), выделите изображение большой руки, которое расположено на втором развороте (страницы 5-7). Имя файла данного изображения 07_j.psd теперь выделено на палитре Links (Связи).

Теперь палитра Links (Связи) будет использована для нахождения изображения на макете.

5. На палитре Links (Связи) выделите файл 07_h.psd, а затем щелкните на кнопке Go To Link (Перейти по связи) ( [image]). Изображение будет выделено и расположено в центре экрана. Это быстрый способ нахождения изображения, когда вы знаете его имя файла.

Если палитра Links (Связи) все еще находится в центре окна документа, можете переместить ее, чтобы она не закрывала страницу во время работы с оставшейся частью урока.

Данные методы распознавания и нахождения связанных изображений будут полезны во время выполнения урока, а также при работе с большим числом импортированных файлов.


Просмотр информации об импортированных файлах

Палитру Links (Связи) можно использовать для управления помещенными изображениями или текстовыми файлами другими способами, например, посредством обновления или замены текста или изображения. Все методы данного урока, касающиеся управления связанными файлами, в равной мере применимы как к графическим, так и к текстовым файлам, которые помещаются в документ.

1. Если палитра Links (Связи) не видна на экране, выберите в меню команду Window * Links (Окно * Связи), чтобы отобразить ее. Если вы не можете увидеть все имена связанных файлов без прокрутки, нажав и удерживая кнопку мыши, перетащите правый нижний угол палитры для увеличения ее размера, чтобы были видны все имена.

2. Дважды щелкните на связи с именем 07_g.psd. Появится диалог Link Information (Информация о связи), в котором содержится информация о связанном файле.

3. Щелкните на кнопке Next (Следующий), чтобы отобразить информацию о следующем файле в списке палитры Links (Связи), 07_h.psd. Таким способом можно быстро исследовать все связи. Некоторые связи могут содержать значок предупреждения ( [image]) в колонке Content Status (Статус содержимого); этот значок сообщает о проблеме со связыванием, которая будет решаться в следующей части урока. После того как вы изучили информацию о связи, щелкните на кнопке Done (Готово).

По умолчанию файлы на палитре Links (Связи) отсортированы таким образом, что файлы, находящиеся в начале списка, нуждаются в обновлении или в повторном связывании. Чтобы отсортировать список файлов другими способами, можно воспользоваться командами меню палитры Links (Связи).

4. В меню палитры Links (Связи) выберите команду Sort by Page (Сортировать по страницам). Теперь файлы в списке палитры Links (Связи) отсортированы в соответствии с порядковым номером страницы, на которой находятся связанные элементы.


Обновление измененных изображений

Даже после помещения текстовых или графических файлов в документ программы InDesign, можно использовать другие программы для изменения этих файлов. Палитра Links (Связи) указывает, какие файлы были изменены вне программы InDesign, и дает возможность обновить ваш документ с самыми последними версиями данных файлов.

На палитре Links (Связи) в строке файла с именем 07_i.ai отображается значок предупреждения ( [image]), сообщающий, что исходный файл был недавно изменен. Из-за этого файла, а также из-за нескольких других, появился диалог предупреждения при открытии документа. Вы обновите эту связь, чтобы документ программы InDesign использовал текущую версию файла.

Просмотр статуса связи на палитре Links (Связи)

Связанное изображение может отображаться на палитре Links (Связи) одним из следующих способов:

  • Если была импортирована последняя версия изображения и изображение не менялось с того момента, то отображается только имя файла и номер страницы документа.
  • Если файл был изменен, то отображается значок желтого треугольника с восклицательным знаком ( [image]). Этот значок указывает на то, что версия файла на диске более новая, чем версия, используемая в вашем документе. Например, этот значок появится в том случае, если вы импортировали графическое изображение, созданное в программе Photoshop, в программу InDesign, а затем другой художник изменил и сохранил в программе Photoshop исходное изображение.
  • Если файл отсутствует, то отображается красный шестиугольник с вопросительным знаком. Это означает, что исходного файла нет в том месте, откуда он был первоначально импортирован, хотя этот файл может находиться в другом месте. Такая ситуация может произойти в том случае, когда кто-нибудь перенес исходный файл в другую папку или на другой сервер после того, как файл был импортирован в документ программы InDesign. Вы не можете узнать, является ли отсутствующий файл последней версией, пока не найдете оригинал. Если вы печатаете или экспортируете документ, на палитре Links (Связи) которого отображается такой значок, изображение может быть напечатано или проэкспортировано не с полным разрешением.

1. На палитре Links (Связи) выберите файл 07_i.ai и щелкните на кнопке Go To Link (Перейти по связи) ( [image]). Чтобы обновить связь, этот шаг выполнять не нужно, однако данный шаг является быстрым способом проверить еще раз, какой импортированный файл вы собираетесь обновить.

2. Щелкните на кнопке Update Link (Обновить связь) ( [image]). Представление изображения в документе изменится, чтобы отражать самую новую версию. Однако новое изображение больше по размерам, чем предыдущая версия, поэтому существующий фрейм обрежет обновленное изображение. Выберите остальные файлы со значком изменений ( [image]) и щелкните для каждого из них на кнопке Update Link (Обновить связь). Для обновления связей нескольких файлов одновременно выделите последовательные файлы, удерживая нажатой клавишу Shift. или удерживая нажатой клавишу Ctrl (Windows) или Command (Mac OS), щелкайте на именах файлов, чтобы выделить непоследовательные файлы на палитре Links (Связи).

Все кнопки, расположенные в нижней части палитры Links (Связи), дублируются командами меню палитры Links (Связи).

3. Используя инструмент Selection (Выделение) ( [image]), щелкните на изображении «Orchard of Kings», чтобы выделить его, а затем выберите в меню команду Object * Fitting * Fit Frame to Content (Элемент * Подгонка * Настроить размер фрейма по содержимому). Эта команда изменяет только размеры фрейма, но не изображения.

Теперь вы замените большое широкое изображение рук, которое расположено на втором развороте (страницы 5-7), на модифицированное изображение. Чтобы переопределить текущую связь для другого изображения, будет использована кнопка Relink (Связать заново).

4. Перейдите на страницы 5-7 (второй разворот) и выберите в меню команду View * Fit Spread in Window (Вид * Целый разворот).

5. Выберите файл 07_j.psd с изображением двух рук, занимающим страницы 5-7. Вы можете определить, правильное ли изображение выбрано, поскольку имя файла изображения становится выделенным на палитре Links (Связи).

6. Щелкните на кнопке Relink (Связать заново) ( [image]) на палитре Links (Связи).

7. В открывшемся диалоге Locate File (Нахождение файла) перейдите в папку ID_07, чтобы найти файл 07_h.psd, и щелкните на кнопке Open (Открыть). Новая версия изображения (имеющая зеленоватый оттенок, который особенно заметен на фоне) заменяет исходное изображение (с красным цветом фона) и соответствующим образом обновляется палитра Links (Связи).

8. Щелкните на пустой области на монтажном столе, чтобы снять выделение со всех элементов файла.

9. Выберите в меню команду File * Save (Файл * Сохранить), чтобы сохранить выполненную работу.


Помещение файла программы Photoshop и настройка качества отображения

Теперь, когда все связи обновлены, можно добавлять другие изображения. Вы поместите файл программы Photoshop в документ программы InDesign. Программа InDesign импортирует непосредственно файлы программы Photoshop; нет необходимости в сохранении файлов в других форматах и нет необходимости в объединении слоев перед импортированием.

Как только вы поместите изображение, программа InDesign автоматически создаст версию данного изображения с низким разрешением (proxy - экранная версия) в соответствии с текущими значениями параметров диалога Preferences (Настройки). Это и все другие изображения в данном документе являются экранными версиями с низким разрешением, поэтому на изображении заметны зубчатые края. Можно управлять степенью детализации, используемой программой InDesign для отображения помещенных изображений. Понижение экранного качества помещенных изображений приводит к увеличению скорости отображения страниц и не влияет на качество результирующего документа.

1. Используя открывающийся список, расположенный в строке состояния окна документа, перейдите на страницу 7 вашего документа. Если необходимо, измените масштаб или прокрутите окно документа, чтобы можно было видеть страницу целиком.

2. На палитре Layers (Слои) щелкните на слое Photos, чтобы сделать его целевым.

3. Убедитесь, что никакие элементы не выделены. Затем выберите в меню команду File * Place (Файл * Поместить) и в открывшемся диалоге дважды щелкните на файле 07_c.psd, находящемся в папке ID_07.

4. Расположите значок загруженного изображения слева и немного ниже верхней границы зеленого квадрата и щелкните один раз.

Не беспокойтесь о прямоугольнике с белым фоном, расположенным позади изображения. Вы удалите его в следующей части данного урока. Теперь вы увеличите документ, чтобы, используя высокую степень увеличения, можно было изучить параметры, отвечающие за качество отображения.

5. Щелкните на вкладке палитры Navigator (Навигатор) (или выберите в меню команду Window * Navigator (Окно * Навигатор), чтобы отобразить палитру). Используйте палитру, чтобы увеличить масштаб до значения 400%, при этом сохраняя положение помещенного изображения в центре экрана.

6. Щелкните правой кнопкой мыши (Windows) или щелкните, удерживая нажатой клавишу Control (Mac OS), на изображении груши, а затем выберите в открывшемся контекстном меню команду Display Performance * High Quality Display (Параметры отображения * Отображение графики с высоким разрешением). Изображение груш теперь отображается с полным разрешением. Обратите внимание, что изменение разрешения не затронуло остальные изображения документа. Используйте данный способ, что убедиться в четкости, внешнем виде или расположении помещенного изображения на макете программы InDesign.

Экранное отображение, установленное в значение Typical Display (Стандартное отображение графики) (слева) и High Quality Display (Отображение графики с высоким разрешением) (справа)

7. Выберите в меню команду File * Save (Файл * Сохранить).


Работа с обтравочными контурами

В программе InDesign можно удалить нежелательный фон из изображений. Вы узнаете о том, как это сделать, в следующей процедуре. Помимо того, что в программе InDesign можно удалять фон, в программе Photoshop можно создавать пути или альфа-каналы, которые в дальнейшем могут быть использованы в качестве контура изображения на макете программы InDesign.

Изображение, которое вы только что поместили, имеет залитый сплошным цветом прямоугольный фон, блокирующий просмотр области, находящейся за ним. Нежелательные части изображения можно скрыть при помощи обтравочного контура (clipping path) - нарисованного векторного контура, который работает как маска. Программа InDesign может создавать обтравочные контуры из изображений многих видов:

  • Если вы создали путь в программе Photoshop и сохранили его вместе с изображением, программа InDesign может создать обтравочный контур из этого пути.
  • Если вы нарисовали рисунок в альфа-канале программы Photoshop и сохранили его вместе с изображением, программа InDesign может создать обтравочный контур из этого рисунка. Альфа-канал отвечает за прозрачные и непрозрачные области изображения и в большинстве случаев создается для изображений, используемых для комбинирования с фотографиями или видео.
  • Если у изображения светлый или белый фон, программа InDesign может автоматически определить границы фона и создать обтравочный контур.

Помещенное изображение груш не имеет обтравочного контура или альфа-канала, однако у него есть залитый сплошным белым цветом фон, который программа InDesign может удалить.


Удаление фона белого цвета в программе InDesign

Для удаления фона сплошного белого цвета из изображения можно использовать вариант Detect Edges (По границам) команды Clipping Path (Обтравочный контур). Вариант Detect Edges (По границам) позволяет скрыть области изображения, изменив форму фрейма, содержащего изображение, при необходимости добавив точки привязки. За более детальной информацией обратитесь к вставке «О фреймах, путях и выделениях» в уроке 3.

1. Используя инструмент Selection (Выделение) ( [image]), выделите изображение груш 07_c.psd, щелкнув на самом изображении. Выберите инструмент Direct Selection (Прямое выделение) ( [image]) и щелкните на изображении, когда форма курсора мыши примет форму руки ( [image]), чтобы активизировать фрейм.

Активизирование фрейма изображения при помощи инструмента Direct Selection (Прямое выделение) делает видимыми точки привязки, что позволяет во время работы точно наблюдать за тем, как программа InDesign преобразует фрейм в обтравочный контур. Данная процедура будет работать и в том случае, когда вы выделите изображение или его ограничивающий прямоугольник вместо фрейма, однако вы не получите такого же детального визуального представления.

2. Выберите в меню команду Object * Clipping Path (Элемент * Обтравочный контур). При необходимости перетащите в сторону диалог Clipping Path (Обтравочный контур), чтобы видеть изображение груш.

3. В открывающемся списке Туре (Тип) выберите значение Detect Edges (По границам). Установите флажок Preview (Просмотр), чтобы наблюдать затем, как белый фон будет почти полностью удален из изображения.

4. Перетаскивая ползунок Threshold (Порог), наблюдайте за изображением на странице 7. Значение параметра Threshold (Порог) должно обеспечивать максимально полно скрытие белого фона, при этом не должны удаляться части объекта (более темные области). В данном примере использовалось значение параметра Threshold (Порог), равное 15.

Если вы не можете подобрать значение параметра Threshold (Порог), которое бы удаляло весь фон, не затрагивая объекта, укажите значение, которое оставляет видимым весь объект целиком с небольшим количеством пикселов белого фона. Оставшиеся области белого фона будут удалены на следующих шагах во время точной настройки обтравочного контура.

Значение параметра Threshold (Порог) используется для скрытия светлых областей изображения, начиная с областей белого цвета. Когда вы перетаскиваете ползунок вправо, выбирая более высокое значение параметра, все больше и больше темных тонов включается в диапазон тонов, которые будут спрятаны. Не пытайтесь найти значение параметра, которое идеально подходит для груш. Немного позднее вы познакомитесь с методом улучшения обтравочного контура.

5. Перетащите ползунок Tolerance (Допуск) немного влево, чтобы значение параметра находилось в пределах от 1 до 1.8.

Значение параметра Tolerance (Допуск) определяет число точек в автоматически создаваемом фрейме. Если вы перетащите ползунок вправо, программа InDesign будет использовать меньше точек, поэтому обтравочный контур будет хуже повторять контуры изображения (более высокое значение допуска). Использование меньшего числа точек в контуре может ускорить процесс печати документа, однако такой контур может быть недостаточно точным.

6. В поле ввода Inset Frame (Отступ от фрейма) введите значение, которое ликвидирует все оставшиеся области фона, и щелкните на кнопке ОК. В данном примере было задано значение 0р1 (ноль пика, один пункт). Параметр равномерно сжимает текущую форму обтравочного контура, не затрагивая значения светлых оттенков изображения. Затем щелките на кнопке ОК, чтобы закрыть диалог Clipping Path (Обтравочный контур).

До и после установки отступа от внутреннего фрейма величиной в один пункт

7. (Необязательно) Обтравочный контур можно улучшить. Убедитесь, что контур активизирован, или щелкните на любом из изображений груш, используя инструмент Direct Selection (Прямое выделение) ( [image]), чтобы активизировать это изображение. После этого вы можете перетащить отдельные точки привязки и использовать инструменты рисования для редактирования обтравочного контура вокруг груш. За подробной информацией по рисованию обратитесь к уроку 9 «Создание векторных изображений».

Теперь, чтобы увеличить производительность, необходимо сменить качество отображения обратно на низкое разрешение.

8. Щелкните правой кнопкой мыши (Windows) или, удерживая клавишу Control (Mac OS), щелкните на изображении груши, а затем выберите в открывшемся контекстном меню команду Display Performance * Typical Display (Параметры отображения * Стандартное отображение графики), чтобы установить низкое разрешение отображения для данного изображения.

9. Сохраните файл.

Используя режим Detect Edges (По границам), можно удалить фон, залитый сплошным черным цветом. Для этого необходимо просто установить флажок Invert (Инвертирование) и указать большое значение параметра Threshold (Порог).


Работа с альфа-каналами

Когда фон изображения не залит сплошным белым или черным цветами, эффективность удаления фона с помощью режима Detect Edges (По границам) может быть очень низкой. В таких изображениях удаление значений ярких оттенков может также привести к удалению частей объекта, которые используют такие же значения ярких оттенков. Вместо этого можно использовать профессиональные инструменты для удаления фона программы Photoshop, чтобы указать прозрачные области, используя пути или альфа-каналы. Затем программа InDesign создаст обтравочный контур из данных областей.

Если вы помещаете файл программы Photoshop (.psd), состоящий из изображения, расположенного на прозрачном фоне, программа InDesign сохраняет прозрачность независимо от того, используются обтравочные контуры или альфа-каналы. Это может быть особенно полезным при помещении изображения с мягкими или размытыми краями.


Импортирование файла программы Photoshop и альфа-каналов

Предыдущее изображение было импортировано при помощи команды Place (Поместить). Теперь используйте альтернативный способ: просто перетащите изображение, созданное в программе Photoshop, на разворот программы InDesign. Программа InDesign может непосредственно использовать пути программы Photoshop и альфа-каналы - нет необходимости сохранять файл программы Photoshop в другом формате файла.

1. Убедитесь, что на палитре Layers (Слои) выделен слой Photos, поскольку изображение будет добавлено именно на этот слой.

2. Перейдите на страницу 2 вашего документа. Затем измените размер окна программы Explorer (Windows) или Finder (Mac OS) и размер окна программы InDesign, чтобы можно было одновременно видеть списки файлов на рабочем столе и в окне документа программы InDesign. Убедитесь, что видна нижняя левая четверть страницы 2 документа.

3. В программе Explorer (Windows) или Finder (Mac OS) откройте папку ID_07, в которой находится файл 07_d.psd.

4. Перетащите файл 07_d.psd на страницу 2 документа программы InDesign. Используя инструмент Selection (Выделение) ( [image]), измените положение изображения таким образом, чтобы оно находилось в нижнем левом углу страницы.

При перетаскивании файла будьте внимательны, чтобы не отпустить его на квадраты, залитые сплошным цветом. Если вы опустите файл на объект, нарисованный в программе InDesign, файл будет помещен внутри объекта. Если это все же случилось, выберите в меню команду Edit * Undo (Правка * Отменить) и попробуйте повторить операцию снова.

5. При необходимости можно снова максимизировать размер окна программы InDesign, поскольку импортирование файла закончено.


Изучение путей и альфа-каналов программы Photoshop

В изображении программы Photoshop, которое вы только что перетащили на документ программы InDesign, у руки и фона имеется множество одинаковых значений светлых оттенков. Вот почему фон не может быть легко изолирован при помощи режима Detect Edges (По границам) команды Clipping Path (Обтравочный контур).

Вместо этого вы настроите программу InDesign на использование пути или альфа-канала программы Photoshop. Вначале вы откроете изображение прямо в программе Photoshop при помощи палитры Links (Связи), чтобы увидеть, какие пути или альфа-каналы уже включены в файл.

Для выполнения описанного метода требуется полная версия программы Photoshop 4.0 или выше; будет проще, если у вас достаточно оперативной памяти (RAM), чтобы во время работы одновременно держать открытыми программы InDesign и Photoshop. Если для вашей конфигурации эти критерии неприменимы, вы можете продолжить чтение данных шагов, чтобы понять, как выглядят и работают альфа-каналы программы Photoshop, а затем вернуться к работе в следующей части этого урока.

1. Если необходимо, используйте инструмент Selection (Выделение), чтобы выделить изображение 07_d.psd в программе InDesign.

2. Если палитра Links (Связи) еще не открыта, выберите в меню команду Window* Links (Окно * Связи). Имя файла изображения будет выделено на палитре Links (Связи).

3. На палитре Links (Связи) щелкните на кнопке Edit Original (Редактировать оригинал) ( [image]). В результате этого действия изображение откроется в программе, которая позволяет просматривать и редактировать изображение. Данное изображение было сохранено из программы Photoshop, поэтому, если программа Photoshop установлена на вашем компьютере, программа InDesign запустит программу Photoshop с выделенным файлом.

Иногда щелчок на кнопке Edit Original (Редактировать оригинал) приводит к открытию изображения в программе, отличной от программы Photoshop и программы, в которой данный файл был создан. Когда вы устанавливаете программное обеспечение, некоторые программы установки изменяют настройки операционной системы, определяющие ассоциации имен файлов с программами. Команда Edit Original (Редактировать оригинал) использует эти настройки ассоциации имен файлов с программами. Чтобы изменить настройки, обратитесь к документации по вашей операционной системе.

4. Если при открытии изображения в программе Photoshop появляется диалог Embedded Profile Mismatch (Несоответствие встроенного профиля), выполните одно из следующих действий:

  • Если вы не используете управление цветом, установите переключатель How do you want to proceed (Как вы желаете продолжить) в положение Use the Embedded Profile (Instead of the Working Space) (Использовать встроенный профиль (вместо рабочего пространства)).
  • Если настройки управления цветом установлены правильно как для программы Photoshop, так и для программы InDesign с использованием калиброванных ICC-профилей, установите переключатель How do you want to proceed (Как вы желаете продолжить) в положение Convert Document's Colors to the Working Space (Преобразовать цвета документа в рабочее пространство), чтобы в точности воспроизвести изображение в программе Photoshop.

5. В меню программы Photoshop выберите команду Window * Channels (Окно * Каналы), чтобы отобразить палитру Channels (Каналы), или щелкните на вкладке палитры Channels (Каналы).

Помимо стандартных каналов цветовой модели RGB, палитра Channels (Каналы) содержит дополнительно три альфа-канала. Эти каналы были нарисованы с использованием инструментов маскирования и рисования программы Photoshop.

Файл программы Photoshop, сохраненный с тремя альфа-каналами

6. На палитре Channels (Каналы) программы Photoshop щелкните на канале Alpha 1, чтобы увидеть, как он выглядит; затем щелкните на каналах Alpha 2 и Alpha 3, чтобы сравнить их.

7. В меню программы Photoshop выберите команду Window * Paths (Окно * Пути), чтобы открыть палитру Paths (Пути), или щелкните на вкладке палитры Paths (Пути).

Палитра Paths (Пути) содержит два именованных пути, Shapes (Фигуры) и Circle (Круг). Данные пути были нарисованы с использованием инструмента Реп (Перо) и других инструментов группы Path (Путь) программы Photoshop, хотя они также могут быть нарисованы в программе Illustrator, а затем вставлены в программу Photoshop.

8. На палитре Paths (Пути) программы Photoshop щелкните на пути Shapes, чтобы увидеть данный путь. Затем щелкните на пути Circle.

Работа с программой Photoshop закончена, поэтому можно выйти из программы.


Использование альфа-каналов программы Photoshop в программе InDesign

Сейчас вы вернетесь снова к программе InDesign и увидите, как создать различные обтравочные контуры из путей и альфа-каналов программы Photoshop.

1. Переключитесь на программу InDesign. Убедитесь, что файл программы Photoshop 07_d.psd все еще выделен на странице; при необходимости выделите его, используя инструмент Selection (Выделение) ( [image]).

2. (Необязательно) Щелкните правой кнопкой мыши (Windows) или щелкните мышью, удерживая нажатой клавишу Control (Mac OS), на изображении руки и в открывшемся контекстном меню выберите команду Display Performance * High Quality Display (Параметры отображения » Отображение графики с высоким разрешением). Этот шаг не является обязательным, однако он позволит точно просматривать результаты на следующих шагах.

3. Не снимая выделения с изображения руки, выберите в меню команду Object * Clipping Path (Элемент * Обтравочный контур). При необходимости переместите диалог Clipping Path (Обтравочный контур) в сторону, чтобы вы могли видеть изображение во время работы.

4. Убедитесь, что флажок Preview (Просмотр) диалога Clipping Path (Обтравочный контур) установлен, а затем в открывающемся списке Туре (Тип) выберите значение Alpha Channel (Альфа-канал). Станет доступным открывающийся список Alpha (Альфа-канал), состоящий из имен трех альфа-каналов, которые вы видели в программе Photoshop.

5. В открывающемся списке Alpha (Альфа-канал) выберите значение Alpha 1. Программа InDesign создаст обтравочный контур из альфа-канала. Затем выберите значение Alpha 2 из того же списка и сравните результаты.

Первый обтравочный контур был создан с использованием значений по умолчанию для параметров, определяющих границы альфа-канала. Можно точно настроить обтравочный контур, который программа InDesign создает из альфа-канала, изменив значения параметров Threshold (Порог) и Tolerance (Допуск), как вы делали это ранее в данном уроке для режима Detect Edges (По границам). Для альфа-каналов начинайте настройку с небольшого значения параметра Threshold (Порог), например 1.

6. В открывающемся списке Alpha (Альфа-канал) выберите значение Alpha 3 и установите флажок Include Inside Edges (Включить внутренние границы). Обратите внимание на изменения в изображении.

Установленный флажок Include Inside Edges (Включить внутренние границы) заставляет программу InDesign распознать дырку в виде бабочки, нарисованную в альфа-канале Alpha 3, и добавить ее к обтравочному контуру.

Вы можете увидеть, как выглядит дыра в виде бабочки в программе Photoshop, просмотрев альфа-канал Alpha 3 исходного файла программы Photoshop, как вы сделали это в предыдущей процедуре «Изучение путей и альфа-каналов программы Photoshop».

7. В открывающемся списке Туре (Тип) выберите значение Photoshop Path (Путь программы Photoshop), а затем в открывающемся списке Path (Путь) выберите значение Shapes. Программа InDesign изменит форму фрейма изображения, чтобы соответствовать пути программы Photoshop.

8. В открывающемся списке Path (Путь) выберите значение Circle. Поскольку это желаемый эффект для текущего дизайна, щелкните на кнопке ОК.

Поскольку вы закончили работу с данным изображением, можете установить для него стандартное разрешение отображения, используемое в документе по умолчанию.

9. Щелкните правой кнопкой мыши (Windows) или щелкните, удерживая нажатой клавишу Control (Mac OS), на изображении руки, чтобы открыть контекстное меню, и выберите команду Display Performance * Typical Display (Параметры отображения * Стандартное отображение графики). После этого сохраните файл.


Импортирование файла программы Illustrator

Программа InDesign использует все преимущества гладких линий, обеспечиваемых форматом EPS векторных изображений, которые создаются в программе Adobe Illustrator. Когда вы используете высокое качество отображения программы InDesign, векторные изображения и текст в формате EPS всегда имеют гладкие линии при любой степени увеличения. Для большинства векторных изображений в формате EPS не требуется обтравочный контур, поскольку большинство программ сохраняют такие изображения с прозрачным фоном. В этом разделе вы перетащите изображение, созданное в программе Illustrator, из папки в документ программы InDesign.

1. Убедитесь, что папка ID_07 и окно документа программы InDesign одновременно видны на экране. Если необходимо, в программе InDesign измените масштаб или прокрутите окно документа, чтобы одновременно были видны страницы 5 и 6. Возможно, будет полезно просмотреть весь разворот целиком, выбрав в меню команду View * Fit Spread In Window (Вид * Целый разворот).

2. На палитре Layers (Слои) выделите слой Graphics (Изображения).

3. Перетащите файл 07_e.ai программы Illustrator в окно документа программы InDesign. Расположите его, как показано на рисунке.

4. Если желаете, измените размер окна программы InDesign, поскольку импортирование файла уже закончено.

Сейчас вы увидите, как отображение графики с высоким разрешением в программе InDesign влияет на вид векторного изображения.

5. Отобразите палитру Navigator (Навигатор). Выделив изображение, созданное в программе Illustrator, введите 1000 в поле ввода Zoom (Масштаб) и нажмите клавишу Enter (Windows).

6. При необходимости переместите прямоугольник текущей области просмотра на палитре Navigator (Навигатор), чтобы увидеть больше деталей в изображении, созданном в программе Illustrator.

7. Щелкните правой кнопкой мыши (Windows) или щелкните, удерживая нажатой клавишу Control (Mac OS), на изображении плюща и в открывшемся контекстном меню выберите команду Display Performance * Typical Display (Параметры отображения * Стандартное отображение графики). Обратите внимание на зазубренность краев изображений. Затем, используя снова контекстное меню, выберите команду Display Performance * High Quality Display (Параметры отображения » Отображение графики с высоким разрешением).

Экранное разрешение изображения со стандартным и высоким качеством отображения


Параметры отображения

Выбрав команду High Quality Display (Отображение графики с высоким разрешением), вы сможете увидеть изображение, созданное в программе Illustrator, при максимальном уровне детализации с резкими, четкими краями. Поскольку в данном случае отображение является точным, вы можете использовать данный вид для правильного расположения и выравнивания изображений в формате EPS и созданных в программе Illustrator, особенно в том случае, когда работа производится при большом масштабе увеличения. Однако в случае использования отображения графики с высоким разрешением может наблюдаться небольшое падение производительности компьютера. Чтобы ускорить отображение изображения для оставшейся части урока, вы переключитесь снова на отображение графики с низким разрешением.

8. Щелкните правой кнопкой мыши (Windows) или щелкните, удерживая нажатой клавишу Control (Mac OS), на изображении плюща и в открывшемся контекстном меню выберите команду Display Performance * Typical Display (Параметры отображения * Стандартное отображение графики).

9. Сохраните файл.


Помещение PDF-файла

В макет программы InDesign можно включать файлы формата Adobe Portable Document Format (Формат машинонезависимых документов компании Adobe) (PDF). Формат PDF является популярным форматом для обмена документами и изображениями, к которым, например, относятся рекламные материалы, потому что данный формат сохраняет цвета профессионального качества, векторные и растровые изображения, текст для широкого диапазона программ и компьютерных платформ. Формат PDF можно использовать для публикации одного и того же документа на бумаге и в Интернете, поддерживая соответствующее качество для обоих источников. В этом разделе вы импортируете PDF-файл, содержащий логотип компании, созданный и сохраненный прямо из программы Adobe Illustrator.

1. Перейдите на страницу 3 документа и убедитесь, что все элементы, расположенные на странице, видны. Убедитесь также, что на палитре Layers (Слои) выделен слой Graphics.

Сейчас будет использована клавишная комбинация для открытия диалога Place (Поместить).

2. Нажмите комбинацию клавиш Ctrl +D (Windows) или Command+D (Mac OS). В открывшемся диалоге Place (Поместить) сбросьте флажок Replace Selected Item (Заменить выделенный элемент) и установите флажок Show Import Options (Показать параметры импорта). В папке ID_07 найдите и щелкните дважды на файле 07_f.pdf.

Параметры импорта для PDF-файлов позволяют настроить режим помещения PDF-файла в документ. Например, если помещается многостраничный PDF-файл, можно выбрать помещаемую страницу. Однако данный файл содержит только одну страницу. Также можно задать обрезание файла, что вы и сделаете на следующем шаге.

3. В открывшемся диалоге Place PDF (Помещение PDF-файла) в открывающемся списке Crop To (Обрезать до) выберите значение Bounding Box (Ограничивающий прямоугольник). В результате этого действия размер помещаемого PDF-файла установится равным размеру самого маленького прямоугольника, который заключает в себя все элементы файла. Например, в данном случае логотип гораздо меньше размера страницы, поэтому имеет смысл, чтобы размер фрейма импортируемого файла равнялся размеру логотипа, а не размеру страницы.

4. Не изменяя значений остальных параметров, щелкните на кнопке ОК. Затем, когда курсор мыши сменит форму на значок загруженного изображения, щелкните мышью над адресом на странице 3 вашего документа.

5. Сохраните файл.


Использование библиотеки для управления элементами

Библиотеки элементов позволяют хранить и организовывать часто используемые изображения, текст и страницы. В библиотеку также можно добавить направляющие линейки, сетки, нарисованные фигуры и сгруппированные изображения. Каждая библиотека появляется как отдельная палитра, которую можно группировать с другими палитрами любым способом. Можно создать столько библиотек, сколько необходимо, - например, различные библиотеки для каждого из ваших проектов или клиентов. В этом разделе вы импортируете изображение, которое уже хранится в библиотеке, а затем создадите свою собственную библиотеку.

1. Введите 5 в поле выбора страницы, расположенное в нижней части окна документа программы InDesign, чтобы перейти на указанную страницу, и нажмите клавишу Enter.

2. Выберите в меню команду File * Open (Файл * Открыть), выберите файл 07_k.indl в папке ID_07 и щелкните на кнопке Open (Открыть). Перетащите нижний правый угол открывшейся палитры, чтобы отобразить больше элементов, содержащихся в библиотеке.

3. На палитре библиотеки 07_k.indl щелкните на кнопке Show Library Subset (Показать подгруппу) ( [image]). В крайнем правом элементе ввода группы элементов управления Parameters (Параметры) введите слово Tree (Дерево) и щелкните на кнопке ОК.

4. Убедитесь, что палитра Links (Связи) отображается на экране. Убедитесь, что на палитре Layers (Слои) выделен слой Graphics.

5. Из двух элементов, отображаемых на палитре библиотеки 07_k.indl, перетащите на страницу 5 файл Tree.tif. Теперь файл добавлен на страницу; обратите внимание, что имя файла появилось на палитре Links (Связи).

Поскольку вы скопировали файл Tree.tif из его исходного положения на жесткий диск, программа InDesign может предупредить вас о том, что файл находится в другом месте, отобразив значок измененной связи на палитре Links (Связи). Удалить предупреждение можно, выбрав команду Update Link (Обновить связь) в меню палитры Links (Связи).

6. Используя инструмент Selection (Выделение) ( [image]), расположите изображение Tree.tif, как показано на рисунке.

7. Выделив изображение Tree.tif, выберите в меню команду Object *Arrange * Send Backward (Элемент * Расположить * Сдвинуть назад).


Создание библиотеки

Теперь вы создадите свою собственную библиотеку.

1. Выберите в меню команду File * New * Library (Файл * Новый * Библиотека). В открывшемся диалоге New Library (Новая библиотека) для имени библиотеки в поле ввода File name (Имя файла) введите CD Projects, перейдите в папку ID_07 и щелкните на кнопке Save (Сохранить).

2. Перейдите на страницу 3 и, используя инструмент Selection (Выделение), перетащите логотип «ricky records» на палитру библиотеки, которую вы только что создали. Логотип теперь сохранен в библиотеке и может использоваться в других документах программы InDesign.

3. На палитре библиотеки CD Projects дважды щелкните на логотипе «ricky records». В открывшемся диалоге Item Information (Информация об элементе) в поле ввода Item Name (Имя элемента) введите Logo и щелкните на кнопке ОК.

4. Используя инструмент Selection (Выделение), перетащите текстовый блок, содержащий адрес, на палитру созданной библиотеки. Текстовый блок появится на палитре библиотеки CD Projects.

5. На палитре библиотеки CD Projects дважды щелкните на текстовом блоке, содержащем адрес, чтобы открыть диалог Item Information (Информация об элементе). В поле ввода Item Name (Имя элемента) введите Address и щелкните на кнопке ОК. Теперь ваша библиотека содержит как текст, так и изображение. Если вы измените что-либо в библиотеке, программа InDesign сохранит эти изменения.

Для изображений, хранящихся в библиотеке программы InDesign, все еще нужны исходные файлы с высоким разрешением для печати. Файл изображения не копируется целиком в библиотеку; вместо этого используется связь с исходным файлом.

6. Закройте палитру библиотеки.

7. Сохраните файл.

Поздравляем! Вы создали буклет для компакт-диска, выполнив импортирование, обновление и управление изображениями из файлов разных графических форматов.


Самостоятельная работа

Теперь, когда вы попробовали работать с импортированными изображениями, предлагаем выполнить несколько упражнений самостоятельно.

1. Поместите файлы различных форматов, установив флажок Show Import Options (Показать параметры импорта) в диалоге Place (Поместить), чтобы увидеть, какие параметры доступны для каждого формата. За полной информацией о том, какие параметры доступны для каждого формата, обратитесь к разделу 8 «Importing, Exporting, and Managing Graphics» (Импортирование, экспортирование и управление изображениями) интерактивной справки программы Adobe InDesign CS2.

2. Поместите многостраничный PDF-файл, установив флажок Show Import Options (Показать параметры импорта) в диалоге Place (Поместить), и импортируйте различные страницы из него.

3. Создайте библиотеки, содержащие текст и изображения для ваших проектов.


Обзорные вопросы

1. Как можно определить имя файла, импортированного в документ изображения?

2. Какие три режима доступны в команде Clipping Path (Обтравочный контур) и что должно содержать импортируемое изображение, чтобы был доступен каждый из режимов?

3. В чем различие между обновлением связи с файлом и заменой файла?

4. Когда становится доступной новая версия изображения, как убедиться в том, что документ программы InDesign содержит последнюю версию данного изображения?


Ответы на обзорные вопросы

1. Выделите изображение, а затем выберите в меню команду File * Links (Файл * Связи), чтобы увидеть, подсвечено ли имя файла выделенного изображения на палитре Links (Связи). Изображение появится в палитре Links (Связи), если оно занимает на диске больше 48 килобайт и было помещено или перетянуто с рабочего стола.

2. Команда Clipping Path (Обтравочный контур) программы InDesign может создавать обтравочный контур из импортируемых изображений, используя:

  • Режим Detect Edges (По границам), когда фон изображения залит сплошным белым или черным цветами;
  • Режим Photoshop Path (Путь программы Photoshop), когда файл, созданный в программе Photoshop, содержит один или более путей;
  • Режим Alpha Channel (Альфа-канал), когда изображение содержит один или более альфа-каналов.

3. Обновление связи с файлом заключается в простом использовании палитры Links (Связи) для обновления экранной версии изображения, чтобы отображать самую последнюю версию исходного файла. Замена выбранного изображения заключается в использовании команды Place (Поместить) для вставки нового изображения на место выбранного. Если требуется изменить параметры импорта любого помещенного изображения, следует заменить изображение.

4. Проверьте палитру Links (Связи) и убедитесь, что ни для какого файла не отображается значок предупреждения. Если значок предупреждения отображается, можно просто выбрать связь и щелкнуть на кнопке Update Link (Обновить связь), которая действует до тех пор, пока файл не перемещен в другое место. Если файл был перемещен в другое место, можно указать его новое местоположение, щелкнув на кнопке Relink (Связать заново).


УРОК 8. Создание таблиц

  • В этом уроке...
  • Начало работы
  • Импортирование и форматирование таблицы
    • Форматирование границ и чередование цветов строк
    • Добавление границ ячеек
    • Форматирование ячеек шапки таблицы
    • Удаление столбца
  • Использование изображений в таблицах
    • Установка фиксированного размера строк и столбцов
    • Помещение изображений в ячейки таблицы
    • Помещение нескольких изображений в одну ячейку
  • Форматирование текста в таблице
    • Применение стилей знака к тексту в таблице
    • Изменение размера столбца посредством перетаскивания
    • Работа с таблицами внутри существующих текстовых фреймов
  • Завершение работы
  • Самостоятельная работа
  • Обзорные вопросы
  • Ответы на обзорные вопросы


В этом уроке...

Использование таблиц является рациональным и эффективным способом представления большого количества информации. В программе InDesign можно легко создавать визуально привлекательные таблицы. Можно создавать как свои собственные таблицы, так и импортировать таблицы из других приложений. Исходные файлы и окончательные варианты примеров находятся в папке ID_08 внутри папки Lessons.

В этом уроке вы узнаете, как:

  • Импортировать отформатированные таблицы из других приложений, как, например, Microsoft Word и Microsoft Excel;
  • Удалять и изменять ширину столбцов;
  • Устанавливать точные размеры столбцов;
  • Форматировать таблицы, меняя, цвета строк;
  • Помещать одно или несколько изображений в ячейку;
  • Форматировать границы ячеек и самой таблицы;
  • Форматировать текст в таблицах по столбцам и по строкам.
  • Применять цвета к отдельным строкам;


Начало работы

В этом уроке вы будете работать над разворотом вымышленного журнала, использующим таблицы с информацией, перенесенные в мир эффективного визуального конструирования. Для создания таблиц будет использоваться палитра Table (Таблица), которая предоставляет возможности для управления свойствами таблицы.

Чтобы быть уверенным, что инструменты и палитры функционируют в точном соответствии с описанием шагов данного урока, удалите или переименуйте файлы InDesign Defaults и InDesign SavedData. За более подробной информацией обратитесь к разделу «Восстановление настроек по умолчанию» в начале этой книги.

1. Запустите программу Adobe InDesign.

2. Выберите в меню команду File * Open (Файл * Открыть) и откройте файл 08_a.indd, находящийся в папке IDCIB * Lessons * ID_08 на вашем жестком диске.

3. Выберите в меню команду File * Save As (Файл * Сохранить как), присвойте файлу имя 08_Gardens и сохраните его в папке ID_08, находящейся в папке IDCIB на вашем жестком диске.

4. Чтобы посмотреть, как выглядит окончательный документ, откройте файл 08_b.indd, находящийся в той же папке. Этот документ можно оставить открытым, чтобы во время работы использовать его в справочных целях. Когда вы будете готовы продолжить работу над документом урока, выберите в меню команду Window * 08_Gardens.indd (Окно * 08_Gardens.indd).

Обратите внимание, что на палитре Pages (Страницы) вашего документа 08_Gardens.indd страницы 1 и 2 находятся на разных разворотах. Необходимо сделать так, чтобы эти страницы находились друг напротив друга на одном развороте, присвоив им номера 2 и 3.

5. На палитре Pages (Страницы) щелкните на первой странице, чтобы выделить ее. Выберите в меню команду b Section Options (Макет * Параметры нумерации и разделов). В открывшемся диалоге Numbering & Section Options (Параметры нумерации и разделов) установите переключатель в положение Start Page Numbering At (Начать нумерацию страниц с) и введите значение 2 в поле ввода, расположенное за этим переключателем. Щелкните на кнопке ОК, чтобы закрыть диалог.

6. При необходимости выберите в меню команду Window * Pages (Окно* Страницы). В меню палитры Pages (Страницы) выберите команду Keep Spread Together (Зафиксировать страницы на развороте). Если вы добавили или удалили страницы, данная команда соединит эту пару страниц вместе.

7. Откройте палитру Layers (Слои) и выполните следующие настройки:

  • (Необязательно) Щелкните на значке глаза ( [image]) слоя Background (Фон), чтобы скрыть данный слой. В данном случае будут лучше видны направляющие и границы фреймов.
  • Выделите слой Tables (Таблицы).
  • Щелкните на прямоугольнике ( [image]), находящемся справа от значка глаза, слоев Text (Надпись) и Trees (Деревья) для их блокировки, чтобы исключить случайное изменение слоев во время работы над первой таблицей.


Импортирование и форматирование таблицы

Если вы работали с таблицами раньше, то должны знать, что таблицы - это сетки, состоящие из отдельных ячеек, расположенных в строках (row) (по горизонтали) и столбцах (column) (по вертикали). Границей таблицы являются линии, расположенные по внешнему периметру всей таблицы. Границы ячейки - это линии внутри таблицы, которые разделяют отдельные ячейки друг от друга. Многие таблицы содержат специальные строки или столбцы, которые описывают категорию информации, расположенной в соответствующих столбцах или строках. Обычно это либо верхняя строка, либо первый столбец таблицы.

Программой InDesign могут импортироваться таблицы из других приложений, включая программы Microsoft Word и Microsoft Excel. В этой части урока вы импортируете таблицу, созданную в программе Word. В строках и столбцах данной таблицы содержатся все сведения об экскурсии по саду, которые вы хотите поместить на макет программы InDesign.

1. На палитре Pages (Страницы) дважды щелкните на странице 3, чтобы отцентрировать ее в окне документа.

2. Убедитесь, что в меню View (Вид) напротив команды Snap to Guides (Привязка к направляющим) установлен флажок, означающий, что команда выбрана. Выберите в меню View (Вид) команду Show Guides (Показать направляющие), если она доступна.

3. Выберите в меню команду File * Place (Файл Ф Поместить). В открывшемся диалоге Place (Поместить) найдите папку ID_08 и дважды щелкните на файле 08_c.doc.

4. Переместите указатель мыши, который выглядит как значок загруженного текста ( [image]), на пересечение границы левого поля страницы 3 и метки 1,5 дюйма на вертикальной линейке. Щелкните один раз, чтобы поместить таблицу программы Microsoft Word в документ программы InDesign.

Поскольку это таблица, текст находится внутри ячеек. Можно редактировать текст и выделять строки, столбцы или всю таблицу целиком.

Фрейм для таблицы заполняет страницу от левого поля до правого, хотя на самом деле таблица не занимает так много места. Не изменяйте текущие размеры фрейма, поскольку размеры таблицы будут увеличиваться по мере установки размеров ячеек, добавления изображений и форматирования текста.


Форматирование границ и чередование цветов строк

Программа InDesign CS2 включает в себя множество легко редактируемых параметров для форматирования таблиц. Используйте форматирование, чтобы сделать таблицы более привлекательными и удобными для восприятия читателями - при необходимости они смогут найти нужную информацию быстро и комфортно.

1. Используя инструмент Zoom (Масштаб) ( [image]), щелкните на левой верхней области страницы 3, чтобы увеличить масштаб до значения 100% или даже больше. Затем выберите инструмент Туре (Ввод) ( [image]).

2. Переместите указатель мыши к левому верхнему углу импортированной таблицы, чтобы форма указателя сменилась на толстую диагональную стрелку, и щелкните один раз, чтобы выделить всю таблицу целиком.

Увеличьте масштаб документа еще больше, если вам не удается сменить форму курсора мыши на толстую диагональную стрелку. В качестве альтернативного способа выделения таблицы целиком, используя инструмент Туре (Ввод), щелкните на любом месте таблицы, а затем выберите в меню команду Table * Select * Table (Таблица * Выделить * Таблица). Эта команда меню недоступна, если инструмент Туре (Ввод) не выбран.

3. Выберите в меню команду Table * Table Options * Table Setup (Таблица * Параметры таблицы * Настройка таблицы). (Или выберите такую же команду в меню палитры Table (Таблица).) Откроется диалог Table Options (Параметры таблицы) с выбранной вкладкой Table Setup (Настройка таблицы).

4. В группе элементов управления Table Border (Граница таблицы) установите следующие значения параметров: Weight (Толщина) = 1, Туре (Тип) = Solid (Сплошной) и Color (Цвет) = [Black] (Черный).

5. Затем щелкните на вкладке Fills (Заливка) и установите следующие значения параметров:

  • В открывающемся списке Alternating Pattern (Чередующийся шаблон) выберите значение Every Other Row (Каждая другая строка).
  • В открывающемся списке Color (Цвет), расположенном под полем ввода First (Первый), выберите значение С = 75, М = 5, Y = 100, К = 0. В поле ввода Tint (Оттенок) введите значение 25%.
  • В открывающемся списке Color (Цвет), расположенном под полем ввода Next (Следующий), выберите значение [Paper] (Бумага).
  • В поле ввода Skip First (Пропустить первые) введите значение 1, чтобы начать чередование цветов со второй строки (строки, находящейся под шапкой таблицы).

6. Щелкните на кнопке ОК, чтобы закрыть диалог. Выберите в меню команду Edit * Deselect All (Правка * Отменить все выделение), чтобы вы смогли увидеть результаты.

Фон четных строк таблицы теперь залит бледно-зеленым цветом.


Добавление границ ячеек

Еще одним способом, облегчающим читателям восприятие информации в таблице, является добавление линий вокруг каждой ячейки.

1. Выберите инструмент Туре (Ввод) (Т) и переместите указатель мыши к левому верхнему углу таблицы, чтобы форма указателя сменилась на толстую диагональную стрелку. Щелкните один раз, чтобы выделить таблицу целиком.

2. Выберите в меню команду Table * Cell Options * Strokes and Fills (Таблица * Параметры ячейки * Границы и заливка) (или выберите такую же команду в меню палитры Table (Таблица)).

3. В группе элементов управления Cell Stroke (Граница ячейки) открывшегося диалога Cell Options (Параметры ячейки) установите следующие значения параметров:

  • В поле ввода Weight (Толщина) выберите значение 0.5 pt.
  • В открывающемся списке Туре (Тип) выберите значение Solid (Сплошной).
  • В открывающемся списке Color (Цвет) выберите значение [Black] (Черный) и щелкните на кнопке ОК.

4. Выберите в меню команду Edit * Deselect All (Правка * Отменить все выделение), чтобы увидеть результаты форматирования.


Форматирование ячеек шапки таблицы

Еще одним элементом, обеспечивающим более легкое чтение таблицы, является отделение категорий таблицы от данных. Если мы сделаем категории зрительно отличными от данных, читателям будет проще понять информацию, находящуюся в таблице. В этой части урока вы создадите отступы, благодаря которым текст не будет сливаться с границами ячейки. После этого строка заголовка (шапка) будет залита определенным цветом.

1. Используя инструмент Туре (Ввод) ( [image]), переместите указатель мыши к левому краю верхней строки таблицы, чтобы форма указателя сменилась на толстую горизонтальную стрелку ( [image]). Щелкните один раз, чтобы выделить целиком всю строку.

2. Выберите в меню команду Table *Cell Options * Text (Таблица * Параметры ячейки * Текст).

3. В открывшемся диалоге Cell Options (Параметры ячейки) на вкладке Text (Текст) установите следующие значения параметров:

  • В группе элементов управления Cell Insets (Отступы внутри ячейки) в поле ввода Bottom (Снизу) введите значение 0.086" (или 0.086 in). Если значения параметров Тор (Сверху), Left (Слева) и Right (Справа) не равны значению 0.056", введите это значение в поле ввода каждого из перечисленных параметров. Единицы измерения, отображаемые в диалогах, легко сменить. Для этого достаточно щелкнуть правой кнопкой мыши на горизонтальной или вертикальной масштабной линейке и выбрать требуемые единицы измерения.
  • В группе элементов управления Vertical Justification (Вертикальное выравнивание) в открывающемся списке Align (Выравнивание) выберите значение Bottom (Понизу).
  • В группе элементов управления First Baseline (Первая базовая линия) убедитесь, что параметр Offset (Смещение) установлен в значение Ascent (Возрастающее). Оставьте диалог открытым.

4. На вкладке Strokes and Fills (Границы и заливка) не изменяйте текущие значения параметров группы элементов управления Cell Stroke (Граница ячейки) (0.5 pt, Solid (Сплошной), [Black] (Черный), 100%). В группе элементов управления Cell Fill (Заливка ячейки) в открывающемся списке Color (Цвет) выберите значение С = 15, М = 100, Y = 100, К = 0. Оставьте значение параметра Tint (Оттенок) равным 100%. Пока еще не закрывайте диалог.

5. На вкладке Rows and Columns (Строки и столбцы) в открывающемся списке Row Height (Высота строки) выберите значение Exactly (Точно). В поле ввода, расположенном за открывающимся списком Row Height (Высота строки), введите значение 0.5".

6. Щелкните на кнопке ОК, чтобы закрыть диалог, а затем снимите выделение для просмотра результатов работы.

Фон строки заголовка таблицы теперь залит темно-красным цветом, а текст строки отображается белым цветом.


Удаление столбца

После того как таблица создана или импортирована, можно добавлять или удалять целые строки или столбцы. В одном случае может понадобиться удалить только содержимое ячейки, строки или столбца. В другом случае может понадобиться удалить ячейку, строку или столбец вместе с содержимым. Шаги для данных двух процедур отличаются незначительно, так что вы без труда выполните самостоятельно необходимое редактирование.

Информация, расположенная в крайнем правом столбце таблицы, устарела и уже не важна, поэтому вы сейчас удалите этот столбец целиком.

1. Используя инструмент Туре (Ввод) ( [image]), переместите указатель мыши на верхнюю границу столбца 6 (крайний правый столбец), чтобы форма указателя мыши сменилась на толстую вертикальную стрелку, направленную вниз ( [image]). Щелкните один раз, чтобы выделить столбец целиком.

2. Выберите в меню команду Table * Delete * Column (Таблица * Удалить * Столбец). Весь столбец удален целиком.

Чтобы удалить только содержимое столбца, выделите столбец и нажмите клавишу Delete.

В меню Table (Таблица) и в меню палитры Table (Таблица) вы найдете дополнительные команды для добавления столбцов и строк, для удаления строк и всей таблицы, а также для выделения строк, столбцов, ячеек и всей таблицы.


Использование изображений в таблицах

Таблицы программы InDesign можно использовать для создания эффектных таблиц, объединяющих текст, фотографии и иллюстрации. Описанные методы также просты, как и методы работы с обычным текстом.

В этом разделе вы отформатируете таблицу, чтобы ячейки имели надлежащий размер для помещения в них изображений. Затем в эти ячейки будут помещены изображения.


Установка фиксированного размера строк и столбцов

Можно точно определять размеры ячеек, столбцов или строк. В этой части урока вы измените размер первого столбца, чтобы фотографии размером в один дюйм красиво смотрелись в ячейках.

1. Используя инструмент Туре (Ввод) ( [image]), выделите первый столбец, либо удерживая кнопку мыши и перетащив указатель мыши сверху вниз, либо щелкнув на верхней границе столбца, когда указатель примет форму толстой вертикальной стрелки, направленной вниз ( [image]). Также можно щелкнуть на любой ячейке столбца и выбрать в меню команду Table * Select * Column (Таблица * Выделить * Столбец).

2. Если палитра Table (Таблица) не видна, выберите в меню команду Window * Туре & Tables * Table (Окно * Текст и таблицы * Таблица), чтобы открыть ее. В поле ввода Column Width (Ширина столбца) ( [image]) введите значение 1.15 in (или 1.15") и нажмите клавишу Enter. Затем щелкните на любом месте таблицы, чтобы снять выделение со столбца.

3. Используя инструмент Туре (Ввод) ( [image]), щелкните на второй ячейке первого столбца и, удерживая кнопку мыши, перетащите указатель вниз до нижней границы таблицы. Выделите все ячейки, кроме ячейки заголовка, находящейся вверху столбца.

4. На палитре Table (Таблица) в открывающемся списке Row Height (Высота строки) выберите значение Exactly (Точно) и в поле ввода, расположенном справа от списка, введите значение 1.15 in. Нажмите клавишу Enter.


Помещение изображений в ячейки таблицы

Для экономии вашего времени большинство изображений, которые будут вставляться в таблицу, уже помещены на монтажный стол данного документа. В этой части урока вы просто вырежете и вставите данные изображения одно за другим в ячейки первого столбца таблицы. Вначале вы импортируете одно изображение, которое еще не является частью файла программы InDesign.

1. Используя инструмент Туре (Ввод), щелкните мышью на первой ячейке второй строки (прямо под ячейкой «Detail»), чтобы установить точку вставки.

2. Выберите в меню команду File * Place (Файл * Поместить). В открывшемся диалоге Place (Поместить) найдите файл 08_d.tif в папке ID_08. Дважды щелкните на файле, чтобы открыть его. В первой ячейке появится фотографическое изображение.

3. При необходимости измените масштаб и прокрутите окно документа по горизонтали, чтобы одновременно видеть первый столбец таблицы и вертикальный ряд фотографий на монтажном столе, расположенных справа от страницы 3.

4. Используя инструмент Selection (Выделение) ( [image]), выделите верхнюю фотографию на монтажном столе справа от разворота. Выберите в меню команду Edit * Cut (Правка * Вырезать).

5. Переключитесь на инструмент Туре (Ввод) ( [image]) и щелкните на ячейке, расположенной в первом столбце третьего ряда непосредственно под ячейкой, в которую вы поместили фотографию на предыдущем шаге, чтобы установить там текстовый курсор.

6. Выберите в меню команду Edit * Paste (Правка * Вставить).

7. Продолжайте процесс вырезания и вставки сверху вниз, чтобы поместить каждую из оставшихся пяти фотографий в пустые ячейки первого столбца.

Можно временно переключиться между инструментами Selection (Выделение) и Туре (Ввод), нажимая и удерживая нажатой клавишу Ctrl (Windows) или Command (Mac OS).

Невозможно просто перетащить элементы в ячейки таблицы. При перетаскивании элемент будет расположен выше или ниже таблицы в стеке элементов макета, а не помещен внутрь ячейки. Чтобы поместить или вставить содержимое в ячейки таблицы, необходимо использовать инструмент Туре (Ввод).


Помещение нескольких изображений в одну ячейку

По существу, помещаемые или вставляемые в ячейки таблицы изображения являются внутристрочной графикой. Благодаря этому вы можете добавить в одну ячейку столько изображений, сколько необходимо. Количество изображений ограничивается только размером ячейки.

1. Используя инструмент Selection (Выделение) ( [image]), выделите изображение кресла-коляски на монтажном столе.

2. Выберите в меню команду Edit * Сору (Правка * Копировать).

3. Переключитесь на инструмент Туре (Ввод) и посмотрите на первый экземпляр слова Disabled (Инвалиды) в пятом столбце. Щелкните и, удерживая кнопку мыши, перетащите указатель мыши, чтобы выделить слово целиком и запятую. Возможно, проще всего будет выделить также и пробел между данным словом и следующим.

4. Выберите в меню команду Edit * Paste (Правка * Вставить). Если вы до этого выделили пробел после запятой, нажмите на клавишу пробела, чтобы добавить пробел после изображения.

5. Найдите оставшиеся экземпляры слова Disabled в ячейках пятого столбца, выделите их и выполните команду Paste (Вставить), чтобы заменить текст изображением кресла-коляски.

6. Повторите все шаги для каждого из оставшихся слов и значков: Baby (Ребенок), Bus (Автобус), Taxi (Такси), Lockers (Запирающиеся шкафчики), Retail (Розничные магазины), Coffee (Кафе) и Dining (Столовые).

Если вы не уверены, какой значок что обозначает, выберите значок, используя инструмент Selection (Выделение), и посмотрите на палитру Links (Связи), чтобы увидеть, какой файл выделен. Файлы значков имеют описательные имена.

Поскольку мы еще не изменяли ширину столбцов, на этом этапе работы значки могут перекрывать друг друга по вертикали. Это будет исправлено в следующей части урока.


Форматирование текста в таблице

Все, что осталось сделать в проекте с таблицей - это произвести несколько окончательных настроек, чтобы интервалы текста, изображений и таблицы гармонировали с остальной частью разворота.


Применение стилей знака к тексту в таблице

Если вы уже хорошо справляетесь с форматированием текста в текстовых фреймах, форматирование текста в таблицах будет легким и естественным расширением навыков работы с программой InDesign.

1. Используя инструмент Туре (Ввод) ( [image]), щелкните где-нибудь на словах Garden name (Название сада) в первой строке таблицы. Выберите в меню команду Table * Select * Row (Таблица * Выделить * Строка).

2. Выберите в меню команду Туре * Character Styles (Ввод * Символьные стили), чтобы отобразить палитру Character Styles (Символьные стили). На этой палитре выделите стиль знака Table Head (Заголовок таблицы), чтобы применить этот стиль к тексту в первой строке.

Если некоторые надписи больше не помещаются в ячейках, не беспокойтесь, этот недостаток макета будет исправлен на следующем шаге. Избыточный текст, который не помещается в ячейке, обозначается красной точкой внутри ячейки.

3. Во втором столбце дважды щелкните на имени Anreuten-Wynne, чтобы выделить его, а затем, удерживая нажатой кнопку мыши, перетащите указатель вниз, чтобы выделить все имена в данном столбце. Будьте внимательны, чтобы не включить в выделение текст заголовка столбца.

4. На палитре Character Styles (Символьные стили) выберите строку Table Names (Табличные имена), чтобы применить этот стиль к выделенному тексту.

5. Выделите все ячейки столбцов 3 и 4, за исключением ячеек заголовка таблицы, находящихся в первой строке, используя способ, описанный на шаге 3. Затем воспользуйтесь палитрой Character Styles (Символьные стили), чтобы применить стиль Table Details (Табличные сведения) к выделенному тексту.

6. Выделите все ячейки, кроме ячеек заголовка для каждого столбца, воспользовавшись способами, описанными в шагах 3 и 5.

7. На палитре Table (Таблицы) в поле ввода Top Cell Inset (Отступ сверху ячейки) ( [image]) введите значение 0.08" и нажмите клавишу Enter.


Изменение размера столбца посредством перетаскивания

Когда обычный текстовый фрейм содержит текстовый блок, который полностью не помещается в отведенное для него место, в выходном порту фрейма отображается знак «плюс» красного цвета (+), сообщающий о том, что текст не вмещается в данный фрейм. Эту проблему можно решить, либо увеличив размер текстового фрейма, либо поместив лишнюю часть текстового блока в новый текстовый фрейм.

В таблицах текст или изображения, которые не умещаются в ячейках, называются переполнением (overset), и на наличие переполнения указывает небольшой цветной кружок, расположенный в правом нижнем углу ячейки. Однако в отличие от обычных фреймов вы не можете перенести лишние данные в другую ячейку таблицы. Вместо этого следует либо изменить размер ячейки, чтобы уместить всю информацию, либо изменить размер содержимого (в случае с изображением - изменить масштаб, а в случае с текстом - удалить некоторую часть).

Для данной таблицы мы изменим ширину столбцов, чтобы все фрагменты уместились в таблице.

1. В меню выберите команду View * Fit Page in Window (Вид * Целая страница).

2. Поместите указатель инструмента Туре (Ввод) над вертикальной линией, разделяющей столбцы 2 и 3, чтобы форма указателя мыши сменилась на двунаправленную стрелку ( [image]). Затем, удерживая нажатой кнопку мыши, перетащите разделяющую линию вправо, чтобы изменить ширину столбца. Слова Garden и name должны располагаться на одной строке.

3. Двигаясь слева направо, измените ширину каждого столбца, чтобы содержимое умещалось в ячейках. Также установите правый край таблицы на вертикальной направляющей, расположенной с правой стороны страницы. Убедитесь, что последний столбец имеет достаточную ширину, чтобы все значки служб размещались на одной строке, как показано на рисунке.

4. Выберите в меню команду View * Fit Spread in Window (Вид * Целый разворот), а затем сохраните проект.


Работа с таблицами внутри существующих текстовых фреймов

Импортированная таблица, с которой мы работали, представляет собой текст во фрейме. В этой части урока мы произведем небольшие изменения, затрагивающие другую таблицу, расположенную на двухстраничном развороте. Эта таблица, расположенная на странице 2, является частью фрейма, включающего помимо таблицы еще и другой текст.

1. На палитре Layers (Слои) щелкните на пустом прямоугольнике, расположенном между значком глаза ( [image]) и именем слоя Tables (Таблицы), чтобы заблокировать слой. Затем снимите блокировку со слоя Text, щелкнув на столбце, находящемся слева от имени слоя на палитре Layers (Слои); щелкните на имени слоя, чтобы выделить его.

2. На палитре Pages (Страницы) дважды щелкните на значке страницы 2, чтобы отцентрировать страницу в окне документа.

3. Используя инструмент Туре (Ввод) ( [image]), щелкните прямо перед словами «As always», чтобы поместить в этом месте точку вставки (эти слова расположены где-то в двух третях от начала абзаца). Обратите внимание на расположение таблицы около нижнего края страницы.

4. Нажмите клавишу Enter, чтобы разделить текст на два абзаца. Выберите в меню команду Edit * Deselect All (Правка * Отменить все выделение). Обратите внимание, как таблица сместилась к нижнему краю страницы, чтобы подстроиться к новому промежутку.

Поскольку таблицы помещаются внутри текстовых блоков, их расположение может быть изменено форматированием окружающего текста.


Завершение работы

Мы уже практически закончили работу с данным уроком.

1. Выберите в меню команду View * Fit Spread in Window (Вид * Целый разворот).

2. На палитре Layers (Слои) убедитесь, что все слои включены (для каждого слоя должен отображаться значок глаза ( [image])).

3. На панели инструментов щелкните на кнопке Preview Mode (Режим просмотра).

4. Нажмите клавишу Enter, чтобы скрыть все палитры и просмотреть результаты работы.

Поздравляем! Вы закончили этот урок.

За более подробными сведениями по работе с таблицами обратитесь к интерактивной справке и посетите сайт компании Adobe.


Самостоятельная работа

Теперь, когда у вас уже есть базовые навыки работы с таблицами в программе InDesign, можете поэкспериментировать с другими методами, чтобы расширить свой арсенал средств построения таблиц.

1. Чтобы создать новую таблицу, прокрутите окно документа за пределы разворота, на монтажный стол. Выбрав на панели инструментов инструмент Туре (Ввод) ( [image]), нарисуйте прямоугольник, чтобы создать новый текстовый фрейм. Затем выберите в меню команду Table * Insert Table (Таблица * Вставить таблицу). В открывшемся диалоге Insert Table (Вставка таблицы) укажите количество строк и столбцов, которое вы хотите видеть в новой таблице.

2. Чтобы ввести информацию в таблицу, убедитесь, что мигающий текстовый курсор находится в первом фрейме, и введите текст. Чтобы перейти к cледующей ячейке в этой же строке, нажмите клавишу Таb. Чтобы перейти к ячейке, расположенной под текущей ячейкой, нажмите клавишу со стрелкой вниз.

3. Чтобы добавить столбец, используя операцию перетаскивания, поместите указатель инструмента Туре (Ввод) над правой границей одного из столбцов таблицы, при этом форма указателя должна смениться на двунаправленную (Windows) или Option (Mac OS), перетащите указатель мыши на небольшое расстояние, примерно на полдюйма. Когда вы отпустите кнопку мыши, появится новый столбец, причем его ширина будет равна расстоянию, на которое вы перетащили указатель мыши.

4. Чтобы объединить несколько ячеек в одну, выделите все ячейки нового столбца, созданного в предыдущем задании (задание 3) раздела «Самостоятельная работа». Затем выберите в меню команду Table * Merge Cells (Таблица * Объединить ячейки). Чтобы преобразовать таблицу в текст, выберите в меню команду Table * Convert Table to Text (Таблица * Преобразовать таблицу в текст). Можно сделать так, чтобы символы табуляции разделяли то, что раньше было столбцами, а символы конца абзаца будут разделять строки. Эти параметры также можно изменить. Подобным образом можно преобразовать табулированный текст в таблицу, выделив текст и выбрав в меню команду Table * Convert Text to Table (Таблица * Преобразовать текст в таблицу).

5. Чтобы создать повернутый текст, выберите инструмент Туре (Ввод) и щелкните в любом месте объединенной ячейки, созданной в предыдущем задании (задание 4) раздела «Самостоятельная работа». Выберите в меню команду Window * Туре & Tables * Table (Окно * Текст и таблицы * Таблица), чтобы отобразить палитру Table (Таблица). Щелкните на кнопке -переключателе Rotate Text 270° и затем введите в ячейку желаемый текст.


Обзорные вопросы

1. В чем состоят преимущества использования таблиц вместо простого ввода текста с использованием табуляций для разделения столбцов?

2. В каких случаях могут образоваться переполненные ячейки?

3. Какой инструмент чаще всего используется при работе с таблицами?


Ответы на обзорные вопросы

1. Таблицы обеспечивают большую гибкость и гораздо проще для форматирования. В таблице текст может переноситься на новую строку в пределах ячейки, и вам не нужно добавлять дополнительные строки, чтобы разместить ячейки с множеством слов. Также отдельным строкам, столбцам и ячейкам можно присвоить стили, включающие в себя символьные стили и даже стили абзаца, поскольку каждая ячейка считается отдельным абзацем.

2. Переполнение ячейки случается, когда размеры ячейки ограничены и содержимое не умещается внутри ее. Это происходит при задании фиксированной высоты и ширины ячейки (или ее строки и столбца). Если размеры ячейки не фиксированные, при помещении текста в ячейку он будет переноситься на новую строку в пределах ячейки, которая расширится в вертикальном направлении, чтобы уместить текст. При помещении изображения в ячейку, не имеющей определенных границ, ячейка будет также расширяться в вертикальном направлении, но не в горизонтальном, благодаря чему ширина столбца остается постоянной.

3. Для выполнения любой работы с таблицей должен быть выбран инструмент Туре (Ввод). Можно использовать другие инструменты для работы с изображениями внутри ячеек таблицы, но, чтобы работать с самой таблицей, например, выделять строки или столбцы, вставлять текст или изображения, изменять размеры таблицы и так далее, необходимо использовать инструмент Туре (Ввод).


УРОК 9. Создание векторных изображений

  • В этом уроке...
  • Начало работы
  • Настройка сетки документа
  • Рисование прямолинейных сегментов
    • Рисование открытого пути, состоящего из прямолинейных сегментов
    • Окраска пути
    • Копирование и изменение существующего пути
    • Закрытие и окраска нарисованного объекта
  • Рисование при помощи инструмента Pencil (Карандаш)
    • Подготовка к рисованию инструментом Pencil (Карандаш)
    • Рисование фигуры цветка инструментом Pencil (Карандаш)
    • Сглаживание нарисованного пути
    • Завершение рисования цветка
  • Рисование криволинейных сегментов инструментом Реn (Перо)
    • Выделение точки на кривой
  • Рисование комбинаций криволинейных и прямолинейных сегментов
    • Подготовка к рисованию фигуры головы
    • Рисование фигуры головы
    • Изменение формы существующих сегментов
    • Рисование глаза
  • Создание составного пути
  • Создание точного полукруга
    • Дублирование и масштабирование за одну операцию
    • Разрезание пути при помощи инструмента Scissors (Ножницы)
    • Добавление концевой фигуры к открытому пути
    • Создание текстурного эффекта при помощи цветного изображения
  • Создание и добавление внутристрочной графики
    • Использование дополнительных параметров инструмента Polygon (Многоугольник)
    • Помещение внутристрочной графики
  • Создание зеркальной копии объектов
  • Самостоятельная работа
  • Обзорные вопросы
  • Ответы на обзорные вопросы


В этом уроке...

Чтобы с высокой точностью рисовать прямые линии и гладкие, плавные кривые, можно использовать инструмент Реn (Перо). Инструмент Реп (Перо) будет вам знаком, если вы работали с инструментами группы Реn (Перо) в программах Adobe Illustrator и Photoshop. Фигуры, нарисованные с помощью инструмента Реn (Перо), в комбинации с текстом и импортированными изображениями позволяют улучшить дизайн страниц. Исходные файлы и окончательные варианты примеров находятся в папке ID_09 внутри папки Lessons.

В этом уроке вы узнаете, как:

  • Рисовать с помощью инструмента Реn (Перо) прямолинейные и криволинейные сегменты пути, а также открытые (open) и замкнутые пути;
  • Вставлять изображение внутрь нарисованного пути;
  • Масштабировать, создавать зеркальные копии и дублировать (closed) объекты;
  • Создавать дыру в залитой цветом фигуре, объединяя пути в составной путь (compound path);
  • Добавлять изображение, чтобы оно становилось частью текстового блока и передвигалось вместе с ним;
  • Применять фигуру (как, например, стрелку) к концу пути;
  • Разделять пути на более мелкие части;


Начало работы

В этом уроке вы создадите изображения на лицевой и задней обложках почтовой рекламы (direct-mail). Для рисования некоторых векторных объектов (путей) в документе будут использоваться инструменты рисования программы InDesign. Прежде чем приступить к выполнению упражнений урока, необходимо восстановить стандартные настройки программы Adobe InDesign.

1. Чтобы быть уверенным, что инструменты и палитры функционируют в точном соответствии с описанием шагов данного урока, удалите или переименуйте файлы InDesign Defaults и InDesign SavedData. За более подробной информацией обратитесь к разделу «Восстановление настроек по умолчанию» в начале этой книги.

2. Запустите программу Adobe InDesign.

3. Выберите в меню команду File * Open (Файл * Открыть) и откройте файл 09_a.indd, находящийся в папке ID_09 папки Lessons на вашем жестком диске.

4. Выберите в меню команду File * Save As (Файл * Сохранить как), в открывшемся диалоге Save As (Сохранение как) присвойте файлу имя 09_Mailer.indd и щелкните на кнопке Save (Сохранить).

Страница документа пуста, за исключением фигуры в нижнем левом углу страницы. В данном документе содержится практически все, что нужно для создания законченной версии документа, однако, чтобы упростить процесс, в документе используются слои, скрывающие все, кроме шаблона для вычерчивания (tracing template) фигуры, которая рисуется в текущий момент. Сейчас вы видите шаблон для вычерчивания фигуры, которую нарисуете первой.

В процессе выполнения урока вы будете использовать палитру Layers (Слои), чтобы отображать и скрывать части документа. В конце урока вы отобразите все слои, за исключением слоев, содержащих шаблоны для вычерчивания. За более детальной информацией обратитесь к разделу «Работа со слоями» («Working with Layers») интерактивной справки Adobe InDesign CS2.

5. Чтобы посмотреть, как выглядит окончательный документ, откройте файл 09_b.indd, находящийся в той же папке. Этот документ можно оставить открытым, чтобы использовать его в справочных целях во время работы. Когда вы будете готовы продолжить работу над документом урока, выберите его имя в меню Window (Окно).

В этом уроке часто используются палитры Layers (Слои) и Swatches (Образцы). Возможно, имеет смысл увеличить размеры этих палитр, чтобы легко видеть все их элементы. Во время работы можно свободно перемещать палитры и изменять масштаб отображения документа до уровня, который вам наиболее подходит. За более детальной информацией обратитесь к разделам «Изменение масштаба отображения документа» и «Использование палитры Navigator (Навигатор)».


Настройка сетки документа

При создании большинства путей в этом уроке вы будете рисовать прямые линии, точные углы и симметричные кривые. Пути такого рода проще рисовать, когда подходящим образом настроена сетка документа. Сейчас вы отобразите сетку и определите ее параметры.

1. Выберите в меню команду Edit * Preferences * Grids (Правка * Настройки * Сетки) (Windows) или InDesign CS2 * Preferences * Grids (InDesign CS2 * Настройки * Сетки) (Mac OS).

2. В открывшемся диалоге Preferences (Настройки) в группе элементов управления Document Grid (Сетка документа) установите следующие значения параметров: в группе элементов управления Horizontal (Горизонталь) в поле ввода Gridline Every (Каждая линия сетки) введите значение 10р0 (10 пика, 0 пунктов), а в поле ввода Subdivisions (Малые деления) - значение 10; введите такие же значения в аналогичные поля ввода группы элементов управления Vertical (Вертикаль).

3. Выберите в меню команду View * Show Document Grid (Вид * Показать сетку документа).

4. Выберите в меню команду View * Snap to Document Grid (Вид * Привязка к сетке документа), чтобы установить соответствующий флажок.

Иногда сетки плохо заметны, потому что над ними находятся объекты макета. Можно расположить сетки поверх объектов. Для этого выберите в меню команду Edit * Preferences * Grids (Правка * Настройки* Сетки) (Windows) или InDesign CS * Preferences * Grids (InDesign CS2 * Настройки * Сетки) (Mac OS) и в открывшемся диалоге Preferences (Настройки) сбросьте флажок Grids in Back (Сетки позади).


Рисование прямолинейных сегментов

Чтобы нарисовать прямую линию, используя инструмент Реn (Перо), необходимо щелкнуть в двух опорных точках, определяющих сегмент. Для создания вертикальных, горизонтальных или диагональных (расположенных под углом 45°) прямых линий с помощью инструмента Реn (Перо) во время щелчка мышью удерживайте нажатой клавишу Shift. Это называется ограничением (constraining) линии.

В данном уроке широко используются шаблоны для облегчения процесса рисования, поскольку вы еще только изучаете приемы работы с программой InDesign. Эти шаблоны являются нередактируемыми слоями, которые содержат изображения готовых фигур. Вы просто повторите эти фигуры, чтобы результирующее изображение выглядело точно так же, как и изображение в файле-примере.


Рисование открытого пути, состоящего из прямолинейных сегментов

Вы начнете рисование с простого открытого пути, повторив рисунок шаблона, находящегося в левом нижнем углу страницы 1. На данном шаблоне изображена верхняя часть воротничка рубашки на слое Template 1 (Шаблон 1). Вы нарисуете воротничок на слое Collar (Воротничок).

1. Щелкните на вкладке палитры Layers (Слои) (или выберите в меню команду Window * Layers (Окно * Слои)), чтобы отобразить палитру, и прокрутите список элементов палитры вниз, чтобы найти слои Collar и Template 1, расположенные внизу списка.

Значок глаза ( [image]) указывает на то, что слои в данный момент отображаются, а значок с перечеркнутым карандашом ( [image]) в слое Template 1 показывает, что данный слой заблокирован. Все слои, содержащие шаблоны, заблокированы - это предотвратит случайное рисование на этих слоях.

2. На палитре Layers (Слои) выберите слой Collar. В строке слоя Collar, справа от его имени, появится значок пера ( [image] ), показывающий, что все добавляемое к странице документа будет сохраняться на данном слое.

3. На панели инструментов выберите инструмент Zoom (Масштаб) ( [image]), а затем щелкните один или несколько раз на шаблоне воротничка рубашки для увеличения масштаба изображения, чтобы можно было легко прочитать числа на шаблоне.

4. Нажмите комбинацию клавиш Shift+Control+A (Windows) или Shift+Command+А (Mac OS), чтобы снять выделение со всех объектов, если таковые имеются.

5. Выберите в меню команду Window * Stroke (Окно * Обводка), чтобы отобразить палитру Stroke (Обводка). Убедитесь, что значение параметра Weight (Толщина) равно 1pt. После этого переместите или закройте палитру Stroke (Обводка) по вашему усмотрению, чтобы она не затрудняла просмотр шаблона.

При изменении значений параметров, когда не выбраны какие-либо объекты, изменяются значения, используемые по умолчанию. В этом уроке требуется, чтобы значение толщины линии по умолчанию равнялось одному пункту; это необходимо для того, чтобы рисуемые пути не скрывали линии слоя с шаблоном.

6. На панели инструментов выберите инструмент Реn (Перо) ( [image]) и поместите указатель мыши над точкой 1 шаблона - нижним краем воротничка рубашки.

Форма указателя мыши включает в себя полую стрелку ( [image]), означающую, что выбрана команда Snap to Document Grid (Привязка к сетке документа). Если щелкнуть, указатель мыши привяжется к ближайшей направляющей или пересечению линий сетки, и первая опорная точка будет установлена в этом месте.

7. Щелкните наточке 1.

8. Переместите указатель мыши на точку 2 шаблона и щелкните снова.

Даже если команда Snap To Document Grid (Привязка к сетке документа) не выбрана, можно располагать точки под углом 45 ° друг относительно друга, удерживая нажатой клавишу Shift во время щелчка.

9. Щелкните на всех оставшихся пронумерованных точках (3, 4, 5, 6 и 7) в порядке их нумерации. Поскольку вы щелкаете в местах, которые располагаются на сетке документа, фигура будет точно соответствовать шаблону.

10. Чтобы закончить путь, выполните любое из следующих действий:

  • Выберите в меню команду Edit* Deselect All (Правка * Отменить все выделение).
  • Щелкните на инструменте Реn (Перо) на панели инструментов.
  • Нажмите клавишу Ctrl (Windows) или Command (Mac OS), чтобы временно активизировать использовавшийся ранее инструмент Selection (Выделение), и щелкните на пустой области, чтобы снять выделение с пути. Если вы используете данный способ, убедитесь, что никакие объекты белого цвета не выбраны.

Рисуя пути при помощи инструмента Реn (Перо), вы увидите множество визуальных подсказок во время работы. Эти подсказки содержат полезную информацию. К этому моменту вы уже можете заметить следующее:

  • Между первой и второй опорными точками любого нарисованного сегмента появляется третья точка. Эта точка является центральной точкой (center point) сегмента, которая автоматически появляется на любом пути, имеющем, по крайней мере, две точки. Центральная точка облегчает процесс выделения и выравнивания объектов. Во время выполнения урока наблюдайте за тем, как при изменении формы пути центральная точка будет автоматически отслеживать центр пути.
  • После щелчка на второй точке возле указателя мыши появится знак вставки (caret) (^), который будет присутствовать до тех пор, пока указатель инструмента Реп (Перо) будет находиться над новой опорной точкой. Знак вставки указывает на возможность рисования криволинейного сегмента из данной опорной точки. Вы будете создавать криволинейные сегменты позднее в этом уроке.
  • Нарисованный путь и опорные точки отображаются в бледно-лиловом цвете. Это происходит потому, что бледно-лиловый цвет является цветом слоя Collar; цвет слоя (layer color) отображается в квадрате, расположенном слева от имени слоя Collar на палитре Layers (Слои). Цвет слоя идентифицирует слои, содержащие выделенные в настоящее время объекты.

Не путайте цвет обводки (stroke color) с цветом слоя, который не выводится при печати. Цвет слоя позволяет лишь судить о месте расположения рисуемого объекта в стеке объектов документа.


Окраска пути

Путь, который вы только что нарисовали, отображается цветом, используемым по умолчанию для линий, поэтому сейчас вы раскрасите путь соответствующими цветами. Цвета для данной иллюстрации хранятся на палитре Swatches (Образцы).

Перед тем как раскрасить фигуру воротничка, давайте выключим слой Template 1, чтобы видеть путь более отчетливо.

1. На палитре Layers (Слои) щелкните на значке глаза ( [image]) в строке слоя Template 1, чтобы выключить данный слой.

2. Используя инструмент Selection (Выделение) ( [image]), выделите путь.

3. Щелкните на вкладке палитры Swatches (Образцы) (или выберите в меню команду Window * Swatches (Окно * Образцы)), чтобы отобразить палитру.

4. На панели инструментов щелкните на квадрате Stroke (Обводка) ( [image]), чтобы переместить его на передний план.

5. На палитре Swatches (Образцы) щелкните на строке с именем TRUMATCH 25-с1 (возможно, понадобится увеличить размер палитры или прокрутить ее окно).

6. На панели инструментов щелкните на квадрате Fill (Заливка) ( [image]), чтобы переместить его на передний план, и убедитесь, что на палитре Swatches (Образцы) выбрана строка с именем [None].

7. Выберите в меню команду Edit * Deselect All (Правка * Отменить все выделение), а затем - команду File * Save (Файл * Сохранить), чтобы сохранить файл.


Копирование и изменение существующего пути

Теперь вы займетесь рисованием замкнутой фигуры (closed shape), которая будет находиться под только что нарисованной открытой фигурой (open shape). Для начала необходимо включить слой Template 2, содержащий фигуру нижней части воротничка рубашки, которую вы сейчас будете рисовать.

1. На палитре Layers (Слои) щелкните на крайнем слева квадрате строки слоя Template 2, чтобы появился значок глаза ( [image]), и щелкните на строке слоя Collar, чтобы сделать его целевым слоем. При необходимости настройте вид окна документа, чтобы можно было видеть целиком фигуру воротничка.

Обратите внимание, что верхняя граница шаблона, который вы только что отобразили, точно такая же, как и у нарисованной верхней части воротничка. Вы можете сэкономить время, скопировав верхнюю часть воротничка и отредактировав копию.

2. Щелкните инструментом Direct Selection (Прямое выделение) ( [image]) на пути верхней части воротничка (уже нарисованном), а затем щелкните на центральной точке, чтобы выделить все точки пути.

3. Удерживая нажатой комбинацию клавиш Shift +Аlt (Windows) или Shift+Орtion (Mac OS), перетащите путь верхней части воротничка вниз, чтобы он сравнялся с верхней границей шаблона нижней части воротничка. Отпустив кнопку мыши, вы увидите, что в действительности вы создали и перетащили копию пути, а не сам оригинал.

Перетаскивание копии верхнего пути (слева) и расположение новой копии после перетаскивания (справа)

Если вы обнаружите, что вместо всей фигуры перетаскиваете всего лишь одну точку, выберите в меню команду Edit * Undo (Правка * Отменить,) и попробуйте перетащить путь снова, предварительно убедившись, что все точки пути выделены (опорные точки должны быть залиты цветом).

При использовании инструмента Direct Selection (Прямое выделение) по сетке документа выравнивается сам путь, а не его обводка. Если бы использовался инструмент Selection (Выделение), то по сетке документа была бы выровнена внешняя граница объекта, а не сам путь.

Изменение эффекта влияния толщины обводки на ограничивающий прямоугольник и размеры пути

При изменении толщины обводки пути внешние размеры ограничивающего прямоугольника пути по умолчанию остаются прежними, что позволяет сохранить расположение внешней границы обводки, при этом размеры внутренней границы увеличиваются или уменьшаются. Расположение и размеры пути (который проходит по центру обводки) изменяются соответственно. Чтобы сохранить расположение пути и его размеры, выберите команду Weight Changes Bounding Box (Изменение ограничивающего прямоугольника с изменением обводки). В этом случае при изменении толщины обводки будет оказываться незначительное влияние на размер видимой области заливки или содержимого пути, в то время как суммарная площадь заливки и обводки будет изменяться.

Инструмент Selection (Выделение) активизирует ограничивающий прямоугольник, проходящий по внешней границе обводки (слева). Инструмент Direct Selection (Прямое выделение) отображает путь, проходящий по центру обводки (справа)

А. Исходный путь. В. Увеличена толщина обводки. С. Толщина обводки увеличена после выбора команды Weight Changes Bounding Box (Изменение ограничивающего прямоугольника с изменением обводки)

4. Выберите в меню команду Edit* Deselect All (Правка * Отменить все выделение).

5. Используя инструмент Direct Selection (Прямое выделение), очертите рамку вокруг левой нижней точки, чтобы выделить ее. Используя инструмент Direct Selection (Прямое выделение) и не снимая выделения с данной точки, нарисуйте рамку вокруг правой нижней точки, удерживая нажатой клавишу Shift.

Обе точки должны быть выделены и соответственно представляться маленькими квадратиками, залитыми цветом; невыделенные точки представляются полыми квадратиками.

6. Разместите указатель мыши на правой нижней конечной точке пути воротничка. Затем, щелкнув и удерживая кнопку мыши, перетащите указатель мыши на точку 7 шаблона, чтобы растянуть одновременно оба выделенных сегмента.


Закрытие и окраска нарисованного объекта

Чтобы залить воротничок сплошным цветом, необходимо сначала замкнуть (close) фигуру воротничка. Вы будете продолжать работу со слоем Collar (выделенным на палитре Layers (Слои)) и видимым слоем Template 2.

1. Нажмите клавишу Р, чтобы выбрать инструмент Реn (Перо), и поместите указатель мыши прямо над точкой 1, чтобы возле указателя инструмента появилась косая черта ( [image]). Косая черта указывает на то, что вместо создания нового пути будет продолжено рисование пути из конечной точки.

Запомнив горячие клавиши, используемые при рисовании (как, например, горячая клавиша выбора инструмента Реn (Перо), которую вы только что использовали), вам не надо будет часто обращаться к панели инструментов. Это позволит работать быстрее и методичнее. Многие пользователи находят удобным управлять одной рукой мышью, а вторую держать на клавиатуре, чтобы нажимать комбинации клавиш и клавиши-модификаторы (modifier).

2. Щелкните на конечной точке 1. Обратите внимание, что косая черта возле указателя инструмента моментально сменилась на знак вставки ( [image]).

3. Переместите указатель мыши на точку 7 и обратите внимание, что возле указателя инструмента появился значок петли ( [image]), указывающий на то, что при щелчке мыши путь замкнется. Щелкните на точке 7, чтобы замкнуть фигуру воротничка.

4. На палитре Layers (Слои) щелкните на значке глаза ( [image]) в строке слоя Template 2, чтобы скрыть данный слой. Не снимайте выделения с пути.

5. На панели инструментов щелкните на квадрате Fill (Заливка) ( [image]), а затем на палитре Swatches (Образцы) щелкните на строке с именем TRUMATCH 25-с1 50% (второй образец данного цвета).

6. Нажмите клавишу X, чтобы на панели инструментов переместить квадрат Stroke (Обводка) на передний план.

7. Щелкните на кнопке Apply None (Применить нулевое значение) ( [image]) (кнопка расположена под квадратами Fill/Stroke (Заливка/Обводка)), чтобы удалить цвет обводки.

8. Чтобы снять выделение со всех объектов, нажмите комбинацию клавиш Shift+Ctrl+A (Windows) или Shift+Command+A (Mac OS), либо выберите в меню команду Edit * Deselect All (Правка * Отменить все выделение).

9. Выберите в меню команду View * Fit Page in Window (Вид * Целая страница) и сохраните файл.


Рисование при помощи инструмента Pencil (Карандаш)

В этой части урока вы нарисуете фигуру цветка произвольной формы. Поскольку форма цветка произвольная, вы будете использовать инструмент Pencil (Карандаш) для рисования эскиза фигуры, не отрывая руки. Во время работы вы воспользуетесь преимуществами новых элементов управления Fidelity (Точность) и Smoothness (Гладкость) инструментов Pencil (Карандаш) и Smooth (Сглаживание) , чтобы упростить процесс создания гладкой формы цветка.


Подготовка к рисованию инструментом Pencil (Карандаш)

Перед началом рисования вы настроите документ таким образом, чтобы рисование производилось на соответствующем слое с использованием линии с правильными значениями параметров.

1. На палитре Layers (Слои) щелкните на значке глаза ( [image]) в строке слоя Collar, чтобы скрыть данный слой, а затем щелкните на этом же столбце в строках слоев Template 3 и Flower (Цветок), чтобы сделать эти слои видимыми; выберите слой Flower в качестве целевого (щелкните на строке слоя, чтобы выделить ее).

2. В открывающемся списке коэффициентов масштаба, расположенном в левом нижнем углу окна документа, выберите значение 600% (или большее) и прокрутите окно документа, чтобы можно было беспрепятственно видеть шаблон цветка.

Или для установки требуемого масштаба изображения можно выбрать инструмент Zoom (Масштаб) ( [image]) и очертить рамку вокруг формы цветка на шаблоне.

3. На панели инструментов щелкните дважды на инструменте Pencil (Карандаш), чтобы открыть диалог Pencil Tool Preferences (Настройки инструмента Карандаш), и установите следующие значения параметров:

  • Для элемента управления Fidelity (Точность) установите значение 15, введя его с клавиатуры или перетащив соответствующим образом ползунок.
  • Для элемента управления Smoothness (Гладкость) установите значение 50, введя его с клавиатуры или перетащив соответствующим образом ползунок.
  • Убедитесь, что флажок Edit Selected Paths (Редактировать выделенные пути) установлен, а значение параметра Within (В пределах) равняется 12. Это позволит добавлять сегменты к существующему пути, щелкая инструментом Pencil (Карандаш) ( [image]) на расстоянии, не превышающем значения параметра Within (В пределах), от конечной точки пути. Щелкните на кнопке ОК, чтобы закрыть диалог.


Рисование фигуры цветка инструментом Pencil (Карандаш)

Теперь у вас все готово, чтобы начать рисование цветка.

1. Переместите указатель инструмента Pencil (Карандаш) ( [image]) к серой фигуре цветка и начните вычерчивать путь. Красная пунктирная линия обозначает траекторию, на которой появится нарисованная линия. После того как вы нарисуете сегмент одного из лепестков цветка, отпустите кнопку мыши, чтобы можно было просмотреть получившийся результат.

Обратите внимание, что отображаемый путь гораздо глаже пунктирной красной линии, которая была видна в процессе рисования. Такой эффект достигается установкой большого значения для параметра Smoothness (Гладкость) инструмента Pencil (Карандаш).

2. Поместите указатель инструмента Pencil (Карандаш) недалеко от конечной точки линии, которую вы только что нарисовали, чтобы с правой стороны указателя пропало изображение маленького символа X, и продолжите рисование лепестка небольшими сегментами.

Важно, чтобы путь был непрерывным, то есть чтобы рисуемые сегменты соединялись в один путь. До тех пор, пока в начале рисования очередного сегмента указатель инструмента Pencil (Карандаш) появляется без маленького символа X, можно быть уверенным, что рисуемый путь будет непрерывным.

Рисуемая фигура цветка не обязательно должна совпадать с шаблоном: во-первых, форма цветка является произвольной, а во-вторых, после окончания рисования путь можно откорректировать, что и будет продемонстрировано в следующей части урока. Однако если вы не удовлетворены нарисованным сегментом, выберите в меню команду Edit * Undo (Правка * Отменить), чтобы удалить только этот сегмент и попытаться нарисовать его заново.

Программа InDesign CS2 имеет множество уровней операции отмены действий, поэтому можно выполнять команду Edit * Undo (Правка * Отменить) для отмены большого количества последних действий. Точное число отмен ограничено объемом оперативной памяти (ОЗУ) вашего компьютера и может достигать нескольких сотен операций.

3. Когда вы вернетесь к начальной точке, во время рисования нажмите и удерживайте клавишу Alt (Windows) или Option (Mac OS), чтобы возле указателя инструмента Pencil (Карандаш) появился маленький значок петли ( [image]); последний нарисованный сегмент замкнет фигуру цветка.

Если форма цветка вам не нравится, ее можно поправить при помощи инструмента Smooth (Сглаживание) ( [image]).

Объединение двух путей, нарисованных инструментом Pencil (Карандаш)

Если вы случайно создали сегмент, не являющийся продолжением создаваемого пути, нет необходимости в отмене последнего действия и повторного рисования сегмента. Вместо этого можно соединить два независимых сегмента. Используйте описанную процедуру всегда, когда нужно объединить два пути. Если необходимо объединить больше, чем два пути, соедините их последовательно - один сегмент за другим.

1. На панели инструментов выберите инструмент Selection (Выделение) ( [image]).

2. Выделите первый путь, а затем, удерживая нажатой клавишу Shift, выделите второй путь.

3. На панели инструментов выберите инструмент Pencil (Карандаш) ( [image]) и поместите указатель мыши над конечной точкой пути, который вы собираетесь соединить с другим путем.

4. Начните перетаскивать указатель мыши по направлению к конечной точки второго пути, а когда приблизитесь ко второй конечной точке, нажмите и удерживайте клавишу Ctrl (Windows) или Command (Mac OS). Возле указателя инструмента Pencil (Карандаш) появится небольшая петля, которая указывает на то, что рисуемый сегмент будет объединять два пути.

5. После завершения рисования отпустите кнопку мыши, а затем отпустите клавишу Ctrl (Windows) или Command (Mac OS); выберите в меню команду Edit * Deselect All (Правка * Отменить все выделение).

При необходимости повторите шаги со 2-го по 5-й, чтобы связать объединенный путь с другими отдельными сегментами, последовательно присоединяя их к основному пути.


Сглаживание нарисованного пути

Инструмент Smooth (Сглаживание) позволяет ликвидировать небольшие изгибы и неровности в путях, нарисованных при помощи инструмента Pencil (Карандаш). Как и инструмент Pencil (Карандаш), инструмент Smooth (Сглаживание) содержит элементы управления Fidelity (Точность) и Smoothness (Гладкость).

Если вы удовлетворены формой нарисованного цветка, нет необходимости выполнять эту процедуру.

1. Используя инструмент Direct Selection (Прямое выделение) ( [image]), выделите путь.

2. На панели инструментов щелкните и удерживайте кнопку мыши на инструменте Pencil (Карандаш), чтобы отобразить меню скрытых инструментов; в открывшемся меню выберите инструмент Smooth (Сглаживание) ( [image]).

3. Дважды щелкните на инструменте Smooth (Сглаживание) на панели инструментов, чтобы открыть диалог Smooth Tool Preferences (Настройки инструмента Сглаживание), и установите значение параметра Fidelity (Точность) равным 15, а значение параметра Smoothness (Гладкость) - 50. Щелкните на кнопке ОК.

4. Удерживая нажатой кнопку мыши, перетаскивайте указатель инструмента Smooth (Сглаживание) над частями пути, образующими цветок, которые вы желаете сгладить.

Использование инструмента Smooth (Сглаживание) (слева), после сглаживания сегмента (по центру), сглаживание завершено (справа)

5. Повторяйте шаг 4 до тех пор, пока не будете удовлетворены формой пути. Если сегмент был сглажен слишком сильно, выберите в меню команду Edit * Undo (Правка * Отменить), чтобы отменить действия по сглаживанию.


Завершение рисования цветка

Сейчас вы закончите рисование фигуры цветка.

1. На панели инструментов щелкните на квадрате Fill (Заливка) ( [image]), а затем на палитре Swatches (Образцы) щелкните на строке с именем TRU MATCH 25-c1.

2. Нажмите клавишу X, чтобы на панели инструментов выделить квадрат Stroke (Обводка) ( [image]), а затем на панели инструментов щелкните на кнопке Apply None (Применить нулевое значение), чтобы удалить обводку цветка.

3. Выберите в меню команду Edit * Deselect All (Правка * Отменить все выделение), нажмите комбинацию клавиш Ctrl+D (Windows) или Command+ D (Mac OS), чтобы отобразить в окне всю страницу, и сохраните файл.

Если комбинация клавиш для команды Fit Page in Window (Целая страница) не работает, убедитесь, что вы нажали именно клавишу с цифрой ноль, расположенную над буквенными клавишами, а не клавишу буквы О или клавишу с цифрой ноль на числовой клавиатуре.

Рисование в оставшейся части урока вы будете выполнять при помощи инструмента Реn (Перо); инструмент Реn (Перо) идеально подходит для создания точных фигур и кривых.

Позднее, когда вы будете свободно владеть инструментом Реn (Перо), можете попробовать создать точную копию фигуры цветка шаблона при помощи инструмента Реn (Перо). Эта процедура описана в разделе «Самостоятельная работа» в конце данного урока.


Рисование криволинейных сегментов инструментом Реn (Перо)

В этой части урока вы узнаете, как рисовать гладкие кривые линии при помощи инструмента Реn (Перо). Как и в случае с прямолинейными сегментами, которые вы рисовали в процессе создания воротничка, рисование кривых линий при помощи инструмента Реn (Перо) состоит из размещения опорных точек пути. Однако, вместо того чтобы просто щелкать мышью при выбранном инструменте Реn (Перо), вы будете перетаскивать указатель для управления двумя направляющими линиями (direction line), которые точно воздействуют на направление кривой. При отпускании кнопки мыши создается начальная точка кривой с направляющими линиями. Затем вы перетащите указатель мыши, чтобы завершить создание кривой и установить начальную точку и направление следующего фрагмента кривой.

1. Выберите в меню команду View * Snap to Document Grid (Вид * Привязка к сетке документа), чтобы сбросить соответствующий флажок.

2. На панели инструментов щелкните на кнопке Preview Mode (Режим просмотра), чтобы скрыть все направляющие, сетки и границы фреймов.


Выделение точки на кривой

Если выделить точку, являющуюся частью криволинейного сегмента, появятся дополнительные элементы управления, позволяющие точно настроить кривую. Перед тем как начать рисование кривых, полезно будет больше узнать об этих элементах управления.

1. На палитре Layers (Слои) щелкните на крайнем левом прямоугольнике в строке слоя Hair (Волосы), чтобы появился значок глаза ( [image]). Этот слой содержит волнообразные линии, которые будут использоваться в данной части урока.

2. Используя инструмент Zoom (Масштаб), увеличьте изображение набора волнообразных линий.

Нажатие на клавишу Z приведет к выбору инструмента Zoom (Масштаб) на панели инструментов.

3. Нажмите клавишу А, чтобы переключиться на инструмент Direct Selection (Прямое выделение) ( [image]), а затем щелкните на любой из волнообразных линий. На палитре Layers (Слои) выделится слой Hair, а путь и его опорные точки окрасятся в пурпурный цвет - цвет слоя Hair.

4. Используя инструмент Direct Selection (Прямое выделение), выделите на любой из волнообразных линий вторую опорную точку слева. Выделенная опорная точка окрашивается сплошным цветом, и из точки выходят две направляющие линии.

С помощью направляющих линий обеспечивается соединение в опорной точке двух смежных сегментов пути в непрерывную кривую, форма которой и определяется направляющими линиями. Угловатый путь воротничка, нарисованный в предыдущей части урока, состоял только из углов, поэтому его опорные точки не имели направляющих линий.

Как следует из их названия, опорные точки являются опорой для криволинейных сегментов, а направляющие линии управляют направлением кривых. Чтобы изменить форму кривой, можно перетаскивать как сами направляющие линии, так и их конечные точки, называемые направляющими точками (direction points).

А. Центральная точка. В. Опорная точка. С. Направляющая линия. D. Направляющая точка. Е. Сегмент пути

Опорные точки, направляющие точки и направляющие линии помогают рисовать требуемые кривые. Опорные точки представляют собой маленькие полые квадратики, которые при выделении становятся сплошными. Направляющие точки всегда круглые и сплошные. Направляющие линии и точки не видны при печати или другом способе вывода документа; они предназначены исключительно для облегчения процесса рисования.

5. После того как вы закончите рассмотрение опорных точек, щелкните на пустой области страницы, чтобы снять выделение с пути.


Рисование комбинаций криволинейных и прямолинейных сегментов

При рисовании кривых для предыдущей фигуры, вокруг каждой опорной точки вращались две направляющие линии. Такие опорные точки называются гладкими точками (smooth points), потому что они объединяют сегменты в плавную кривую. Инструмент Реn (Перо) можно использовать вместе с модифицирующей клавишей, чтобы расположить каждую из направляющих линий под разными углами для преобразования гладкой точки в угловую точку (corner point) с двумя направляющими линиями, которые перемещаются независимо друг от друга. Единственное различие между угловыми точками, которые были созданы в начале урока (при рисовании воротничка), и угловыми точками, которые будут созданы в данном упражнении, заключается в том, что создаваемые угловые точки будут иметь направляющие линии.

А. Гладкая точка. В. Угловая точка с направляющей линией. С. Угловая точка без направляющих линий


Подготовка к рисованию фигуры головы

Форма головы, полученная в результате работы, будет состоять из криволинейных и прямолинейных сегментов, соединенных угловыми точками. Перед тем как начать рисование инструментом Реn (Перо), нужно показать и активизировать все необходимые элементы.

1. На палитре Layers (Слои) щелкните на значках глаза ( [image]) в строках слоев Flower и Template 3, чтобы скрыть эти слои. Затем щелкните на крайнем левом прямоугольнике в строке слоя Template 4, чтобы сделать данный слой видимым.

2. В окне документа прокрутите изображение или измените масштаб документа, чтобы можно было беспрепятственно видеть все числа и направляющие линии шаблона для вычерчивания головы.

3. На палитре Layers (Слои) щелкните на крайнем левом прямоугольнике строки слоя Head/eye (Голова/глаз), чтобы сделать данный слой видимым. В окне документа появится незаконченный путь, начинающийся в точке 1 и заканчивающийся в точке 6.

4. На палитре Layers (Слои) щелкните на строке слоя Head/eye, чтобы сделать слой целевым.

Сейчас вы воспользуетесь комбинацией клавиш, чтобы отобразить сетку и включить привязку к ней объектов.

5. Убедитесь, что на панели инструментов выбран режим Normal View Mode (Обычный режим просмотра); если режим не установлен, щелкните на кнопке, соответствующей этому режиму.

Если линии сетки документа по-прежнему не видны, нажмите комбинацию клавиш Ctrl+' (Windows) или Command+' (Mac OS), чтобы отобразить их.

6. Нажмите комбинацию клавиш Shift+Ctrl+' (Windows) или Shift+Command+ ' (Mac OS), чтобы включить привязку объектов к сетке документа. Чтобы убедиться, что флажок Snap to Document Grid (Привязка к сетке документа) установлен, выберите в меню команду View (Вид). В открывшемся меню напротив команды Snap to Document Grid (Привязка к сетке документа) должен стоять флажок.


Рисование фигуры головы

Теперь, когда все подготовлено для работы с фигурой головы, можно начинать рисование. В этой части урока вы объедините прямые линии с кривыми, а также оставите несколько прямолинейных сегментов, чтобы позднее в этом уроке улучшить их с помощью кривых.

1. Нажмите клавишу Р, чтобы выбрать инструмент Реn (Перо) ( [image]). Расположите указатель мыши над точкой 6 шаблона, чтобы возле указателя появилась косая черта; щелкните на точке 6. Косая черта показывает, что добавляемая опорная точка будет принадлежать существующему пути, а не будет образовывать отдельный путь.

2. Щелкните на точках 7, 8 и 9 в указанном порядке.

Чтобы изменить положение опорной точки во время рисования, нажмите и удерживайте клавишу пробела при перетаскивании опорной точки.

Теперь вы изобразите подбородок, нарисовав криволинейный сегмент между двумя прямолинейными сегментами.

3. Расположите указатель мыши над точкой 10. Щелкните на точке 10 и, удерживая кнопку мыши, перетащите указатель вдоль красной линии. Достигнув конечной точки красной линии, отпустите кнопку мыши.

4. Щелкните на точке 11. Обратите внимание, что вместо прямой линии, изображенной на шаблоне, новый сегмент пути представляет собой кривую линию; на следующих шагах вы поправите нарисованную линию.

5. Выберите в меню команду Edit * Undo (Правка * Отменить). Новый сегмент исчезнет.

6. Расположите указатель мыши над точкой 10 (возле указателя мыши должен появиться маленький значок вставки) и щелкните на точке 10.

Левая направляющая линия точки 10 удалена, поэтому на том месте, где должна находиться зеленая направляющая линия, будет видна красная линия шаблона. Отсутствие направляющей линии позволит вам создать следующий сегмент абсолютно прямым. Обратите внимание, что справа от точки 10 зеленая направляющая линия осталась на месте, и что кривая линия подбородка совпадает с кривой линией на шаблоне.

7. Щелкните на точке 11, а затем расположите указатель мыши над точкой 1. Щелкните на точке 1, когда возле указателя мыши появится маленький значок петли, показывающий, что при щелчке на точке 1 путь замкнется и этим завершится рисование головы.

8. На палитре Layers (Слои) щелкните на значке глаза ( [image]) в строке слоя Template 4, чтобы скрыть данный слой, а затем выберите в меню команду File * Save (Файл * Сохранить).

Позднее вы настроите заливку и линию пути, после того как отредактируете форму рта и нарисуете глаз.


Изменение формы существующих сегментов

Теперь вы сделаете форму рта более выразительной, заменив несколько прямолинейных сегментов криволинейными. Изменить форму существующих сегментов очень просто.

1. На палитре Layers (Слои) щелкните на крайнем левом прямоугольнике строки слоя Template 5, чтобы появился значок глаза ( [image]). Слой Template 5 содержит шаблон окончательной формы рта.

2. Увеличьте масштаб изображения в окне документа, чтобы одновременно были видны нос, рот и подбородок.

3. Не снимая выделения с пути головы в окне документа, нажмите клавишу А, чтобы выбрать инструмент Direct Selection (Прямое выделение) ( [image]). В данном случае необходимо использовать именно инструмент Direct Selection (Прямое выделение), поскольку инструмент Selection (Выделение) отображает ограничивающий прямоугольник пути, а не его опорные точки.

4. Нажмите клавишу Р, чтобы выбрать инструмент Реn (Перо) ( [image] ), и расположите указатель мыши над точкой 6 (но пока не щелкайте). Когда указатель будет расположен над точкой, вы увидите рядом с указателем мыши маленький знак «минус» ( [image]).

5. Не меняя положения указателя инструмента Реn (Перо), нажмите и удерживайте клавишу Alt (Windows) или Option (Mac OS). Обратите внимание, что форма указателя мыши сменилась на значок инструмента Convert Direction Point (Преобразование направляющей точки) ( [image]) - в данном случае выбран реальный инструмент, а не инструмент Реn (Перо) со значком вставки. Удерживая нажатой клавишу Alt или Option, перетащите указатель мыши из точки 6 вдоль красной линии, выходящей из данной точки. Появится направляющая линия, и угловая точка преобразуется в гладкую точку.

Не беспокойтесь о том, что сегменты между точками 5, 6 и 7 не совпадают с сегментами шаблона. Эти сегменты будут настроены на следующих шагах. Сначала вы отведете назад верхнюю направляющую линию, чтобы восстановить прямолинейный сегмент между точками 5 и 6.

При щелчке на гладкой точке с нажатой клавишей Alt /Option гладкая точка преобразуется в угловую точку, при этом направляющие линии удаляются.

6. Расположите указатель инструмента Реn (Перо) над верхней направляющей точкой точки 6. Затем, удерживая нажатой клавишу Alt (Windows) или Option (Mac OS), перетащите верхнюю направляющую точку обратно в точку 6.

7. Расположите указатель инструмента Реn (Перо) над точкой 7 и, удерживая нажатой клавишу Alt /Option, перетащите указатель мыши из точки 7 вниз до красной точки. Точка 7 была преобразована из угловой точки в гладкую точку. Растягивание направляющих линий также влияет на левую половину сегмента между точками 6 и 7; теперь сегмент совпадает с сегментом шаблона.

8. Расположите указатель инструмента Реn (Перо) над точкой 8 и, удерживая нажатой клавишу Alt /Option, перетащите указатель мыши из точки 8 вниз до красной точки, чтобы сегмент между точками 8 и 9 стал изогнутым.

9. Расположите указатель инструмента Реn (Перо) над нижней направляющей точкой точки 8. Удерживая нажатой клавишу Alt /Option, перетащите нижнюю направляющую точку вверх, в точку 8.

10. Нажмите комбинацию клавиш Ctrl +O (Windows) или Command+O(Mac OS), чтобы отобразить в окне всю страницу целиком.

11. На палитре Layers (Слои) щелкните на значке глаза в строке слоя Template 5, чтобы скрыть этот слой.

12. Снимите выделение со всех объектов и затем сохраните файл.

Разные художники используют разные стили рисования. Некоторые сразу устанавливают все углы и кривые, другие же предпочитают создать черновой вариант фигуры, используя угловые точки, а позднее возвращаются к черновому варианту, чтобы добавить и поправить кривые, как это делали вы только что. Приобретя опыт, вы сами выберете предпочитаемый метод рисования.


Рисование глаза

Во время рисования глаза для головы вы попрактикуетесь с другими методами интерактивного управления величиной угла между линиями, выходящими из точки, и кривизной линии в процессе рисования. Для начала вы воспользуетесь комбинацией клавиш для быстрого отображения и выключения сетки документа, которая в данной части урока вам не нужна.

Обычно направляющие линии, управляющие кривыми, выходящими из опорной точки, являются зеркальным отображением друг друга, то есть они имеют одинаковую длину и расположены под углом 180° друг к другу. В этой части урока вы будете использовать комбинации клавиш, позволяющие перетаскивать одну направляющую линию опорной точки независимо от другой.

1. Нажмите комбинацию клавиш Ctrl +' (Windows) или Command+' (Mac os), чтобы спрятать сетку документа.

2. Нажмите комбинацию клавиш Shift+Ctrl+' (Windows') или Shift+Command+' (Mac OS), чтобы отменить режим Snap to Document Grid (Привязка к сетке документа).

3. На палитре Layers (Слои) щелкните на крайнем левом прямоугольнике строки слоя Template 6, чтобы появился значок глаза ( [image]). Данный слой содержит шаблон глаза. В окне документа увеличьте масштаб изображения шаблона глаза.

4. Убедитесь, что на палитре Layers (Слои) выбран слой Head/eye.

5. Используя инструмент Реn (Перо), расположите указатель мыши над точкой 1 шаблона и щелкните один раз.

6. Расположите указатель мыши над точкой 2 шаблона, щелкните и, не отпуская кнопку мыши и удерживая нажатой клавишу Shift. перетащите указатель вправо до серой точки.

7. Расположите указатель мыши над правой направляющей точкой (над серой точкой) точки 2. Удерживая нажатой клавишу Alt (Windows) или Option (Mac OS), перетащите направляющую точку вниз к красной точке. Обратите внимание, что положение левой направляющей линии точки 2 не изменилось.

8. Расположите указатель мыши над точкой 3 шаблона, щелкните и, не отпуская кнопку мыши и удерживая нажатой клавишу Shift, перетащите указатель вверх до серой точки.

9. Удерживая нажатой клавишу Alt /Option, перетащите верхнюю направляющую линию точки 3 вниз и вправо к красной точке. Эта направляющая линия будет определять форму левой половины следующего сегмента.

10. Щелкните на точке 4, используя инструмент Реn (Перо).

11. Расположите указатель мыши над точкой 5 шаблона, щелкните и, не отпуская кнопку мыши и удерживая нажатой клавишу Shift. перетащите указатель до красной точки.

Удерживание клавиши Shift при перетаскивании направляющих линий позволяет располагать их строго горизонтально.

Если у вас возникли проблемы с последним шагом, выберите в меню команду Edit * Undo (Правка * Отменить) и не забудьте, что клавишу Shift необходимо нажать после начала перетаскивания.

12. Щелкните на точке 1, чтобы замкнуть путь, а затем нажмите комбинацию клавиш Shft+Ctrl+A (Windows) или Shift+Command+A(Mac OS), чтобы снять с пути выделение, если это не было сделано раньше.

13. На палитре Layers (Слои) щелкните на значке глаза в строке слоя Template 6, чтобы скрыть данный слой; после этого сохраните файл.

Обратите внимание, что при создании новых сегментов инструментом Реn (Перо) сохраняются все существующие угловые точки и гладкие точки, и при нажатии клавиш Alt /Option модифицируется стандартное поведение инструмента Реn (Перо).


Создание составного пути

Сейчас вы объедините пути глаза и головы, чтобы получить составной путь (compound path). При создании составного пути пересекающиеся области путей становятся дырами (holes). На следующем рисунке фигура глаза станет дырой в фигуре головы; через эту дыру будет виден фон, расположенный позади головы.

Составной путь отличается по своим свойствам от группы (group). В группе различные объекты сохраняют свои собственные атрибуты. Все части составного пути должны быть путями и у всех у них один и тот же набор атрибутов, например цвет и толщина обводки.

1. Если необходимо, прокрутите в окне документа изображение или измените масштаб его отображения, чтобы вся голова была видна целиком.

Чтобы было проще наблюдать за эффектом создания составного пути, вы временно зальете изображение цветом.

2. Используя инструмент Selection (Выделение) ( [image]), щелкните на пути, образующем голову, чтобы выделить его.

3. Убедитесь, что на панели инструментов выбран квадрат Fill (Заливка) ( [image]). На палитре Swatches (Образцы) выберите любой цвет, за исключением значений White (Белый) или None (Бесцветный).

4. Не снимая выделения с пути, образующего голову, нажмите клавишу Shift и, не отпуская ее, щелкните на пути, образующем глаз, чтобы выделить оба пути.

5. Выберите в меню команду Object * Compound Paths * Make (Элемент * Составные пути * Создать).

Пути, образующие голову и глаз, теперь являются двумя подпутями (subpath) одного и того же составного пути. Путь, образующий глаз, в составном пути формирует дыру.

6. Убедитесь, что на панели инструментов выбран квадрат Fill (Заливка), и щелкните на кнопке Apply None (Применить нулевое значение), чтобы удалить временную заливку цветом. После этого снимите выделение со всех объектов и сохраните файл.

Когда для выделения составного пути используется инструмент Selection (Выделение), выделяется весь составной путь целиком. Чтобы выделить подпуть, выберите инструмент Direct Selection (Прямое выделение) и щелкните на подпути, удерживая нажатой клавишу Alt (Windows) или Option (Mac OS).


Создание точного полукруга

В завершенном документе присутствует полукруг, расположенный снаружи другого круга; оба они находятся внутри фигуры головы. И хотя полукруг можно нарисовать при помощи инструмента Реn (Перо), проще вырезать дугу из окружности.


Дублирование и масштабирование за одну операцию

Создаваемая полуокружность должна быть больше существующей окружности и иметь с ней общий центр. За одну операцию можно создать копию существующей окружности и увеличить ее размер относительно центра оригинала.

1. На палитре Layers (Слои) щелкните на значке глаза в строке слоя Head/eye, чтобы скрыть данный слой.

2. Щелкните на крайнем левом прямоугольнике в строке слоя Circles (Круги), чтобы появился значок глаза ( [image]). Этот слой содержит фигуру круга, которую вы будете дублировать.

3. Убедитесь, что на палитре Layers (Слои) в качестве целевого выбран слой Circles. В окне документа увеличьте масштаб отображения кругов, оставив немного места для большой окружности, которую вы будете создавать.

4. Используя инструмент Selection (Выделение) ( [image]), выделите голубую (внешнюю) окружность.

5. Щелкните на вкладке палитры Transform (Трансформация) (или выберите в меню команду Window * Transform (Окно * Трансформация)), чтобы отобразить палитру.

6. Убедитесь, что на палитре Transform (Трансформация) выбран центральный маркер в значке схематичного представления (proxy point) ( [image]).

В соответствии с положением этого маркера следующее действие, вызываемое с помощью команды из меню палитры Transform (Трансформация), будет выполняться относительно центра выделения, а не относительно маркеров, расположенных на сторонах или в углах выделенного объекта. Удостоверьтесь, что кнопка Constrain proportions for scaling (Сохранять пропорции при масштабировании) ( [image]), расположенная в левом нижнем углу палитры, нажата.

7. В поле ввода Scale X Percentage (Масштабирование по оси X) ( [image]) палитры Transform (Трансформация) введите значение 120 и нажмите комбинацию клавиш Alt+Enter (Windows) или Option+Enter (Mac OS). В результате появится дубликат окружности большего диаметра.

Чтобы масштабировать круг только по горизонтали (оси X), после ввода значения параметра необходимо нажать только клавишу Enter. В данном случае вы нажали клавишу Ctrl (Windows) или Command (Mac OS), чтобы выполнить пропорциональное масштабирование и по другой оси (оси Y); клавиша Alt или Option была нажата для создания дубликата исходной окружности с использованием нового значения масштаба.


Разрезание пути при помощи инструмента Scissors (Ножницы)

Теперь можно просто отрезать ненужную часть окружности.

1. Выберите инструмент Direct Selection (Прямое выделение) ( [image]) и убедитесь, что окружность самого большого диаметра выделена, видны ее опорные точки и путь.

Если после выбора инструмента Direct Selection (Прямое выделение) вокруг окружности самого большого диаметра отображается ограничивающий прямоугольник, снимите выделение и затем используйте инструмент Direct Selection (Прямое выделение), чтобы выделить окружность снова.

2. На панели инструментов выберите инструмент Scissors (Ножницы) ( [image]).

3. Используя инструмент Scissors (Ножницы), щелкните на опорной точке с левой стороны новой окружности. Затем щелкните на опорной точке с правой стороны. Исходный путь будет разбит на два отдельных пути, и только нижняя полуокружность останется выделенной.

Щелчок на левой и правой опорных точках. (Значки увеличены, чтобы показать дополнительные данные.)

4. Переключитесь на инструмент Selection (Выделение) ( [image]) и убедитесь, что выделена нижняя часть окружности самого большого диаметра.

5. Нажмите клавишу Delete, чтобы удалить нижнюю дугу пути.


Добавление концевой фигуры к открытому пути

Можно мгновенно добавить концевую фигуру, как например стрелку, к любому концу пути, используя палитру Stroke (Обводка). В этой части урока вы добавите кружок к концу только что созданного полукруга.

1. Используя инструмент Selection (Выделение) ( [image]), выделите полукруг.

2. Щелкните на вкладке палитры Stroke (Обводка) (или выберите в меню команду Window * Stroke (Окно * Обводка)), чтобы отобразить палитру на экране. По умолчанию палитра Stroke (Обводка) раскрывается лишь частично, поэтому виден только параметр Weight (Толщина).

3. Щелкните на двойной стрелке, расположенной на вкладке палитры, слева от слова Stroke. Палитра свернется еще больше, и будут видны только вкладки. Щелкните на двойной стрелке снова, чтобы отобразить все элементы управления палитры Stroke (Обводка).

4. На палитре Stroke (Обводка) в открывающемся списке Start (Начало) выберите значение Circle (Окружность). В результате выполненного действия в начальной точке пути добавится фигура окружности - первая точка, которая была нарисована во время создания пути.

5. Снимите выделение со всех объектов, уменьшите масштаб изображения, чтобы увидеть страницу полностью, и затем сохраните файл.

Чтобы поменять местами начальную и конечную точки пути, используйте инструмент Direct Selection (Прямое выделение), чтобы выделить точку пути, а затем выберите в меню команду Object * Reverse Path (Элемент * Обратный путь).


Создание текстурного эффекта при помощи цветного изображения

В завершенной версии файла форма головы была заполнена текстурой, которая в действительности является изображением, помещенным прямо внутрь составного пути, которое будет раскрашено для создания двухцветной репродукции (duotone). Прямо сейчас вы добавите изображение в составной путь.

1. На палитре Layers (Слои) щелкните на крайнем левом прямоугольнике в строке слоя Head/eye, чтобы появился значок глаза ( [image]), и убедитесь, что слой Head/eye является целевым слоем (выделен на палитре Layers (Слои)).

2. Используя инструмент Selection (Выделение) ( [image]), выделите форму головы. Применение инструмента Selection (Выделение) позволяет выбрать весь составной путь, созданный ранее в этом уроке из путей, образующих голову и глаз.

Теперь вы воспользуетесь комбинацией клавиш для помещения файла.

3. Нажмите комбинацию клавиш Ctrl +D (Windows) или Command+D (Mac OS). В открывшемся диалоге Place (Помещение) щелкните дважды на файле 09_c.psd, находящемся в папке ID_09.

Изображение будет автоматически помещено внутрь головы, поскольку в момент помещения файла была выделена именно голова. Обратите внимание, что глаз по-прежнему образует дыру.

Теперь вы используете средства программы InDesign для раскрашивания изображения. Это можно сделать, поскольку изображение было сохранено как однобитовое, или полутоновое (grayscale).

4. На панели инструментов выберите квадрат Stroke (Линия) и нажмите клавишу / (косая черта), чтобы применить значение None (Бесцветный) к цвету обводки. Затем нажмите комбинацию клавиш Ctrl+Shift+A (Windows) или Command+Shift+A (Mac OS), чтобы снять выделение со всех объектов.

5. Используя инструмент Direct Selection (Прямое выделение) ( [image]), щелкните на изображении внутри головы. Будет выделен ограничивающий прямоугольник изображения текстуры, которое было помещено внутрь фигуры головы.

6. Выберите квадрат Fill (Заливка) на панели инструментов, а затем на палитре Swatches (Образцы) щелкните на строке с именем TRUMATCH 50-b4. Черные области изображения текстуры будут заменены темно-коричневым цветом.

7. Снимите выделение с изображения, переключитесь на инструмент Selection (Выделение) ( [image]) и выделите снова форму головы.

8. На палитре Swatches (Образцы) щелкните на строке с именем TRUMATCH 50-b4 90%. Белые области изображения будут заменены светло-коричневым цветом и изображение текстуры станет более нежным, без белых и черных областей.

9. Снимите выделение со всех объектов и сохраните файл.


Создание и добавление внутристрочной графики

Между любыми символами или пробелами текста можно вставить изображение; при добавлении или удалении текста это изображение будет двигаться вместе с ним. Такой тип изображений называется внутристрочной графикой (inline graphic). В качестве внутристрочной графики можно использовать как декоративный шрифт, например шрифт dingbat, так и свои собственные изображения.


Использование дополнительных параметров инструмента Polygon (Многоугольник)

Инструмент Polygon (Многоугольник) содержит элементы управления, позволяющие влиять на создаваемые фигуры. Для создания звездообразных фигур можно изменить количество точек в многоугольнике и установить расстояние между точками.

1. На палитре Layers (Слои) щелкните на крайнем левом прямоугольнике в строке слоя Text (Текст), чтобы появился значок глаза ( [image]), и убедитесь, что слой Text выбран в качестве целевого.

2. Выберите в меню команду View * Show Document Grid (Вид * Показать сетку документа), а затем команду View * Snap to Document Grid(Вид * Привязка к сетке документа).

3. В окне документа увеличьте масштаб изображения правой нижней области страницы 1 до значения 200% или больше, чтобы можно было отчетливо видеть ячейку сетки документа.

4. На панели инструментов щелкните на инструменте Rectangle (Прямоугольник) ( [image]) и, не отпуская кнопки мыши, выберите инструмент Polygon (Многоугольник) ( [image]) из открывшегося меню скрытых инструментов. Затем щелкните дважды на инструменте Polygon (Многоугольник), чтобы открыть диалог Polygon Settings (Параметры многоугольника).

5. В поле ввода Number of Sides (Количество сторон) выберите значение 8, а в поле ввода Star Inset (Расстояние между точками) - значение 40. Щелкните на кнопке ОК.

6. Перетащите указатель мыши по диагонали из одного угла ячейки сетки документа в другой угол, чтобы создать фигуру маленькой звезды.

Поскольку выбрана команда Snap to Document Grid (Привязка к сетке документа), нет необходимости удерживать нажатой клавишу Shift во время перетаскивания, чтобы сохранить пропорции фигуры. У вас должна получиться симметричная фигура звезды.

7. Выберите в меню команду View * Hide Document Grid (Вид * Скрыть сетку документа), а затем команду View * Snap to Document Grid (Вид * Привязка к сетке документа), чтобы отменить данный режим.

Теперь, когда звезда уже создана, вы просто вставите ее в текст, чтобы получить внутристрочную графику.


Помещение внутристрочной графики

1. Не снимая выделения с многоугольной звезды, выберите в меню команду Edit * Cut (Правка * Вырезать), чтобы удалить звезду и поместить ее в буфер обмена компьютера.

2. Выберите инструмент Туре (Ввод) ( [image]) и щелкните на точке вставки (insertion point) после текста «...we have a class for you.» за точкой.

3. Выберите в меню команду Edit * Paste (Правка * Вставить), чтобы поместить графику прямо в тексте, где была установлена точка вставки. Отобразите сетку документа, чтобы проверить расположение графики, выбрав в меню команду View* Show Document Grid (Вид * Показать сетку документа).

В зависимости от того, где находилась точка вставки во время помещения внутристрочной графики, изображение может располагаться на уровне символов текста, а может располагаться немного выше. Можно сместить положение базовой линии (baseline alignment) для звезды и добавить вокруг нее пространство, поскольку внутристрочная графика по поведению похожа на любой другой текстовый символ.

4. Используя инструмент Туре (Ввод), установите точку ввода прямо перед звездой и нажмите клавишу пробела, чтобы при необходимости добавить пространство перед или после фигуры звезды.

5. Используя инструмент Туре (Ввод) ( [image]), протащите указатель мыши через фигуру звезды, чтобы выделить ее. На палитре Character (Символ) изменяйте значение параметра Baseline Shift (Смещение базовой линии) (А.;-) до тех пор, пока графика не расположится красиво между строчками над и под ней. В файле примера используется значение -3 pt.

Можно также изменить положение графики, выделив ее при помощи инструмента Selection (Выделение) и нажав кнопку со стрелкой вниз.

6. Переключитесь на инструмент Selection (Выделение) ( [image]) и выделите звезду.

7. На панели инструментов щелкните на квадрате Stroke (Обводка) ( [image]), а затем на палитре Swatches (Образцы) щелкните на строке с именем ТВДМАТСН 15-с4, чтобы окрасить контур звезды.

8. Снимите выделение со всех объектов, уменьшите масштаб изображения, чтобы увидеть страницу целиком, и сохраните файл.


Создание зеркальной копии объектов

На обратной стороне приглашения (страница 2) будут использоваться копии объектов с лицевой стороны. Копии объектов будут зеркально отображены, чтобы создать изображение, совпадающее с видом оригинала при его просмотре с обратной стороны. Вы быстро продублируете объекты на странице 1, а затем используете палитру Transform (Трансформация) для их зеркального отображения.

1. На палитре Layers (Слои) сделайте видимыми слои Hair, Circles, Head/eye, Squares, Flower и Collar, а остальные слои скройте, включая видимые в текущий момент слои Template. Убедитесь также, что все видимые слои разблокированы; это значит, что на палитре Layers (Слои) в соответствующей строке слоя не должно быть значка перечеркнутого карандаша ( [image]).

Объекты на скрытых слоях невозможно выбрать, поэтому не надо беспокоиться о том, что скрытые слои могут быть незаблокированными.

2. В окне документа уменьшите масштаб изображения, чтобы увидеть обе страницы документа.

3. Выберите в меню команду Edit * Select All (Правка * Выделить все).

4. Удерживая нажатой клавишу Alt (Windows) или Option (Mac OS), перетащите все выделенные объекты вниз, на страницу 2, расположив их с такими же отступами, как и на странице 1.

Все объекты выделены на первом развороте (слева) и копии объектов перемещены на второй разворот (справа)

Если вы допустили ошибку, выберите в меню команду Edit * Undo (Правка * Отменить). Перед тем как повторно выбрать команду Select All (Выделить все), убедитесь, что в текущий момент разворот страницы 1 активен (щелкните на первом развороте в окне документа, а не на палитре Pages (Страницы)). В противном случае при выполнении команды Select All (Выделить все) будут выделены объекты на странице 2 - последней странице, с которой вы работали.

5. Убедитесь, что все объекты на странице 2 выделены. На палитре Transform (Трансформация) щелкните на центральном маркере в значке схематичногс представления (proxy) ( [image]), а затем в меню палитры выберите команду Flip Horizontal (Перевернуть по горизонтали).

6. Снимите выделение со всего и сохраните файл.

7. На палитре Layers (Слои) сделайте видимыми слои Headline и Text. Теперь можно увидеть документ, который вы создали, целиком.

Поздравляем! Вы только что закончили проект, в котором использовали широкий диапазон нарисованных фигур, импортированную графику и эффекты макета.


Самостоятельная работа

В этом уроке вы использовали инструмент Pencil (Карандаш) для рисования фигуры цветка. Чтобы нарисовать данную фигуру, можно также воспользоваться инструментом Реn (Перо). В качестве эксперимента можете попытаться создать фигуру цветка при помощи инструмента Реn (Перо), чтобы в дальнейшем можно было сравнить два метода.

1. Убедитесь, что режим Snap to Document Grid (Привязка к сетке документа) не выбран в меню View (Вид).

2. На палитре Layers (Слои) спрячьте все слои (щелкнув на значках глаза ( [image]). Затем щелкните на крайнем левом прямоугольнике в строке слоя Template 3 и на прямоугольнике в строке слоя Practice (Практика), чтобы появились значки глаза; в этом случае будут видны только два данных слоя. Щелкните на строке слоя Practice, чтобы сделать его целевым слоем.

3. При необходимости прокрутите в окне документа изображение или измените масштаб отображения, чтобы отчетливо видеть все числа и разноцветные направляющие линии шаблона цветка.

4. Выберите инструмент Реn (Перо) ( [image]). Щелкните инструментом на всех точках, начиная с точки 1 и заканчивая точкой 12, чтобы задать опорные точки, каждый раз выравнивая направляющие линии точки с красными линиями и точками слоя-шаблона (для этого после щелчка мыши, не отпуская кнопку мыши, нужно перетащить указатель вдоль красной линии до точки).

5. После того как все точки, включая точку 12, будут нарисованы, щелкните на точке 1, предварительно убедившись, что возле указателя мыши появилась маленькая петля. Петля указывает на то, что при щелчке на точке фигура замкнется. После щелчка на точке 1, не отпуская кнопку мыши, перетащите указатель мыши вдоль голубой (а не красной) линии шаблона до точки.

6. Создайте две отдельных линии и объедините их, нарисовав линию между ними при помощи инструмента Pencil (Карандаш) - во время рисования линии между двумя путями удерживайте нажатой клавишу Ctrl (Windows) или Command (Mac OS). При рисовании создайте небольшое перекрытие с существующими линиями.

7. Поэкспериментируйте с различными концевыми фигурами, располагая их на только что созданных линиях, при помощи параметров, доступных на палитре Stroke (Обводка). Попробуйте использовать различные стрелки и фигуры. Также попробуйте различные стили линии и исследуйте варианты, доступные в меню палитры Stroke (Обводка), по созданию своих собственных стилей линии.

8. Нарисуйте два прямоугольника, которые слегка перекрываются в углах, и поэкспериментируйте с различными параметрами палитры Pathfinder (Обработка путей), которая позволяет объединять отдельные объекты различными способами. Выберите в меню команду Window * Pathfinder (Окно * Обработка путей), чтобы открыть палитру Pathfinder (Обработка путей).


Обзорные вопросы

1. Почему при рисовании или редактировании путей используется инструмент Direct Selection (Прямое выделение), а не инструмент Selection (Выделение)?

2. В чем основное различие между гладкими точками и угловыми точками?

3. При помощи какого инструмента можно преобразовать опорную точку из угловой точки в гладкую точку или наоборот?

4. Как убедиться, что трансформация (вращение, масштабирование и т.д.) будет производиться относительно центральной точки объекта?


Ответы на обзорные вопросы

1. Инструмент Selection (Выделение) отображает только ограничивающий прямоугольник пути. Инструмент Direct Selection (Прямое выделение) отображает сам путь и точное положение его опорных точек.

2. Две направляющие линии гладкой точки всегда располагаются под одним и тем же углом. Направляющие линии (если они есть) угловой точки обычно располагаются под разными углами, тем самым образуя угол в угловой точке.

3. Преобразовать гладкую точку в угловую точку или наоборот можно при помощи инструмента Convert Direction Point (Преобразование направляющей точки) ( [image]). Инструмент Convert Direction Point (Преобразование направляющей точки) находится на панели инструментов в одной группе с инструментом Реn (Перо).

4. Выделив объект, щелкните на центральном маркере в значке схематичного представления ( [image]) на палитре Transform (Трансформация).


УРОК 10. Работа с прозрачностью

  • В этом уроке...
  • Начало работы
  • Импортирование и раскрашивание черно-белого изображения
  • Применение параметров прозрачности
    • Изменение непрозрачности объектов, залитых сплошным цветом
    • Применение режима смешивания Multiply (Умножение)
    • Размывание краев изображения
    • Изменение параметров прозрачности изображений в формате EPS
    • Изменение прозрачности изображений, созданных в программе Photoshop
    • Импортирование и настройка файлов программы Illustrator, использующих прозрачность
    • Применение параметров прозрачности к тексту
    • Создание эффекта падающей тени
  • Самостоятельная работа
  • Обзорные вопросы
  • Ответы на обзорные вопросы


В этом уроке...

Программа InDesign CS2 предоставляет множество возможностей для работы с прозрачностью, чтобы дать простор для вашего воображения и творчества. Подберите комбинации значений параметров, чтобы использовать разнообразные возможности для создания сложных и изысканных взаимодействий цветов перекрывающихся слоев. С помощью программы InDesign вы не только получаете управление над непрозрачностью и смешиванием цветов, но также можете работать с импортированными и экспортированными файлами, в которых используется прозрачность. Исходные файлы и окончательные варианты примеров находятся в папке ID_10 внутри папки Lessons.

В этом уроке будет рассмотрено, как:

  • Раскрашивать импортированное черно-белое изображение;
  • Изменять параметры прозрачноcти в импортированных файлах программы Adobe Illustrator;
  • Изменять непрозрачность объектов, нарисованных в программе InDesign;
  • Импортировать файлы с прозрачностью, установленной в программе Illustrator;
  • Применять режимы смешивания (blending modes) к перекрывающимся объектам;
  • Применять параметры прозрачности к тексту;
  • Применять размывание для смягчения краев объектов;
  • Применять эффект падающей тени к тексту и изображениям.
  • Изменять параметры прозрачности в импортированных файлах программы Adobe Photoshop;


Начало работы

Проектом данного урока является меню для вымышленного ресторана Bistro nonXista. Прямо в программе InDesign вы создадите визуальное изобилие цветовых взаимодействий, применив прозрачность к объектам, расположенным на нескольких слоях.

Чтобы быть уверенным, что инструменты и палитры функционируют в точном соответствии с описанием шагов данного урока, удалите или переименуйте файлы InDesign Defaults и InDesign SavedData. За более подробной информацией обратитесь к разделу «Восстановление настроек по умолчанию» в начале этой книги.

1. Запустите программу Adobe InDesign.

2. Выберите в меню команду File * Open (Файл * Открыть) и откройте файл 10_a.indd, находящийся в папке ID_10 папки Lessons на вашем жестком диске.

3. Выберите в меню команду File * Save As (Файл * Сохранить как), в открывшемся диалоге Save As (Сохранение как) присвойте файлу имя 10_Menu.indd и щелкните на кнопке Save (Сохранить), чтобы сохранить файл в папке ID_10.

Меню на данный момент времени представляет собой длинную пустую страницу, поскольку все слои скрыты. Вы будете отображать слои один за другим по мере надобности, чтобы было проще сфокусироваться на конкретных объектах и задачах этого урока.

4. Чтобы посмотреть, как выглядит окончательный документ, выберите в меню команду File * Open (Файл * Открыть) и откройте файл 10_b.indd, находящийся в папке ID_10 папки Lessons.

5. Когда вы будете готовы начать работу, можете либо закрыть файл 10_b.indd, либо выбрать в меню команду Window * 10_Menu.indd (Окно* 10_Menu.indd), чтобы переключиться обратно на документ урока, оставив открытым пример законченного файла, чтобы в процессе работы использовать его в справочных целях.


Импортирование и раскрашивание черно-белого изображения

Вы начнете работу со слоя, содержащего фон для меню. Данный слой будет служить фоном с неупорядоченной текстурой, который будет виден сквозь объекты, находящиеся на слоях выше данного слоя в стеке слоев (layer stack), для которых установлены параметры прозрачности. Поскольку ниже этого слоя в стеке слоев ничего нет, вы не будете изменять значение непрозрачности для этого слоя.

1. На палитре Layers (Слои) выберите слой Background (Фон), прокрутив при необходимости список слоев, чтобы найти его в самом низу списка. Убедитесь, что слой видим и не заблокирован (в крайнем левом прямоугольнике отображается значок глаза, а соседний с ним прямоугольник - пуст).

2. Выберите в меню команду File * Place (Файл * Поместить), а затем в открывшемся диалоге Place (Поместить) найдите, выберите и откройте файл 10_c.tif, расположенный в папке ID_10.

3. Переместите указатель загруженного изображения ( [image]) в верхний левый угол страницы и щелкните один раз, чтобы изображение заполнило страницу целиком, включая все отступы. После того как изображение помещено, оно остается выделенным. Не снимайте выделение.

4. Не снимая выделение с изображения, откройте палитру Swatches (Образцы) и щелкните на квадрате Fill (Заливка) ( [image]). Прокрутите вниз список образцов, чтобы найти строку с именем Lime 80% (Зеленый 80%), и щелкните на ней. Белые области изображения теперь окрашены 80%-ным оттенком зеленого цвета, однако черные области так и остались черными. Щелкните в любом месте монтажного стола, чтобы снять выделение.

5. На панели инструментов выберите инструмент Direct Selection (Прямое выделение) ( [image]), чтобы снова выделить изображение, а затем выберите строку с именем Aqua (Зеленовато-голубой) на палитре Swatches (Образцы).

Помните, что, когда указатель инструмента находится над фреймом, форма указателя приобретает форму руки ( [image]), однако щелчок все равно приведет к выделению изображения.

6. На палитре Layers (Слои) щелкните на пустом прямоугольнике, расположенном слева от имени слоя Background, чтобы заблокировать слой. Оставьте слой Background видимым, чтобы была возможность наблюдать за результатами изменения параметров прозрачности вышележащих слоев.

Теперь вы знаете, что ключевым моментом при преобразовании черно-белого изображения в двухцветное является использование правильных инструментов для выделения объекта. Выбор инструмента Selection (Выделение) или Direct Selection (Прямое выделение) зависит от того, какие области изображения - черные или белые - будет заменять выбранный образец цвета.


Применение параметров прозрачности

Возможность изменять непрозрачность объекта при помощи одного элемента управления - это всего лишь одна из множества возможностей программы InDesign CS2 по работе с прозрачностью. Помимо возможности изменять непрозрачность заливки или линий объекта, нарисованного или напечатанного в программе InDesign, и импортированных изображений и текста - включая фотографии - существуют и другие возможности. Выполнив простые действия, можно использовать режимы смешивания (blending modes), сглаживание и эффекты падающих теней. Можно даже импортировать объекты с существующими параметрами прозрачности, а затем скомбинировать эффект с эффектами программы InDesign.

В этом проекте вы будете продвигаться от слоя к слою, а не от метода к методу, что позволит получить прочные практические навыки по использованию различных параметров прозрачности.


Изменение непрозрачности объектов, залитых сплошным цветом

После того как вы залили основной слой цветом и текстурой, можно начать добавление эффектов, связанных с прозрачностью, к слоям, находящимся над ним в стеке слоев. Начните с ряда простых фигур, залитых сплошным цветом и нарисованных в программе InDesign.

1. На палитре Layers (Слои) выделите слой Art1, чтобы сделать его активным слоем, и щелкните на прямоугольниках, расположенных слева от имени слоя, чтобы разблокировать слой (удалив значок перечеркнутого карандаша ( [image]) и сделать его видимым (отобразив значок глаза ( [image]).

2. Используя инструмент Selection (Выделение) ( [image]), щелкните на золотистом фоне с правой стороны страницы. Этот фон - простой прямоугольный фрейм, нарисованный в программе InDesign и залитый сплошным цветом.

3. Выберите в меню команду Window * Transparency (Окно * Прозрачность), чтобы открыть палитру Transparency (Прозрачность).

4. Щелкните на кнопке со стрелкой элемента управления Opacity (Непрозрачность), чтобы отобразить ползунковый регулятор, и перетащите ползунок до значения 60%. Также можно просто ввести с клавиатуры 60% в поле ввода параметра Opacity (Непрозрачность) и нажать клавишу Enter. Обратите внимание, что теперь сквозь золотистый фон слоя Art1 виден слой Background.

5. Выделите черный полукруг в левом верхнем углу страницы и выберите в меню команду Window * Swatches (Окно * Образцы), чтобы открыть палитру Swatches (Образцы). Убедитесь, что выбран квадрат Fill (Заливка) ( [image]), и выберите строку с именем Lime (Зеленый) (а не Lime 80%), чтобы залить полукруг цветом выбранного образца.

6. Не снимая выделения с полукруга, перейдите на палитру Transparency (Прозрачность) и установите значение параметра Opacity (Непрозрачность) равным 40%. Теперь круг отображается на текстурированном фоне с едва уловимым изменением в цвете.

7. Повторите шаги 5 и 6 для всех кругов, залитых сплошным цветом на слое Art1, используя следующие значения параметров:

  • Левый ряд, средний круг: цвет = Navy (Темно-синий), Opacity (Непрозрачность) = 80%;
  • Левый ряд, нижний круг: цвет = Gold (Золотой), Opacity (Непрозрачность) = 70%;
  • Правый ряд, верхний круг: цвет = Aqua (Зеленовато-голубой), Opacity (Непрозрачность) = 70%;
  • Правый ряд, средний круг: цвет = Dark Red (Темно-красный), Opacity (Непрозрачность) = 60%;
  • Правый ряд, верхний круг: цвет = Black (Черный), Opacity (Непрозрачность) = 10%.


Применение режима смешивания Multiply (Умножение)

Параметр Opacity (Непрозрачность) изменяет выделенный объект, используя цвет, полученный в результате комбинирования значения цвета объекта и значений цветов объектов, расположенных под данным объектом. Создается впечатление, что объект просвечивается. Режимы смешивания дают возможность управления взаимодействием цветов объектов, расположенных на слоях.

В этой части урока вы увидите, чем отличается изображение, созданное простым изменением значения непрозрачности, от изображения, созданного применением режима смешивания Multiply (Умножение) к тем же объектам.

1. Используя инструмент Selection (Выделение) ( [image]), выделите еле заметный зеленый полукруг в левом верхнем углу страницы.

2. На палитре Transparency (Прозрачность) раскройте открывающийся список режимов смешивания (в котором сейчас выбрано значение Normal (Обычный)) и выберите значение Multiply (Умножение). Обратите внимание на изменения отображаемых цветов.

3. Выделите черный полукруг в правом нижнем углу страницы и примените к выделенному объекту режим смешивания Multiply (Умножение), как вы сделали это на шаге 2.

4. Выберите в меню команду File * Save (Файл * Сохранить).

За более подробной информацией по различным режимам смешивания обратитесь к разделу «Выбор режимов смешивания» («Selecting blending modes») интерактивной справки. В этом разделе описываются результаты, получаемые при применении каждого из режимов смешивания.


Размывание краев изображения

Еще одним способом применить прозрачность к объекту является размывание (feathering). Размывание означает применение градиентной прозрачности к краям для смягчения границ изображения. Этот способ позволяет создать более изысканный переход между объектом и изображениями, расположенными на нижележащих слоях.

1. Если тусклый черный полукруг, расположенный в правом нижнем углу страницы, не выделен, выделите его сейчас, используя инструмент Selection (Выделение).

2. Выберите в меню команду Object* Feather (Объект * Размыть), чтобы открыть диалог Feather (Размывание).

3. Установите флажок Feather (Размывание), а затем установите флажок Preview (Просмотр), чтобы наблюдать за результатами изменения значений параметров.

4. В поле ввода Feather Width (Ширина размывания) введите значение 0.3" (включая двойную кавычку, определяющую дюймы в качестве единиц измерения). Оставьте значение параметра Corners (Углы) равным Diffused (Рассеянные). Обратите внимание, как теперь размыты края тусклого черного полукруга, и единицы измерения представляются сокращением «in», а не кавычкой. Щелкните на кнопке ОК, чтобы закрыть диалог.

5. Выделите золотой круг, расположенный в левом нижнем углу страницы.

6. Используя способ размывания краев тусклого черного полукруга, описанный на шагах 1-5, примените размывание со значением параметра Feather Width (Ширина размывания), равным 0.25", к золотому кругу.

7. На палитре Layers (Слои) щелкните на прямоугольнике, расположенном слева от имени слоя Art1, чтобы заблокировать слой, а затем выберите в меню команду File * Save (Файл * Сохранить).


Изменение параметров прозрачности изображений в формате EPS

Вплоть до этой части урока вы применяли различные параметры прозрачности к объектам, нарисованным в программе InDesign. Однако вы также можете изменять значение непрозрачности, режим смешивания и параметры размывания для документов формата Encapsulated PostScript (EPS), созданных в программах, подобных программе Adobe Illustrator.

1. На палитре Layers (Слои) снимите блокировку и сделайте видимым слой Art2.

2. Убедитесь, что на панели инструментов выбран инструмент Selection (Выделение) ( [image]).

3. Щелкните на изображении черной спирали, которая находится сверху темно-синего (Navy) круга и закрывает нижележащий круг на левой стороне страницы. Затем, удерживая клавишу Shift, щелкните на спирали, находящейся над красным кругом на правой стороне страницы, чтобы выделить и ее.

4. На палитре Transparency (Прозрачность) в открывающемся списке режимов смешивания выберите значение Color Dodge (Комбинирование цвета) и установите значение параметра Opacity (Непрозрачность) равным 30%.

5. При необходимости увеличьте масштаб изображения и, удерживая клавишу Ctrl (Windows) или Command (Mac OS), щелкните на маленьком черном круге, расположенном над темно-синей спиралью.

Щелчок при нажатой клавише Ctrl (Windows) или Command (Mac OS) -это клавишная комбинация, позволяющая выделить объект, находящийся позади другого объекта на макете. Эта комбинация особенно полезна, когда оба объекта находятся на одном слое, как в нашем случае.

6. Установите следующие значения параметров для маленького круга:

  • На палитре Transparency (Прозрачность) установите значение параметра Opacity (Непрозрачность) равным 80%.
  • На палитре Swatches (Образцы) выберите образец с именем Dark Red (Темно-красный).

7. При необходимости прокрутите окно документа, чтобы можно было увидеть еще три маленьких круга в правой верхней области страницы, и установите для них следующие образцы цветов и значения непрозрачности:

  • Верхний маленький круг: цвет = Navy (Темно-синий), Opacity (Непрозрачность) = 50%;
  • Средний маленький круг: цвет = Dark Red (Темно-красный), Opacity (Непрозрачность) = 35%;
  • Нижний маленький круг: цвет = Turquoise (Бирюзовый), Opacity (Непрозрачность) = 50%. Только для этого круга выберите в меню команду Object* Feather (Объект * Размыть). В открывшемся диалоге Feather (Размывание) установите флажок Feather (Размывание), введите значение 0.21 inches в поле ввода Feather Width (Ширина размывания) и щелкните на кнопке ОК.

8. На палитре Layers (Слои) заблокируйте слой Art2 и сохраните проект.


Изменение прозрачности изображений, созданных в программе Photoshop

В этой части урока вы примените прозрачность к импортированному файлу программы Photoshop. Хотя в данном примере используется одноцветное изображение, параметры прозрачности программы InDesign можно применять и к сложным многоцветным фотографиям, импортированным из программы Photoshop.

1. На палитре Layers (Слои) выберите слой Art3, разблокируйте его и сделайте видимым. Если вам будет проще работать, можете щелкнуть на значке глаза ( [image]) в строках слоя Art1 или слоя Art2, или на обоих, чтобы скрыть соответствующие слои, но оставьте видимым по крайней мере один нижележащий слой, чтобы вы могли видеть результаты взаимодействий прозрачности.

2. Используя инструмент Selection (Выделение) ( [image]), щелкните на изображении взрыва черной звезды (black starburst) в правой верхней части страницы.

3. На палитре Transparency (Прозрачность) введите значение 50% в поле ввода Opacity (Непрозрачность).

4. Переключитесь на инструмент Direct Selection (Прямое выделение) ( [image]), расположите указатель мыши над изображением взрыва звезды и, когда форма указателя сменится на форму руки ( [image]), щелкните один раз, чтобы заново выделить изображение.

5. На палитре Swatches (Образцы) выберите образец цвета Dark Red (Темно-красный), чтобы красный цвет заменил на изображении все области черного цвета. Если под слоем Art3 видны другие слои, то взрыв звезды будет отображаться приглушенным оранжевым цветом. Если другие слои не видны, изображение взрыва звезды будет красным. Оставьте изображение взрыва звезды выделенным или выделите его снова, используя инструмент Direct Selection (Прямое выделение).

6. На палитре Transparency (Прозрачность) в открывающемся списке режимов смешивания выберите значение Screen (Экран). Оставьте значение параметра Opacity (Непрозрачность) равным 100%. После внесения данных изменений, в зависимости от того, какие слои видны, цвета изображения взрыва звезды будут изменяться по-разному.


Импортирование и настройка файлов программы Illustrator, использующих прозрачность

При импортировании файлов программы Adobe Illustrator в макет программы InDesign программа InDesign CS2 распознает и сохраняет все взаимодействия прозрачности (transparency interactions), которые были применены в программе Illustrator. В дальнейшем можно изменить прозрачность импортированного изображения, применив параметры программы InDesign для непрозрачности, режимов смешивания и размывания ко всему изображению.

1. Убедитесь, что слой Art3 является целевым на палитре Layers (Слои) и что на панели инструментов выбран инструмент Selection (Выделение) ( [image]). Выберите в меню команду Edit * Deselect All (Правка * Отменить все выделение).

2. Выберите в меню команду File * Place (Файл * Поместить). В открывшемся диалоге Place (Поместить) найдите файл 10_d.ai в папке ID_10 и дважды щелкните на нем, чтобы выбрать его.

3. Расположите указатель загруженного изображения над красным кругом в центре правой стороны страницы и щелкните один раз, чтобы поместить изображение. При необходимости перетащите изображение, чтобы оно было расположено примерно по центру в красном круге.

4. На палитре Layers (Слои) щелкните на значках глаза слоев Art2, Art1 и Background, чтобы остался видимым только слой Art3. В этом случае вы сможете увидеть взаимодействие цветов прозрачности в исходном изображении. Затем щелкните на прямоугольниках снова, чтобы отобразить слои Art2, Art1 и Background. Обратите внимание, что фигура белой оливки практически непрозрачна, в то время как другие фигуры полупрозрачны.

5. Не снимая выделения с изображения бокала, установите значение параметра Opacity (Непрозрачность) на палитре Transparency (Прозрачность) равным 80%. Обратите внимание, что теперь видна черная спираль за белой оливкой и что ослаблен цвет бокалов.

6. На палитре Transparency (Прозрачность) в открывающемся списке режимов смешивания выберите значение Color Burn (Выжигание цвета). Теперь цвета и взаимодействия изображения приняли совершенно другой вид.

7. Сохраните проект.


Применение параметров прозрачности к тексту

Изменить непрозрачность текста так же просто, как применить параметры прозрачности к графическим объектам шаблона. В этой части урока вы измените цвет и непрозрачность некоторых слов, которые будут добавлены при помощи инструмента Туре (Ввод) программы InDesign.

1. Разблокируйте и сделайте видимым слой Туре (Надпись).

2. На панели инструментов выберите инструмент Туре (Ввод) ( [image]), щелкните, чтобы установить точку вставки в текстовом фрейме «I THINK, THEREFORE I DINE», и выберите в меню команду Edit * Select All (Правка * Выделить все). При необходимости увеличьте масштаб документа, чтобы можно было беспрепятственно читать текст.

3. На палитре Swatches (Образцы) выберите строку с именем [Paper] (Бумага).

4. Переключитесь на инструмент Selection (Выделение) и щелкните один раз, чтобы выделить этот же текстовый фрейм.

5. На палитре Transparency (Прозрачность) в открывающемся списке режимов смешивания выберите значение Overlay (Наложение) и введите значение 70% в поле ввода Opacity (Непрозрачность).

При выбранном инструменте Туре (Ввод) невозможно установить параметры прозрачности. Когда вы переключитесь обратно на инструмент Selection (Выделение), параметры прозрачности снова станут доступными.


Создание эффекта падающей тени

Можно создать ощущение, что объект выпуклый или парит над страницей, добавив эффект падающей тени. Затем, выбрав параметры прозрачности, которые подходят только для падающей тени, можно смягчить тень, не изменяя при этом резкие границы объекта.

1. Используя инструмент Selection (Выделение), выделите большое изображение «Bistro nonXista» в центре страницы. Это изображение - импортированный файл формата EPS, созданный в программе Adobe Illustrator.

2. Выберите в меню команду Object* Drop Shadow (Объект * Падающая тень).

3. В открывшемся диалоге Drop Shadow (Падающая тень) установите следующие значения параметров:

  • Установите флажок Drop Shadow (Падающая тень), чтобы сделать доступными остальные параметры.
  • Установите флажок Preview (Просмотр), чтобы во время изменения значений параметров можно было просматривать результаты на документе.
  • В открывающемся списке Mode (Режим) выберите значение Multiply (Умножение).
  • В поле ввода Opacity (Непрозрачность) введите 50%.
  • В поле ввода X Offset (Смещение по оси X) и поле ввода Y Offset (Смещение по оси Y) введите одно и то же значение - 0.0972 in (или используйте двойную кавычку: 0.0972").
  • В поле ввода Blur (Размытие) введите 0.02 in.
  • В списке образцов цвета группы элементов управления Color (Цвет) оставьте выбранным образец [Black] (Черный).

4. Щелкните на кнопке OK, чтобы закрыть диалог. Затем, используя инструмент Selection (Выделение) ( [image]), щелкните на текстовом фрейме внизу страницы, с пятью именами городов. (Это просто текст, введенный в программе InDesign.) При необходимости увеличьте масштаб документа, чтобы вы могли беспрепятственно читать текст.

5. Выберите в меню команду Object * Drop Shadow (Объект * Падающая тень) и в открывшемся диалоге Drop Shadow (Падающая тень) установите следующие значения параметров:

  • Установите флажки Drop Shadow (Падающая тень) и Preview (Просмотр).
  • В открывающемся списке Mode (Режим) выберите значение Normal (Обычный).
  • В поле ввода Opacity (Непрозрачность) введите 50%.
  • В поле ввода X Offset (Смещение по оси X) и поле ввода Y Offset (Смещение по оси Y) введите одно и то же значение - 0.03".
  • В поле ввода Blur (Размытие) введите 0.02".
  • В открывающемся списке группы элементов управления Color (Цвет) выберите значение Swatches (Образцы), а затем щелкните на образце с именем Navy (Темно-синий).

6. Щелкните на кнопке ОК, чтобы закрыть диалог.

7. Заблокируйте все слои. Выберите в меню команду File * Save (Файл * Сохранить).

Параметры X Offset (Смещение по оси X) и Y Offset (Смещение по оси Y) определяют горизонтальную и вертикальную длину падающей тени. Положительные значения соответствуют смещению тени вниз и вправо от выделенного объекта, в то время как отрицательные значения соответствуют смещению тени вверх и влево.

При экспортировании документа программы InDesign в формат Adobe PDF прозрачность будет сохранена при открытии файла в программе Adobe Acrobat версии 5.0 или выше, а также в программе Adobe Reader. Более ранние версии программы Adobe Acrobat будут отображать все объекты непрозрачными.

Чтобы увидеть, как ваш проект будет выглядеть при печати, щелкните на кнопке Preview Mode (Режим просмотра) в правом нижнем углу панели инструментов.

Поздравляем! Вы только что закончили очередной урок.

Как и все остальные уроки данной книги, этот материал служит для ознакомления с возможностями и функциями, доступными в программе InDesign CS2.


Самостоятельная работа

Попробуйте реализовать некоторые из приведенных идей по работе с параметрами прозрачности программы InDesign.

1. Прокрутите окно документа до пустой области монтажного стола и создайте несколько фигур (используя инструменты рисования или импортировав новые копии файлов изображений, использовавшихся в данном уроке) на новом слое. Расположите фигуры таким образом, чтобы они перекрывали друг друга, хотя бы частично. Затем:

  • Выберите самый верхний объект в вашем размещении фигур и поэкспериментируйте с остальными режимами смешивания - Luminosity (Яркость), Hard Light (Жесткий свет) и Difference (Разность), - выбирая их в открывающемся списке режимов смешивания на палитре Transparency (Прозрачность). Затем выделите другой объект и выберите те же режимы смешивания, чтобы сравнить результаты. Когда вы получите понятие о том, как работают различные режимы смешивания, выделите все остальные объекты и установите для них в качестве режима смешивания значение Normal (Обычный).
  • На палитре Transparency (Прозрачность) измените значение параметра Opacity (Непрозрачность) для некоторых объектов, но не для всех. Затем выделите различные объекты в композиции фигур и используйте команды меню Object* Send Backwards (Объект * Отправить назад) и Object* Bring Forward (Объект * Отправить вперед), чтобы пронаблюдать за получающимися разными результатами.
  • Поэкспериментируйте с различными комбинациями значений непрозрачности и режимов смешивания, примененными к объекту. Затем выполните то же самое с другими объектами, частично перекрывающимися с первым объектом, чтобы исследовать огромное число различных эффектов, которые можно создать.

2. Дважды щелкните на значке страницы 1 на палитре Pages (Страницы), чтобы расположить страницу по центру окна документа. Затем попробуйте щелкать на значках глаза для слоев Art, выключая один слой за раз, чтобы увидеть различия в общем влиянии на вид проекта.

3. Выберите в меню команду Help * InDesign Help (Справка * Интерактивная справка InDesign). Вверху левой части окна Help (Справка) щелкните на ссылке Search (Поиск). Затем в поле ввода Find pages containing (Найти страницы, содержащие) введите Creating, saving, and loading и щелкните на кнопке Search (Искать). Спустя несколько секунд щелкните на ссылке «Creating, saving, and loading custom flattener presets» (Создание, сохранение и загрузка пользовательских настроек сведения слоев) в нижней области левой части окна, чтобы открыть эту тему в правой части окна. Затем следуйте указаниям, описанным в теме, чтобы создать стиль сведения слоев (flattener style) для экспортирования страниц, содержащих прозрачность, в формат PDF.


Обзорные вопросы

1. Как изменить цвет белых областей черно-белого изображения? Черных областей?

2. Как можно изменить эффекты прозрачности, не изменяя значения параметра Opacity (Непрозрачность) объекта?

3. Почему важен порядок расположения слоев и объектов внутри слоев при работе с прозрачностью?

4. Будут ли эффекты прозрачности, созданные в программе InDesign CS2, включены в файл формата PDF, который был экспортирован из программы InDesign?


Ответы на обзорные вопросы

1. Чтобы изменить цвет белых областей, выделите объект, используя инструмент Selection (Выделение) ( [image]), а затем выберите цвет на палитре Swatches (Образцы). Чтобы изменить цвет черных областей, выделите объект, используя инструмент Direct Selection (Прямое выделение) ( [image]), а затем выберите желаемый цвет на палитре Swatches (Образцы).

2. Помимо выделения объекта и изменения значения параметра Opacity (Непрозрачность) на палитре Transparency (Прозрачность), можно также создавать эффекты прозрачности, изменяя режим смешивания, размывая края объекта или добавляя эффекты падающей тени, которые имеют свои параметры прозрачности. Режимы смешивания определяют, как будут комбинироваться базовый и смешиваемый цвета для получения результирующего цвета. За более подробной информацией обратитесь к разделу «Выбор режимов смешивания» («Selecting blending modes») интерактивной справки программы InDesign.

3. Прозрачность объекта влияет на отображение объектов, находящихся под (за) ним в порядке расположения слоев. Например, объекты, расположенные ниже полупрозрачного объекта, могут быть видны под ним - как объекты за цветной пленкой. Непрозрачные объекты закрывают области, расположенные под ними в стеке слоев, независимо от того, имеют ли объекты, расположенные под ними, уменьшенные значения параметра Opacity (Непрозрачность), размывание или другие режимы смешивания.

4. Да, если вы откроете PDF-файл в программе Adobe Acrobat версии 5.0 или 6.0, или в программе Adobe Reader версии 7.0. В более ранних версиях программы Acrobat все объекты отображаются со 100% непрозрачностью.


УРОК 11. Создание интерактивных документов

  • В этом уроке...
  • Начало работы
  • Закладки
  • Гиперссылки
  • Добавление навигационной кнопки
  • Добавление видеоролика
    • Добавление кнопки с состояниями «над» и «нажата»
    • Добавление к кнопке действия по проигрыванию видеоролика
    • Экспортирование готового документа в файл формата Adobe PDF
  • Самостоятельная работа
  • Обзорные вопросы
  • Ответы на обзорные вопросы


В этом уроке ...

С помощью программы Adobe InDesign CS можно создавать интерактивные PDF-документы, включающие в себя гиперссылки и видеоролики. Все это можно создать на основе существующего содержимого документа и при помощи тех же инструментов, которые используются при разработке обычных документов, предназначенных для печати. Исходные файлы и окончательные варианты примеров находятся в папке ID_11 внутри папки Lessons .

В этом уроке вы познакомитесь с тем, как:

  • Добавлять интерактивные гипересылки в документ программы InDesign;
  • Использовать мультимедийные элементы, включая видеоролики;
  • Создавать кнопки для выполнения определенных действий;
  • Создавать закладки (bookmarks), которые могут экспортироваться в формат Adobe PDF;


Начало работы

В этом уроке вы будете работать над интерактивной брошюрой для дистрибьютора цветочной и садовой продукции. В данном документе будут использоваться гиперссылки, видеоролики, закладки и кнопки.

Перед началом работы восстановите стандартные настройки программы Adobe InDesign, используя шаги, описанные в разделе «Восстановление настроек по умолчанию» в начале этой книги.

1. Запустите программу Adobe InDesign.

2. Выберите в меню команду File * Open (Файл * Открыть) и откройте файл 11_a.indd , находящийся в папке ID_11 папки Lessons внутри папки IDCIB на вашем жестком диске.

3. Выберите в меню команду File * Save As (Файл * Сохранить как), в открывшемся диалоге Save As (Сохранение как) присвойте файлу имя 11_lnteractive.indd и щелкните на кнопке Save (Сохранить), чтобы сохранить файл в папке ID_11 .

4. Чтобы увидеть, как выглядит завершенный PDF-документ, откройте файл 11_c.pdf, находящийся в той же папке, в программе Adobe Acrobat или Adobe Reader. Также в папке ID_11 находится файл 11_b.indd, который можно открыть в программе InDesign. Этот файл является финальной версией документа программы InDesign , который использовался для генерации файла формата Adobe PDF. Когда вы будете готовы продолжить работу над документом урока, можете закрыть файл 11_c.pdf и, при необходимости, файл 11_b.indd .


Закладки

Закладка - это вид гиперссылки в тексте документа, при щелчке на которой выполняется переход в определенный пункт назначения (destination). Закладки облегчают навигацию в экспортированных документах формата Adobe PDF. Закладки, созданные в программе InDesign, отображаются на вкладке Bookmarks (Закладки) в левой части окна программы Acrobat или Adobe Reader. Программа InDesign автоматически создаст несколько закладок, основываясь на стилях, примененных вами к тексту. Затем вы упорядочите эти закладки и добавите свою собственную.

1. Выберите в меню команду Window * Interactive * Bookmarks (Окно * Интерактивный * Закладки).

Обратите внимание, что палитра Bookmarks (Закладки) пуста, поскольку вы еще не создали никаких закладок.

2. Выберите в меню команду Layout * Table of Contents (Макет * Оглавление). Убедитесь, что в списке Include Paragraph Styles (Включить стили абзацев) находится только один элемент, который будет включен при сборке оглавления - стиль Main Heading (Основной заголовок). При необходимости выберите значение Main Heading (Основной заголовок) в списке Other Styles (Другие стили) и щелкните на кнопке Add (Добавить), чтобы добавить данный стиль в список Include Paragraph Styles (Включить стили абзацев).

3. Если стиль Main Heading (Основной заголовок) в списке Include Paragraph Styles (Включить стили абзацев) не выделен, выделите его, щелкнув на нем.

В открывающемся списке Entry Style (Стиль элемента) выберите значение Catalog ТОС entry style (Стиль элемента списка оглавления). Этот параметр определяет, как будет отформатировано оглавление (ТОС - Table of Contents ).

4. При необходимости установите флажок Create PDF Bookmarks (Создать закладки формата PDF). При установленном флажке программа InDesign автоматически создаст закладки, используемые в формате PDF, из текста, который отформатирован с помощью стиля Main Heading (Основной заголовок).

5. Сбросьте флажок Replace Existing Table of Contents (Заменить существующее оглавление).

6. Щелкните на кнопке ОК .

7. Указатель мыши принял форму «загруженных данных» и теперь можно помещать текст оглавления. Выберите в меню команду Window * Layers (Окно* Слои). При необходимости щелкните на слое Interactive Elements (Интерактивные элементы), чтобы выделить его. Выбрав слой, вы будете уверены, что помещенный текст будет находиться на отдельном слое, содержащем все интерактивные элементы.

8. Расположите указатель мыши над левым верхним углом текстового фрейма, который находится прямо под отметкой 12 пика на вертикальной линейке, и щелкните один раз, чтобы поместить текст оглавления в этот текстовый фрейм.

Обратите внимание, что сейчас палитра Bookmarks (Закладки) содержит несколько закладок, относящихся к тексту оглавления.

9. Перейдите на страницу 6 и при помощи инструмента Туре (Ввод) ( [image]) выделите текст «Longwood Gardens».

10. Не снимая выделения с текста «Longwood Gardens», щелкните на кнопке New Bookmark (Новая закладка) внизу палитры Bookmarks (Закладки). На палитре Bookmarks (Закладки) появится новая закладка с выделенным текстом в качестве имени.

Можно выделить и перетащить закладку на новое место на палитре Bookmarks (Закладки), чтобы установить очередность, в которой закладки появятся в файле формата Adobe PDF.

11. Выберите в меню команду File * Save (Файл * Сохранить).


Гиперссылки

1. При необходимости используйте инструмент Zoom (Масштаб) для увеличения масштаба отображения документа на странице 6, чтобы был виден текст, описывающий сады Лонгвуда (Longwood Gardens).

2. Используя инструмент Туре (Ввод) ( [image]), выделите текст «web site».

3. Выберите в меню команду Window * Interactive *Hyperlinks (Окно * Интерактивный * Гиперссылки).

4. Не снимая выделения с текста «web site», в меню палитры Hyperlinks (Гиперссылки) выберите команду New Hyperlink (Новая гиперссылка).

5. В открывшемся диалоге New Hyperlink (Новая гиперссылка) в группе элементов управления Destination (Пункт назначения) установите следующие значения параметров:

  • В открывающемся списке Туре (Тип) выберите значение URL (Uniform Resource Locator - Унифицированный указатель информационного ресурса).
  • В поле ввода URL введите http://www.longwoodgardens.org.

Выбрав значение URL в списке Туре (Тип), вы создали гиперссылку, по которой будет выполняться переход на Web-сайт в Интернете.

6. В группе элементов управления Appearance (Вид) установите следующие значения параметров:

  • В открывающемся списке Highlight (Выделение) выберите значение Invert (Инвертирование).
  • В открывающемся списке Color (Цвет) выберите значение Blue (Синий).

Изменения значений параметров группы элементов управления Appearance (Вид) не влияют на функциональность ссылки, а только определяют вид ссылки на экране и при экспортировании в формат Adobe PDF.

7. Щелкните на кнопке ОК , чтобы закрыть диалог New Hyperlink (Новая гиперссылка).

Обратите внимание на тонкую линию вокруг слов «web site» в тексте и убедитесь в том, что созданная гиперссылка находится в списке на палитре Hyperlinks (Гиперссылки). При необходимости снимите выделение со всего текста или объекта, выбрав в меню команду Edit * Deselect All (Правка * Отменить все выделение) или щелкнув на монтажном столе, чтобы увидеть эту тонкую линию.

8. Выберите в меню команду File * Save (Файл * Сохранить).


Добавление навигационной кнопки

Данная интерактивная брошюра состоит из множества страниц. Чтобы читателям было проще переходить с одной страницы на следующую, вы создадите интерактивную кнопку, при щелчке на которой будет производиться автоматический переход на следующую страницу.

1. Перейдите на страницу В - content pages (В - страницы содержания), выбрав имя этой страницы в открывающемся списке страниц в нижнем левом углу окна документа или щелкнув дважды на значке страницы на палитре Pages (Страницы).

2. Если вы не видите поля страницы, выберите в меню команду View * Fit Page in Window (Вид * Целая страница). Выберите инструмент Button (Кнопка) ( [image]) на панели инструментов.

3. Переместите указатель мыши к нижнему полю страницы. В правом нижнем углу страницы, приблизительно около отметки 38 пика по горизонтали, щелкните и, удерживая кнопку мыши, перетащите указатель мыши, чтобы нарисовать прямоугольник высотой 2 пика, простирающийся до правого поля. Этот прямоугольник должен находиться прямо под нижним полем страницы и быть достаточно большим, чтобы в нем уместился текст с высотой букв 12 пунктов, который вы добавите на следующем шаге.

Щелкните и, удерживал кнопку мыши, перетащите указатель мыши прямо под полем страницы

4. Выберите инструмент Туре (Ввод) (Т) и щелкните на кнопке, которую вы создали на последнем шаге.

5. Введите текст Next Page (Следующая страница).

Можно преобразовать текстовый фрейм, фрейм изображения или нарисованную фигуру в кнопку, выделив объект и выбрав в меню команду Object * Interactive * Convert to Button (Объект * Интерактивный * Преобразовать в кнопку).

6. Щелкните на инструменте Selection (Выделение) ( [image]) и щелкните на кнопке, чтобы выделить ее.

7. При необходимости выберите в меню команду Window * Swatches (Окно* Образцы), чтобы отобразить палитру Swatches (Образцы). Щелкните на значке с изображением двух прямоугольников, находящемся в левом верхнем углу палитры, чтобы выбрать значок заливки ( [image]), а затем щелкните на строке цвета с именем С=0, М=0, Y=100, K=0 . Переключитесь на значок обводки ( [image]) и выберите строку с именем Black (Черный).

8. Не снимая выделения с кнопки, выберите в меню команду Object * Interactive * Button Options (Объект * Интерактивный * Параметры кнопки).

9. В диалоге Button Options (Параметры кнопки) в поле ввода Name (Имя) введите Next Page (Следующая страница); убедитесь, что для параметра Visibility in PDF (Видимость в PDF-документе) выбрано значение Visible (Видимый).

10. Щелкните на вкладке Behaviors (Поведения) диалога Button Options (Параметры кнопки).

11. В открывающемся списке Event (Событие) на вкладке Behaviors (Поведения) выберите значение Mouse Up (Кнопка мыши отпущена), в открывающемся списке Behavior (Поведение) выберите значение Go To Next Page (Перейти на следующую страницу) и щелкните на кнопке Add (Добавить). Затем щелкните на кнопке ОК .

При создании поведений не забывайте щелкать на кнопке Add (Добавить). Если вы просто щелкнете на кнопке ОК , чтобы закрыть диалог, событие и поведение добавлены не будут,

12. Перейдите на вторую страницу документа, выбрав значение 2 в открывающемся списке страниц в левом нижнем углу окна документа. Кнопка должна быть видна на данной странице и на всех последующих страницах. Интерактивные свойства кнопки будут заметны только в экспортированном файле формата Adobe PDF.

13. Выберите в меню команду File * Save (Файл * Сохранить).

Вилы событий кнопки

События (events ) определяют, как будут активироваться поведения кнопок после экспорта документа в формат Adobe PDF . (В программе Acrobat события называются триггерами (triggers ).)

Mouse Up (Кнопка мыши отпущена) - событие возникает, когда кнопка мыши отпускается после щелчка. Это наиболее часто используемое событие, поскольку оно дает пользователю последний шанс перетащить указатель мыши с кнопки и не активизировать поведение.

Mouse Down (Кнопка мыши нажата) - событие возникает, когда нажата кнопка мыши (но не отпущена). Если у вас нет особых причин использовать событие Mouse Down (Кнопка мыши нажата), желательно использовать событие Mouse Up (Кнопка мыши отпущена), чтобы у пользователей был шанс отменить поведение.

Mouse Enter (Вход указателя мыши) - событие возникает, когда указатель мыши заходит в область кнопки, определяемую ограничивающим прямоугольником кнопки.

Mouse Exit (Выход указателя мыши) - событие возникает, когда указатель мыши выходит за пределы области кнопки.

On Focus (Установка фокуса) - событие возникает, когда на кнопку устанавливается фокус ввода, либо при помощи манипуляций с мышью, либо в результате нажатия клавиши Таb .

On Blur (Снятие фокуса) - событие возникает, когда фокус ввода перемещается на другую кнопку или поле формы.

Виды поведения кнопки

При создании поведения нужно указать событие, которое будет вызывать данное поведение. (В программе Acrobat поведения называются действиями (actions ).) Событиям можно назначить следующие поведения.

Close (Закрыть) - закрывается PDF-документ.

Exit (Выход) - завершение работы приложения, например, Adobe Reader, в котором открыт PDF-документ.

Go to Anchor (Перейти на анкер) - переход на указанную закладку или на анкер гиперссылки в PDF-документе.

Go to [page] (Перейти на [страницу]) - переход на первую, последнюю, предыдущую или следующую страницу PDF-документа. В открывающемся списке Zoom (Масштаб) выберите значение, определяющее, как будет отображаться страница.

Go to Previous View (Перейти к предыдущему просмотру) - переход на страницу PDF-документа, которая просматривалась до этого.

Go to Next View (Перейти к следующему просмотру) - переход на страницу после выполнения поведения Go to Previous View (Перейти к предыдущему просмотру). Так же как в Web-браузере, кнопка Forward (Вперед) доступна только после щелчка на кнопке Back (Назад), данное поведение доступно только после того, как пользователь перешел до этого к предыдущему просмотру.

Go to URL (Перейти на URL) - переход на Web-страницу по указанному адресу.

Movie (Видеоролик) - проигрывание, временная остановка, остановка или продолжение воспроизведения выбранного видеоролика. В открывающемся списке Movie (Видеоролик) находятся только те видеоролики, которые были добавлены в документ.

Open File (Открыть файл) - запуск приложения и открывание указанного файла. Если вы указали файл не в формате PDF, необходимо указать «родное» приложение для файла, чтобы успешно открыть этот файл. Указывайте абсолютный путь (например, C:\docs\sample.pdf ).

Show/Hide Fields (Показать/Спрятать поля) - вывод на экран и скрытие поля в PDF-документе.

Sound (Звук) - проигрывание, временная остановка, остановка и продолжение воспроизведения звукового клипа. В открывающемся меню Sound (Звук) находятся только те звуковые клипы, которые были добавлены в документ.

View Zoom (Масштаб просмотра) - отображение страницы в соответствии с указанным значением параметра Zoom (Масштаб). Можно изменить масштаб отображения страницы (как, например, Actual Size (Действительный размер)), масштаб макета страницы (как, например, Continuous-Facing (Непрерывная-разворот)) или ориентацию страницы.


Добавление видеоролика

Вы добавите в документ видеоролик, а затем создадите кнопку, которая будет проигрывать этот видеоролик.

В данной части урока для просмотра и помещения видеоролика будет использоваться программа-проигрыватель видео Quicklime. Если у вас этот бесплатный проигрыватель еще не установлен, можете загрузить его как для платформы Windows, так и для платформы Macintosh .

1. Перейдите на страницу б, выбрав значение 6 в открывающемся списке страниц в левом нижнем углу окна документа.

2. Выберите в меню команду File * Place (Файл * Поместить).

3. В открывшемся диалоге Place (Поместить) сбросьте флажок Replace Selected Item (Заменить выделенный элемент).

4. Откройте папку ID_11, находящуюся внутри папки Lessons в папке IDCIB на жестком диске.

5. Дважды щелкните на файле видеоролика fountain.mov . Вы поместите этот файл в правый нижний угол страницы.

6. Расположите указатель мыши, форма которого изображает загруженные данные (Гит), над точкой пересечения промежутка (gutter ), разделяющего правую и левую колонки, и направляющей, расположенной на расстоянии примерно равном 18 пика от верхнего края страницы, затем щелкните один раз. Видеоролик помещен в документ.

7. Выберите инструмент Selection (Выделение) ( [image]) и щелкните дважды на видеоролике, который вы поместили на предыдущем шаге. Откроется диалог Movie Options (Параметры видеоролика).

8. В группе элементов управления Options (Параметры) диалога Movie Options (Параметры видеоролика) в открывающемся списке Poster (Афиша) выберите значение Choose Movie Frame as Poster (Выбрать кадр видеоролика в качестве афиши). В открывшемся диалоге Choose Movie Frame as Poster (Выбор кадра видеоролика в качестве афиши) щелкните на ползунке временной шкалы видео- ролика и, не отпуская кнопку мыши, перетащите ползунок приблизительно к центру клипа, где на кадре виден фонтан, а затем щелкните на кнопке ОК .

9. Щелкните на кнопке ОК , чтобы закрыть диалог Movie Options (Параметры видеоролика).

10. Выберите в меню команду File * Save (Файл * Сохранить).


Добавление кнопки с состояниями «над» и «нажата»

Чтобы было проще просматривать видеоролик, вы добавите кнопку, с помощью которой будет запускаться воспроизведение видеоролика. Сначала вы создадите кнопку и настроите ее внешний вид.

1. Выберите инструмент Button (Кнопка), а затем в меню выберите команду Window * Interactive * States (Окно * Интерактивный * Состояния).

2. Щелкните и, удерживая кнопку мыши, нарисуйте кнопку в правом нижнем углу левого столбца, слева от помещенного файла видеоролика. Размер кнопки должен быть приблизительно равен 10 пика по ширине и 2 пика по высоте. В поле ввода Name (Имя) на палитре States (Состояния) введите Play Movie (Проиграть видеоролик), чтобы задать название кнопки. В открывающемся списке Appearance (Вид) на палитре States (Состояния) выберите значение Bevel (Фаска).

О постер-кадрах для видеороликов

Постер-кадр (афиша) - это изображение, представляющее аудио- или видеоклип. Каждый видеоролик или звуковой клип могут быть как с постер-кадром, так и без него. Если постер-кадр в программе InDesign больше по размерам, чем сам видеоролик, в экспортированном PDF-документе постер-кадр будет обрезан до размеров видеоролика. Для достижения наилучших результатов используйте постер-кадры, размер которых равен размеру видеоклипа. Чтобы изменить размер объекта страницы, используйте инструмент Scale (Изменение размера).

В качестве постер-кадра нельзя просто использовать помещенное изображение. Вместо этого выберите один из следующих типов изображений постер-кадра в диалоге Movie Options (Параметры видеоролика) или Sound Options (Параметры звука):

None (Нет) - не отображается никакого постер-кадра для видео- или аудио-клипа. Этот вариант полезен в том случае, когда вы не желаете, чтобы видео-или аудиоклип был виден на странице. Например, вы хотите, чтобы аудио- или видеоклип проигрывался только в момент перехода на данную страницу, или же требуется, чтобы вместо постер-кадра отображался более сложный элемент дизайна.

Standard (Стандартный) - отображается общий постер-кадр для видео- или аудиоклипа, который не зависит от содержимого файла. Если вы хотите использовать другой стандартный постер-кадр, сохраните изображение для постер-кадра в файлах StandardMoviePoster.jpg или StandardSoundPoster.jpg и замените существующие файлы с такими же именами. (Чтобы найти существующие файлы постер-кадров, используйте системную утилиту Search (Поиск).)

Default Poster (Афиша по умолчанию) - отображается постер-кадр, изображение которого взято из видеоклипа. Если в выбранном видеоклипе не указан кадр, который нужно использовать в качестве постер-кадра, будет использоваться первый кадр видеоклипа.

Choose Image as Poster (Выбрать изображение для афиши) - позволяет выбрать изображение для постер-кадра. Щелкните на кнопке Browse (Просмотреть), а затем в открывшемся диалоге Browse (Просмотр) дважды щелкните на файле изображения, которое вы хотите использовать в качестве постер-кадра. Для постер-кадра допускается выбирать только растровые изображения, а не векторные.

3. Убедитесь, что на палитре States (Состояния) выделено состояние Up (He нажата), затем выберите инструмент Туре (Ввод) ( [image]) и дважды щелкните на кнопке. После того как точка вставки будет установлена, введите текст Play Movie .

4. Выровняйте текст по горизонтали по центру, щелкнув на кнопке Center (По центру) ( [image]) на палитре Control (Управление). При необходимости щелкните на кнопке с изображением параграфа ( [image]), чтобы отобразить кнопку Center (По центру).

5. Выберите в меню команду Object * Text Frame Options (Объект * Параметры текстового фрейма) и в открывшемся диалоге Text Frame Options (Параметры текстового фрейма) в группе элементов управления Vertical Justification (Вертикальное выравнивание) в открывающемся списке Align (Выравнивание) выберите значение Center (По центру). В результате этого текст кнопки выровняется по вертикали. Щелкните на кнопке ОК .

6. Выберите инструмент Selection (Выделение) ( [image]) и щелкните один раз, чтобы выделить кнопку.

7. Обратите внимание, что на палитре States (Состояния) для созданной кнопки отображается три различных вида, или состояния (state ). Состояние Up (Не нажата) - это состояние кнопки по умолчанию, когда на ней не щелкают или указатель мыши не находится над ней. Состояние Rollover (Над) определяет вид кнопки, когда указатель мыши находится над ней, а состояние Down (Нажата) - когда на кнопке был произведен щелчок.

Помните, что состояния кнопки влияют на то, как кнопка будет отображаться в файле формата Adobe PDF, а не в программе Adobe InDesign.

8. На палитре States (Состояния) выделите состояние Rollover (Над).

9. Не снимая выделения с состояния Rollover (Над), выберите инструмент Туре (Ввод) ( [image]) и дважды щелкните на кнопке. Введите текст Watch Movie (Смотрите фильм), который будет отображаться на кнопке при наведении на нее указателя.

10. Повторите шаги 4 и 5, чтобы отформатировать текст так же, как текст Play Movie .

11. Выберите инструмент Selection (Выделение) ( [image]) и щелкните на кнопке, чтобы снова выделить ее.

12. Щелкните на состоянии Down (Нажата) на палитре States (Состояния). Не снимая выделения с состояния Down (Нажата), выберите инструмент Туре (Ввод) (Т) и дважды щелкните на кнопке, чтобы ввести текст Enjoy Movie (Наслаждайтесь видеороликом); повторите шаги 4 и 5, чтобы отформатировать текст соответствующим образом.

13. Выберите инструмент Selection (Выделение) ( [image]). Убедитесь, что на палитре States (Состояния) в строках состояний Rollover (Над) и Down (Нажата) слева от значков, представляющих кнопку, установлены флажки. Этот флажок позволяет включать состояние для экспортирования в формат Adobe PDF.


Добавление к кнопке действия по проигрыванию видеоролика

Теперь, когда вы создали кнопку, можно добавить функцию интерактивности, обеспечивающую воспроизведение фильма.

1. Выберите инструмент Selection (Выделение) ( [image]) и щелкните на кнопке, созданной в предыдущей части урока, чтобы выделить ее.

2. Выберите в меню команду Object * Interactive * Button Options (Объект * Интерактивный * Параметры кнопки) и в открывшемся диалоге Button Options (Параметры кнопки) щелкните на вкладке Behaviors (Поведения).

3. На вкладке Behaviors (Поведения) диалога Button Options (Параметры кнопки) в открывающемся списке Behavior (Поведение) выберите значение Movie (Видеоролик). Убедитесь, что в открывающемся списке Movie (Видеоролик) выбрано значение fountain.mov , а в открывающемся списке Play Options (Параметры воспроизведения) установлено значение Play (Воспроизведение).

4. Щелкните на кнопке Add (Добавить).

5. Щелкните на кнопке ОК .

6. Выберите в меню File * Save (Файл * Сохранить).


Экспортирование готового документа в файл формата Adobe PDF

1. Выберите в меню команду File * Export (Файл * Экспорт).

2. В открывшемся диалоге Export (Экспорт) выберите при необходимости в открывающемся списке Save as type (Тип экспортируемого документа) значение Adobe PDF и откройте папку ID_11 , находящуюся в папке Lessons папки IDCIB на жестком диске.

3. В поле ввода Name (Имя) введите interactive.pdf.

4. Щелкните на кнопке Save (Сохранить).

5. В верхней части появившегося диалога Export PDF (Экспорт в формат PDF) в открывающемся списке Preset (Набор предварительных настроек) выберите значение [eBook ] (Электронная книга). В открывающемся списке Compatibility (Совместимость) выберите значение Acrobat 7 (PDF 1.5) .

При выборе значения Acrobat 7 (PDF 1.5) значение параметра Preset (Набор предварительных настроек) сменится на Custom (Пользовательский), поскольку данное значение параметра Compatibility (Совместимость) отличается от настроек по умолчанию для набора eBook .

Предварительные настройки набора еВооk с сустановленными флажками Bookmarks (Закладки), Hyperlinks (Гиперссылки) и Interactive Elements (Интерактивные элементы) обеспечивают возможность просмотра PDF-документа в программах Adobe Acrobat и Adobe Reader версии 5 или выше, по этой причине интерактивные документы связываются (link ) с PDF-документом, а не встраиваются (embed ) в него. Поскольку вы знаете, что программа Adobe Reader 7.0 широко используется и доступна, вы хотите встроить интерактивный видеоролик, чтобы было проще распространять документ среди других пользователей.

6. В группе элементов управления Include (Включить) диалога Export PDF (Экспорт в формат PDF) установите флажок Interactive Elements (Интерактивные элементы), а в открывающемся списке Multimedia (Мультимедиа) выберите значение Embed All (Вставить все).

Если открывающийся список Multimedia (Мультимедиа) недоступен, убедитесь, что в открывающемся списке Compatibility (Совместимость) выбрано значение Acrobat 7, как это было описано на шаге 5.

7. Установите флажок View PDF After Exporting (Просмотреть PDF-документ после экспортирования).

8. Щелкните на кнопке Export (Экспортировать).

Поздравляем! Вы закончили очередной урок.


Самостоятельная работа

1. Поместите в документ файл fountain.mov , другой файл видеоролика или файл формата .swf и поэкспериментируйте с параметрами выбора различных постер-кадров для видеоролика.

2. Создайте кнопку для навигации по документу в обратную сторону и поместите ее рядом с кнопкой Next Page (Следующая страница) на мастер-странице.

3. Поместите звуковой файл в документ программы InDesign и создайте кнопку для его воспроизведения.

4. Создайте дополнительные закладки из оставшегося текста в документе урока.

5. Экспортируйте документ в файл формата PDF , используя стандартные настройки набора eBook и установив совместимость с Acrobat 5. Исследуйте, что произошло с интерактивными элементами.


Обзорные вопросы

1. Что необходимо сделать, чтобы программой InDesign автоматически добавлялись в документ закладки формата Adobe PDF?

2. Что может использоваться в качестве адреса гиперссылок, создаваемых в программе Adobe InDesign?

3. Можно ли использовать кнопки для перемещения в файле программы InDesign?


Ответы на обзорные вопросы

1. Программа Adobe InDesign автоматически добавляет закладки формата Adobe PDF в документ программы InDesign во время преобразования документа в формат Adobe PDF. Чтобы сделать это, сначала необходимо создать оглавление - в диалоге Table of Contents (Оглавление) установить флажок Create PDF Bookmarks (Создать закладки формата PDF). Затем при экспортировании документа в формат Adobe PDF следует установить флажок Include Bookmarks (Включить закладки).

2. По гиперссылке программы Adobe InDesign может выполняться переход на другую страницу текущего документа InDesign, в другой документ InDesign или на любой существующий адрес в Интернете, например, на Web-сайт. За дополнительными сведениями о связывании документов программы InDesign обратитесь к интерактивной справке Adobe InDesign CS2.

3. Кнопки, создаваемые в документе программы Adobe InDesign, не используются для перемещения в файле. Кнопки вносят интерактивность в документ при его преобразовании в формат Adobe PDF.


УРОК 12. Объединение файлов в книги

  • В этом уроке...
  • Начало работы
  • Определение книги
    • Создание файла книги
    • Установка порядка расположения и нумерации страниц
  • Работа с оглавлением
    • Добавление файла оглавления
    • Генерация оглавления книги
    • Создание оглавления для отдельной главы
  • Поддержание согласованного форматирования в файлах книги
    • Переназначение источника стилей
    • Синхронизация документов книги
    • Обновление оглавления после редактирования
  • Создание предметного указателя книги
    • Создание ссылок предметного указателя
    • Создание перекрестных ссылок предметного указателя
    • Генерирование предметного указателя
  • Самостоятельная работа
  • Обзорные вопросы
  • Ответы на обзорные вопросы


В этом уроке ...

Отдельные документы программы InDesign можно собирать в книги, состоящие из многих файлов. Автоматическая нумерация страниц от файла к файлу - это лишь одна из возможностей; можно также создавать оглавление и индексы для всей книги целиком. Плюс к этому, функциональные возможности книги позволяют всего за один шаг распечатывать или преобразовывать в формат PDF сразу несколько файлов. Исходные файлы и окончательные варианты примеров находятся в папке ID_12 внутри папки Lessons .

В этом уроке вы познакомитесь с тем, как:

  • Объединять несколько документов программы InDesign в книгу;
  • Вставлять многоуровневые ссыл ки предметного указателя и настраивать параметры;
  • Устанавливать нумерацию страниц по всей книге;
  • Генерировать файл предметного указателя и сортировать элементы;
  • Создавать оглавление для книги;
  • Редактировать ссылки предметного указателя;
  • Назначать файл в качестве исходного документа для определения стилей;
  • Обновлять файлы книги, после изменения количества страниц, стилей, заголовков;


Начало работы

В этом уроке вы скомпонуете вместе набор из нескольких документов программы InDesign, каждый из которых представляет собой одну главу из поваренной книги. Используя программу InDesign CS2, вы соберете эти главы в одну книгу, чтобы можно было легко создать общие элементы, такие как оглавления, предметный указатель, единая нумерация страниц, стили и определения цветов.

Чтобы быть уверенным, что инструменты и палитры функционируют в точном соответствии с описанием шагов данного урока, удалите или переименуете файлы InDesign Defaults и InDesign SavedData . За более подробной информацией обратитесь к разделу «Восстановление настроек по умолчанию» в начале этой книги.


Определение книги

В этом проекте вы объедините в книгу четыре существующие главы. В программе InDesign под термином «определение книги» (defining a book ) понимается установление взаимосвязей между несколькими существующими файлами, включая указание файлов, входящих в книгу, и порядок их расположения.

Файлы-примеры, используемые в данном уроке, находятся в процессе разработки, поэтому большинство страниц лишь подготовлено для вставки содержимого, которое в нашем случае добавлялось бы спустя некоторое время. По этой причине вы увидите много пустых или почти пустых страниц, если откроете и прокрутите документы различных глав.

На первом шаге выполняется переименование файлов данного урока. Переименуйте шесть файлов урока следующим образом:

  • Файл 12_c.indd переименуйте в 12_Starters.indd;
  • Файл 12_d.indd переименуйте в 12_Entrees .indd ;
  • Копию файла 12_e .indd переименуйте в 12_Nibbles .indd ;
  • Копию файла 12_f .indd переименуйте в 12_Finishes .indd ;
  • Копию файла 12_g .indd переименуйте в 12_TOC .indd ;
  • Копию файла 12_h .indd переименуйте в 12_lndex .indd .

Теперь вы можете приступить к созданию книги, используя первые четыре переименованных файла.

Если операционной системой выводится предупреждение о том, что файлы заблокированы или не могут быть переименованы, используйте следующие методы для снятия блокировки.

  • (Windows) Щелкните правой кнопкой мыши на файле и в открывшемся контекстном меню выберите команду Properties (Свойства). В открывшемся диалоге Properties (Свойства) сбросьте флажок Read-Only (Только чтение) и щелкните на кнопке ОК .
  • (Mac OS) Выделите файл «12_c.indd copy » и выберите в меню команду File * Get Info * General Information (Файл * Получить сведения » Общие сведения). Сбросьте флажок Locked (Заблокирован) и закройте диалог Info (Информация).


Создание файла книги

Следующая задача состоит в указании файлов программы InDesign, которые станут частью книги.

1. Запустите программу Adobe InDesign.

2. Выберите в меню команду File * New * Book (Файл * Создать * Книга).

3. В открывшемся диалоге New Book (Новая книга) в поле ввода File name (Имя файла) введите 12_Book.mdb и сохраните файл в папке ID_12. Откроется пустая палитра Book (Книга).

Обратите внимание, что файл с расширением .indb не похож на остальные документы программы InDesign. Если дважды щелкнуть на файле с расширением .indb на рабочем столе или в окне служебной программы Finder , никаких документов не откроется, кроме палитры Book (Книга).

4. В меню палитры Book (Книга) выберите команду Add Document (Добавить документ), чтобы открыть диалог Add Documents (Добавление документов).

5. Откройте папку ID_12 и выберите четыре документа, которые вы переименовали: 12_Starters.indd, 12_Entrees.indd, 12_Nibbles.indd и 12_Finishes.indd. He нужно пока добавлять файлы оглавления (12_TOC.indd ) и предметного указателя (12_lndex.indd).

Чтобы выбрать несколько файлов за один раз, щелкните на одном из четырех документов, а затем, удерживая нажатой клавишу Ctrl (Windows) или Command (Mac OS), щелкните на трех остальных файлах. Или можно добавлять документы по одному, повторяя шаги 4-6 для каждого из четырех файлов.

6. Выделив все четыре файла, щелкните на кнопке Add (Добавить) (Windows) или Open (Открыть) (Mac OS).

На палитре Book (Книга) появились четыре имени документов. Обратите внимание, что на палитре также отображаются диапазоны страниц для каждой из глав.

7. Исследуйте каждый из четырех документов и обратите внимание на то, в каком порядке они располагаются. В зависимости от порядка, в котором были выбраны и добавлены файлы, порядок расположения документов на палитре Book (Книга) в вашем проекте может отличаться от порядка, показанного на иллюстрации.


Установка порядка расположения и нумерации страниц

План компоновки поваренной книги состоит в упорядочивании глав в соответствии с тем, как блюда обычно подаются на стол: начинают с закусок («Nibbles ») и заканчивают десертами («Finishes »). Ваша следующая задача заключается в расположении глав согласно плану компоновки данной книги так, чтобы обеспечивалась согласованная нумерация всех страниц.

1. На палитре Book (Книга) щелкните на файле 12_Nibbles.indd и, удерживая кнопку мыши, перетащите его вверх списка. Когда черный прямоугольник появится прямо под вкладкой Book (Книга), отпустите кнопку мыши. Обратите внимание, что нумерация страниц изменилась в соответствии с новым порядком расположения файлов и количеством страниц в каждом из них.

2. При необходимости перетащите оставшиеся файлы в нужные позиции списка, чтобы они шли в следующем порядке (сверху вниз): 12_Nibbles, 12_Starters, 12_Entrees, 12_Finishes .

Обратите внимание, что нумерация страниц глав начинается с нечетных чисел. Вы же сделаете так, чтобы каждая глава начиналась с четной страницы - на левой странице разворота должна находиться фотография, а на правой странице - название главы. Это будет исправлено на следующем шаге.

3. В меню палитры Book (Книга) выберите команду Book Page Numbering Options (Параметры нумерации страниц книги).

4. В появившемся диалоге Book Page Numbering Options (Параметры нумерации страниц книги) установите переключатель Page Order (Порядок страниц) в положение Continue on next even page (Продолжать на следующей четной странице). Нумерация всех глав, за исключением первой главы, начинается с четной страницы.

5. На палитре Book (Книга) выделите файл 12_Nibbles и в меню палитры Book (Книга) выберите команду Document Page Numbering Options (Параметры нумерации страниц документа), чтобы открыть диалог Document Page Numbering Options (Параметры нумерации страниц документа).

При выборе команды Document Page Numbering Options (Параметры нумерации страниц документа) в меню палитры Book (Книга) автоматически открывается документ.

6. Установите переключатель в положение Start Page Numbering at (Нумерация страниц с) и в поле ввода, находящемся справа от данного переключателя, введите значение 2, чтобы первая страница документа располагалась в книге с номером 2. Щелкните на кнопке ОК .

7. Выберите в меню команду File * Save (Файл * Сохранить), а затем команду File * Close (Файл * Закрыть), чтобы закрыть документ 12_Nibbles , но при этом не закрывайте палитру Book (Книга).


Работа с оглавлением

Оглавление (ТОС - Table of Contents ) книги может быть отдельным документом программы InDesign, а может помещаться в существующий документ, являющийся частью книги. В проекте данного урока вы создадите оба вида оглавления: оглавление верхнего уровня для всей книги и более подробные оглавления в каждой из глав.


Добавление файла оглавления

При создании нового файла для оглавления книги необходимо все настройки документа, такие как размер страницы, ориентация страницы и т. д., установить в строгом соответствии с настройками остальных глав книги. Для данного урока такой файл уже создан, и вам остается добавить в него содержимое.

1. На палитре Book (Книга) щелкните на кнопке Add Document (Добавить документ); в открывшемся диалоге Add Documents (Добавление документов) найдите и дважды щелкните на файле 12_TOC .indd , находящемся в папке ID_12 .

2. Перетащите файл 12_TOC.indd вверх списка на палитре Book (Книга).

3. На палитре Book (Книга) дважды щелкните на имени файла 12_TOC.indd, чтобы открыть его в окне документа. Сейчас этот документ состоит из одной пустой страницы.

4. В меню палитры Book (Книга) выберите команду Document Page Numbering Options (Параметры нумерации страниц документа) или просто дважды щелкните на номере страницы для файла 12_ТОС на палитре Book (Книга).

5. В открывающемся списке Style (Стиль) диалога Document Page Numbering Options (Параметры нумерации страниц документа) выберите вариант нумерации римскими строчными цифрами (i, ii, iii, iv...) и затем щелкните на кнопке ОК .

6. Выберите в меню палитры Book (Книга) команду File * Save Book (Файл * Сохранить книгу).


Генерация оглавления книги

Сейчас вы с помощью команды программы InDesign запустите процесс автоматического создания списка глав.

1. Не закрывая файл 12_TOC.indd , выберите в меню команду Layout * Table of Contents (Макет * Оглавление).

2. В верхней части открывшегося диалога Table of Contents (Оглавление) в поле ввода Title (Заголовок) введите фразу Comfort Food, которая будет служить заголовком оглавления, а в открывающемся списке Style (Стиль) выберите стиль ТОС Book Title (Заголовок оглавления книги). (Возможно, понадобится прокрутить открывающийся список Style (Стиль), чтобы найти стиль абзаца ТОС Book Title.) Слова Comfort Food появятся вверху страницы оглавления и будут отформатированы стилем абзаца ТОС Book Title .

3. В списке Other Styles (Другие стили) в правой части диалога выберите значение Chapter Title (Заголовок главы) и щелкните на кнопке Add (Добавить), чтобы добавить стиль Chapter Title в список Include Paragraph Styles (Включить стили абзацев). Повторите этот шаг, чтобы добавить в список Include Paragraph Styles (Включить стили абзацев) стиль Chapter Section (Раздел главы). Если предполагается формировать PDF-файл, установите в разделе параметров Options (Параметры) флажок Create PDF Bookmark (Создать закладки формата PDF).

Выполнив описанные выше действия, вы указали, что все абзацы книги, отформатированные при помощи стилей абзаца Chapter Title и Chapter Section , будут включаться в оглавление при его генерировании программой InDesign CS2 .

4. Щелкните на строке Chapter Title в списке Include Paragraph Styles (Включить стили абзацев), а затем щелкните на кнопке More Options (Дополнительные параметры).

5. В группе элементов управления Style: Chapter Title (Стиль: Заголовок главы) установите следующие значения параметров:

  • В открывающемся списке Entry Style (Стиль элемента) выберите значение ТОС Head 1 (Заголовок оглавления 1), чтобы применить этот стиль абзаца к списку заголовков глав оглавления.
  • В открывающемся списке Page Number (Номер страницы) выберите значение No Page Number (Без номера страницы).

Если вы не видите данные параметры, убедитесь, что щелкнули на кнопке More Options (Дополнительные параметры).

6. Щелкните на строке Chapter Section в списке Include Paragraph Styles (Включить стили абзацев), чтобы выделить ее.

7. В группе элементов управления Style: Chapter Section (Стиль: Раздел главы) в открывающемся списке Entry Style (Стиль элемента) выберите значение ТОС Head 2 (Заголовок оглавления 2). Убедитесь, что для параметра Page Number (Номер страницы) установлено значение After Entry (После элемента); в противном случае выберите это значение.

8. В группе элементов управления Options (Параметры) установите флажок Include Book Documents (Включить документы книги), а затем щелкните на кнопке ОК . В результате вы получите оглавление, которое поместите в документ на следующем шаге.

9. Расположите указатель мыши в виде значка загруженного текста над левым верхним отступом страницы 1 и щелкните один раз, чтобы поместить текст. Оглавление, содержащее четыре главы и основные разделы каждой из глав, разместилось на странице.

10. Выберите в меню команду File * Save (Файл * Сохранить).

В этом файле пользовательские стили абзацев для оглавления были созданы заранее. При создании своих собственных документов можно изменять и форматировать текст и определения стилей так, как это делается в любом текстовом фрейме.


Создание оглавления для отдельной главы

Оглавление в начале книги включает общие категории в виде заголовков верхнего уровня. Сейчас вы создадите вспомогательное оглавление для каждой главы по отдельности. Данное второстепенное оглавление будет отражать следующий уровень детализации: названия рецептов.

1. Выберите в меню команду File * Open (Файл * Открыть) и в открывшемся диалоге Open (Открытие) выберите файл 12_Finishes.indd, находящийся в папке ID_12 . Находясь на странице 143, выберите инструмент Selection (Выделение) ( [image]) и щелкните на правой стороне страницы, чтобы выделить текстовый фрейм заполнителя.

2. Выберите в меню команду Layout * Table of Contents (Макет * Оглавление) и в открывшемся диалоге Table of Contents (Оглавление) в поле ввода Title (Заголовок) введите Recipes. Затем в открывающемся списке Style (Стиль) выберите значение Chapter Section (Раздел главы); с помощью данного стиля будет отформатирован заголовок оглавления.

3. В списке Other Styles (Другие стили) щелкните дважды на стиле Chapter Section (Раздел главы), чтобы поместить его в список Include Paragraph Styles (Включить стили абзацев).

4. При необходимости щелкните на стиле Chapter Section в списке Include Paragraph Styles (Включить стили абзацев). Затем в группе элементов управления Style : Chapter Section (Стиль: Раздел главы) установите следующие значения параметров:

  • В открывающемся списке Entry Style (Стиль элемента) выберите значение ТОС Chapter Section (Раздел главы оглавления).
  • В открывающемся списке Page Number (Номер страницы) выберите значение No Page Number (Без номера страницы).

Теперь все разделы главы, как, например, «Pastries » («Кондитерские изделия»), «Cookies » («Булочки») и так далее появятся в оглавлении главы, но без ссылок на страницу. Разделы главы были определены при помощи стиля абзаца Chapter Section (Раздел главы).

5. Повторите шаг 3, но на этот раз дважды щелкните на стиле Recipe Name (Название рецепта), а затем установите следующие значения параметров стиля:

  • В открывающемся списке Entry Style (Стиль элемента) выберите значение ТОС Recipe Name (Название рецепта оглавления).
  • В открывающемся списке Page Number (Номер страницы) выберите значение After Entry (После элемента).
  • В поле ввода Between Entry and Number (Между элементом и номером) введите . . . (пробел, точка, пробел, точка, пробел, точка), чтобы поместить отточие в виде повторяющихся трех точек, разделенных пробелами, перед номерами страниц в оглавлении.
  • Установите флажок Sort Entries in Alphabetical Order (Сортировать элементы в алфавитном порядке).

6. В левом нижнем углу диалога сбросьте флажок Include Book Documents (Включить документы книги), если он установлен, чтобы в этом оглавлении присутствовали рецепты только из текущей главы. Щелкните на кнопке ОК .

7. Щелкните один раз, расположив указатель мыши, имеющий форму загруженного текста, над текстовым фреймом, выделенным на шаге 1. Затем сохраните файл, выбрав в меню команду File * Save (Файл * Сохранить). Оставьте файл открытым.


Поддержание согласованного форматирования в файлах книги

Для создания единообразного вида всех страниц большой публикации необходимо использовать одни и те же определения стилей абзацев и цветов во всех файлах книги. Чтобы упростить управление форматированием, программа InDesign определяет один из файлов как документ-источник стилей (style source document ). По умолчанию источником стилей становится первый файл, помещенный в книгу. Совсем необязательно, чтобы этот файл находился вверху списка палитры Book (Книга).

Посмотрев на палитру Book (Книга), можно сказать, какой файл является источником стилей. В прямоугольнике, расположенном слева от имени файла источника стилей, отображается значок Style Source (Источник стилей) ( [image]). Этот прямоугольник пуст для всех остальных файлов книги.


Переназначение источника стилей

Назначить другой файл в качестве источника стилей очень просто: сейчас вы сделаете файл 12_ТОС источником стилей, щелкнув всего лишь один раз.

  • На палитре Book (Книга) щелкните на пустом прямоугольнике слева от имени файла 12_ТОС .

Значок Style Source (Источник стилей) теперь отображается в прямоугольнике слева от имени файла 12_ТОС .


Синхронизация документов книги

При синхронизации документов программа InDesign автоматически производит поиск всех определений стилей и образцов цвета в выбранных файлах и сравнивает результаты поиска с определениями в назначенном файле источника стилей. Если набор определений в файле не совпадает с набором в файле источника стилей, программа InDesign добавляет, удаляет и исправляет определения стилей и образцов цвета в выбранном файле, чтобы они совпадали с определениями в файле источника стилей. После синхронизации все документы книги имеют идентичные наборы стилей, что обеспечивает согласованность форматирования всех файлов книги.

В настоящее время определения нескольких стилей абзацев файла 12_ТОС отличаются от других глав. Вы обновите определения списка стилей для каждой главы, выполнив одну простую процедуру. Оставив файл 12_Finishes открытым на странице 143 (его оглавление), можно будет увидеть изменения в стиле.

1. Убедитесь, что слева от имени файла 12_ТОС на палитре Book (Книга) отображается значок Style Source (Источник стилей) ( [image]), обозначающий, что этот файл назначен в качестве источника стилей.

2. Удерживая нажатой клавишу Shift , выделите следующие четыре файла на палитре Book (Книга): 12_Nibbles, 12_Starters, 12_Entrees и 12_Finishes . Файл 12_ТОС можно не выделять.

3. В меню палитры Book (Книга) выберите команду Synchronize Selected Documents (Синхронизировать выбранные документы).

Если были выбраны все документы, то команда Synchronize Selected Documents (Синхронизировать выбранные документы) заменяется ЗЕ в меню на команду Synchronize Book (Синхронизировать книгу).

4. После небольшой паузы появится сообщение, информирующее о том, что синхронизация закончена успешно и что некоторые документы, возможно, были изменены. Щелкните на кнопке ОК .

Обратите внимание на изменение в оглавлении главы 12_Finishes : заголовок главы теперь выровнен по правому краю, а не по левому, и используется шрифт размером 30 пунктов вместо прежнего шрифта размером 18 пунктов. Шрифт разделов главы и названий рецептов также изменен, а текст выровнен по правой стороне страницы.


Обновление оглавления после редактирования

При изменении заголовков и подзаголовков также необходимо обновить оглавление и перекрестные ссылки (cross -references ), чтобы в них отражались внесенные исправления. К счастью, обновление оглавления в программе InDesign не вызывает никаких затруднений.

1. Если глава Finishes не открыта, выберите в меню команду Window * 12_Finishes.indd (Окно * 12_Finishes.indd), чтобы открыть ее.

2. Используя инструмент Туре (Ввод) ( [image]), выделите слова Final Thoughts на странице 143 и введите фразу Sweet Finishes , чтобы изменить заголовок главы.

3. Выберите в меню команду File * Save (Файл * Сохранить).

4. Выберите в меню команду Window * 12_TOC.indd (Окно * 12_TOC.indd), чтобы сделать файл оглавления активным, а затем, используя инструмент Selection (Выделение) ( [image]), выделите текстовый блок оглавления.

5. Выберите в меню команду Layout * Update Table of Contents (Макет * Обновить оглавление).

6. После небольшой паузы появится сообщение, информирующее о том, что оглавление успешно обновлено. Щелкните на кнопке ОК .

Теперь в оглавлении отображается обновленный заголовок из последней главы книги.

7. Выберите в меню команду File * Save (Файл * Сохранить), а затем закройте файл 12_TOC .indd . Оставьте главу «Sweet Finishes» (файл 12_Finishes.indd ) открытой, чтобы продолжить работу с ней в следующей части урока.


Создание предметного указателя книги

Создание хорошего предметного указателя является искусством, которое способен оценить любой читатель, который хоть раз пробовал найти в книге упоминание конкретного термина. При индексировании также требуется повышенное внимание к деталям, с постоянными проверками и перепроверками элементов указателя. Программа InDesign облегчает эту работу, выполняя рутинную часть процесса индексирования.

Для создания предметного указателя в программе InDesign необходимо вставить ссылки предметного указателя прямо в текст. При добавлении или удалении текста или целых страниц документа изменяется нумерация страниц, и ссылки предметного указателя перемещаются вместе с текстом. Это гарантирует правильность нумерации в обновленном предметном указателе. Во время работы можно включить или выключить отображение маркеров указателя, однако сами маркеры никогда не выводятся в напечатанном документе.

Можно создавать предметные указатели для отдельных глав, но обычно создается один предметный указатель в конце книги, охватывающий все ее содержимое.


Создание ссылок предметного указателя

Некоторые ссылки уже вставлены в документы проекта для данного урока. Вы же добавите лишь несколько маркеров предметного указателя (index markers ) самостоятельно, чтобы узнать, как создаются ссылки.

1. На палитре Pages (Страницы) дважды щелкните на значке страницы 146, чтобы отцентрировать эту страницу (содержащую рецепт «Persimmon Pudding » («Пудинг с хурмой»)) в окне документа.

2. Выберите в меню команду Window * Туре & Tables * Index (Окно * Текст и таблицы * Предметный указатель), чтобы открыть палитру Index (Предметный указатель).

3. Выберите инструмент Туре (Ввод) ( [image]) на панели инструментов и выделите слова Persimmon Pudding в заголовке рецепта.

4. Нажмите комбинацию клавиш Ctrl+Alt+U (Windows) или Command+ Option+U (Mac OS). Элемент «Persimmon Pudding » добавлен на палитру Index (Предметный указатель). При необходимости прокрутите список палитры вниз до буквы Р и щелкните на значке стрелки, чтобы отобразить новую ссылку на страницу. Убедитесь, что переключатель вверху палитры Index (Предметный указатель) установлен в положение Reference (Ссылка).

5. В меню палитры Index (Предметный указатель) выберите команду New Page Reference (Новая ссылка на страницу), чтобы добавить другую ссылку предметного указателя на страницу 146.

6. В открывшемся диалоге New Page Reference (Новая ссылка на страницу) в группе элементов управления Topic Levels (Уровни тем) введите слово puddings в поле ввода 1.

7. В поле ввода 2 группы элементов управления Topic Levels (Уровни тем) введите слово persimmon , создав подуровень для уровня puddings . Щелкните на кнопке Add (Добавить). Новый список появится под буквой Р в большом окне, расположенном в нижней части диалога. Возможно, придется раскрыть списки, чтобы увидеть добавленные элементы.

8. Создайте новый элемент предметного указателя, введя в поле ввода 1 фразу fruit desserts , а в поле ввода 2 - фразу persimmon pudding . Вам придется заменить текст, оставшийся от предыдущего элемента. Снова щелкните на кнопке Add (Добавить). Затем щелкните на кнопке Done (Готово), чтобы закрыть диалог New Page Reference (Новая ссылка на страницу).

9. На палитре Index (Предметный указатель) прокрутите список, чтобы увидеть новые ссылки на страницу в предметном указателе. При необходимости щелкайте на значках стрелок, расположенных возле букв, чтобы раскрывать и сворачивать элементы предметного указателя. Щелкните на кнопке Done (Готово), чтобы закрыть окно.


Создание перекрестных ссылок предметного указателя

Во многих предметных указателях содержатся перекрестные ссылки на другие термины предметного указателя, особенно это характерно для общих синонимов термина, встречающихся в тексте. В этой части урока вы добавите перекрестную ссылку, направляющую читателей, ищущих в предметном указателе составляющие элементы термина «sweets», на термин «desserts».

1. Находясь в файле 12_Finishes.indd , выберите в меню команду Edit * Deselect Аll (Правка * Отменить все выделение).

2. В меню палитры Index (Предметный указатель) выберите команду New Cross-reference (Новая перекрестная ссылка).

3. В открывшемся диалоге New Cross-reference (Новая перекрестная ссылка) в поле ввода 1 введите слово sweets.

4. В открывающемся списке Туре (Тип) выберите значение See (Смотрите).

5. Прокрутите список, находящийся в нижней части диалога, чтобы найти ссылку на страницу элемента «desserts» под буквой «D». Затем перетащите элемент предметного указателя «desserts » на элемент управления Referenced (Ссылается на).

6. Щелкните на кнопке Add (Добавить), а затем щелкните на кнопке Done (Готово).

7. Прокрутите вниз список палитры Index (Предметный указатель), чтобы увидеть новую перекрестную ссылку. После этого сохраните проект.


Генерирование предметного указателя

Как и оглавление, предметный указатель можно поместить либо в отдельный файл программы InDesign , либо на страницы файла книги с существующим содержимым.

В этом проекте вы поместите предметный указатель в отдельный файл.

1. На палитре Book (Книга) щелкните на пустой области, чтобы снять выделение со всех файлов, а затем в меню палитры выберите команду Add Document (Добавить документ).

2. Найдите файл 12_lndex.indd , находящийся в папке ID_12 , и дважды щелкните на нем, чтобы добавить его в книгу. Если файл 12_Index находится не в нижней позиции списка палитры Book (Книга), перетащите его туда.

3. На палитре Book (Книга) дважды щелкните на имени файла 12_index , чтобы открыть документ предметного указателя.

4. Если палитра Index (Предметный указатель) закрыта, выберите в меню команду Window * Туре & Tables * Index (Окно * Текст и таблицы * Предметный указатель), чтобы открыть ее, а затем в меню палитры выберите команду Generate Index (Сгенерировать предметный указатель).

5. В появившемся диалоге Generate Index (Сгенерировать предметный указатель) выполните следующее:

  • В поле ввода Title (Заголовок) удалите слово Index , чтобы поле ввода было пустым. На странице уже есть заголовок Index , поэтому нет необходимости включать его второй раз.
  • Установите флажок Include Book Documents (Включить документы книги).
  • Сбросьте флажок Replace Existing Index (Заменить существующий предметный указатель).
  • Щелкните на кнопке ОК .

6. После небольшой паузы форма указателя мыши сменится на значок загруженного текста. Расположите указатель мыши над пересечением левого поля страницы и горизонтальной направляющей, проходящей около метки 12 пика по вертикальной линейке. (Возможно, на масштабных линейках, расположенных вверху и слева страницы документа, отображаются другие единицы измерения. В этом случае щелкните правой кнопкой мыши на масштабной линейке и выберите из контекстного меню требуемые единицы измерения.)

Удерживая нажатой клавишу Alt (Windows) или Option (Mac OS), последовательно щелкните на первом, втором и третьем столбцах. В результате выполненных действий текст предметного указателя заполнит все три колонки.

7. Выберите в меню команду File * Save (Файл * Сохранить).

Все ссылки на термины, вставленные в файлах книги, объединяются в один общий предметный указатель.

Для ввода и редактирования элементов предметного указателя всегда используйте палитру Index (Предметный указатель). Хотя предметный указатель можно редактировать напрямую, как и любой другой текстовый фрейм, в этом случае вносимые изменения будут потеряны при повторном генерировании предметного указателя.

Поздравляем! Вы завершили выполнение данного урока.


Самостоятельная работа

1. Откройте файл 12_Nibbles и удалите несколько страниц. Затем обновите нумерацию страниц книги, выполнив следующее:

  • В меню палитры Book (Книга) выберите команду Repaginate (Перенумеровать страницы).
  • Находясь в файле 12_lndex , выберите в меню палитры Index (Предметный указатель) команду Generate Index (Сгенерировать предметный указатель). Убедитесь, что флажки Replace Existing Index (Заменить существующий предметный указатель) и Include Book Documents (Включить документы книги) установлены, затем щелкните на кнопке ОК .
  • В файле 12_ТОС выделите текстовый фрейм оглавления и выберите в меню команду Layout * Update Table of Contents (Макет * Обновить оглавление).

При выполнении каждого шага обращайте внимание на изменение нумерации страниц на палитре Book (Книга), ссылок предметного указателя и ссылок оглавления соответственно.

2. Исследуйте команды, доступные при выборе всех файлов на палитре Book (Книга), а затем последовательно выберите следующие команды в меню палитры:

  • Preflight Book (Собрать информацию о книге);
  • Package Book (Запаковать книгу);
  • Export Book to PDF (Экспортировать книгу в формат PDF );
  • Print Book (Печать книги).

В каждом случае после просмотра диалога щелкайте на кнопке Cancel (Отмена).

3. Создайте ссылку предметного указателя для диапазона страниц. Например, в файле 12_Starters выделите слово Salads на странице 41 и в меню палитры Index (Предметный указатель) выберите команду New Page Reference (Новая ссылка на страницу). Затем в открывающемся списке Туре (Тип) выберите значение То End of Section (До конца раздела), чтобы создать ссылку предметного указателя на страницы с 41 по 59.


Обзорные вопросы

1. Какие преимущества в работе с документами предоставляют функции палитры Book (Книга) в программе InDesign CS2?

2. Опишите процесс и результаты удаления файла главы из книги.

3. Какой способ редактирования предметного указателя является наилучшим? Почему?


Ответы на обзорные вопросы

1. Возможности, предоставляемые палитрой Book (Книга), упрощают процесс согласования связанных элементов в большом документе, состоящем из нескольких файлов. Включив документы в книгу, можно автоматизировать работу, требующую огромных затрат времени и включающую следующие операции:

  • сохранение документов книги в требуемой последовательности;
  • обновление нумерации страниц книги после добавления или удаления страниц;
  • генерирование предметного указателя для всей книги и оглавления с точными ссылками на страницы;
  • выбор параметров для создания пилотной версии книги, запакованных файлов книги, экспортирования или печати всей книги.

2. Чтобы из книги удалить файл, сначала необходимо выбрать файл на палитре Book (Книга). Затем в меню палитры Book (Книга) выберите команду Remove Document (Удалить документ). Результат удаления главы состоит в том, что файл главы больше не отображается в списке файлов книги на палитре Book (Книга). После того как вы измените нумерацию страниц книги, обновите предметный указатель и оглавления; все ссылки на страницы, которые находились ниже удаленного файла, будут изменены. И хотя файл удален из книги, физически он не удаляется, а продолжает сохраняться на жестком диске.

3. Всегда обновляйте ссылки на страницы предметного указателя с помощью палитры Index (Предметный указатель). Чтобы сделать это, дважды щелкните на ссылке, которую вы желаете отредактировать, на палитре Index (Предметный указатель) (или выделите данную ссылку и в меню палитры выберите команду Page Reference Options (Параметры ссылки на страницу)), произведите изменения в открывшемся диалоге и щелкните на кнопке ОК . После завершения процесса изменения ссылок предметного указателя откройте файл предметного указателя. Затем в меню палитры Index (Предметный указатель) выберите команду Generate Index (Сгенерировать предметный указатель) и замените существующий предметный указатель для всех документов книги.

Важно выполнять редактирование с помощью палитры Index (Предметный указатель) вместо простого редактирования текста сгенерированного предметного указателя. Причина такого требования заключается в том, что все изменения, выполненные непосредственно в тексте предметного указателя, будут утеряны при его повторном генерировании. Если после этого вы измените нумерацию страниц книги, то рискуете получить множество неправильных ссылок на страницы. В случае, когда редактирование выполняется с помощью палитры Index (Предметный указатель), при генерировании обновленного предметного указателя все ссылки на страницы обновляются автоматически.


УРОК 13. Подготовка к печати и печать

  • В этом уроке...
  • Начало работы
  • Команда Preflight (Предпечатная проверка)
  • Команда Package (Запаковать)
  • Просмотр цветоделений
  • Просмотр объединенной прозрачности
  • Печать пробного оттиска на лазерном или струйном принтере
  • Самостоятельная работа
  • Обзорные вопросы
  • Ответы на обзорные вопросы


В этом уроке ...

С помощью улучшенных элементов управления печатью и подготовкой к печати программы Adobe InDesign можно настраивать параметры печати независимо от устройства вывода. Программа Adobe InDesign позволяет без проблем распечатывать документы на лазерном или струйном принтере, на пленке с высоким разрешением или осуществлять вывод с компьютера в формирователь изображения на печатных формах. Исходные файлы и окончательные варианты примеров находятся в папке ID_13 внутри папки Lessons.

В этом уроке вы познакомитесь с тем, как:

  • Убедиться, что файл InDesign и все его элементы готовы к печати;
  • Выбирать подходящие настройки печати для шрифтов и изображений;
  • Собрать все необходимые файлы для печати либо для передачи поставщику услуг или в типографию;
  • Создавать набор предваритель ных настроек печати для автоматизации процесса печати.
  • Печатать документы, содержащие плашечные цвета;


Начало работы

В этом уроке вы будете работать над одностраничной рекламной брошюрой, содержащей полноцветные изображения и плашечный цвет. Документ предполагается распечатывать на цветном струйном или лазерном принтере для получения пробного оттиска, а также на устройствах формирования изображений с высоким разрешением, таких как компьютерная система изготовления печатных форм (computer-to-plate) или фотонаборная машина с выводом изображений на пленку (film imagesetter).

Даже если у вас нет принтера или есть только черно-белый принтер для получения пробных отпечатков, все равно вы можете выполнять шаги данного урока. В уроке будут использоваться некоторые настройки печати, используемые по умолчанию, которые помогут лучше понять элементы управления и возможности, предоставляемые программой InDesign для печати и формирования изображений.

Перед началом работы восстановите стандартные настройки программы Adobe InDesign, используя процедуру, описанную в разделе «Восстановление настроек по умолчанию» в начале этой книги.

1. Запустите программу Adobe InDesign.

2. Выберите в меню команду File *Open (Файл * Открыть), в открывшемся диалоге найдите файл 13_a.indd в папке IDCIB/Lessons/ID_13 на жестком диске, затем откройте файл.

3. Появится сообщение, информирующее о том, что в документе отсутствуют или изменены связи. Щелкните на кнопке Don't Fix (He править), поскольку вы исправите это на следующем шаге.

4. Выберите в меню команду File * Save As (Файл * Сохранить как), в открывшемся диалоге Save As (Сохранение как) в поле ввода File name (Имя файла) введите 13_brochure.indd и сохраните файл в папке ID_13.


Команда Preflight (Предпечатная проверка)

В программе Adobe InDesign существуют встроенные элементы управления для контроля доступности всех файлов, необходимых для формирования изображения документа. Эти элементы управления можно использовать для предпечатной проверки файла, выполняемой с целью удостовериться в том, что все изображения и шрифты, задействованные в файле, доступны для печати. Также можно проверить цвета, применяемые в документе, включая цвета помещенных в файл изображений.

1. Выберите в меню команду File * Preflight (Файл * Предпечатная проверка).

2. В открывшемся диалоге Preflight (Предпечатная проверка) просмотрите появившуюся страницу Summary (Сводка). Программа InDesign предупреждает о следующих потенциальных проблемах, отображая значок желтого треугольника слева от информации:

  • одно изображение отсутствует;
  • одно изображение использует цветовую модель RGB;
  • возможно наличие повторяющихся плашечных цветов.

Раздел Summary (Сводка) диалога Preflight (Предпечатная проверка) обеспечивает быстрый просмотр возможных проблем в документе. Чтобы получить более подробную информацию, можно щелкнуть на любой из шести строк списка, находящегося в левой части диалога.

3. Щелкните на строке Fonts (Шрифты), чтобы увидеть список с подробной информацией о применяемых в документе шрифтах. Вы можете ознакомиться со сведениями о шрифтах, используемых в данном проекте, и узнать, к какому типу они относятся: Open Type, PostScript или True Type. Также можно получить дополнительную информацию об используемых шрифтах, включая:

  • Пригодность шрифта для печати, отсутствует ли он в системе или является неполным;
  • Наличие защиты шрифта, препятствующей встраиванию шрифта в документ;
  • Номер страницы, на которой первый раз встречается данный шрифт;
  • Расположение файла используемого шрифта на диске.

4. Продолжая знакомиться с информацией раздела Fonts (Шрифты), установите флажок Show Problems Only (Показать только проблемы) в нижней части диалога Preflight (Предпечатная проверка). Обратите внимание, что теперь в списке нет никаких шрифтов, поскольку все шрифты доступны для печати и они не являются источником проблем.

5. Щелкните на строке Links and Images (Связи и изображения) списка в левой части диалога Preflight (Предпечатная проверка).

Обратите внимание, что в этом разделе отображается информация обо всех изображениях, используемых в файле. Мы хотим просмотреть только сведения о возможных проблемах.

6. Установите флажок Show Problems Only (Показать только проблемы). Обратите внимание, что возможные проблемы связаны с двумя изображениями. В одном встроенном файле используется цветовая модель RGB. Поскольку документ будет распечатываться с использованием цветов CMYK, это может стать проблемой. Другое изображение, blammo_logo.ai, отсутствует и должно быть найдено, прежде чем документ можно будет распечатать.

Вы замените логотип Blammo исправленной версией, в которой логотип содержит также значок торговой марки. К проблеме с RGB-изображением вы вернетесь, когда будете рассматривать процесс печати.

7. Щелкните на кнопке Repair All (Исправить все). В открывшемся диалоге Find: blammo_logo.ai откройте папку Links, находящуюся внутри папки IDCIB/ Lessons/ID_13 на жестком диске. Дважды щелкните на файле blammo_logo_ revised.ai.

8. В диалоге Preflight (Предпечатная проверка) выделите строку с именем файла blammo_logo_revised.ai и щелкните на кнопке Update (Обновить).

Поскольку новое имя файла отличается от предыдущего, программа InDesign автоматически не обновила изображение. Если бы выбранный файл не был изменен с момента его помещения в документ, программой InDesign не выводился бы запрос на обновление связи.

Команда Repair All (Исправить все) позволяет исправить отсутствующие или измененные связи. Однако эта команда не позволяет изменить цветовую модель помещенного изображения. Можно преобразовать цветовую модель связанного изображения, либо открыв связанный файл в программе Photoshop и изменив цветовую модель, либо использовав программу InDesign для конвертирования цветов для печати. За более подробной информацией обратитесь к уроку 7 «Импортирование и связывание изображений».

9. Щелкните в левой части диалога Preflight (Предпечатная проверка) на строке Colors and Inks (Цвета и краски) списка.

Обратите внимание, что в списке содержатся четыре основных субтрактивных цвета (subtractive primary colors): Cyan (Голубой), Magenta (Пурпурный), Yellow (Желтый) и Black (Черный), а также три разновидности Pantone 2582. Буква С означает покрытый цвет (coated), M - цвет маски (matte), U - непокрытый цвет (uncoated). Поскольку мы не хотим, чтобы эти три разновидности цвета печатались по отдельности, мы исправим это во время настройки печати документа.

10. Щелкните на кнопке Cancel (Отмена).

Следующим шагом в подготовке файла для передачи может быть запаковка файла прямо из диалога Preflight (Предпечатная проверка). Однако в данном уроке мы решили выделить процесс создания пакета в отдельный раздел.


Команда Package (Запаковать)

Команду Package (Запаковать) можно использовать для получения копии документа программы InDesign и всех связанных элементов, включая изображения и текст. Программой InDesign также копируются все шрифты, необходимые для печати.

1. Выберите в меню команду File * Package (Файл * Запаковать).

2. В появившемся диалоге, предупреждающем о возможных проблемах, выявленных на этапе выполнения команды Preflight (Предпечатная проверка), щелкните на кнопке Continue (Продолжить).

При выполнении команды Package (Запаковать) программой InDesign автоматически используется команда Preflight (Предпечатная проверка) для подтверждения того, что все элементы доступны и нет возможных проблем. Поскольку вы еще не исправили цветовую модель RGB-изображения, программа InDesign предупреждает о наличии данной проблемы. Вы преобразуете это изображение в цветовую модель CMYK для печати, используя программу InDesign позднее в данном уроке.

3. В открывшемся диалоге Printing Instructions (Инструкции для печати) введите имя файла и контактную информацию, затем щелкните на кнопке Continue (Продолжить).

Программа Adobe InDesign использует введенную информацию для создания текстового файла с инструкциями, который поставляется вместе с файлом InDesign, связями и шрифтами.

4. В диалоге Package Publication (Публикация пакета) найдите папку ID_13 и убедитесь, что для пакета будет создана папка с именем 13_brochure Folder. Программа InDesign автоматически присваивает папке имя документа, который был создан в разделе «Начало работы» данного урока.

5. Убедитесь, что установлены следующие флажки:

  • Copy Fonts (Копировать шрифты);
  • Copy Linked Graphics (Копировать связанные изображения);
  • Update Graphic Links In Package (Обновить связи изображений в пакете).

6. Щелкните на кнопке Package (Запаковать).

7. Прочитайте появившееся сообщение Font Alert (Предупреждение о шрифтах), информирующее о различных лицензионных ограничениях, которые могут повлиять на возможность копирования шрифтов, и щелкните на кнопке ОК.

8. Используя средства операционной системы, откройте папку 13_brochure Folder в папке ID_13, находящейся внутри папки Lessons папки IDCIB на жестком диске.

Обратите внимание, что программа InDesign создала копию документа, а также скопировала все шрифты, изображения и другие связанные файлы, необходимые для печати с высоким разрешением. Поскольку был установлен флажок Update Graphic Links In Package (Обновить связи изображений в пакете), файл InDesign теперь связан с изображениями, находящимися в папке пакета. Это упрощает для специалистов типографии и для поставщика услуг печати работу с документом, а также делает пакет удобным для архивации.


Просмотр цветоделений

Если необходимо выполнить цветоделение документов для типографской печати (commercial printing), можно воспользоваться палитрой Separations Preview (Просмотр цветоделений), чтобы получить ясное представление о том, какая часть документа будет печататься каждым цветом.

1. Выберите в меню команду Window * Output Preview * Separations (Окно * Просмотр выходных данных * Цветоделения).

2. В открывающемся списке View (Вид) палитры Separations Preview (Просмотр цветоделений) выберите значение Separations (Цветоделения).

3. Щелкните на значке глаза ( [image]), расположенном возле каждого из цветов Pantone 2582, чтобы выключить соответствующий цвет.

Обратите внимание, как пропадают определенные объекты, изображения и текст при выключении отображения каждого из цветов. Каждый из этих объектов окрашен в разные разновидности цвета Pantone. Этот недочет будет исправлен позднее с помощью диалога Ink Manager (Диспетчер красок).

4. В открывающемся списке View (Вид) палитры Separations Preview (Просмотр цветоделений) выберите значение Off (Выключено), чтобы включить просмотр всех цветов.


Просмотр объединенной прозрачности

Изображения данной брошюры были настроены при помощи прозрачности. Вы используете возможности палитры Flattener Preview (Просмотр прозрачности), чтобы определить влияние прозрачности на финальную версию документа, предназначенную для печати.

1. Выберите в меню команду Window * Output Preview * Flattener (Окно * Просмотр выходных данных * Контроль прозрачности).

2. В открывающемся списке Highlight (Выделить) палитры Flattener Preview (Просмотр прозрачности) выберите значение All Affected Objects (Все затрагиваемые объекты).

3. В открывающемся списке Preset (Предварительные настройки) выберите значение High Resolution (Высокое разрешение). Эти параметры вы будете использовать позднее в этом уроке при настройке печати файла.

Обратите внимание, что над некоторыми объектами на странице появилась красная подсветка. Это объекты, на которые будет влиять прозрачность, используемая в данном документе. Подсветка может использоваться для определения на странице областей, подверженных воздействию прозрачности, с тем чтобы можно было скорректировать параметры прозрачности надлежащим образом.

4 В открывающемся списке Highlight (Подсветка) палитры Flattener Preview (Просмотр прозрачности) выберите значение None (Нет).

Об объединении прозрачности в иллюстрациях

Всякий раз при печати из программы InDesign или при экспортировании в формат, отличный от формата Adobe PDF 1.4 (Acrobat 6.0) или PDF 1.5 (Acrobat 7.0), программа InDesign выполняет процесс, называемый объединением слоев (flattening). При объединении слоев иллюстрация, в которой используется прозрачность, разрезается на части для представления пересекающихся областей в виде отдельных частей, являющихся либо векторными объектами, либо растровыми областями. При усложнении иллюстрации (смешивание изображений, векторов, текста, плашечных цветов, печати с наложением и так далее) усложняется также и процесс объединения слоев и получаемые результаты.

Для удобства программа InDesign включает три готовых набора настроек для объединения прозрачности. Настройки подобраны таким образом, чтобы качество и скорость объединения соответствовали выбираемому разрешению растровых областей прозрачности, в зависимости от предполагаемого назначения документа.

Low Resolution (Низкое разрешение) - подходит для пробных оттисков, печатаемых на черно-белых настольных принтерах, а также для документов, предназначенных для публикации в Web или для экспортирования в формат SGV.

Medium Resolution (Среднее разрешение) - подходит для пробных оттисков, печатаемых на настольных принтерах, а также для документов, печатаемых по требованию (print-on-demand) на цветных PostScript-принтерах.

High Resolution (Высокое разрешение) - подходит для финальной типографской печати, а также для высококачественных пробных оттисков, например, для цветопроб.


Печать пробного оттиска на лазерном или струйном принтере

1. Выберите в меню команду File * Print (Файл * Печать).

2. В открывающемся списке Printer (Принтер) диалога Print (Печать) выберите свой струйный или лазерный принтер.

Обратите внимание, что программа Adobe InDesign автоматически выбирает файл PPD (PostScript Printer Description files - файлы описания принтеров в формате PostScript), который был ассоциирован с этим принтером во время его установки.

Если у вас нет принтера, подсоединенного к компьютеру или сети, выберите в открывающемся списке Printer (Принтер) значение PostScript File (Файл формата PostScript), а в открывающемся списке PPD (Файлы описания принтеров в формате PostScript) выберите значение Device Independent (Независимый от устройства).

3. Щелкните на строке Setup (Настройка) списка в левой части диалога Print (Печать) и настройте следующие параметры:

  • В открывающемся списке Paper Size (Размер бумаги) выберите значение Letter (Письмо).
  • Установите переключатель Scale (Изменение размера) в положение Scale To Fit (Уместить на странице).
  • В открывающемся списке Page Position (Положение на странице) выберите значение Centered (По центру).

Если в открывающемся списке Printer (Принтер) выбрано значение PostScript File (Файл формата PostScript), а в открывающемся списке PPD (Файлы описания принтеров в формате PostScript) выбрано значение Device Independent (Независимый от устройства), то вы не сможете изменить размер документа или его положение на странице.

4. Щелкните на строке Marks and Bleed (Метки и обрезка) списка в левой части диалога Print (Печать) и установите следующие значения параметров:

  • Установите флажок Crop Marks (Метки обрезки).
  • Установите флажок Color Bars (Цветные полоски).
  • Установите флажок Page Information (Информация о странице).

В данном документе нет элементов, которые выходят за края станицы, поэтому можно не изменять значения параметров Bleed (Обрезка).

5. Щелкните на строке Output (Вывод) списка в левой части диалога Print (Печать). Убедитесь, что в открывающемся списке Color (Цвет) выбрано значение Composite CMYK (Композитные цвета CMYK). При выборе данной настройки все RGB-изображения, например помещенная RGB-фотография, преобразуются в процессе печати документа в CMYK-изображения. При этом исходное помещенное изображение не изменяется. Плашечные цвета по-прежнему будут включаться в выходные данные.

При выборе в открывающемся списке Color (Цвет) значения Composite Leave Unchanged (Оставить композитные цвета неизмененными) программа InDesign сохранит существующие цвета, используемые в проекте. Кроме того, если вы являетесь типографским работником или поставщиком услуг печати и вам необходимо напечатать цветоделения из программы Adobe InDesign, выберите в зависимости от используемой технологии печати значение Separations (Цветоделения) или In-RIP separations (Цветоделения в растрирующем процессоре).

6 . Щелкните на кнопке Ink Manager (Диспетчер красок) в правом нижнем углу диалога Print (Печать).

Диалог Ink Manager (Диспетчер красок) можно использовать для преобразования плашечных цветов в цвета Pantone, а также для управления дубликатами плашеч-ных цветов. Вы рассмотрите оба случая.

7. В диалоге Ink Manager (Диспетчер красок) щелкните на значке плашечного цвета ( [image]) слева от образца цвета Pantone 484. Значок сменится на значок цветовой модели CMYK ( [image]). Теперь этот цвет будет печататься смешением основных цветов CMYK, вместо того чтобы использовать для печати цвета отдельное клише.

8 В диалоге Ink Manager (Диспетчер красок) щелкните на образце цвета Pantone 2582 U, а затем в открывающемся списке Ink Alias (Альтернативная краска) выберите значение Pantone 2582 С. С помощью настройки Ink Alias (Альтернативная краска) программе Adobe InDesign сообщается, что при печати цвето-деленного изображения следует использовать выбранную краску.

При выборе альтернативной краски для текущего цвета все объекты, окрашенные в этот цвет, будут печататься с помощью той же цветоделенной фотоформы, что и объекты, окрашенные в альтернативный цвет. В результате этого вместо двух отдельных цветоделенных фотоформ получается одна. Повторите этот шаг, выделив образец цвета Pantone 2582 М и выбрав для него значение настройки Ink Alias (Альтернативная краска), равное Pantone 2582 С. Теперь все три дубликата цвета Pantone будут печататься с помощью одной цветоделенной фотоформы. Щелкните на кнопке ОК.

9. Щелкните на строке Graphics (Изображения) списка в левой части диалога Print (Печать). Убедитесь, что в открывающемся списке Send Data (Отправить данные) выбрана настройка Optimized Subsampling (Оптимизированная под-выборка).

Когда выбрано значение Optimized Subsampling (Оптимизированная подвыборка), программой InDesign посылаются на печать только те данные изображения, которые необходимы для принтера, указанного в диалоге Print (Печать). Чтобы переслать на принтер всю информацию об изображении с высоким разрешением (в этом случае может потребоваться больше времени для получения отпечатка), выберите в открывающемся списке Send Data (Отправить данные) значение Аll (Все).

10. При необходимости выберите значение Complete (Полностью) в открывающемся списке Download (Загрузка) группы элементов управления Fonts (Шрифты).

Определение режима печати изображений

При экспортировании или печати документов, содержащих сложные изображения (например, изображения с высоким разрешением, изображения в формате EPS, PDF-страницы или эффекты прозрачности), часто необходимо изменять значения параметров разрешения и растеризации, чтобы получить оптимальный конечный результат.

Чтобы указать, как будут обрабатываться изображения во время вывода, выберите следующие значения параметра Send Data (Отправить данные) на вкладке Graphics (Изображения) диалога Print (Печать).

Параметр Send Data (Отправить данные) управляет объемом графических данных помещенных растровых изображений, посылаемых на принтер или в файл.

Аll (Все) - отправляются данные с полным разрешением, что подходит для печати с любым высоким разрешением и для печати полутоновых или цветных изображений с высоким контрастом, как в случае черно-белого текста с одним плашечным цветом. Для этого варианта требуется наибольшее дисковое пространство.

Optimized Subsampling (Оптимизированная подвыборка) - отправляются только те графические данные, которые необходимы для печати изображения с наилучшим возможным разрешением на выбранном устройстве вывода. (Для профессионального принтера, печатающего с высоким разрешением, нужно больше данных, чем для настольной модели, печатающей с низким разрешением.) Выбирайте это значение, когда требуется напечатать пробные оттиски изображений с высоким разрешением на настольном принтере.

Программой InDesign не извлекается подвыборка графических данных из изображений в формате EPS или PDF, даже если выбрано значение Optimized Subsampling (Оптимизированная подвыборка).

Proxy (Экранная версия) (72 dpi) - отправляются помещенные растровые изображения с разрешением экрана, тем самым уменьшается время печати.

None (Нет) - все изображения временно удаляются во время печати и заменяются фреймами изображений с перекрестьями, тем самым обеспечивается уменьшение времени печати. Размеры фреймов изображений равны размерам импортированных изображений, поэтому их можно по-прежнему использовать для контроля размеров и расположения графики. Подавление печати импортированных изображений полезно, когда требуется разослать пробные текстовые оттиски редакторам или корректорам. Печать без изображений также может помочь при поиске неполадок, возникающих в процессе печати.

11. Щелкните на строке Advanced (Дополнительно) списка в левой части диалога Print (Печать) и в открывающемся списке Preset (Предварительные настройки) группы элементов управления Transparency Flattener (Объединение прозрачности) выберите значение High Resolution (Высокое разрешение).

Для проекта можно выбрать подходящий набор предварительных настроек объединения прозрачности. Предварительные настройки определяют качество помещенных иллюстраций или изображений, в которых используется прозрачность. Предварительные настройки также влияют на качество объектов, к которым была применена прозрачность с применением функций прозрачности программы InDesign, включая объекты с эффектами падающих теней и размыванием.

Установка параметров для шрифтов

Резидентные шрифты принтера (Printer-resident fonts) - это шрифты, хранящиеся либо в памяти принтера, либо на жестком диске, подсоединенном к принтеру. Шрифты Туре 1 и TrueType могут храниться либо на принтере, либо на компьютере; растровые шрифты (bitmap fonts) хранятся только на компьютере. Программа InDesign загружает шрифты по мере необходимости, при условии, что они установлены на жестком диске компьютера.

Для управления порядком загрузки шрифтов в принтер возможен выбор следующих значений параметра Download (Загрузка) на вкладке Graphics (Изображения) диалога Print (Печать).

None (Нет) - в файл формата PostScript включается ссылка па шрифт, которая сообщает процессору RIP (Процессор растровых изображений) или постпроцессору, откуда должен браться данный шрифт. Этот вариант подходит в том случае, когда шрифты находятся в принтере. Шрифты TrueType называются в соответствии с именем шрифта в формате PostScript; тем не менее не все приложения могут интерпретировать эти имена. Чтобы быть уверенным в том, что шрифты TrueType интерпретируются правильно, используйте какой-нибудь другой вариант загрузки шрифтов.

Complete (Полностью) - перед началом процесса печати загружаются все шрифты, используемые в документе. Программа InDesign автоматически извлекает подмножества из шрифтов, количество символов в которых превышает максимально допустимое число знаков (glyphs), указанное в диалоге Preferences (Настройки).

Subset (Подмножество) - загружаются только символы, используемые в документе. Символы загружаются один раз на страницу. Этот вариант обычно помогает создать быстро обрабатываемые и небольшие файлы формата PostScript при работе с одностраничными документами или небольшими документами, содержащими мало текста.

Download PPD Fonts (Загрузить шрифты PPD) - загружаются все шрифты, используемые в документе, даже если они находятся в принтере. Устанавливайте этот флажок, чтобы обеспечить использование программой InDesign контуров шрифтов, находящихся на вашем компьютере, для печати распространенных шрифтов, таких как Helvetica, Times и так далее. Применение данного параметра позволяет устранить проблемы с версиями шрифтов, как, например, несовпадение наборов символов между компьютером и принтером или различия контуров символов при захвате краски. Однако если вы не используете расширенные наборы символов, нет необходимости устанавливать этот флажок для черновой печати на настольном принтере.

12. Щелкните на кнопке Save Preset (Сохранить предварительные настройки). В открывшемся диалоге Save Preset (Сохранение предварительных настроек) в поле ввода Save Preset As (Сохранить предварительные настройки как) введите имя Proof (Пробный оттиск) и щелкните на кнопке ОК.

При создании набора предварительных настроек все параметры сохраняются, поэтому вам не придется каждый раз, печатая на одном и том же устройстве, повторно устанавливать параметры. Можно создать множество наборов настроек для разных используемых принтеров в соответствии с требованиями, предъявляемыми к качеству.

13. Щелкните на кнопке Print (Печать).

Если вы создаете файл формата PostScript, щелкните на кнопке Save (Сохранить), в открывшемся диалоге Save PostScript File (Сохранение файла формата PostScript) найдите папку ID_13, расположенную в папке Lessons внутри папки IDCIB на жестком диске. Файл формата PostScript может передаваться поставщику услуг печати, в типографию или преобразовываться в файл формата Adobe PDF с помощью программы Adobe Acrobat Distiller. Если у вас нет программы Adobe Acrobat Distiller, вы можете удалить файл формата PostScript после завершения урока.

При работе с документами, разбитыми на разделы, можно использовать абсолютную нумерацию страниц. Например, чтобы напечатать третью страницу документа, введите в поле ввода Range (Диапазон) диалога Print (Печать) значение +3. Можно также использовать названия разделов. За более детальной информацией обратитесь к разделу «Указание страниц для печати» («Specifying Which Pages to Print») интерактивной справки Adobe InDesign CS2.


Самостоятельная работа

1. Создайте новый набор настроек печати (Print preset), выбрав в меню команду File* Print presets * Define (Файл * Настройки печати * Определить). С помощью открывшихся диалогов задайте настройки для печати документов очень большого размера или для печати на различных цветных или черно-белых принтерах.

2. Откройте файл 13_brochure.indd и исследуйте, как можно включить или выключить каждое цветоделение на палитре Separations Preview (Просмотр цветоделений). В открывающемся списке View (Вид) выберите значение Ink Limit (Предел красок). Посмотрите, как общие настройки красок, используемых для формирования цветов CMYK, влияют на печать различных изображений.

3. Используя файл 13_brochure.indd, выберите в меню команду File * Print (Файл * Печать). Затем, щелкните на строке Output (Вывод) списка в левой части диалога Print (Печать) и исследуйте различные варианты печати цветных документов.

4. В меню палитры Swatches (Образцы цвета) выберите команду Ink Manager (Диспетчер красок) и поэкспериментируйте с добавлением альтернативных красок для плашечных цветов, а также с преобразованием плашечных цветов в основные компонентные цвета.


Обзорные вопросы

1. Какие элементы включаются программой InDesign в пакет при запаковке файла?

2. Какие элементы контролируются программой InDesign при выполнении команды Preflight (Предпечатная проверка)?

3. Если вы желаете распечатать версию отсканированного изображения с высоким разрешением на лазерном принтере с более низким разрешением или на устройстве вывода пробных оттисков, какие параметры можно выбрать?


Ответы на обзорные вопросы

1. Программа Adobe InDesign включает в пакет копию документа InDesign вместе с копиями всех шрифтов и копиями всех изображений, используемыми в исходном документе. Элементы исходного документа остаются нетронутыми.

2. Выбрав команду File * Preflight (Файл * Предпечатная проверка), можно проверить, все ли элементы, необходимые для печати с высоким разрешением, доступны. Команда выполняет проверку наличия всех шрифтов и помещенных изображений, используемых в документе. Также программа InDesign проверяет связанные графические файлы и даже связанные текстовые файлы, чтобы убедиться, что эти файлы не были изменены после того, как были импортированы в документ.

3. По умолчанию программа InDesign отправляет только те графические данные изображения, которые необходимы для устройства вывода. Если вы желаете отправить весь набор данных изображения несмотря на то, что это увеличит время печати, можете выбрать значение Аll (Все) в открывающемся списке Send Data (Отправить данные) вкладки Graphics (Изображения) диалога Print (Печать).


УРОК 14. Экспорт в формат PDF

  • В этом уроке...
  • Начало работы
  • Выбор качества PDF-документа
    • Создание PDF-документа для отправки по электронной почте или для размещения в Web
    • Просмотр PDF-документа, созданного при помощи программы Adobe InDesign CS2
    • Создание PDF-файла со слоями
    • Просмотр PDF-файла со слоями в программе Adobe Acrobat Professional 7.0
  • Создание и применение набора предварительных настроек PDF
    • Использование созданного набора предварительных настроек PDF и применение защиты к файлу формата Adobe PDF
  • Самостоятельная работа
  • Обзорные вопросы
  • Ответы на обзорные вопросы


В этом уроке...

Используя программу Adobe InDesign, можно быстро преобразовать документ в популярный и широко распространенный формат файлов Adobe PDF. Страницы и документы можно также преобразовать в HTML-страницы, что позволяет использовать документы программы InDesign в качестве шаблона для информации, размещаемой в Интернете или локальной сети вашей организации. Исходные файлы и окончательные варианты примеров находятся в папке ID_14 внутри папки Lessons.

В этом уроке вы познакомитесь с тем, как:

  • Преобразовывать документы программы InDesign в формат AdobePDF;
  • Применять подходящие параметры качества при преобразовании в формат Adobe PDF;
  • Защищать файлы формата Adobe PDF, созданные в программеInDesign;
  • Создавать и применять наборы предварительных настроек PDF для стандартизации процесса создания PDF-файлов.


Начало работы

В этом уроке вы возьмете существующий документ программы Adobe InDesign и преобразуете его в документ формата Adobe PDF, подходящий для размещения на Web-сайте, и создадите другую версию PDF-файла, предназначенную для офсетной печати в типографии.

В этом уроке используется программа Adobe Acrobat Professional 7.0. Даже если вы не используете программу Adobe Acrobat 7.0, вы все равно можете создавать файлы формата Adobe PDF в программе Adobe InDesign CS2, однако готовый документ придется просматривать программой Adobe Reader, а не программой Adobe Acrobat 7.0.

1. Запустите программу Adobe InDesign.

2. Выберите в меню команду File * Open (Файл * Открыть), в открывшемся диалоге найдите файл 14_a.indd в папке IDCIB/Lessons/ID_14 на жестком диске и откройте файл.

3. Чтобы увидеть, как будет выглядеть готовый документ, откройте файл 14_b.pdf, используя либо программу Adobe Acrobat, либо бесплатную программу Adobe Reader. Если желаете, не закрывайте данный документ; он может использоваться в процессе работы в справочных целях и поможет лучше понять возможности формата PDF, используемые в данном уроке. Когда вы будете готовы продолжить работу над документом урока, переключитесь на документ 14_a.indd в программе Adobe InDesign.

4. Выберите в меню команду File * Save As (Файл * Сохранить как) и сохраните файл под именем desserts.indd.


Выбор качества PDF-документа

При преобразовании данного документа в формат Adobe PDF вы пожелаете задать подходящие значения параметров качества как для варианта PDF-документа, который можно было бы эффективно разместить на Web-сайте, так и для другого варианта PDF-документа, предназначенного для печати в типографии.

О формате Adobe PDF и программе Adobe InDesign CS2

Хотя многие из ваших коллег, занимающиеся профессиональным дизайном, используют программу Adobe InDesign, возможно, вы захотите распространять свой проект в электронном виде среди других пользователей, не имеющих данного программного обеспечения. Формат Adobe Portable Document Format (PDF - формат переносимых документов компании Adobe) позволяет распространять документы среди пользователей, у которых может и не быть программного обеспечения, использовавшегося для создания исходного документа.

Файлы формата Adobe PDF просматриваются с помощью программы Adobe Acrobat или бесплатной программы Adobe Reader, 500 миллионов копий которой уже распространено по всему миру. Используя формат Adobe PDF, вы можете быть уверены, что PDF-файл будет точно соответствовать исходному документу, тогда как встроенные функции защиты формата Adobe PDF позволяют легко ограничить доступ к PDF-файлу для его просмотра, редактирования или печати.

В программе Adobe InDesign файлы формата Adobe PDF создаются при помощи встроенной функции экспорта в формат PDF. Если у вас установлена программа Adobe Acrobat 7, вы можете создавать PDF-файлы при помощи принтера Adobe PDF. Функция экспорта в формат PDF является встроенной функцией программы Adobe InDesign CS2 и предоставляет дополнительные возможности по созданию PDF-файлов. Возможность экспортирования в формат PDF не зависит от того, установлена у вас программа Adobe Acrobat или нет.


Создание PDF-документа для отправки по электронной почте или для размещения в Web

При преобразовании данного документа программы InDesign в файл формата Adobe PDF вы хотите создать файл наименьшего возможного размера. Затем этот файл может быть легко отправлен по почте для просмотра или размещен на Web-сайте. Создав файл небольшого размера, вы можете быть уверены, что загрузка файла будет происходить быстрее.

1. Выберите в меню команду File * Export (Файл * Экспорт).

2. В появившемся диалоге Export PDF (Экспорт в формат PDF) выберите при необходимости в открывающемся списке Save as type (Тип сохраняемого документа) формат Adobe PDF и откройте папку ID_14, расположенную в папке Lessons внутри папки IDCIB на жестком диске.

3. Присвойте сохраняемому файлу имя desserts_screen.pdf.

4. Щелкните на кнопке Save (Сохранить).

5. В верхней части открывшегося диалога Export PDF (Экспорт в формат PDF) выберите в открывающемся списке Preset (Предварительные настройки) значение Screen (Экран).

Обратите внимание, что при выборе в открывающемся списке Preset (Предварительные настройки) значения Screen (Экран) на вкладке General (Общие) установлены следующие флажки, которые перечисляются чуть ниже. За более подробной информацией о том, как они создаются, обратитесь к уроку 11 «Создание интерактивных документов».

  • Bookmarks (Закладки);
  • Hyperlinks (Гиперссылки);
  • Interactive Elements (Интерактивные элементы).

Кроме того, в группе элементов управления Include (Включить) установлен флажок eBook Tags (Теги электронной книги). При установке данного параметра упрощается переформатирование текста документа для просмотра на карманном компьютере, облегчается преобразование документа в формат HTML, и к тому же для пользователей, имеющих проблемы со зрением, обеспечивается возможность звукового воспроизведения документа с помощью устройства считывания с экрана (screen reading device). За более детальной информацией по добавлению тегов электронной книги в файлы формата Adobe PDF обратитесь к интерактивной справке Adobe InDesign CS2.

6. Установите флажок View PDF After Exporting (Просмотр PDF-документа после экспортирования).

7. Щелкните на кнопке Export (Экспортировать).


Просмотр PDF-документа, созданного при помощи программы Adobe InDesign CS2

1. При необходимости откройте программу Adobe Acrobat 7 или Adobe Reader 7 и выберите в меню команду File * Open (Файл * Открыть); откройте файл desserts_screen.pdf. Поскольку в диалоге Export PDF (Экспорт в формат PDF) был установлен флажок View PDF After Exporting (Просмотр PDF-документа после экспортирования), данный файл должен открываться автоматически, если вы перед этим выполнили предыдущие шаги урока.

2.Расположите указатель мыши над текстом Persimmon Pudding на первой странице. Обратите внимание, что форма указателя сменилась на значок взаимодействия ( [image]). Щелкните один раз, чтобы перейти по ссылке на данный рецепт. При преобразовании документа в файл формата Adobe PDF оглавление документа программы InDesign автоматически преобразовалось в гиперссылки.

Используйте возможность программы InDesign, позволяющую автоматически вставлять гиперссылки оглавления в PDF-файл. Гиперссылки также можно добавлять вручную. За более подробной информацией обратитесь к Уроку 11 «Создание интерактивных документов».

3. Вернитесь к первой странице файла desserts_screen.pdf.

4. Выберите инструмент Zoom In (Увеличение) ( [image]) и очертите прямоугольник вокруг изображения кусочка торта и основания ложечки. Обратите внимание на четкость иллюстрации в этом файле. При экспортировании в формат PDF программа Adobe InDesign сохраняет высококачественные, независимые от разрешения, векторные иллюстрации, как, например, изображения, созданные в программе Adobe Illustrator.

5. Выберите инструмент Hand (Рука) ( [image]) и перетащите видимую область документа вправо. Обратите внимание: несмотря на то, что были выбраны настройки для экрана (Screen), сохранилось высокое качество шрифта.

6. Выберите в меню View * Fit Page (Вид * Отобразить страницу).

7. Проведите указатель мыши над ссылкой www.sweetfinishesmagazine.com. Разместив указатель над ссылкой, нажмите и удерживайте клавишу lislliftl. Обратите внимание, что возле значка руки указателя мыши появилась буква W. Щелкните один раз, чтобы открыть ссылку в Web-браузере.

При нажатой клавише Shift ссылка открывается программой Adobe Acrobat в Web-браузере. Если щелкнуть на ссылке, не нажав клавишу Shift, ссылка будет открыта в программе Acrobat в качестве PDF-страницы. Дополнительные возможности открытия Web-ссылки можно выбрать в контекстном меню, щелкнув на ссылке правой кнопкой мыши (Windows) или щелкнув на ссылке, удерживая нажатой клавишу Ctrl (Mac OS).

8. Выберите в меню команду File * Close (Файл* Закрыть).

9. Переключитесь на программу InDesign.

О содержащих теги PDF-файлах, экспортированных из программы Adobe InDesign CS2

Структурные теги (structure tags) при применении к документу для экспорта в формат PDF, не управляют содержимым, экспортируемым в PDF-файл, как это происходит в случае с экспортом в формат XML. Вместо этого структурные теги используются программой Acrobat для получения дополнительной информации о структурном содержании документа. Применив структурные теги программы Acrobat к документу перед экспортированием в формат PDF, вы сможете добиться следующего:

  • Отобразить имена стилей абзацев программы InDesign на размеченные тегами стили абзацев формата Adobe PDF программы Acrobat для создания переформатируемого PDF-файла, который можно просматривать на карманных и других устройствах.
  • Пометить и скрыть объекты печати, текст и изображения, чтобы они не появлялись при переформатировании текста в программе Acrobat. Например, если элемент страницы помечен тегом как искусственный объект (Artifact), этот элемент не будет отображаться в виде Acrobat Reflow (Переформатирование текста в программе Acrobat).
  • Добавить альтернативный текст к рисункам, чтобы этот текст мог озвучиваться для людей с проблемами со зрением при помощи программного обеспечения, предназначенного для чтения с экрана.
  • Заменить графические изображения букв, как, например, витиеватые буквицы, удобочитаемыми буквами.
  • Предоставить заголовок для набора статей или сгруппировать текстовые блоки и изображения в статьи.
  • Упорядочить текстовые блоки и рисунки в соответствии с требуемой последовательностью чтения материала.


Создание PDF-файла со слоями

В этой части урока будет создан файл формата Adobe PDF, использующий слои, к которым можно получить доступ при помощи программы Adobe Acrobat 7.0 Professional. Даже если вы не используете программу Adobe Acrobat Professional, все равно можете создать PDF-файл и просмотреть его, воспользовавшись бесплатной программой Adobe Reader. Однако в этом случае вы не сможете работать со слоями в созданном PDF-файле.

1. При необходимости выберите в меню команду File * Open (Файл * Открыть), чтобы открыть файл desserts.indd, который был переименован в разделе «Начало работы» данного урока.

2. Выберите в меню команду Window * Layers (Окно * Слои). Обратите внимание, что в данном документе используются два слоя. Эти слои можно сохранить в экспортируемом PDF-файле, чтобы пользователь, просматривающий данный файл с помощью программы Adobe Acrobat 7 Professional, имел возможность отображать или скрывать слои.

3. Выберите в меню команду File * Export (Файл * Экспорт).

4. В появившемся диалоге Export (Экспорт), если необходимо, выберите в открывающемся списке Save as type (Тип сохраняемого документа) формат Adobe PDF и откройте папку ID_14, расположенную в папке Lessons внутри папки IDCIB на жестком диске.

5. Присвойте сохраняемому файлу имя desserts_layered.pdf.

6. Щелкните на кнопке Save (Сохранить).

7. В верхней части открывшегося диалога Export PDF (Экспорт в формат PDF) выберите в открывающемся списке Preset (Предварительные настройки) значение Acrobat 7 Layered (Acrobat 7 со слоями).

Обратите внимание, что на вкладке General (Общие) стал доступным и установлен флажок Create Acrobat Layers (Создать слои программы Acrobat).

8. Установите флажки View PDF After Exporting (Просмотр PDF-документа после экспортирования) и Visible Guides and Baseline Grids (Видимые направляющие и сетки базовых линий).

9. Щелкните на кнопке Export (Экспорт).


Просмотр PDF-файла со слоями в программе Adobe Acrobat Professional 7.0

1. Запустите программу Adobe Acrobat 6 или Adobe Reader 7.

2. Выберите в меню команду File * Open (Файл * Открыть) и откройте файл desserts_layered.pdf, созданный в только что выполненной части урока, если он еще не открыт.

3. Щелкните на палитре Layers (Слои) в левой части окна документа.

Палитра Layers (Слои) доступна только в программе Adobe Acrobat 7.0 версии Professional. Вы можете просматривать PDF-файл с помощью стандартной версии программы или бесплатной программы Adobe Reader, но без версии Professional вы не сможете управлять слоями.

4. Щелкните на значке глаза ( [image]), чтобы скрыть и отключить печать слоя Graphics (Изображения). Щелкните на значке глаза снова, чтобы сделать слой видимым.

5. Щелкните на слое Graphics, чтобы выделить его, а затем выберите в меню палитры Layers (Слои) команду Options * Layer Properties (Параметры * Свойства слоя). В диалоге Layer Properties (Свойства слоя) выберите в открывающемся списке Print (Печать) значение Never Prints (Никогда не печатать) для слоя Graphics. С этими настройками вы сможете просматривать и делать пробные отпечатки текста документа, не тратя время на печать изображений. Щелкните на кнопке ОК.

6. Выберите в меню команду File * Save (Файл * Сохранить).

7. Выберите в меню команду File * Close (Файл* Закрыть).

Установка параметров качества PDF-файла с использованием предопределенных настроек PDF

Предварительные настройки PDF (PDF preset) - это предопределенный набор параметров формата PDF, который можно использовать для создания PDF-файлов. Значения параметров в данных наборах настроек подобраны для оптимизации соотношения между размером файла и его качеством, в зависимости от назначения PDF-файла. Можно также создавать новые наборы параметров с пользовательскими настройками.

Периодически проверяйте настройки формата Adobe PDF в программе InDesign, используя вкладку Summary (Сводка) диалога Export PDF (Экспорт в формат PDF). Программой InDesign используется последний определенный или выбранный набор параметров формата Adobe PDF. Установленные значения параметров не возвращаются автоматически к значениям по умолчанию. Доступны следующие наборы предопределенных параметров формата Adobe PDF:

eBook (Электронная книга) - создаются PDF-файлы, предназначенные главным образом для просмотра на экране - например, на персональных или переносных компьютерах либо на устройствах чтения электронных книг. Этот набор параметров позволяет создавать относительно небольшие, автономные файлы, оптимизированные относительно разрешения изображений; вся информация сжата; все цвета преобразуются в цветовую модель RGB или Monitor RGB (если включена система управления цветом); встроены подмножества всех шрифтов, используемых в файле (кроме основных 14 шрифтов). PDF-файлы, созданные с использованием параметров из набора eBook, совместимы с программами Acrobat версии 5.0 и выше и Adobe Acrobat eBook Reader версии 2.2 и выше.

Screen (Экран) - создаются компактные файлы формата Adobe PDF, предназначенные для просмотра на экране, которые можно размещать в Интернете или локальной сети, а также пересылать по электронной почте. С помощью этого набора параметров обеспечивается сжатие, субдискретизация (downsampling) и относительно низкое разрешение для создания PDF-файла с наименьшим возможным размером; все цвета преобразуются в цветовую модель RGB или Monitor RGB (если включена система управления цветом); включены подмножества всех шрифтов, используемых в файле (кроме основных 14 шрифтов); поддерживается совместимость с программой Acrobat версии 4.0 и выше; файлы оптимизируются для байтовой обработки.

Print (Печать) - создаются файлы формата Adobe PDF, предназначенные для настольных принтеров, цифровых копировальных устройств и публикаций на CD-ROM; эти файлы можно также отправлять клиентам в качестве пробных оттисков. Для этого набора параметров размер файла все еще важен, однако уменьшение размера файла не единственная цель. С помощью этого набора параметров обеспечивается сжатие и субдискретизация для уменьшения размера файла; цвета оставляются без изменений; встраиваются подмножества всех шрифтов, используемых в файле; печать осуществляется с использованием среднего разрешения, чтобы довольно точно воспроизвести исходный документ.

Press (Типография) - создаются файлы формата Adobe PDF, которые выводятся на фотонаборных (imagesetter) или экспонирующих (platesetter) автоматах для получения высококачественной печати. В этом случае размер файла роли не играет. Цель - сохранение всей информации в файле формата Adobe PDF, которая потребуется в типографии или поставщику услуг печати, чтобы правильно отпечатать документ. Все цвета преобразуются в цветовую модель CMYK; встроены все шрифты, используемые в файле; печать производится с высоким разрешением; используются другие параметры, чтобы сохранить максимальный объем информации, содержащейся в исходном документе.

PDF/X-1 а - содержимое документа преобразуется в представление, совместимое со стандартом PDF/X-1a. Графическое содержимое преобразуется в соответствующий эквивалент, если это возможно; в противном случае появляется предупреждение. Стандарт PDF/X-1 a - это стандарт ISO (International Organization for Standardization - Международная организация по стандартизации) для обмена графическим содержимым, включающий требование, чтобы все шрифты были встроены, соответствующие PDF-параметры были указаны, чтобы цвета принадлежали цветовой модели CMYK или были плашечными цветами (spot color). Для PDF-файлов, соответствующих требованиям стандарта PDF/X-1a, необходимы специальные условия вывода (например, офсетная Web-печать в соответствии со спецификацией SWOP). Файлы стандарта PDF/X-1a предназначены для использования в приложениях, поддерживающих стандарт PDF/X.

PDF/X-3 - содержимое документа преобразуется в представление, соответствующее стандарту PDF/X-3. Графическое содержимое преобразуется в соответствующий эквивалент, если это возможно; в противном случае появляется предупреждение. Как и стандарт PDF/X-1a, стандарт PDF/X-3 является стандартом ISO для обмена графическим содержимым.

Основное отличие состоит в том, что стандарт PDF/X-3 поддерживает машино-независимые цвета. Файлы стандарта PDF/X-3 предназначены для использования в приложениях, поддерживающих стандарт PDF/X.

Как для набора параметров PDF/X-1a, так и для набора параметров PDF/X-3 можно изменять только те настройки экспорта, которые соответствуют выбранному стандарту. Например, для стандарта PDF/X-1a параметр Color (Цвет) недоступен. Для обоих стандартов PDF/X параметр Compatibility (Совместимость) на вкладке General (Общие) установлен равным Acrobat 4 (PDF 1.3). При выборе другого значения для параметра Compatibility (Совместимость) значение параметра Standard (Стандарт) изменяется на None (Нет).

Acrobat 7 Layered (Acrobat 7 со слоями) - создается PDF-файл, в котором все слои документа программы InDesign, включая скрытые слои, сохраняются в качестве слоев программы Acrobat. Это позволяет пользователям программы Adobe Acrobat 7.0 создавать различные версии документа из одного файла.


Создание и применение набора предварительных настроек PDF

В программе Adobe InDesign CS2 можно быстро создать набор настроек, описывающих параметры, используемые при создании файлов формата Adobe PDF. Эти наборы настроек могут использоваться в любой момент при преобразовании документа в формат PDF. В программе Adobe InDesign уже имеются предопределенные наборы настроек, например, Acrobat 7 Layered (Acrobat 6 со слоями) и Screen (Экран), которые вы использовали на предыдущих шагах. В этой части урока вы создадите свой собственный набор настроек, который будет включать в себя более детальные параметры экспорта в формат PDF.

1. При необходимости запустите приложение Adobe InDesign CS2.

2. Выберите в меню команду File * PDF Export Presets * Define (Файл * Наборы настроек PDF-экспорта * Определить).

3. В открывшемся диалоге PDF Export Presets (Наборы настроек PDF-экспорта) щелкните на строке Press (Типография) в списке Presets (Наборы настроек), а затем щелкните на кнопке New (Новый).

Набор настроек, выбранный перед щелчком на кнопке New (Новый), служит в качестве основы для нового набора настроек.

4. В открывшемся диалоге New PDF Export Preset (Новый набор настроек PDF-экспорта) в поле ввода Name (Имя) введите фразу Press Quality with Bleed (Типографское качество с обрезкой), а затем установите флажок View PDF after Exporting (Просмотр PDF-документа после экспортирования).

5. Щелкните на строке Marks and Bleeds (Метки и обрезка) списка в левой части диалога и произведите следующие изменения:

6. В группе элементов управления Marks (Метки) установите следующие флажки:

  • Crop Marks (Метки обрезки);
  • Registration Marks (Приводочные метки);
  • Color Bars (Цветные полоски);
  • Page Information (Информация о странице).

7. В поле ввода Тор (Сверху) группы элементов управления Bleed (Обрезка) введите значение 0.125 in, а затем щелкните на кнопке Make all settings the same (Сделать все значения одинаковыми).

Щелчок на кнопке Make all settings the same (Сделать все значения одинаковыми)

8. Щелкните на кнопке ОК, а затем щелкните на кнопке ОК диалога PDF Export Presets (Наборы настроек PDF-экспорта).


Использование созданного набора предварительных настроек PDF и применение зашиты к файлу формата Adobe PDF

Вы создадите PDF-файл, который подошел бы для печати во многих типографиях.

Используемые в данном уроке значения параметров могут служить хорошим примером, однако они могут не подойти абсолютно для всех типографий или поставщиков услуг печати. Обсудите с поставщиком услуг печати или со специалистами типографии настройки качества, размеры меток и областей обрезки перед тем, как отправить им PDF-файл.

1. При необходимости откройте файл desserts.indd, находящийся в папке Lessons внутри папки IDCIB на жестком диске. Если вы продолжаете выполнение урока с предыдущей части, этот файл может быть уже открыт.

2. Выберите в меню команду File * Export (Файл * Экспорт).

3. В открывшемся диалоге Save As (Сохранение как) при необходимости выберите в открывающемся списке Save as type (Тип сохраняемого документа) формат Adobe PDF, а в качестве местоположения файла откройте папку ID_14, находящуюся в папке Lessons внутри папки IDCIB на жестком диске.

4. В поле ввода File name (Имя файла) введите desserts_final.pdf.

5. Щелкните на кнопке Save (Сохранить).

6. В верхней части появившегося диалога Export PDF (Экспорт в формат PDF) в открывающемся списке Preset (Предварительные настройки) выберите значение Press Quality with Bleed (Типографское качество с обрезкой).

Щелкните на строке Marks and Bleeds (Метки и обрезка) списка в левой части диалога и обратите внимание, что настройки, заданные в данном наборе, автоматически применены к PDF-файлу.

7. Щелкните на кнопке Export (Экспорт).

8. Запустите программу Adobe Acrobat 7.0 или Adobe Reader 7.0.

9. При необходимости выберите в меню команду File *Open (Файл * Открыть) и откройте файл desserts_final.pdf.

10. Выберите в меню команду View * Fit Page (Вид * Отобразить страницу). Обратите внимание, что страницы документа содержат метки и информацию о странице, заданные в наборе предварительных настроек.

11. Щелкните на кнопке Last Page (Последняя страница) ( [image]), чтобы перейти на последнюю страницу документа.

Обратите внимание, что на странице имеются части изображения, которые выходят за границы меток обрезки. Эта, выходящая за границы страницы, часть изображения, называемая обрезаемой областью (bleed), позволяет получать отпечатанный документ «от края до края», не оставляя никаких белых областей вокруг границы изображения. Выступающая область обрезается по меткам после того, как документ напечатан.

12. Выберите в меню команду File * Close (Файл * Закрыть).

Дополнительную информацию о странице вы можете просматривать как в программе Adobe Reader 7.0, так и в программе Adobe Acrobat 7.0. Однако в типографии или у поставщика услуг печати будет использоваться программа Adobe Acrobat 7.0 Professional, поскольку эта программа содержит дополнительные инструменты для проверки, исправления и печати цветоделений с высоким качеством.

Поздравляем! Вы завершили выполнение этого урока.

За более подробной информацией по созданию документов формата Adobe PDF из программы Adobe InDesign CS2 обратитесь к интерактивной справке Adobe InDesign.


Самостоятельная работа

В диалоге Export PDF (Экспорт в формат PDF) доступны параметры защиты, с помощью которых можно ограничить доступ к функциям PDF-документа, таким как просмотр, сохранение и печать.

1. Откройте файл desserts.indd.

2. Выберите в меню команду File * Export (Файл * Экспорт) и присвойте создаваемому файлу имя secure.pdf.

3. Щелкните на кнопке Save (Сохранить).

На вкладке Security (Защита) диалога Export PDF (Экспорт в формат PDF) поэкспериментируйте с параметрами групп элементов управления Document Open Password (Пароль для открытия документа) и Permissions (Разрешения), чтобы создать защищенные файлы формата Adobe PDF.

Экспортируйте только текст для его последующего использования в текстовых редакторах, выбрав в открывающемся списке Save as type (Тип сохраняемого документа) формат Rich Text Format (Расширенный текстовый формат).

1. Откройте файл desserts.indd и выберите инструмент Туре (Ввод).

2. Щелкните внутри текстового фрейма на первой странице.

3. Выберите в меню команду File * Export (Файл * Экспорт).

4. В появившемся диалоге Export (Экспорт) выберите в открывающемся списке Save as type (Тип сохраняемого документа) формат Rich Text Format (Расширенный текстовый формат).

5. В поле ввода File name (Имя файла) введите Copy.rtf и щелкните на кнопке Save (Сохранить).

6. Откройте созданный документ в текстовом редакторе.


Обзорные вопросы

1. Для чего нужно преобразовывать документы программы InDesign в формат Adobe PDF?

2. Все ли файлы формата Adobe PDF, создаваемые с помощью программы Adobe InDesign CS2, являются одинаковыми?

3. Какие настройки необходимо использовать при отправлении файла формата Adobe PDF в типографию или поставщику услуг печати?


Ответы на обзорные вопросы

1. Файлы формата Adobe PDF отлично подходят для распространения документов, создаваемых в программе InDesign, среди многих пользователей.

  • Можно передавать документы программы InDesign своим коллегам, а также использовать инструменты, обеспечивающие поддержку совместной работы и вставки комментариев, для просмотра документа в электронном формате, внесения пометок и для одобрения документа.
  • К документу в формате PDF можно предоставить совместный доступ, разместив файл на Web-сайте в Интернете. Это позволит пользователям увидеть точный дизайн, который вы разрабатываете, поскольку PDF-файл включает в себя все необходимые изображения вместе с информацией о шрифтах.
  • Документ программы InDesign в формате PDF можно отсылать в типографию или поставщику услуг высококачественной печати.

2. Файлы формата Adobe PDF, создаваемые с помощью программы Adobe InDesign, могут отличаться по размерам, включаемым атрибутам и даже по качеству. Информация, включаемая в PDF-файл, определяется параметрами, которые проще всего контролировать с помощью наборов предварительных настроек PDF.

3. До экспортирования документа программы Adobe InDesign в формат Adobe PDF сначала необходимо узнать в типографии, у издателя или поставщика услуг печати о настройках, которые они рекомендуют использовать. Как правило, предварительные настройки набора Press (Типография) обеспечивают предоставление информации о документе высокого качества, которая необходима для печати в типографии. Однако если документ содержит информацию об обрезке (bleed) или необходимо включить какие-нибудь метки, например, метки обрезки (crop marks) или приводочные метки (registration marks), которые не установлены по умолчанию в этом наборе, необходимо установить данные параметры вручную, прежде чем экспортировать документ в PDF-файл.


УРОК 15. Обеспечение согласованности цвета

  • В этом уроке...
  • Начало работы
  • Управление цветом: обзор
    • Об аппаратно-независимом цветовом пространстве
    • О ICC-профилях
    • О механизмах управления цветом
  • Составляющие технологии печати, ориентированной на цветовую модель CMYK
  • Настройка управления цветом в программе InDesign
    • Установка механизма управления цветом Adobe АСЕ
    • Установка рабочих пространств по умолчанию
    • Назначение исходных профилей
    • Указание цели визуализации
    • Использование отображения с максимальным разрешением при управлении цветом
  • Управление цветом импортированных изображений в программе InDesign
  • Назначение профиля после импорта изображения
  • Встраивание профиля в изображения формата Photoshop TIFF
    • Настройка управления цветом в программе Photoshop
    • Встраивание профиля
    • Обновление изображения в программе InDesign
  • Назначение профиля во время импортирования изображения
    • Встраивание профиля в изображение, созданное в программе Illustrator
    • Настройка управления цветом в программе Illustrator
    • Встраивание профиля в изображение, созданное в программе Illustrator
    • Помещение в программу InDesign файла программы Illustrator, использующего управление цветом
    • Дополнительные информационные ресурсы об управлении цветом
  • Обзорные вопросы
  • Ответы на обзорные вопросы
  • Работа с программой Version Cue


В этом уроке ...

Когда ваш документ должен соответствовать цветовым стандартам, установленным клиентами и дизайнерами, единообразный просмотр и редактирование цвета становится важным на всем протяжении процесса разработки, начиная от сканирования исходных изображений и заканчивая выводом документа. Система управления цветом устраняет различия в цвете между устройствами, с тем чтобы можно было быть уверенным в конечных цветах, воспроизводимых вашей системой. Исходные файлы и окончательные варианты примеров находятся в папке ID_15 внутри папки Lessons.

В этом уроке вы познакомитесь с тем, как:

  • Указывать механизм управления цветом;
  • Назначать ICG-профили в программе InDesign;
  • Задавать исходные ICC-профили, используемые по умолчанию;
  • Встраивать ICC-профили в изображения, создаваемые в других программах компании Adobe.

Данный урок разработан для пользователей, работающих с программой InDesign в среде с установленными программами Adobe Illustrator (версии 9 или более поздней) и Adobe Photoshop (версии 5 или более поздней). Если эти программы у вас на компьютере не установлены, вы пропустите некоторые пошаговые инструкции, описывающие процесс управления цветом для изображений, созданных в программах Illustrator и Photoshop.


Начало работы

Управление цветом является важным моментом в тех условиях, где необходимо достоверно определять цвет изображения с точки зрения конечного результата. Цветовая коррекция - это другая задача, возникающая для изображений с проблемами тонального или цветового баланса, которая обычно решается с помощью графических редакторов, таких как Photoshop.

В этом уроке вы настроите управление цветом для рекламы вымышленной шоколадной компании, называемой Tifflins Truffles. Реклама будет использоваться в ряде публикаций, поэтому наша цель состоит в получении согласованного и предсказуемого цвета. Вы настроите систему управления цветом, используя технологию печати, ориентированную на цветовую модель CMYK, скомпонуете документ с использованием изображений, созданных в других программах компании Adobe, и зададите IСС-про-фили для каждого отдельного изображения, чтобы обеспечить целостность цвета.

Нужно ли использовать управление цветом?

Чтобы определить необходимость использования управления цветом, руководствуйтесь следующими правилами:

  • Вам не потребуется точность воспроизведения цвета, если всю работу с цветом вы полностью доверяете поставщикам услуг печати и специалистам типографий.
  • Рекомендуется применять управление цветом для поддержания точности воспроизведения цветов на экране монитора, обеспечения возможности проверки цветов программными средствами и согласованности цветов при работе над проектом в больших рабочих группах.
  • Рекомендуется применять управление цветом в случае, если цветные изображения повторно используются для печати и для записи на интерактивные носители, если в пределах одной рабочей среды существуют различные типы устройств (например, различные типографские машины) или если печать выполняется на разных отечественных и зарубежных типографских машинах.

Если вы решили использовать управление цветом, проконсультируйтесь с вашими производственными партнерами - например, с художниками и поставщиками услуг предпечатной подготовки, чтобы убедиться, что ваша система управления цветом согласуется с их технологией.

Обратитесь также к разделу «Об управлении цветом» («About Color Management») интерактивной справки Adobe InDesign.

1. Запустите программу Adobe InDesign. Выберите в меню команду File * Open (Файл » Открыть) и откройте файл 15_a.indd, находящийся в папке ID_15, расположенной в папке Lessons внутри папки IDCIB на жестком диске.

Обратите внимание, что коричневые цвета и изображения выглядят тусклыми и недостаточно четкими, и все цвета насыщены. Это связано с тем, что управление цветом еще не включено.

2. Выберите в меню команду File* Save As (Файл * Сохранить как), присвойте файлу имя 15_truffles.indd и сохраните его в папке ID_15.

3. Если вы хотите увидеть, как выглядит законченный документ, откройте файл 15_b.indd, находящийся в папке ID_15. Реклама состоит из изображений, созданных в программе InDesign и других приложениях компании Adobe. Вы будете управлять цветом данных изображений, чтобы добиться согласованного цвета при выводе документа из программы InDesign.

Хотя для данного документа включено управление цветом, цвета все еще могут быть недостаточно четкими, поскольку не было настроено управление цветом для компьютера или в диалоге Preferences (Настройки) не был активизирован для всех изображений режим отображения с высоким разрешением.

А. Объект программы InDesign. В. Файл формата PSD программы Photoshop. С. CMYK-файл старой версии (архивированный). D. Файл программы Illustrator, экспортированный в качестве растрового изображения

4. Когда вы будете готовы продолжить работу над документом урока, выберите имя документа в меню Window (Окно).


Управление цветом: обзор

Устройства и изображения различаются по цветовому охвату (color gamut). И хотя все области цветового охвата перекрываются, в точности они не совпадают. Это является причиной того, что некоторые цвета, воспроизводимые на мониторе, не могут быть воспроизведены на принтере или в интерактивном режиме. Цвета, которые не могут быть воспроизведены при печати, называются цветами, выпадающими из цветового охвата (out-of-gamut colors), поскольку они находятся за пределами диапазона печатаемых цветов. Например, с помощью таких программ, как InDesign, Photoshop или Illustrator, можно создать множество цветов, находящихся в видимом диапазоне, из которых лишь некоторое подмножество можно будет воспроизвести на настольном принтере. Принтер имеет меньшее цветовое пространство (color space) или цветовой диапазон (диапазон цветов, который может быть отображен или распечатан), чем программа, в которой создается цвет.

Видимый спектр, содержащий миллионы цветов (крайний слева), в сравнении с цветовыми охватами различных устройств и изображений

Чтобы компенсировать эти различия и обеспечить максимальное соответствие между цветами, отображаемыми на экране, и печатаемыми цветами, в приложениях применяется система управления цветом (CMS - Color Management System). Используя механизм управления цветом, система CMS преобразует цвета из цветового пространства одного устройства в аппаратно-независимое цветовое пространство, такое как CIE LAB (Commission Internationale d'Eclairage - Международная комиссия по освещению). Из аппаратно-независимого цветового пространства система CMS находит для этой цветовой информации соответствие в цветовом пространстве другого устройства, выполняя процесс, называемый отображением цветов (color mapping) или отображением цветовых охватов (gamut mapping). Системой CMS выполняются все изменения, необходимые для согласованного представления цвета на различных устройствах.

  • Система CMS использует три компонента для отображения цветов между устройствами:
  • Аппаратно-независимое (или эталонное) цветовое пространство;
  • ICC-профили, определяющие цветовые характеристики различных устройств и изображений;
  • Механизм управления цветом, с помощью которого цвета преобразуются из цветового пространства одного устройства в цветовое пространство другого устройства.

А. Сканеры и программное обеспечение являются источниками цветных документов. В. Исходными ICG-профилями описываются цветовые пространства документов. С. Механизм управления цветом использует исходные ICC-профили, чтобы отобразить с помощью вспомогательных приложений цвета документа на аппаратно-независимое цветовое пространство. D. Механизм управления цветом отображает цвета документа из аппаратно-независимого цветового пространства на цветовые пространства выходных устройств, используя целевые профили


Об аппаратно-независимом цветовом пространстве

Чтобы успешно сравнивать цветовые охваты и выполнять преобразования, система управления цветом должна использовать эталонное цветовое пространство -объективный способ определения цвета. Большинством систем CMS используется цветовая модель CIE LAB (Commission Internationale d'Eclairage), которая существует независимо от какого-либо устройства и размеры которой достаточны для воспроизведения любого цвета, видимого человеческим глазом. По этой причине модель CIE LAB считается аппаратно-независимой.


О ICC-профилях

ICC-профиль описывает воспроизведение цвета конкретным устройством или стандартом с помощью межплатформенного стандарта, разработанного консорциумом ICC (International Color Consortium - Международный цветовой консорциум). ICC-профили позволяют обеспечить корректный вид изображения в любых ICC-совместимых приложениях и устройствах воспроизведения цвета. Это достигается путем встраивания сведений профиля в исходный файл или посредством назначения конкретного профиля в приложении.

Как минимум, необходимо иметь один исходный профиль для устройства (например, сканера или цифровой камеры) или стандарт (например, SWOP или Adobe RGB), с помощью которого создается цвет, и один целевой профиль для устройства (например, монитора или системы проверки цвета) или стандарт (например, SWOP или TOYO), который будет использоваться для воспроизведения цвета.


О механизмах управления цветом

Механизм управления цветом (color management engine), иногда называемый модулем сопоставления цветов (СММ - Color Matching Module), интерпретирует ICC-профили. Действуя как транслятор, механизм управления цветом преобразует полученные на исходном устройстве цвета, выпадающие из цветового охвата, в диапазон цветов, который может быть воспроизведен на конечном устройстве. Механизм управления цветом может входить в состав системы CMS или быть отдельной частью операционной системы.

Преобразование в цветовой охват - особенно в цветовой охват меньшего размера - обычно сопряжено с компромиссом, поэтому имеется множество способов трансляции. Например, метод трансляции цвета, сохраняющий правильные соотношения между цветами в фотографии, как правило, будет изменять цвета в логотипе. Механизмы управления цветом предоставляют выбор методов трансляции цвета, называемых целями визуализации (rendering intents), так что можно применить метод, соответствующий назначению цветной графики. Примерами распространенных целей визуализации являются метод Perceptual (Images) (Восприятие (Изображения)), сохраняющий соотношения между цветами так же, как это делает человеческий глаз, метод Saturation (Graphics) (Насыщенность (Графика)), сохраняющий яркие цвета за счет ухудшения точности воспроизведения цветов, и методы Relative Colorimetric (Относительные значения цветов) и Absolute Colorimetric (Абсолютные значения цветов), сохраняющие точность воспроизведения цветов за счет соотношения между цветами.


Составляющие технологии печати, ориентированной на цветовую модель CMYK

В технологии печати, использующей цветовую модель CMYK, работа ведется с CMYK-изображениями, подготовленными для конкретной печатной машины или для устройства вывода пробных оттисков, либо используются старые версии (архивированные) CMYK-изображений. Исходный профиль создается на основе применяемой печатной машины или стандарта проверки печати и встраивается в CMYK-изображения либо профиль назначается в программе InDesign. Профиль обеспечивает согласованную CMYK-печать в других местах, где выполняется управление цветом, например, при печати популярного иллюстрированного журнала в типографиях разных городов. Поскольку используется управление цветом, достоверность и постоянство выводимого цвета повышается на всех рабочих местах. При выводе документа на печать в диалоге Print (Печать) выбирается профиль принтера, который описывает стандарт контроля цвета или характеристики печатной машины.


Настройка управления цветом в программе InDesign

Ни одно механическое устройство не может воспроизвести весь диапазон цветов, видимых человеческим глазом: ни монитор, ни пленка, ни принтер, ни копировальное устройство, ни печатная машина. Каждое устройство характеризуется определенными возможностями, так что разные устройства воспроизводят цветные изображения по-разному. Уникальные возможности воспроизведения цвета конкретным выходным устройством определяются обобщенно как цветовой охват или цветовое пространство.

В программе InDesign и других приложениях для работы с изображениями, таких как Adobe Photoshop, Adobe Illustrator, используются значения цвета (color numbers), описывающие цвет каждого пиксела изображения. Значения цвета соответствуют цветовой модели; например, в хорошо знакомой цветовой модели RGB используются значения для красного, зеленого и синего цветов, а в модели CMYK - значения для голубого, пурпурового, желтого и черного цветов.

Управление цветом - это просто определение согласованного метода преобразования значений цвета каждого пиксела оригинала (документа или изображения, хранящегося на компьютере) в значения цвета пикселов, выводимых выходным устройством (например, монитором, цветным принтером, печатной машиной с высоким разрешением, причем каждое устройство имеет свой конкретный цветовой охват).

В технологическом процессе ICC -то есть процессе, соответствующем соглашениям консорциума International Color Consortium (ICC), - необходимо указать механизм управления цветом и цветовой профиль. Механизм управления цветом - это встроенная функция программы или модуль, который выполняет работу по чтению и преобразованию цветов между разными цветовыми пространствами. Цветовой профиль - это описание способа отображения значений цветов на цветовые пространства (характеристики) выводных устройств.


Установка механизма управления цветом Adobe АСЕ

Разными компаниями разработаны разные способы управления цветом. Возможность выбора механизма управления цветом в соответствии с предпочитаемым подходом к работе с цветными изображениями предоставляется через использование системы управления цветом. Не забывайте, что механизм управления цветом преобразует цвета источника. Теперь программой InDesign CS2 предлагается в качестве одного из вариантов механизм Adobe АСЕ. Структура этого механизма такая же, как и в программах Photoshop и Illustrator, так что варианты управления цветом интегрированы по всем этим графическим приложениям компании Adobe.

1. Выберите в меню команду Edit * Color Settings (Правка * Настройки цвета).

Механизм управления цветом и другие настройки, установленные в диалоге Color Settings (Настройки цвета), сохраняются программой InDesign и применяются ко всем документам программы InDesign, с которыми вы будете работать в дальнейшем.

2. Установите флажок Enable Color Management (Включить управление цветом).

По умолчанию управление цветом для документа выключено, поскольку для успешного применения системы управления цветом ее необходимо вначале правильно настроить.

3. В группе элементов управления Conversion Options (Параметры преобразования) в нижней части диалога выберите в открывающемся списке Engine (Механизм) значение Adobe (АСЕ).

4. В открывающемся списке Intent (Цель) выберите значение Perceptual (Восприятие). Позднее в этом уроке вы рассмотрите возможные значения параметра Intent (Цель) более подробно.

5. Оставьте диалог открытым, чтобы использовать его в следующей части урока.

Используйте механизм Adobe АСЕ, если поставщиком услуг предпечат-ной подготовки не рекомендуется иной механизм. При работе с программами Photoshop, Illustrator, Acrobat и InDesign применяйте один и тот же механизм управления цветом.


Установка рабочих пространств по умолчанию

Для завершения настройки управления цветом в пределах приложения вы выберете профили для устройств, которые будут использоваться для воспроизведения цвета, включая монитор, комбинированное устройство вывода пробных отпечатков (composite proofing device) и стандарт окончательного цветоделения. В программе InDesign эти предустановленные профили упоминаются как рабочие пространства (working space). Данные рабочие пространства также доступны и в других графических приложениях компании Adobe, включая программы Illustrator и Photoshop. Назначив одно рабочее пространство во всех трех приложениях, вы автоматически настроите согласование цвета для иллюстраций, цифровых изображений и макетов документов.

А. Профиль монитора. В. Композитный профиль. С. Профиль цветоделений (который может описывать как устройство вывода, так и стандарт печати, например, стандарт SWOP или TOYO)

Сначала вы выберете профиль монитора. Если после выполнения предыдущей процедуры диалог Color Settings (Настройки цвета) закрыт, откройте его снова.

1. В группе элементов управления Working Spaces (Рабочие пространства) в открывающемся списке CMYK выберите значение U.S. Web Coated (SWOP) v2.

В одном из следующих разделов вы установите для изображений экранное отображение с полным разрешением, чтобы программа InDesign могла управлять цветом всех доступных данных изображения.

2. Переместите диалог в сторону и рассмотрите цвета на рекламном материале.

Обратите внимание на интенсивное использование коричневого цвета. Вы заметите значительное изменение в коричневых цветах, когда примените управление цветом посредством закрытия диалога на следующем шаге.

3. Щелкните на кнопке ОК.

4. Выберите в меню команду View * Proof Colors (Вид * Цветопроба). На мониторе отобразятся программно аттестованные цвета (soft-proof colors). В зависимости от условий просмотра с помощью этой операции можно получить более точное представление о том, как будет выглядеть распечатанное изображение.

В рекламе изменились некоторые цвета, однако наиболее заметно изменились коричневые цвета; они стали выглядеть более проработанными. Важно отметить, что, хотя изображения стали выглядеть лучше, чем они выглядели сразу после открытия документа, сами изображения не изменились - изменилось только отображение изображений. В частности, то, что вы видите сейчас, определяется цветовыми характеристиками следующих устройств:

  • программы или сканера, с помощью которых было сохранено изображение, используя исходный профиль, встроенный в изображение;
  • конечного выводного устройства для документа, использующего целевой профиль, установленный ранее в этом уроке.

Если вы включили управление цветом после того, как открыли документ, настройки управления цветом применяются только к текущему документу. Чтобы управление цветом в программе InDesign было включено по умолчанию, включите эту функцию, когда не открыто никаких документов.

Легко заметить, что успех управления цветом в конечном счете зависит от точности применяемых профилей.


Назначение исходных профилей

Исходные профили описывают цветовое пространство, используемое программой InDesign при создании цветов и применении этих цветов к объектам, либо при импорте цветного RGB-, CMYK- или LAB-изображения, сохраненного без встроенного профиля. При импорте изображения со встроенными профилями программа InDesign управляет цветом изображения при помощи встроенных профилей, а не тех профилей, которые выбраны в этом разделе, если только вы не переопределите встроенные профили для каждого отдельного изображения.

А. Профиль LAB. В. Профиль RGB. С. Профиль CMYK. D. В документе программы InDesign применяется профиль, который соответствует цветовой модели каждого изображения, не имеющего встроенного профиля

1. Выберите в меню команду Edit * Assign Profiles (Правка * Назначить профили).

2. В открывшемся диалоге Assign Profiles (Назначение профилей) установите переключатели групп элементов управления RGB Profile (Профиль RGB) и CMYK Profile (Профиль CMYK) в положения Assign Current Working Space Adobe RGB (1998) (Назначить текущим рабочее пространство Adobe RGB (1998)) и Assign Current Working Space U.S. Web Coated (SWOP) v2 (Назначить текущим рабочее пространство U.S. Web Coated (SWOP) v2) соответственно, как показано на рисунке.

Обратите внимание, что текст, следующий за словами «working space», содержит информацию о рабочем пространстве, которая была введена в диалоге Color Settings (Настройки цвета). При выборе этих параметров механизмом Adobe АСЕ не будет выполняться излишнее преобразование цветов, для которых уже задан профиль.

3. Оставьте диалог открытым, чтобы использовать его в следующем разделе урока.


Указание цели визуализации

Целью визуализации определяется способ преобразования цветов механизмом управления цветом на основе исходного и целевого профилей, заданных в программе InDesign. Вы укажете метод преобразования цвета, который будет применен механизмом управления цветом программы InDesign к изображениям в рекламе.

1. В нижней части диалога Assign Profiles (Назначение профилей) для параметра Solid Color Intent (Цель: сплошной цвет) оставьте выбранным значение Relative Colorimetric (Относительные значения цветов). При этом значении параметра сохраняются неизменными отдельные цвета за счет правильности соотношений между цветами, поэтому данный метод подходит для создания логотипов компаний и других подобных изображений.

2. Убедитесь, что для параметров Default Image Intent (Цель: стандартное изображение) и After-Blending Intent (Цель: изображение после смешивания) установлено значение Use Color Settings (Использовать настройки цвета).

3. Щелкните на кнопке ОК, чтобы закрыть диалог Assign Profiles (Назначение профилей), и сохраните проект.


Использование отображения с максимальным разрешением при управлении цветом

Если для ускорения прорисовки изображения на экране используется экранное разрешение меньшее, чем High Quality (Высокое качество), цветные изображения также прорисовываются быстрее за счет ухудшения точности воспроизведения цветов. Цвета изображения воспроизводятся наиболее точно в том случае, когда изображения просматриваются с максимальным экранным разрешением (и с включенной функцией управления цветом).

1. Выберите в меню команду Edit * Preferences * Display Performance (Правка * Настройки * Параметры отображения).

2. В появившемся диалоге Preferences (Настройки) выберите в открывающемся списке Default View (Просмотр по умолчанию) значение High Quality (Высокое качество), а затем щелкните на кнопке ОК.

Просмотр изображений, использующих управление цветом, с максимальным экранным разрешением приобретает особую важность при работе с двухцветной графикой.

Если функция управления цветом включена, установлено отображение изображения с максимальным разрешением и применяются надлежащим образом корректные профили, цвета будут отображаться наилучшим образом в пределах возможностей вашего монитора.

Для экономии дискового пространства разрешение файлов примеров для данного урока составляет 150 пикселов на дюйм (ppi), поэтому воспроизведение цветов не такое точное, каким бы оно было при более высоком разрешении.


Управление цветом импортированных изображений в программе In Design

При импортировании изображения можно управлять его цветом в документе. Если известно, что импортируемое изображение содержит корректный встроенный профиль с соответствующей целью визуализации, изображение просто импортируется, и вы продолжаете работу. Программа InDesign считывает и применяет встроенный профиль к изображению, одновременно интегрируя его в систему CMS документа. Если импортируемое растровое изображение не содержит встроенного профиля, программа InDesign применяет к изображению исходный профиль, используемый по умолчанию (CMYK, RGB или LAB).

Программа InDesign также применяет исходный профиль, используемый по умолчанию, к объектам, нарисованным в программе InDesign. В программе InDesign можно назначить другой профиль - используя команду Edit * Assign Profiles (Правка * Назначить профили) для открытия диалога Assign Profiles (Назначение профилей) - или открыть изображение в приложении, в котором оно создавалось, и встроить профиль в этом приложении.

В рекламном материале уже включено два изображения, которые были сохранены без встроенных профилей. Вы интегрируете эти изображения в систему CMS документа, используя два разных способа: назначение профиля в программе InDesign и открытие исходного изображения для встраивания профиля. Позднее в этом уроке вы импортируете еще два дополнительных изображения и попрактикуетесь в двух способах назначения профиля перед помещением изображений в рекламный материал.


Назначение профиля после импорта изображения

При импортировании изображений, которые были сохранены без встроенных профилей, в программу InDesign к изображению применяется исходный профиль, используемый в программе InDesign по умолчанию. Если импортированное изображение не было создано с использованием цветового пространства, используемого по умолчанию, необходимо назначить профиль, описывающий цветовое пространство исходного изображения.

Программа InDesign применяет исходный профиль, используемый по умолчанию, к любому растровому изображению, не имеющему встроенного профиля.

Вы будете работать с изображением, которое было импортировано в программу InDesign до включения системы управления цветом. Сначала вы убедитесь, что программа InDesign использует профиль по умолчанию для управления цветом изображения. Затем, вы назначите в программе InDesign новый профиль, поскольку исходное цветовое пространство изображения отличается от цветового пространства по умолчанию.

1. Используя инструмент Selection (Выделение) ( [image]), выделите блюдце с трюфелями в левой части рекламного материала.

2. Выберите в меню команду Object * Image Color Settings (Элемент * Настройки цвета изображения).

Обратите внимание, что флажок Enable Color Management (Включить управление цветом) установлен, а для параметра Profile (Профиль) установлено значение Use Document Default (Использовать профиль документа по умолчанию). Программой InDesign включается функция управления цветом для каждого импортированного изображения и назначается исходный профиль, используемый по умолчанию, который вы установили ранее в этом уроке. Можно отключить функцию управления цветом для конкретного изображения, воспользовавшись диалогом Image Color Settings (Настройки цвета изображения). В этом диалоге также можно назначить новый профиль. Поскольку вы назначаете профиль в программе InDesign, изменения затронут только выбранное изображение документа.

3. В открывающемся списке Profile (Профиль) выберите значение U.S. Sheetfed Coated v2, которое соответствует исходному цветовому пространству изображения. Данный профиль представляет кодовые таблицы цветов, использовавшиеся оператором сканирования, который отсканировал выбранное изображение в режиме CMYK.

4. Оставьте для параметра Rendering Intent (Цель визуализации) установленное значение Use Document Image Intent (Использовать цель, установленную для изображений в документе) и щелкните на кнопке ОК. Нетрудно заметить, что цвета стали насыщеннее.

Программа InDesign будет управлять цветом данного изображения с использованием нового назначенного профиля.


Встраивание профиля в изображения формата Photoshop TIFF

Как правило, ICC-профили следует встраивать в файлы до импортирования этих файлов в другой документ, в котором применяется управление цветом. В этом случае изображения со встроенными профилями вероятнее всего будут отображаться в программе InDesign и любых других программах, использующих управление цветом, как и задумывалось, без выполнения какой-либо дополнительной работы.

В этом разделе вы будете работать с уже импортированным, цветным растровым изображением, не содержащим встроенного профиля.

А. Изображение с рабочим цветовым пространством CMYK. В. Изображение со встроенным ICC-профилем. С. Программа InDesign использует встроенный профиль

Если программа Photoshop у вас не установлена, вы можете использовать файлы программы Photoshop, находящиеся в папке урока. В описании шагов будет указано, когда это нужно сделать.


Настройка управления цветом в программе Photoshop

Сначала вы определите рабочие цветовые пространства (применяемые для отображения и редактирования) для цветовых моделей RGB и CMYK, используемых в изображениях.

1. Запустите программу Photoshop и выберите в меню команду Edit * Color Settings (Правка * Настройки цвета) (Windows) или Photoshop * Color Settings (Photoshop * Настройки цвета) (Mac OS).

2. В открывающемся списке Settings (Настройки) выберите значение U.S. Prepress Defaults (Значения параметров по умолчанию для подготовки к печати в США).

3. В открывающемся списке CMYK группы элементов управления Working Spaces (Рабочие пространства) выберите значение U.S. Web Coated (SWOP) v2, если оно еще не выбрано, чтобы встроенный профиль соответствовал стандартному профилю цветоделений, который вы назначили в программе InDesign CS2.

4. Не изменяйте значения остальных параметров и щелкните на кнопке ОК.


Встраивание профиля

Теперь, когда указаны рабочие цветовые пространства для изображения программы Photoshop, вы встроите указанный профиль.

1. В меню программы Photoshop выберите команду File * Open (Файл * Открыть). В открывшемся диалоге Open (Открытие) выберите файл 15_d.psd, находящийся внутри папки ID_15.

2. Если в программе Photoshop при открытии файла появится диалог Missing Profile (Отсутствующий профиль), установите переключатель Assign Working CMYK (Назначить рабочее пространство CMYK). Обратите внимание, что в качестве рабочего пространства CMYK уже выбрано значение U.S. Web Coated (SWOP) v2, которое является профилем, выбранным в предыдущем разделе «Настройка управления цветом в программе Photoshop». Щелкните на кнопке ОК. Если при открытии файла диалог Missing Profile (Отсутствующий профиль) не появился, выберите в меню команду Image * Mode * Convert to Profile (Изображение * Режим » Преобразовать к профилю); в появившемся диалоге Convert to Profile (Преобразование к профилю) в группе элементов управления Destination Space (Целевое пространство) выберите в открывающемся списке Profile (Профиль) значение U.S. Web Coated (SWOP) v2 и щелкните на кнопке ОК.

3. Чтобы встроить профиль, выберите в меню команду File * Save As (Файл * Сохранить как). В открывшемся диалоге Save As (Сохранение как) откройте папку ID_15, находящуюся в папке Lessons внутри папки IDCIB на жестком диске, и в открывающемся списке Format (Формат) выберите формат TIFF. В поле ввода File name (Имя файла) введите 15_dprof.tif. Убедитесь, что флажок ICC Profile: U.S. Web Coated (SWOP) v2 (ICC-профиль: U.S. Web Coated (SWOP) v2) (Windows) или Embed Color Profile (Встроить цветовой профиль) (Mac OS) установлен, а затем щелкните на кнопке Save (Сохранить) (Windows) или OK (Mac OS).

4. В открывшемся диалоге TIFF Options (Параметры формата TIFF) щелкните на кнопке ОК, чтобы использовать значения параметров по умолчанию.

5. Закройте изображение, завершите работу программы Photoshop и вернитесь в программу InDesign.


Обновление изображения в программе InDesign

Теперь, когда ICC-профиль встроен в файл программы Photoshop, можно обновить изображение в программе InDesign. Программа InDesign будет управлять цветом изображения, используя встроенный профиль.

1. В программе InDesign выделите большое изображение шоколада.

2. Выполните любое из следующих действий:

  • Если выполнялись шаги по настройке профилей в программе Photoshop, описанные в предыдущих разделах урока, щелкните на кнопке Relink (Связать заново) ( [image]) в нижней части палитры Links (Связи). В появившемся диалоге Find: 15_d.psd (Поиск файла 15_d.psd) найдите файл 15_dprof.tif, который вы сохранили в папке ID_15. Дважды щелкните на имени файла.

Чтобы связать изображение с файлом другого формата в операционной системе Windows, необходимо выбрать в открывающемся списке Files of type (Тип файлов) значение All Files (Все файлы).

  • Если программа Photoshop у вас на компьютере не установлена или вы пропустили выполнение двух предыдущих разделов, щелкните на кнопке Relink (Связать заново) ( [image]) в нижней части палитры Links (Связи). В открывшемся диалоге Find: 15_d.psd (Поиск файла 15_d.psd) найдите файл 15_dprof.psd, находящийся в папке Final. Щелкните дважды на имени файла.

Возможно, потребуется выбрать в открывающемся списке Files of type (Тип файлов) значение All Files (Все файлы).

3. Чтобы убедиться, что используется встроенный профиль, выберите в меню палитры Links (Связи) команду Link Information (Информация о связи) (если палитра Links (Связи) не отображается, выберите в меню команду Window * Links (Окно * Связи)). В открывшемся диалоге Link Information (Информация о связи) убедитесь, что в строке Profile (Профиль) отображается значение U.S. Web Coated (SWOP) v2, а затем щелкните на кнопке Done (Готово).

Быстрый способ проверки профилей для всех изображений в документе состоит в использовании команды Preflight (Предпечатная проверка), позволяющей просматривать информацию о компонентах документа.

Теперь, когда существующие в документе изображения приведены в порядок, вы завершите рекламу, импортировав два дополнительных изображения и установив требуемые параметры во время импортирования.


Назначение профиля во время импортирования изображения

Если известно, что изображение с управляемым цветом использует цветовое пространство, отличное от цветового пространства, описанного в исходном профиле по умолчанию, можно назначить профиль во время импортирования данного изображения в программу InDesign. В этом примере вы импортируете созданное ранее (архивированное) CMYK-изображение, отсканированное без профиля, и назначите ему профиль перед помещением в рекламу.

Профиль можно назначить во время импортирования изображения.

1. В программе InDesign выберите в меню команду View * Show Frame Edges (Вид * Показать границы фреймов), чтобы отобразить границы фрейма для изображения, которое вы хотите поместить, а также границы всех фреймов изображений в рекламе.

2. При необходимости настройте представление документа, чтобы можно было легко видеть фреймы в правой нижней области разворота. Используя инструмент Selection (Выделение) ( [image]), выделите самый верхний фрейм из этих трех фреймов.

3. Выберите в меню команду File * Place (Файл » Поместить), чтобы открыть диалог Place (Поместить), и выполните следующее:

  • Откройте папку ID_15, находящуюся в папке Lessons внутри папки IDCIB, и выберите файл 15_e.psd.
  • Установите флажок Show Import Options (Показать параметры импорта), чтобы иметь возможность указать профиль.
  • Щелкните на кнопке Open (Открыть).

4. В появившемся диалоге Image Import Options (Параметры импорта изображения) щелкните на вкладке Color (Цвет).

5. Убедитесь, что флажок Enable Color Management (Включить управление цветом) установлен. Затем установите следующие значения параметров:

  • В открывающемся списке Profile (Профиль) выберите значение U.S. Sheetfed Coated v2, которое соответствует исходному цветовому пространству изображения.

Если в разделе «Назначение профиля после импорта изображения» вы выбрали другой профиль, выберите этот же профиль и здесь.

  • В открывающемся списке Rendering Intent (Цель визуализации) выберите значение Perceptual (Images) (Восприятие (Изображения)).
  • Щелкните на кнопке ОК.

Изображение появилось в выделенном фрейме. Программа InDesign будет управлять цветом изображения, используя назначенный при импортировании профиль.


Встраивание профиля в изображение, созданное в программе Illustrator

В этой части урока вы настроите программу Illustrator (версии 9 или выше) таким образом, чтобы ее настройки управления цветом соответствовали настройкам программы InDesign. Далее вы сохраните изображение, созданное в программе Illustrator и использующее управление цветом, а затем поместите его в документ программы InDesign.

Программа InDesign может управлять цветом векторных изображений, созданных в программе Illustrator версии 9 или выше, если изображения сохранены в форматах, позволяющих встраивать профили, например, в формате PDF или TIFF. В этом уроке вы сохраните файл в формате PDF и затем поместите изображение в программу InDesign.

Если программа Illustrator версии 9 или выше не установлена в вашей операционной системе, вы можете прочитать шаги, описанные в двух следующих разделах, а затем перейдите к шагу 2 раздела «Помещение в программу InDesign файла программы Illustrator, использующего управление цветом», чтобы использовать файл программы Illustrator, находящийся в папке ID_15.

Программа InDesign управляет цветом в PDF-файле, используя профили, встроенные в PDF-версию файла.


Настройка управления цветом в программе Illustrator

Сейчас вы настроите управление цветом в программе Illustrator, чтобы эти настройки соответствовали настройкам управления цветом в программе InDesign. Это обеспечит согласованность цветов при переносе изображений из программы Illustrator в программу InDesign, как при просмотре на экране, так и при печати. Настройка управления цветом в программе Illustrator также позволяет встраивать IСС-профи-ли в экспортируемую версию файла, созданного в этой программе. При помещении экспортированного файла программы Illustrator на макет программы InDesign последняя управляет цветом логотипа, используя встроенный профиль.

1. Запустите программу Adobe Illustrator и выберите в меню команду Edit * Color Settings (Правка * Настройки цвета).

2. В появившемся диалоге Color Settings (Настройки цвета) выберите в открывающемся списке Settings (Настройки) значение U.S. Prepress Defaults (Значения параметров по умолчанию для подготовки к печати в США), а затем установите флажок Advanced Mode (Дополнительные параметры), чтобы развернуть диалог и отобразить дополнительные параметры.

3. В открывающемся списке RGB группы элементов управления Working Spaces (Рабочие пространства) выберите значение sRGB IEC61966-2.1. Оставьте для параметра CMYK значение U.S. Web Coated (SWOP) v2.

4. Проверьте, чтобы в группе элементов управления Conversion Options (Параметры преобразования) для параметра Engine (Механизм) было установлено значение Adobe (АСЕ), а в открывающемся списке Intent (Цель) выбрано значение Relative Colorimetric (Относительные значения цветов).

5. Щелкните на кнопке ОК.

Вы закончили настройку управления цветом в программе Illustrator.


Встраивание профиля в изображение, созданное в программе Illustrator

Можно встраивать ICC-профили в файлы, созданные в программе Illustrator и экспортированные в формат PDF или растровый формат (.bmp). Затем встроенный профиль может использоваться программой InDesign для управления цветом изображения. В этой части урока вы экспортируете файл в формат PDF, а затем поместите изображение в документ программы InDesign.

1. В программе Illustrator выберите в меню команду File * Open (Файл * Открыть). В открывшемся диалоге Open (Открытие) найдите и дважды щелкните на файле 15_f.ai, находящемся в папке ID_15, расположенной в папке Lessons внутри папки IDCIB на жестком диске.

2. В появившемся диалоге Missing Profile (Отсутствующий профиль) установите переключатель Assign current working space: U.S. Web Coated (SWOP) v2 (Назначить текущее рабочее пространство: U.S. Web Coated (SWOP) v2) и щелкните на кнопке ОК.

3. Выберите в меню команду File * Save As (Файл * Сохранить как).

4. В открывшемся диалоге Save As (Сохранение как) в поле ввода File name (Имя файла) введите 15_Logo.pdf, а в открывающемся списке Save as type (Тип сохраняемого документа) (Windows) или Format (Формат) (Mac OS) выберите значение Adobe PDF. Убедитесь, что открыта папка ID_15, и щелкните на кнопке Save (Сохранить), чтобы закрыть диалог Save As (Сохранение как). Появится диалог Adobe PDF Options (Параметры формата Adobe PDF).

5. Убедитесь, что параметры сжатия формата PDF на вкладке Compression (Сжатие) подходят для распечатывания, а затем щелкните на строке списка General (Общие) в левой части диалога.

6. На вкладке General (Общие) в открывающемся списке Compatibility (Совместимость) выберите значение Acrobat 5 (PDF 1.4), если оно еще не выбрано, и установите флажки в соответствии с рисунком. Это обеспечить сохранение профиля в PDF-файле. Щелкните на кнопке Save PDF (Сохранить PDF).

7. Закройте файл и завершите работу приложения Illustrator.


Помещение в программу InDesign файла программы Illustrator, использующего управление цветом

Теперь, когда PDF-версия файла программы Illustrator создана, вы поместите ее в программу InDesign.

1. В программе InDesign выделите оставшийся пустой фрейм в правой нижней части рекламы.

2. Выполните любое из следующих действий:

  • Если выполнялись шаги по настройке профилей в программе Illustrator, описанные в предыдущих разделах урока, выберите в меню команду File * Place (Файл * Поместить); в открывшемся диалоге Place (Поместить) выберите только что созданный файл 15_Logo.pdf. Убедитесь, что флажок Show Import Options (Показать параметры импорта) установлен. Щелкните на кнопке Open (Открыть).
  • Если программа Illustrator у вас не установлена или вы пропустили выполнение двух предыдущих разделов, выберите в меню команду File * Place (Файл * Поместить) и в открывшемся диалоге Place (Поместить) выберите файл 15_Logo.pdf, находящийся в папке ID_15, расположенной в папке Lessons внутри папки IDCIB на жестком диске. Перед тем как щелкнуть на кнопке Open (Открыть), убедитесь, что флажок Show Import Options (Показать параметры импорта) установлен.

3. В появившемся диалоге Place PDF (Поместить PDF-файл) выберите в открывающемся списке Crop to (Обрезать до) значение Bounding Box (Ограничивающий прямоугольник). Когда установлено это значение, помещается только ограничивающий прямоугольник логотипа - минимальная область, окружающая логотип.

4. Убедитесь, что флажок Transparent Background (Прозрачный фон) установлен, чтобы можно было видеть любой текст и изображения, расположенные под ограничивающим прямоугольником, а затем щелкните на кнопке ОК.

Логотип появится в выделенном фрейме. Программа InDesign будет управлять цветом в PDF-файле, используя встроенный профиль.

5 Сохраните файл.

В этом уроке вы рассмотрели порядок настройки системы управления цветом в трех приложениях компании Adobe, что является большим достижением. Также рассмотрели несколько способов внедрения изображений, управление цветом которых можно настраивать при их помещении в документы программы InDesign. Поскольку вы описали свою цветовую среду в других приложениях компании Adobe, чьи изображения импортируются, можно ожидать, что цвета в данных изображениях будут отличаться предсказуемостью и согласованностью.

Теперь можно либо передать файл программы InDesign со всеми связанными файлами, либо экспортировать файл программы InDesign в формат PDF, встроив назначенные ICC-профили. Если вы создадите PDF-версию документа, цвета рекламы будут выглядеть одинаково во всех публикациях, использующих эту рекламу, независимо от настроек управления цветом в приложении, в котором создается макет публикации. Другие пользователи могут более тщательно просматривать и проверять файлы, использующие управление цветом, и изменять их настройки для различных условий печати, когда это полезно или когда это является требованием проекта.

А. Изображение с встроенным CMYK-профилем. В. Изображением с CMYK-профилем, назначенным в программе InDesign. С. Документ программы InDesign, использующий CMYK-профиль, основанный на профиле цветоделения. D. Профиль цветоделения. Е. Разные профили цветоделения для разных печатных машин


Дополнительные информационные ресурсы об управлении цветом

Дополнительные сведения об управлении цветом можно найти в Интернете и в печати. Ниже приведен список ресурсов, доступных на момент публикации данной книги:

  • На Web-сайте компании Adobe (www.adobe.com) выполните поиск ресурсов по ключевой фразе color management.
  • На Web-сайте компании Apple (www.apple.com) выполните поиск ресурсов по ключевому слову ColorSync.
  • В местной библиотеке или книжном магазине поищите книгу Real World Color Management (Управления естественными цветами) (ISBN 0201773406).


Обзорные вопросы

1. Что делает механизм управления цветом?

2. Что описывают исходные профили?

3. Какими тремя способами можно встроить ICC-профиль в изображение, чтобы в программе InDesign можно было управлять цветом изображения?

4. Зачем встраивать ICC-профиль в изображение?

5. Какие файловые форматы позволяют встраивать ICC-профили для использования файла как в операционной системе Windows, так и в операционной системе Mac OS?


Ответы на обзорные вопросы

1. Механизм управления цветом преобразует цвета из цветового пространства одного устройства в цветовое пространство другого устройства посредством процесса, называемого отображением цветов (color mapping).

2. Исходные профили, выбранные в диалоге Assign Profiles (Назначение профилей), описывают цветовое пространство, которое программа InDesign назначает объектам, нарисованным при помощи инструментов рисования, или применяет к импортированным цветным RGB-, CMYK- или LAB-изображениям, не имеющим встроенного профиля.

3. Можно встроить профиль в исходный файл, назначить профиль в программе InDesign или использовать стандартный профиль, который задается при настройке управления цветом в программе InDesign.

4. Встраивание ICC-профиля гарантирует, что изображение будет отображаться корректно в любом приложении, поддерживающем ICC-совместимое управление цветом. Приложение использует для управления цветом изображения его встроенный профиль, а не профиль по умолчанию.

5. Число форматов, позволяющих сохранять встроенный ICC-профиль, постоянно увеличивается, однако к наиболее распространенным форматам, поддерживающим встроенные ICC-профили, относятся в настоящее время растровые графические форматы, такие как Photoshop (PSD), TIFF и JPEG.


Работа с программой Version Cue

Если вы являетесь обладателем пакета Adobe® Creative Suite версии Standard или Premium, то вы можете воспользоваться преимуществом программы Adobe Version Cue™, которая предоставляет возможности интегрированной среды, повышающей производительность труда и экономящей вам и другим пользователям, работающим совместно с вами, ценное время.

С помощью программы Version Cue можно легко создавать и находить различные версии файлов проекта, а также управлять ими. При работе в команде вы и ваши коллеги можете совместно пользоваться файлами проекта в многопользовательской среде, которая обеспечивает защиту информации от случайной перезаписи. С каждой версией файла можно также сохранять комментарии, производить поиск по встроенной в файл информации, предназначенной для быстрого нахождения файлов, и использовать мощные функции управления файлами при работе в любом из приложений компании Adobe.

Рабочее пространство программы Version Cue является характерной особенностью пакета Adobe Creative Suite. Если вы приобрели отдельно Adobe GoLive CS2, Adobe Illustrator CS2, Adobe InCopy CS2, Adobe InDesign CS2 или Adobe Photoshop CS2 и не являетесь обладателем пакета Adobe Creative Suite, то воспользоваться возможностями Version Cue в приложении Adobe CS2 сможете только в том случае, если владелец пакета Adobe Creative Suite предоставит вам сетевой доступ к своему рабочему пространству Version Cue.

Далее описываются шаги, которые необходимо выполнить перед началом работы с программой Version Cue, а также приводятся инструкции по работе с этой программой.

1. Настройка рабочего пространства Version Cue.

Чтобы воспользоваться возможностями программы Version Cue, вам и другим пользователям рабочей группы необходимо иметь доступ к рабочему пространству (workspace) программы Version Cue. Если вы полностью проинсталлировали пакет Adobe Creative Suite, рабочее пространство Version Cue автоматически установилось на вашем компьютере. В зависимости от требований конкретного проекта вы можете выбрать вариант работы с другими рабочими пространствами Version Cue, установленными на компьютерах ваших коллег или на сервере.

Для проектов и версий файлов, к которым не нужно предоставлять совместный доступ, или для работы на переносном компьютере, который не всегда подключен к локальной сети, проще использовать рабочее пространство Version Cue, сконфигурированное на вашем компьютере. Если же вдруг потребуется перейти к коллективной работе, программа Version Cue обеспечивает немедленное предоставление совместного доступа к любому проекту Version Cue. Если вы планируете работать главным образом в команде, убедитесь, что рабочее пространство Version Cue находится на компьютере, к которому имеют доступ все пользователи сети, и обеспечьте хранение совместных проектов в этом рабочем пространстве. За более детальной информацией по инсталляции обратитесь к разделу «How To Install» («Как инсталлировать»), записанному на компакт-диске Adobe Creative Suite.

2. Включение рабочего пространства программы Version Cue.

Перед тем как начать работу с программой Version Cue, необходимо включить рабочее пространство программы Version Cue. Откройте диалог Adobe Version Cue (Настройки программы Adobe Version Cue) с помощью средств панели Control Panel (Панель управления) (Windows) или панели System Preferences (Настройки системы) (Mac OS) компьютера, на котором находится рабочее пространство Version Cue, и в открывающемся списке Version Cue выберите значение On (Включено). Чтобы предоставить другим пользователям в локальной сети возможность просмотра рабочего пространства и доступа к нему, выберите в открывающемся списке Workspace Access (Доступ к рабочему пространству) значение This Workspace is Visible to Others (Сделать рабочее пространство видимым для других). Чтобы закрыть доступ к рабочему пространству, выберите значение This Workspace is Private (Рабочее пространство закрыто). Выполнив эту настройку, щелкните на кнопке ОК.

3. Включение функциональных возможностей Version Cue в программе Adobe InDesign CS.

В программе InDesign CS выберите в меню команду Edit * Preferences * File Handling (Правка * Настройки » Управление файлами) (Windows) или InDesign * Preferences * File Handling (InDesign * Настройки * Управление файлами) (Mac OS). В открывшемся диалоге Preferences (Настройки) установите флажок Enable Version Cue (Включить Version Cue ) и щелкните на кнопке ОК. Перезапустите программу InDesign.

4. Создание проекта Version Cue для каждого набора связанных файлов.

Теперь все готово для создания проекта Version Cue, который используется для упорядочивания связанных файлов. Например, для начала можно создать один проект Version Cue для личных файлов, недоступных для других лиц, а другой проект - для тех файлов, которые будут использоваться совместно с другими пользователями. Выберите в меню команду File * Open (Файл * Открыть) и щелкните на кнопке Version Cue; в открывшемся диалоге Open (Открытие) будут отображаться вкладки, кнопки и меню, предназначенные для работы с проектами Version Cue. Дважды щелкните на рабочем пространстве Version Cue, чтобы открыть его, а затем в меню Project Tools (Инструменты проекта) выберите команду New Project (Новый проект). Введите имя проекта, информацию о проекте (при необходимости) и установите флажок Share This Project With Others (Открыть доступ к проекту), если вы желаете предоставить доступ к проекту другим пользователям. Щелкните на кнопке ОК.

5. Добавление файлов в проект Version Cue.

Чтобы добавить существующий или новый файл в проект Version Cue, выберите в меню команду File * Save As (Файл * Сохранить как). В открывшемся диалоге Save As (Сохранение как) щелкните на кнопке Version Cue, откройте ваш проект Version Cue и расположенную в нем папку Documents, в поле ввода Version Comments (Комментарии для версии) введите комментарии для данной версии и щелкните на кнопке Save (Сохранить).

Если вы хотите добавить несколько файлов в проект Version Cue, эти файлы можно добавить в папку проекта Documents, которая находится внутри папки My Documents/Version Cue (Windows) или Documents/Version Cue (Mac OS) на вашем компьютере. Затем выберите в меню команду File * Open (Файл * Открыть), щелкните на кнопке Version Cue, откройте ваш проект Version Cue и в меню Project Tools (Инструменты проекта) выберите команду Synchronize (Синхронизировать).

6. Создание версий файлов.

После того как файл сохранен в проекте Version Cue, можно приступать к созданию версий этого файла и добавлению комментариев по версиям, выбрав в меню команду File * Save A Version (Файл * Сохранить версию).

При управлении версиями файлов с помощью программы Version Cue исключается возможность перезаписи пользователями работ друг друга в проекте Version Cue, а также предотвращается блокирование файла при его совместном использовании несколькими пользователями. Управление версиями позволяет без каких-либо проблем хранить разные версии одного файла в процессе работы с ним, чтобы можно было при необходимости вернуться к предыдущей версии файла. Система управления версиями может также применяться для быстрого сравнения версий файлов совместно с другими членами команды или с клиентом, прежде чем выбрать финальную версию работы.

7. Просмотр всех версий файла.

После того как создано несколько версий файла, можно выбрать в меню команду File * Versions (Файл * Версии), чтобы просмотреть миниатюры всех версий файла вместе с комментариями и датами создания каждой версии, а затем можно открыть, упорядочить или удалить версии.

8. Совместная работа над проектом Version Cue.

Если вы желаете работать совместно с другими пользователями над одним из своих проектов Version Cue, можно немедленно предоставить им доступ к требуемому проекту Version Cue. Выберите в меню команду File * Open (Файл * Открыть), щелкните на кнопке Version Cue, а затем откройте рабочее пространство Version Cue, содержащее проект Version Cue, к которому вы хотите предоставить совместный доступ. Выделите проект в диалоге и в меню Project Tools (Инструменты проекта) выберите команду Share Project (Открыть доступ к проекту).

Для получения доступа к вашему проекту Version Cue с других компьютеров они должны находиться в одной подсети с компьютером, на котором установлено рабочее пространство Version Cue. Пользователи, компьютеры которых находятся вне этой подсети, могут получить доступ к рабочему пространству, выбрав в меню Project Tools (Инструменты проекта) команду Connect to (Подключиться к) и введя в поле ввода Version Cue Address (.Адрес рабочего пространства Version Cue) адрес URL (IP-адрес) компьютера, на котором установлено рабочее пространство с вашим проектом.

9. Поиск файлов с помощью встроенных метаданных.

Пакет Adobe Creative Suite предоставляет пользователям возможность ввода разнообразных сведений в диалоге File Info (Информация о файле). Эти сведения встраиваются в документ в виде метаданных ХМР. Например, метаданные могут содержать название документа, сведения об авторском праве, ключевые слова, описание, свойства, информацию об авторе и источнике. Кроме того, в метаданные файла включаются любые комментарии, добавляемые к каждой версии файла. С помощью программы Version Cue можно быстро найти нужный файл, выполнив поиск встроенных метаданных по всем файлам проекта Version Cue, включая комментарии Version Cue. Можно также просмотреть подмножество метаданных, чтобы быстро проверить статус файла, ознакомиться с последними комментариями, датой версии и узнать, кто его редактирует.

Выберите в меню команду File * Open (Файл * Открыть), щелкните на кнопке Version Cue, откройте рабочее пространство Version Cue, содержащее проект, по которому требуется выполнить поиск, и выберите проект. Щелкните на вкладке Search (Поиск) и в поле ввода Search this project for (Выполнить поиск в данном проекте по ...) введите любой текст, который может находиться в метаданных искомого файла, либо выполните поиск по имени файла.

10. Выполнение дополнительных задач с помощью утилиты Advanced Version Cue Workspace Administration.

Имеется возможность выбора настройки простого варианта совместной работы, в котором доступ к проекту Version Cue предоставляется любому пользователю приложения из пакета Creative Suite, или настройки более управляемой среды, в которой пользователи должны сначала зарегистрироваться, прежде чем получат доступ к вашему проекту. С помощью служебной программы Advanced Version Cue Workspace Administration можно устанавливать идентификаторы пользователей (user IDs) и указывать их права доступа в проекте, удалять блокировки с файлов, редактировать настройки рабочего пространства Version Cue и выполнять другие операции по сопровождению проекта и рабочего пространства.

Чтобы вывести на экран страницу регистрации в служебной программе Advanced Version Cue Workspace Administration, откройте диалог Adobe Version Cue (Настройки программы Adobe Version Cue) на панели Control Panel (Панель управления) (Windows) или панели System Preferences (Настройки системы) (Mac OS) компьютера, на котором находится рабочее пространство Version Cue, и щелкните на кнопке Advanced Administration (Дополнительное администрирование).


Предисловие

  • Приступаем к работе
  • О книге
  • Предварительные условия
  • Установка программы Adobe InDesign CS2
  • Установка шрифтов практического курса
  • Копирование файлов
  • Дополнительные ресурсы
  • Сертификация Adobe


Приступаем к работе

Добро пожаловать в Adobe® InDesign® CS2. InDesign - мощное программное средство, предназначенное как для разработки, так и для производства печатной продукции. Оно характеризуется точностью, высоким уровнем управляемости и простотой интеграции с другим программным обеспечением компании Adobe, ориентированным на работу с графикой. С помощью InDesign можно выпускать полноцветную полиграфическую продукцию профессионального качества на высокопроизводительных станках цветной печати, распечатывать документы на разнообразных выводных устройствах, таких как настольные принтеры, и создавать файлы в различных форматах, например, PDF или HTML.

Писатели, художники, дизайнеры и издатели как никогда прежде могут расширить свою аудиторию и использовать для этого беспрецедентное разнообразие информационных носителей. Именно на многообразие форм данных ориентирована концепция сетевого издательства компании Adobe (Adobe Network Publishing), реализуемая с помощью средств создания визуально насыщенного содержимого, которое доступно везде, в любое время и на любом устройстве. Программа InDesign поддерживает данный подход благодаря полной интеграции с приложениями Adobe Photoshop8, Adobe Illustrator® и Adobe GoLive®. В книге «Adobe InDesign CS2. Официальный учебный курс» описываются новые функции, технологии и методы, поддерживающие новые веяния в издательской сфере.


О книге

Уроки разработаны таким образом, что могут выполняться пользователями с любым уровнем подготовки. Если вы незнакомы с Adobe InDesign, то найдете в книге основные сведения, необходимые для того, чтобы начать работать с программой. Если вы уже пользуетесь программой Adobe InDesign, то по мере знакомства с материалом практического курса обнаружите для себя множество дополнительных функций, а также советы по оптимальному использованию Adobe InDesign и методы решения отдельных задач.

В каждом уроке описываются пошаговые инструкции по созданию конкретного проекта. Книгу можно прорабатывать от начала до конца или выполнять только те уроки, которые отвечают вашим интересам и потребностям. Каждый урок содержит обзорный раздел, в котором обобщается рассмотренный материал.


Предварительные условия

Предполагается, что, приступая к изучению материала книги, вы уже владеете практическими навыками работы на компьютере и с операционной системой. Следует уметь пользоваться мышью, стандартными меню и командами, а также знать, как открываются, сохраняются и закрываются файлы. При необходимости описание этих методов работы можно найти в документации и в справочных файлах, поставляемых с операционной системой Windows или Mac OS.


Установка программы Adobe InDesign CS2

Программу Adobe InDesign необходимо приобрести отдельно. Для ознакомления с системными требованиями и полными инструкциями по установке данного программного обеспечения откройте файл «How to Install» (Установка программы), записанный на компакт-диске Adobe InDesign.


Установка шрифтов практического курса

В файлах уроков практического курса используются шрифты, которые устанавливаются вместе с программой Adobe inDesign CS2. Если возникает необходимость в переустановке файлов этих шрифтов, можно выполнить выборочную установку только шрифтов с компакт-диска программы Adobe InDesign. Порядок выборочной установки описывается в файле «How to Install» (Установка программы), записанном на компакт-диске с программным обеспечением.


Копирование файлов

На прилагаемом компакт-диске записаны папки, содержащие все электронные файлы, необходимые для выполнения уроков. Каждому уроку соответствует собственная папка. Для выполнения упражнений следует переписать папки уроков с компакт-диска на жесткий диск. Чтобы не занимать лишнего места на жестком диске, можно записывать папки уроков по мере их выполнения.

1 Вставьте компакт-диск в дисковод компакт-дисков.

2 Создайте на жестком диске папку IDCIB.

3 Выполните одно из следующих действий:

  • Скопируйте папку Lessons в каталог IDCIB.
  • Скопируйте только папку урока, который собираетесь выполнять.

Восстановление настроек по умолчанию

Чтобы инструменты и палитры в точности соответствовали описанию урока в книге, следует удалить или переименовать файлы InDesign Defaults и InDesign SavedData программы InDesign.

Файлы InDesign Defaults и InDesign SavedData определяют вид палитр и настроек команд, появляющихся на экране при запуске InDesign. При каждом выходе из программы Adobe InDesign положение палитр и настройки команд записываются в данные файлы. Чтобы инструменты и палитры в точности соответствовали описанию книги, удалите существующие файлы перед тем, как приступить к выполнению какого-либо урока. Если указанные выше файлы не существуют, программа Adobe InDesign создает новые версии этих файлов при последующем запуске программы и сохранении рабочего файла.

Чтобы удалить настройки по умолчанию и вернуться к исходным стандартным значениям параметров:

1 Запустите программу Adobe InDesign.

2 В процессе запуска программы нажмите комбинацию клавиш Ctrl +Alt+Shift (Windows) или Ctrl+Option+Command+Shift (Mac OS).

3 Щелкните на кнопке Yes (Да), чтобы удалить файлы настроек по умолчанию для программы InDesign.

Если вы хотите сохранить текущие настройки, переименуйте файлы стандартных параметров вместо того, чтобы удалять их. Когда потребуется восстановить настройки, верните файлам их прежние имена и удостоверьтесь в том, что эти файлы находятся в соответствующей папке InDesign CS2 (Windows) или в папке Preferences (Mac OS). Если файлы настроек по умолчанию переименовать, то к ним можно будет вернуться после завершения упражнений практического курса.

1 Если программа Adobe InDesign выполняется, выберите команду File * Exit (Файл * Выход) [Windows] или File* Quit (Файл * Выход) [Mac OS].

2 Чтобы найти файлы настроек по умолчанию для программы InDesign, выполните одну из следующих операций:

  • (Windows) Дважды щелкните на значке жесткого диска, на котором находится папка операционной системы. Откройте папку Documents and Settings (Документы и настройки) и найдите папку со своим пользовательским именем, которая была создана при установке системы. Откройте эту папку, найдите папку Application Data (Прикладные данные) и выберите папку Adobe. Внутри папки Adobe найдите папку InDesign и откройте в ней папку Version 3 (Версия 3). Файлы InDesign Defaults и InDesign SavedData хранятся именно в этой папке. Возможно, потребуется настроить операционную систему на отображение скрытых файлов, чтобы они стали видимыми. Для этого в проводнике Windows выберите команду Tools * Folder Options (Сервис * Параметры папок), откройте вкладку View (Вид) и установите переключатель Show hidden files and folders (Отображать скрытые файлы и папки). Полный путь к искомым файлам обычно имеет следующее имя C:\\Documents and Settings\имя_пользователя\Аррlication Data\Indesign\Version 3.0. Переименуйте файлы настроек по умолчанию, добавив к их именам слово backup. He удаляйте какие-либо другие файлы программы InDesign и не изменяйте их имена.
  • (Mac OS) Откройте жесткий диск, содержащий операционную систему, и найдите папку со своим именем пользователя, которая была создана при установке операционной системы. Откройте данную пользовательскую папку и найдите папку Library (библиотека). Внутри папки Library откройте папку Preferences (Настройки по умолчанию) и затем найдите папку Adobe InDesign. Внутри папки Adobe InDesign находится папка Version 3.0. В этой папке хранятся файлы InDesign Defaults и SavedData. Переименуйте эти файлы настроек по умолчанию, добавив к их именам слово backup. He удаляйте и не переименовывайте какие-либо другие файлы программы InDesign. Полный путь к искомым файлам обычно имеет следующее имя C:\\Users\имя_пользователя\Library\Preferences\Adobe lnDesign\Version 3.0.

Если вы переименовали файлы настроек по умолчанию, то, чтобы вернуться к ним, следует удалить текущие версии файлов InDesign Defaults и InDesign SavedData, а затем восстановить первоначальные имена файлов, которые были переименованы ранее.


Дополнительные ресурсы

Книга «Adobe InDesign. Официальный учебный курс» не предназначена для замены документации, поставляемой с программой InDesign. В данной книге объясняются только команды и настройки, используемые в выполняемых уроках. Исчерпывающие сведения по программе InDesign можно найти в следующих источниках:

  • Интерактивная Справка (Help), вызываемая с помощью команды меню Help * Contents (Справка * Содержание) программы InDesign. (Дополнительные сведения приводятся в Уроке 1 «Знакомство с рабочим пространством программы InDesign».)
  • Информационные ресурсы по обучению и технической поддержке на Web-сайте компании Adobe (www.adobe.com), доступ к которым можно получить с помощью команды меню Help * Adobe Online (Справка * Adobe в Интернете), если у вас есть соединение с Интернетом.


Сертификация Adobe

Программы обучения и сертификации компании Adobe (Adobe Training and Certification Programs) помогают пользователям программных продуктов компании Adobe осваивать работу с программами и повышать свой профессиональный уровень. Программа «Сертифицированный эксперт Adobe» (Adobe Certified Expert (АСЕ)) предназначена для аттестации пользователей-экспертов, обладающих профессиональными навыками работы с программным обеспечением. Программа «Сертифицированные организаторы обучения Adobe» (Adobe Certified Training Providers (АСТР)) пользуется услугами только сертифицированных экспертов Adobe для обучения работе с программными продуктами этой компании. Доступная в учебных аудиториях АСТР и на сайте, данная программа является наилучшим выбором для высокоэффективного изучения продуктов компании Adobe. Для получения информации о программе АСТР посетите Web-сайт компании по адресу http://partners.adobe.com.


Обзор программы Adobe InDesign

  • В данном интерактивном показе
  • Начало работы
    • Просмотр документа
    • Включение отображения направляющих
    • Добавление текста
  • Связывание текста во фреймах
    • Размещение и перетекание текста
    • Связывание текста
    • Добавление врезки
    • Обтекание текста вокруг объекта
    • Добавление обводки фрейма
    • Изменение положения текста и фрейма
    • Регулировка размеров изображения
  • Работа со стилями
    • Применение стилей абзаца
    • Форматирование текста для символьного стиля
    • Создание и применение символьного стиля
  • Работа с графикой
    • Расположение графики внутри фрейма
    • Работа со сгруппированными объектами
    • Использование инструмента Реn (Перо) для изменения формы объекта
    • Выбор целевых слоев при размещении объектов
    • Обрезка и перемещение фотографии
    • Самостоятельная работа


В данном интерактивном показе

В данном интерактивном показе программы Adobe InDesign предоставляется обзор основных функций программы. По времени обзор занимает около 30 минут. Исходные файлы и окончательные варианты примеров находятся в папке ID_00 внутри папки Lessons.


Начало работы

Вы начнете обзор программы с открытия частично готового документа. Вы добавите заключительные изменения в данную 6-страничную статью о народном искусстве Мексики для воображаемого туристического журнала. Прежде чем запустить программу Adobe InDesign, следует восстановить настройки по умолчанию, если это не было сделано ранее. Восстановление настроек по умолчанию гарантирует, что инструменты и палитры будут действовать в точном соответствии с описанием данного урока. После того как вы освоите программу InDesign, этот шаг уже не надо будет выполнять.

1. Удалите или переименуйте файлы InDesign Defaults и InDesign SavedData программы InDesign, выполнив процедуру, описанную в начале книги в разделе «Восстановление настроек по умолчанию».

2.Запустите программу Adobe InDesign.

3. Выберите команду меню File * Open (Файл * Открыть) и найдите папку ID_00 внутри папки IDCIB,

4. В папке ID_00 дважды щелкните на файле ID_01.indd.

В зависимости от настроек операционной системы расширения файлов могут не отображаться. Если ваша операционная система настроена именно таким образом, имя файла будет отображаться без расширения .indd. Таким образом, вы увидите в диалоговом окне Open a File (Открытие файла) имя ID_01 (а не ID_01.indd).

5. Выберите команду File*Save As (Файл * Сохранить как) и переименуйте файл Tour (Обзор), находящийся в папке ID_00.


Просмотр документа

На экране отображается первый разворот (страницы 2 и 3). Сейчас вы просмотрите остальной материал 6-страничной статьи, используя для этого несколько способов перемещения. Вначале вы воспользуетесь палитрой Navigator (Навигатор), которая удобна для изменения масштаба отображения страниц. Как и в программах Adobe Illustrator и Adobe Photoshop, палитры часто группируются с другими палитрами. Однако эти палитры можно перемещать, разделять и комбинировать иным образом. Знак галочки указывает на выбор конкретного режима просмотра. При установке режима Fit Spread in Window (Целый разворот) отображаются все смежные страницы в развороте.

1. Выберите команду меню View * Fit Spread in Window (Вид * Целый разворот).

2. Выберите команду меню Window* Navigator (Окно * Навигатор), чтобы вывести на экран палитру навигатора.

3. Расположите указатель и щелкните на кнопке меню палитры ( [image]), расположенной с правой стороны окна палитры, и выберите в меню палитры навигатора команду View All Spreads (Просмотр всех разворотов). Если все три разворота не умещаются в окне, перетащите нижний правый угол палитры вниз и в сторону, чтобы изменить ее размер.

Как многие другие палитры, палитра Navigator (Навигатор) имеет меню, в котором отображаются доступные параметры палитры

Обратите внимание, что красный прямоугольник просмотра в палитре Navigator (Навигатор) определяет область документа, которая отображается на экране.

4. В палитре Navigator (Навигатор) щелкните на центре среднего разворота, чтобы просмотреть страницы 4 и 5. При необходимости перетащите красный прямоугольник так, чтобы можно было видеть страницы 4 и 5.

5. Выберите команду меню View * Fit Page in Window (Вид * Целая страница). Можно заметить, что в палитре Navigator (Навигатор) автоматически обновляется масштаб отображения.

Сейчас мы ознакомимся с палитрой Pages (Страницы), которая представляет собой еще один полезный инструмент перемещения по страницам. В этом обзоре вы будете пользоваться палитрой Pages (Страницы), поэтому отделите палитру Pages (Страницы) от двух других палитр.

6. Щелкните на вкладке палитры Pages (Страницы) и, не отпуская левой кнопки мыши, перетащите палитру Pages (Страницы), чтобы отделить ее от двух других палитр.

В процессе знакомства с данным обзором перемещайте и группируйте палитры в соответствии со своими предпочтениями. Для перемещения палитры следует щелкнуть на ее строке заголовка и, не отпуская левой кнопки мыши, переместить палитру в нужное место. Палитру можно поместить в область стыковки, расположенную в правой части окна документа. Для этого щелкните на вкладке палитры и переместите ее в данную часть окна. Также можно щелкнуть на кнопке сворачивания окна или на кнопке закрытия окна, которые располагаются на верхней строке окна палитры.

Если палитра потребуется вновь, щелкните на имени палитры, если она находится в области стыковки, или воспользуйтесь кнопкой восстановления, или выберите соответствующую команду меню (например, Window * Pages (Окно * Страницы), чтобы вывести на экран палитру Pages (Страницы)).

7. В палитре Pages (Страницы) дважды щелкните на номерах 6-7, расположенных под значками страниц, чтобы просмотреть последний разворот документа.

В результате двойного щелчка на номерах под значками страниц по центру окна документа выводится полный разворот. При двойном щелчке на значке страницы в окне документа по центру выводится изображение страницы.

Теперь, после того как вы просмотрели три разворота, давайте вернемся к странице 3 и приступим к работе.

8. В палитре Pages (Страницы) дважды щелкните на значке страницы 3, чтобы переместиться на эту страницу.


Включение отображения направляющих

В данном документе направляющие скрыты. Вы включите отображение направляющих, чтобы облегчить просмотр сетки макета и привязку объектов. Направляющие не распечатываются и не ограничивают область распечатки. Они используются только в справочных целях.

  • Выберите команду меню Veiw * Show Gides (Вид * Показать направляющие).

Вид страницы до и после включения отображения направляющих


Добавление текста

Имеется возможность импортирования текста, созданного в отдельном текстовом процессоре, или можно ввести текст, используя средства программы InDesign. В этом упражнении вы добавите на страницу 3 второй заголовок.

1. Используя инструмент текста ( [image]), щелкните и, не отпуская левой кнопки мыши, переместите указатель, чтобы создать текстовый блок для данного заголовка между двумя направляющими под словом «Mexico» в правой колонке на странице.

Если текстовый блок точно не совмещен с направляющими, воспользуйтесь инструментом выделения ( [image]), чтобы щелкнуть на углах текстового блока и увеличить или уменьшить текстовый блок надлежащим образом.

2. Введите в текстовый блок строку «Exploring Mexican Folk Art».

В программе InDesign точка ввода текста помещается во фрейм сразу после его создания, поскольку фрейм был создан с помощью инструмента Туре (Ввод). Для фреймов, созданных с помощью других инструментов, необходимо вначале щелкнуть внутри фрейма, прежде чем вводить текст.

3. Выберите фрейм с помощью инструмента выделения ( [image]).

4. Выберите команду меню Туре * Character (Ввод* Символ).

5. Выберите на палитре Character (Символ) гарнитуру Adobe Garamond Pro Regular и размер 18 пунктов.

Атрибуты можно применить ко всему тексту в текстовом блоке, выделив этот текстовый блок.


Связывание текста во фреймах

Как правило, текст в программе InDesign помещается во фреймы. Можно добавлять текст в уже существующий фрейм или можно создавать фрейм при импортировании текста.


Размещение и перетекание текста

Статья, в которой описывается путешествие Юдифи и Клайда в Оаксаку (Оахаса), сохранена в файле текстового процессора. Вы поместите данный файл на страницу 3 и затем свяжете текст с остальным документом.

1. Проверьте, чтобы не были выбраны другие объекты, и затем выберите команду меню File * Place (Файл * Поместить). В диалоге Place (Поместить) перейдите в папку ID_00, вложенную в папку Lessons и дважды щелкните на файле 01_a.doc.

Указатель принимает форму загруженного текстового значка ( [image]). При наличии значка загруженного текста доступны несколько вариантов действий: можно перетащить указатель для создания текстового фрейма, щелкнуть внутри существующего фрейма или щелкнуть для создания фрейма в пределах колонки. Вы добавите данный текст в колонку в нижней половине страницы 3.

2. Расположите загруженный значок текста непосредственно под четвертой направляющей относительно нижнего края страницы и справа от левого края, а затем щелкните левой кнопкой мыши.

3. Текст перетекает в новый фрейм в нижней половине первой колонки на странице 3. Когда в текстовом фрейме находится больше текста, чем может вместить фрейм, во фрейме выводится сообщение об избыточном тексте. На наличие избыточного текста указывает красный символ знака «плюс» (+) на внешней границе фрейма (небольшой квадратик непосредственно над нижним правым углом фрейма). Можно связать избыточный текст с другим фреймом или создать новый фрейм, в который будет перетекать избыточный текст, или расширить размер фрейма.

Если текстовый блок не помещен в левую колонку, щелкните на инструменте выделения ( [image]) и перетащите маркеры размеров, чтобы переместить текстовый блок в требуемое место.

4. Щелкните на выходном порту выбранного фрейма.

5. Указатель примет вид загруженного значка текста. Сейчас вы добавите столбец текста в нижнюю половину второй колонки.

6. Расположите загруженный значок текста непосредственно под четвертой направляющей относительно нижнего края и справа от второй направляющей колонки и щелкните левой кнопкой мыши. Текст заполнит нижнюю часть правой колонки.

Для текстового прямоугольника можно задавать число колонок путем выделения текстового прямоугольника и задания числа колонок на палитре Control (Управление). Это позволяет задавать несколько колонок ввода текста без перетекания текста.


Связывание текста

Операция щелканья на выходном порту для перетекания текста называется ручным связыванием.

1. Щелкните на выходном порту второй колонки (на странице 3).

Этот шаг подготовит программу InDesign к перетеканию избыточного текста из данного текстового фрейма в другой фрейм.

2. На палитре Pages (Страницы) дважды щелкните значок страницы 4, чтобы вывести эту страницу по центру окна документа.

3. Нажмите и не отпускайте клавишу Alt (Windows) или Option (Mac OS), расположите загруженный значок текста в верхнем левом углу первой колонки и щелкните левой кнопкой мыши. Отпустите клавишу Alt /Option.

После щелчка на выходном порту можно нажать и не отпускать клавишу Shift для автоматического связывания текста так, чтобы весь избыточный текст перетек в колонки по всему документу. Но вы не хотите так делать в этом документе, поскольку текстовые фреймы не должны находиться на каждой странице. В альтернативном варианте можно нажать и не отпускать клавиши Alt (Windows) или Option (Mac OS) для перетекания текста в один фрейм за один раз без необходимости щелкать на выходном порту в каждом фрейме с избыточным текстом.

Текст перетекает в левую колонку. Так как вы удерживаете нажатой клавишу Alt /Option, указатель по-прежнему имеет вид загруженного значка текста, и вам не надо щелкать на выходном порту перед перетеканием текста из данного фрейма.

4. Расположите загруженный значок текста в верхнем левом углу второй колонки на странице 4 и щелкните левой кнопкой мыши.

Когда указатель имеет вид загруженного значка текста, можно щелкнуть на любом инструменте на панели инструментов, чтобы отменить операцию перетекания текста. Никакая часть текста не будет потеряна, но весь избыточный текст по-прежнему необходимо будет отредактировать или связать с другим блоком.

Сейчас вы сделаете так, чтобы текст перетек в нижнюю часть двух колонок на странице 7.

5. Щелкните на выходном порту второй колонки страницы 4 и затем дважды щелкните на значке страницы 7 на палитре Pages (Страницы), чтобы вывести страницу 7 по центру окна документа.

6. Нажмите клавишу Alt/Option и, не отпуская ее, расположите загруженный значок текста в левой колонке под направляющей на странице 7 и щелкните

левой кнопкой мыши. Отпустите клавишу Alt/Option.

7. Расположите загруженный значок текста во второй колонке под направляющей и щелкните левой кнопкой мыши.

Только что вы закончили связывание текстовых фреймов. Связанный набор фреймов называется рассказом (story).

8. Выберите команду меню File * Save (Файл * Сохранить).


Добавление врезки

Чтобы улучшить композицию материала на странице 4 документа, вы добавите врезку. Мы скопировали текст из статьи и поместили его во фрейм на монтажном столе, который представляет собой область за пределами страницы. Вы поместите текстовый фрейм данной врезки в середину страницы и выполните заключительное форматирование этой врезки.

1. Выберите команду меню View * Fit Page in Window (Вид * Целая страница). Затем выберите команду меню File * Save (Файл Ф Сохранить).

2. В нижнем левом углу окна документа из списка доступных страниц выберите страницу 4. Если текстовый фрейм врезки не виден слева от страницы 4, найдите бегунок на линейке прокрутки и перетащите его влево.

3. Используя инструмент выделения ( [image]), выделите текстовый фрейм на монтажном столе, который содержит цитату.

4. Щелкните на палитре Control (Управление), расположенной непосредственно под меню вверху страницы, чтобы ввести значение 4 in (10,2 см) в поле X и смещение 3 in (7,6 см) в поле Y.

Теперь врезка должна находиться по центру между колонками текста на странице 4. При необходимости воспользуйтесь клавишами со стрелками, чтобы точно позиционировать фреймы. Низ фрейма должен располагаться на уровне середины красной звезды.

После каждого значения необходимо указывать «in» для идентификации используемых единиц измерения (в нашем случае дюймы). Программа Adobe InDesign позволяет применять в программе, а также в палитрах и диалогах большинство общеупотребительных единиц измерений, для указания которых пользователь должен использовать стандартные сокращения, например «pt» для пунктов или «cm» для обозначения сантиметров.


Обтекание текста вокруг объекта

Находящийся во врезке текст трудно прочитать, поскольку текст основного рассказа не обтекает текстовый фрейм. Вы установите режим обтекания текста основного рассказа вокруг краев текстового фрейма врезки.

1. Убедитесь, что фрейм врезки выделен.

2. Выберите команду меню Window * Туре & Tables * Text Wrap (Окно * Текст и таблицы * Обтекание текста).

3. На палитре Text Wrap (Обтекание текста) щелкните на третьем режиме обтекания ( [image]), чтобы текст обтекал вокруг объекта.

4. Щелкните на кнопке Close (Закрыть), чтобы закрыть палитру Text Wrap (Обтекание текста).

5. Выберите команду меню File * Save (Файл * Сохранить).


Добавление обводки фрейма

Сейчас вы измените цвет текстового фрейма так, чтобы цвет обводки (границы) соответствовал цвету красной звезды. При установке цветов в программе InDesign предпочтительней пользоваться палитрой Swatches (Образцы цвета) вместо палитры Color (Цвет). Использование палитры Swatches (Образцы цвета) для именования цветов облегчает эффективное применение, редактирование и обновление цветов для всех объектов в документе.

Данная журнальная статья предназначена для печати в типографии, поэтому в ней используются CMYK-цвета. На палитру Swatches (Образцы цвета) уже добавлен набор необходимых цветов.

1. Выберите команду меню Window * Swatches (Окно * Образцы цвета).

2. Не убирая выделения с текстового фрейма, щелкните на кнопке обводки ( [image]), расположенной вверху палитры Swatches (Образцы цвета) и затем выберите на этой палитре цвет PANTONE Warm Red CVC. При выборе кнопки Stroke (обводка) к фрейму изображения применяется выбранный цвет.

3. Чтобы изменить толщину обводки, щелкните правой кнопкой мыши на фрейме (Windows) или щелкните на фрейме при нажатой клавише Ctrtl (Mac OS) и выберите для параметра Stroke Weight (Толщина обводки) значение > 0.5 pt. Контекстные меню - это удобный способ изменения многих атрибутов выбранного объекта, включая толщину обводки.

4. Выберите команду меню Edit* Deselect All (Правка * Отменить все выделение).

Теперь текстовый фрейм имеет тонкую красную границу. Выберите команду меню File * Save (Файл * Сохранить).


Изменение положения текста и фрейма

Текст, находящийся во фрейме врезки, расположен слишком близко к краю, что делает его непривлекательным и трудночитаемым. Сейчас вы измените положение текста внутри фрейма и измените тип стиля фрейма.

1. Используя инструмент выделения ( [image]), щелкните на фрейме врезки, чтобы выделить его, и затем выберите на панели Control (Управление) режим выравнивания по центру.

2. Не снимая выделения с фрейма, выберите на панели управления в качестве типа обводки Thick-Thin (Толстая-тонкая).

3. Воспользуйтесь панелью управления для установки толщины обводки, равной 4 pt.

Панель управления также упрощает установку основных атрибутов объектов, расположенных на странице.


Регулировка размеров изображения

Далее мы отрегулируем размер изображения луны на смежной странице.

1. Если необходимо, выберите страницу 5 в нижнем левом углу окна документа, чтобы переместить данную страницу.

2. Используя инструмент выделения ( [image]), выберите изображение луны.

3. Пользуясь палитрой Control (Управление), выберите значение 50% в поле X Scale % (масштаб по оси X), которое является верхним из двух значений масштаба на панели управления.

И вертикальный и горизонтальный размеры изменяются пропорционально. Такой режим изменения обусловлен выбором справа от процентных значений масштаба кнопки сохранения пропорций при масштабировании. Можно отменить выделение данной кнопки, если требуется отрегулировать одно из значений независимо от другого. Как правило, растровые изображения, полученные в результате сканирования или с цифровой фотокамеры, должны изменяться пропорционально, причем их размер не должен превышать 120% исходного размера из-за возможного ухудшения качества. В этом случае мы уменьшили размер изображения, что, как правило, не приводит к ухудшению качества изображения.

4. Выберите команду меню File * Save (Файл * Сохранить).


Работа со стилями

В программе InDesign существует два типа стилей: для абзацев и для символов. Стиль абзаца включает атрибуты форматирования, которые применяются ко всему тексту в пределах абзаца. Для применения стиля абзаца не требуется выделять текст, поскольку стиль применяется ко всему тексту абзаца, в котором располагается указатель. Стиль символа содержит только атрибуты символов, что делает его удобным для форматирования слов и фраз внутри абзаца. Для применения стиля символа необходимо вначале выделить текст.


Применение стилей абзаца

Чтобы сэкономить время, мы создали стили абзацев, которые вы примените к тексту. Эти стили помогут вам отформатировать основной текст статьи.

1. На палитре Pages (Страницы) дважды щелкните на значке страницы 3, чтобы отобразить страницу 3 по центру окна документа.

2. Выберите инструмент ввода текста ( [image]) и затем щелкните где-нибудь в колонках текста, который вы ранее поместили на данную страницу.

3. Выберите команду меню Edit * Select All (Правка * Выделить все), чтобы выделить текст во всех фреймах рассказа.

4. Выберите команду меню Туре * Paragraph Styles (Ввод * Стили абзацев), чтобы вывести на экран палитру Paragraph Styles (Стили абзацев).

5. На палитре Paragraph Styles (Стили абзацев) щелкните на строке Body Text, чтобы установить для всего рассказа формат стиля Body Text.

6. Выберите команду меню Edit * Deselect All (Правка * Отменить все выделение), чтобы снять выделение с текста.

Сейчас вы примените другой стиль к первому абзацу рассказа.

7. Используя инструмент ввода ( [image]), щелкните где-нибудь внутри первого абзаца на странице 3.

8 .На палитре Paragraph Styles (Стили абзацев) выберите стиль Body Text/Drop Cap.

Как и другие параметры палитр Paragraph (Абзац) и Character (Символ), буквицы могут быть частью стиля.

9 Выберите команду меню File * Save (Файл * Сохранить).


Форматирование текста для символьного стиля

Сейчас вы создадите и примените символьный стиль для акцентирования внимания на ссылках на страницы внутри абзацев. Прежде чем создать данный символьный стиль, вы воспользуетесь палитрой Character (Символ), чтобы сделать текст курсивным и уменьшить его размер на один пункт. Затем вы создадите символьный стиль на основе данного отформатированного текста.

1. На палитре Pages (Страницы) дважды щелкните на значке страницы 7, чтобы отобразить страницу 7 по центру окна документа. Чтобы текст внизу данной страницы можно было прочитать, нажмите комбинацию клавиш Ctrl + = (Windows) или Command + = (Mac OS) и воспользуйтесь линейками прокрутки для отображения на экране нужного текста.

Вам потребуется просмотреть три ссылки на другие страницы: (page 7), (page 2), (page 5).

2. Воспользовавшись инструментом ввода ( [image]), выделите ссылку «(page 7)».

3. Выберите команду меню Туре * Character (Ввод * Символ), чтобы вывести на экран палитру Character (Символ).

4. Выберите из меню Type Style (Стиль начертания) значение Italic (Курсив). В качестве размера шрифта ( [image]) выберите 11 pt.

Теперь ссылка на страницу отформатирована.

5. Выберите команду меню File * Save (Файл * Сохранить).


Создание и применение символьного стиля

Теперь, когда вы отформатировали текст, все готово для создания символьного стиля.

1. Убедитесь, что отформатированный текст по-прежнему выделен, и выберите команду меню Туре * Character Styles (Ввод * Символьные стили), чтобы отобразить палитру Character Styles (Символьные стили).

2. Щелкните на кнопке New Style (Новый стиль) ( [image]) внизу палитры Character Styles (Символьные стили).

Создается новый символьный стиль с именем Character Style 1. Данный новый стиль содержит параметры выделенного текста.

3. На палитре Character Styles (Символьные стили) дважды щелкните на стиле Character Style 1, чтобы открыть диалог Character Style Options (Параметры символьного стиля).

4. В поле Style Name (Имя стиля) введите Emphasis и щелкните на кнопке ОК.

5. Используя инструмент ввода ( [image]), выделите текст «(page 2)» в следующем абзаце и затем щелкните на стиле Emphasis на палитре Character Styles (Символьные стили), чтобы применить этот стиль.

6. Примените данный символьный стиль к тексту «(page 5)» в этом же абзаце.

Так как вы использовали символьный стиль, а не стиль абзаца, стиль применяется только к выделенному тексту, а не ко всему абзацу.

7. Выберите команду меню File * Save (Файл * Сохранить).


Работа с графикой

Графика, используемая в документах программы InDesign, помещается во фреймы. При работе с графикой, помещенной в документ, используются два инструмента выделения, с которыми следует подробно ознакомиться.

Инструмент Selection (Выделение) ( [image]) используется для выполнения общих задач размещения, таких как позиционирование и перемещение объектов на странице. Инструмент Direct Selection (Прямое выделение) ( [image]) применяется для выполнения операций, связанных с содержимым фрейма или рисованием и редактированием путей; например, для выделения содержимого фрейма или для перемещения точки привязки на пути. Инструмент Direct Selection (Прямое выделение) также используется для выделения объектов внутри групп.

Изучая различия между фреймами и их содержимым, возможно, вы захотите сделать края фреймов видимыми с помощью команды меню View * Show Frame edges (Вид * Показать края фреймов).


Расположение графики внутри фрейма

Для двух изображений на первом развороте необходимо изменить размеры их фреймов или изменить внутри фреймов расположение изображений.

1. Выберите страницу 2 в нижнем левом углу окна документа, чтобы перейти на страницу 2.

2. Используя инструмент прямого выделения ( [image]), щелкните на изображении солнца и удерживайте левую кнопку мыши нажатой. Перетащите изображение в центр фрейма так, чтобы был видим весь рисунок солнца.

С помощью инструмента Direct Selection (Прямое выделение) можно изменять положение графики внутри фрейма.

3. Используя инструмент выделения ( [image]), щелкните па изображении синей руки.

4. Щелкните и, не отпуская левой кнопки мыши, перетащите центральный маркер вверх, чтобы увеличить размер фрейма.

При перемещении фрейма и изменении его размеров можно просматривать изображение. Для этого следует сделать кратковременную паузу, прежде чем изменять размер изображения или перемещать его.

5. Выберите команду меню File * Save (Файл * Сохранить).


Работа со сгруппированными объектами

Три звезды на странице 5 сгруппированы вместе. Вы выделите крайнюю правую звезду, чтобы можно было изменить ее цвет.

1. На палитре Pages (Страницы) дважды щелкните на значке страницы 5, чтобы отобразить страницу 5 по центру окна документов. Выберите команду меню View * Fit Page in Window (Вид * Целая страница).

2. Используя инструмент выделения ( [image]), щелкните на черной звезде на странице 5, чтобы выделить звезду.

Обратите внимание, что звезда является частью группы. Вместо того, чтобы разгруппировывать объекты для выделения только черной звезды, можно воспользоваться инструментом Direct Selection (Прямое выделение) ( [image]) для выделения объекта внутри группы.

3. Щелкните на инструменте Direct Selection (Прямое выделение) ( [image]) и затем щелкните на черной звезде.

Отображаются точки привязки выделенного объекта.

4. Чтобы изменить цвет заливки на фиолетовый, воспользуйтесь командой меню Window * Swatches (Окно * Образцы цвета) и затем выделите кнопку Fill (Заливка) ( [image]) вверху палитры.

5. Выберите на палитре Swatches (Образцы цвета) цвет PANTONE 265.


Использование инструмента Pen (Перо) для изменения формы объекта

Выделенная фиолетовая звезда нуждается в еще одном луче, чтобы совпадать по форме с другими звездами. Вы воспользуетесь инструментом Реn (Перо) для добавления точек привязки, с тем чтобы можно было создать новый луч звезды.

1. Расположите указатель на инструменте Реn (Перо), находящемся на панели инструментов, щелкните и не отпускайте левой кнопки мыши, чтобы увидеть дополнительные инструменты. Выберите инструмент Add Anchor Point (Добавление точки привязки).

2. Щелкните на границе звезды в двух местах, чтобы добавить две точки привязки.

3. Выберите инструмент Direct Selection (Прямое выделение) ( [image]) и затем перетащите нижнюю из двух точек привязки в сторону от звезды, чтобы создать еще один луч.

Можно выделить и одновременно перетаскивать несколько точек. Для выделения нескольких точек нажмите и удерживайте в процессе выделения клавишу Shift чтобы выделить все точки, щелкните на центральной точке; щелкните за пределами фигуры, чтобы снять выделение со всех точек. Можно также щелкнуть между двумя точками и, не отпуская левой кнопки мыши, перемещать сегмент фигуры.

4. Воспользуйтесь инструментом Direct Selection (Прямое выделение) ( [image]), чтобы перетащить точки привязки требуемым образом для изменения формы звезды.

5. Выберите команду меню File * Save (Файл * Сохранить).


Выбор целевых слоев при размещении объектов

Как в Illustrator и Photoshop, в программе InDesign объекты можно помещать на разные слои. Представляйте слои как листы прозрачной пленки, которые сложены в стопку друг над другом. Используя слои, можно создавать и редактировать объекты на одном слое, не оказывая воздействия на объекты, расположенные на других слоях (и не подвергая редактируемые объекты воздействию со стороны объектов на других слоях). Слои также определяют взаимное расположение объектов.

Прежде чем поместить фотографию броненосца, вы проверите, чтобы на соответствующий слой был добавлен фрейм.

1. На палитре Pages (Страницы) дважды щелкните на значке страницы 3, чтобы отобразить страницу 3 по центру окна документа.

2. Выберите команду меню Window * Layers (Окно * Слои), чтобы вывести на экран палитру Layers (Слои).

3. Щелкните на слове «Photos» на палитре Layers (Слои), чтобы выбрать в качестве целевого слой Photos. (He щелкайте на прямоугольниках, расположенных слева от имени слоя Photos, в противном случае вы скроете или заблокируете слой.)

4. Выберите инструмент выделения ( [image]).

5. Воспользуйтесь командой меню File * Place (Файл * Поместить) и дважды щелкните на файле 01_b.tif, находящемся в папке ID_00.

6. При отображении загруженного значка графики ( [image]) щелкните на пустой области над верхним краем, чтобы поместить фотографию броненосца вверху страницы. Вы переместите рисунок позже после его поворота и обрезки.

Обратите внимание, что фрейм с фотографией броненосца окрашен в тот же цвет, что и слой Photos на палитре Layers (Слои). Цвет фрейма объекта указывает на слой, которому принадлежит объект.

7. На палитре Layers (Слои) щелкните на прямоугольнике, расположенном рядом с именем слоя Text, чтобы появился значок ( [image]) блокировки слоя.

Блокировка данного слоя предотвращает выбор или изменение слоя Text и всех объектов на этом слое. При заблокированном слое можно редактировать фрейм, содержащий фотографию броненосца, не подвергаясь риску случайного выбора фрейма с рассказом «Hecho en Mexico».


Обрезка и перемещение фотографии

Сейчас вы воспользуетесь инструментом выделения ( [image]), чтобы обрезать и переместить фотографию.

1. Выберите команду меню Edit * Deselect All (Правка * Отменить все выделение).

2. Выберите инструмент выделения ( [image] ) на панели инструментов и затем щелкните на фотографии броненосца.

3. Расположите указатель на среднем маркере, расположенном на правой стороне фрейма с изображением броненосца, и удерживайте нажатой левую кнопку мыши. Перетащите фрейм к центру изображения броненосца, чтобы обрезать фотографию.

4. Используя инструмент выделения ( [image]), расположите указатель на центре фрейма с изображением броненосца и перетащите объект так, чтобы он закрепился на правой стороне страницы.

Обратите внимание, что край фотографии броненосца находится под декоративной границей. Это объясняется тем, что на палитре Layers (Слои) слой Photos находится под слоем Graphics.

5. Выберите команду меню File*Save (Файл * Сохранить).


Самостоятельная работа

Поздравляем! Вы завершили обзор программы InDesign. Теперь вы готовы к тому, чтобы создавать собственные документы в InDesign. Чтобы глубже изучить программу InDesign, можно попробовать выполнить следующее:

  • Продолжайте экспериментировать с документом, содержащим рассказ о путешествии. Добавляйте новые страницы, редактируйте мастер-страницы, перемещайте объекты между слоями, создавайте текстовые фреймы и изменяйте графику с помощью инструментов, находящихся на палитре инструментов.
  • Выберите команду меню Help * InDesign Help (Справка * Справка по InDesign), чтобы открыть интерактивную справку по программе.
  • Выполните уроки, описанные в данной книге.